	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://businessday.ng/xmlrpc.php"/>

		<title>Ijeoma Ndukwe…simply because she dared - Businessday NG</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://businessday.ng/women-hub/article/ijeoma-ndukwesimply-because-she-dared/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ijeoma Ndukwe…simply because she dared - Businessday NG" />
<meta property="og:description" content="Ijeoma Ndukwe is the transformational clarity queen and Lead brand strategist at Leap to Limitless Global and MD of Bubez Foods Ltd, a competitive player in Nigeria&#8217;s food processing and packaging industry established in August 2012. She began Bubez Foods (www.bubezfoods.com) on a very low scale from her home with N200/less than $1 and her &hellip;" />
<meta property="og:url" content="https://businessday.ng/women-hub/article/ijeoma-ndukwesimply-because-she-dared/" />
<meta property="og:site_name" content="Businessday NG" />
<meta property="article:publisher" content="https://www.facebook.com/businessdayng" />
<meta property="article:tag" content="Ijeoma Ndukwe" />
<meta property="article:section" content="Women&#039;s Hub" />
<meta property="article:published_time" content="2020-04-17T08:32:00+00:00" />
<meta property="fb:app_id" content="531008187406163" />
<meta property="og:image" content="https://businessday.ng/wp-content/uploads/2020/04/Ijeoma-2.jpg" />
<meta property="og:image:secure_url" content="https://businessday.ng/wp-content/uploads/2020/04/Ijeoma-2.jpg" />
<meta property="og:image:width" content="1591" />
<meta property="og:image:height" content="1098" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ijeoma Ndukwe is the transformational clarity queen and Lead brand strategist at Leap to Limitless Global and MD of Bubez Foods Ltd, a competitive player in Nigeria&#8217;s food processing and packaging industry established in August 2012. She began Bubez Foods (www.bubezfoods.com) on a very low scale from her home with N200/less than $1 and her [&hellip;]" />
<meta name="twitter:title" content="Ijeoma Ndukwe…simply because she dared - Businessday NG" />
<meta name="twitter:site" content="@businessdayng" />
<meta name="twitter:image" content="https://businessday.ng/wp-content/uploads/2020/04/Ijeoma-2.jpg" />
<meta name="twitter:creator" content="@businessdayng" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://businessday.ng/#organization","name":"BusinessDay Media Limited","url":"https://businessday.ng/","sameAs":["https://www.facebook.com/businessdayng","https://instagram.com/businessdayng","https://www.linkedin.com/company/businessday-media-ltd/","https://www.youtube.com/user/BusinessDayMedia","https://twitter.com/businessdayng"],"logo":{"@type":"ImageObject","@id":"https://businessday.ng/#logo","inLanguage":"en-US","url":"https://businessday.ng/wp-content/uploads/2018/11/BusinessdayLogo.png","width":1895,"height":395,"caption":"BusinessDay Media Limited"},"image":{"@id":"https://businessday.ng/#logo"}},{"@type":"WebSite","@id":"https://businessday.ng/#website","url":"https://businessday.ng/","name":"Businessday NG","inLanguage":"en-US","publisher":{"@id":"https://businessday.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://businessday.ng/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://businessday.ng/women-hub/article/ijeoma-ndukwesimply-because-she-dared/#primaryimage","inLanguage":"en-US","url":"https://businessday.ng/wp-content/uploads/2020/04/Ijeoma-2.jpg","width":1591,"height":1098,"caption":"Ijeoma Ndukwe\u2026simply because she dared"},{"@type":"WebPage","@id":"https://businessday.ng/women-hub/article/ijeoma-ndukwesimply-because-she-dared/#webpage","url":"https://businessday.ng/women-hub/article/ijeoma-ndukwesimply-because-she-dared/","name":"Ijeoma Ndukwe\u2026simply because she dared - Businessday NG","isPartOf":{"@id":"https://businessday.ng/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://businessday.ng/women-hub/article/ijeoma-ndukwesimply-because-she-dared/#primaryimage"},"datePublished":"2020-04-17T08:32:00+00:00","dateModified":"2020-04-17T08:32:00+00:00","potentialAction":[{"@type":"ReadAction","target":["https://businessday.ng/women-hub/article/ijeoma-ndukwesimply-because-she-dared/"]}]},{"@type":"Article","@id":"https://businessday.ng/women-hub/article/ijeoma-ndukwesimply-because-she-dared/#article","isPartOf":{"@id":"https://businessday.ng/women-hub/article/ijeoma-ndukwesimply-because-she-dared/#webpage"},"author":{"@id":"https://businessday.ng/#/schema/person/6c17c8d9aac3b925c27de153ee90bbef"},"headline":"Ijeoma Ndukwe\u2026simply because she dared","datePublished":"2020-04-17T08:32:00+00:00","dateModified":"2020-04-17T08:32:00+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://businessday.ng/women-hub/article/ijeoma-ndukwesimply-because-she-dared/#webpage"},"publisher":{"@id":"https://businessday.ng/#organization"},"image":{"@id":"https://businessday.ng/women-hub/article/ijeoma-ndukwesimply-because-she-dared/#primaryimage"},"keywords":"Ijeoma Ndukwe","articleSection":"Women's Hub","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://businessday.ng/#/schema/person/6c17c8d9aac3b925c27de153ee90bbef","name":"Kemi Ajumobi","image":{"@type":"ImageObject","@id":"https://businessday.ng/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/225218d6e08e9658fc9291717e11b84d?s=96&d=mm&r=g","caption":"Kemi Ajumobi"},"description":"SENIOR ANALYST - WOMANSHUB / HEALTH","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="alternate" type="application/rss+xml" title="Businessday NG &raquo; Feed" href="https://businessday.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Businessday NG &raquo; Comments Feed" href="https://businessday.ng/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessday.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='structured-content-frontend-css'  href='https://businessday.ng/wp-content/plugins/structured-content/dist/blocks.style.build.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-css'  href='https://businessday.ng/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core-compiled.css?ver=32' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-fonts-css'  href='https://businessday.ng/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/fonts.css?ver=32' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-skin-css'  href='https://businessday.ng/wp-content/plugins/ajax-login-and-registration-modal-popup/skins/default/skin.css?ver=32' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://businessday.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://businessday.ng/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://businessday.ng/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.2.6' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://businessday.ng/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.2.6' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://businessday.ng/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='popupaoc-public-style-css'  href='https://businessday.ng/wp-content/plugins/popup-anything-on-click/assets/css/popupaoc-public-style.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://businessday.ng/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css'  href='https://businessday.ng/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CLibre+Franklin:400,600%7CLibre+Baskerville:400,700%7CRoboto:700' type='text/css' media='all' />
<script type='text/javascript' src='https://businessday.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://businessday.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://businessday.ng/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://businessday.ng/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://businessday.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessday.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessday.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://businessday.ng/?p=407019' />
<link rel="alternate" type="application/json+oembed" href="https://businessday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessday.ng%2Fwomen-hub%2Farticle%2Fijeoma-ndukwesimply-because-she-dared%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessday.ng%2Fwomen-hub%2Farticle%2Fijeoma-ndukwesimply-because-she-dared%2F&#038;format=xml" />
			<link rel="amphtml" href="https://businessday.ng/women-hub/article/ijeoma-ndukwesimply-because-she-dared/amp/"/>
			<!-- HFCM by 99 Robots - Snippet # 46: Women-hub -->
<!-- INSERT IN HEAD PORTION OF CODE -->

<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>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</script>


<!-- END OF HEAD PORTION OF CODE -->


<!-- /end HFCM by 99 Robots -->
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script async custom-element="amp-ad"
src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script><!-- Global site tag (gtag.js) - Google Analytics , added optimize and adword conversion code at config-->
<!-- to remove,optmize from config, remove AW---- from config and HFM-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-130554226-1');
</script>


<!--Native AI -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '57951d49-36e6-43c9-a4db-951888642622');
</script>
<!--Native AI end-->




<!-- Amp adsense Code -->
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<!--end of Amp adsense Code -->

<!-- Start of businessdayhelp Zendesk Widget script -->
<script id="ze-snippet" src="https://static.zdassets.com/ekr/snippet.js?key=7235c2a1-6962-4ac9-bfd6-7d3216d20278"> </script>
<!-- End of businessdayhelp Zendesk Widget script -->

<script type="text/javascript" async
  src="//l.getsitecontrol.com/m42y997y.js">
</script>



<script src='//cdnt.netcoresmartech.com/smartechclient.js'></script>      
<script>        
       smartech('create', 'ADGMOT35CHFLVDHBJNIG50K96AUIP501HFQ943EUKJ4R0CM5V0E0' ); 
       smartech('register', 'c6f3c0d701987c0864d22fd02c7daea3'); 
       smartech('identify', '');      
       smartech('dispatch',1,{});
</script>

			<link rel="shortcut icon" href="https://businessday.ng/wp-content/uploads/2019/01/bdfavicon16a.jpg"><meta name="apple-itunes-app" content="app-id=1471039613, app-argument=https://appful.post/407019"><meta property="al:ios:app_store_id" content="1471039613" />
							<meta property="al:ios:url" content="businessday://407019" />
							<meta property="al:ios:app_name" content="BusinessDay Media NG" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/businessday.ng\/wp-content\/uploads\/2019\/04\/Screen-Shot-2019-04-19-at-10.06.22-AM-1.png"
    },
    "url": "https:\/\/businessday.ng\/",
    "name": "Businessday NG",
    "description": ""
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Businessday NG",
    "alternateName": "",
    "url": "https:\/\/businessday.ng\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Ijeoma Ndukwe\u2026simply because she dared",
    "description": "Ijeoma Ndukwe is the transformational clarity queen and Lead brand strategist at Leap to Limitless Global and MD of Bubez Foods Ltd, a competitive player in Nigeria's food processing and packaging industry established in August 2012.She began Bubez F",
    "datePublished": "2020-04-17",
    "dateModified": "2020-04-17",
    "author": {
        "@type": "Person",
        "@id": "#person-KemiAjumobi",
        "name": "Kemi Ajumobi"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/businessday.ng\/wp-content\/uploads\/2020\/04\/Ijeoma-2.jpg",
        "width": 1591,
        "height": 1098
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/businessday.ng\/women-hub\/article\/ijeoma-ndukwesimply-because-she-dared\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://businessday.ng/wp-content/bs-booster-cache/1b6654d59312a4f5e944fef82223eede.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.6.2-1587118381' href='https://businessday.ng/wp-content/bs-booster-cache/0315af28e7a585a36c721ab0a313ca79.css' type='text/css' media='all' />

<!-- BetterFramework Head Inline CSS -->
<style>
#main-navigation .bs-popular-categories span.term-count{display: none !important;}

.post-template-14 .single-post-title {
    font-size: 40px;
}
    
.single-post-title {
    font-family: 'Lato';
    font-weight: 600;
    text-transform: none;
}

.single-post-title {
    line-height: 1;
}


</style>
<!-- /BetterFramework Head Inline CSS-->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script data-dont-merge="">(function(){function iv(a){if(a.nodeName=='SOURCE'){a = a.nextSibling;}if(typeof a !== 'object' || a === null || typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return((a.innerHeight||a.clientHeight)>0&&b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('[data-swift-image-lazyload]');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};try{if(a[i].nodeName == 'IMG'){a[i].setAttribute('src',(typeof a[i].dataset.src != 'undefined' ? a[i].dataset.src : a[i].src))};a[i].setAttribute('srcset',a[i].dataset.srcset);a[i].setAttribute('sizes',a[i].dataset.sizes);a[i].setAttribute('style',a[i].dataset.style);a[i].removeAttribute('data-swift-image-lazyload')}catch(e){}}}requestAnimationFrame(ll)}requestAnimationFrame(ll)})();</script><script data-dont-merge="">(function(){function iv(a){if(typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return(b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('[data-swift-iframe-lazyload]');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};a[i].setAttribute('src',(typeof a[i].dataset.src != 'undefined' ? a[i].dataset.src : a[i].src));a[i].setAttribute('style',a[i].dataset.style);a[i].removeAttribute('data-swift-iframe-lazyload')}}requestAnimationFrame(ll)}var fire=function(){window.removeEventListener("touchstart",fire);window.removeEventListener("scroll",fire);document.removeEventListener("mousemove",fire);requestAnimationFrame(ll)};window.addEventListener("touchstart",fire,true);window.addEventListener("scroll",fire,true);document.addEventListener("mousemove",fire);})();</script>	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-407019 single-format-standard pmpro-body-has-access bs-theme bs-publisher bs-publisher-newspaper active-light-box ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky active-ajax-search single-prim-cat-34478 single-cat-34478  wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-d" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="https://businessday.ng/">
							<img src="https://businessday.ng/wp-content/uploads/2018/11/Copy-of-Untitled-1.png"
							     alt="Businessday NG">
						</a>
					</div>
									<div class="site-description">Nigeria's leading finance and market intelligence news report.</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://businessday.ng">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<nav class="off-canvas-menu">
				<ul class="menu bsm-pure clearfix">
					<li id="menu-item-348527" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-348527"><a href="https://businessday.ng/ma-2/">My Account</a></li>
<li id="menu-item-324034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16750 better-anim-fade menu-item-324034"><a href="https://businessday.ng/category/africa/">Africa</a></li>
<li id="menu-item-324035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-324035"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li>
<li id="menu-item-324036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1007 better-anim-fade menu-item-324036"><a href="https://businessday.ng/category/analysis/">Analysis</a></li>
<li id="menu-item-324037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16749 better-anim-fade menu-item-324037"><a href="https://businessday.ng/category/art-and-travel/">Art and Travel</a></li>
<li id="menu-item-324038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-324038"><a href="https://businessday.ng/category/aviation/">Aviation</a></li>
<li id="menu-item-324039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-324039"><a href="https://businessday.ng/category/banking-finance/">Banking &#038; Finance</a></li>
<li id="menu-item-324040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1095 better-anim-fade menu-item-324040"><a href="https://businessday.ng/category/brands-advertising/">Brands &#038; Advertising</a></li>
<li id="menu-item-324041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16760 better-anim-fade menu-item-324041"><a href="https://businessday.ng/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-324042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-262744 better-anim-fade menu-item-324042"><a href="https://businessday.ng/category/business-education/">Business Education</a></li>
<li id="menu-item-324043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-32811 better-anim-fade menu-item-324043"><a href="https://businessday.ng/category/businessday-investigation/">BusinessDay Investigation</a></li>
<li id="menu-item-324044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1025 better-anim-fade menu-item-324044"><a href="https://businessday.ng/category/columnist/">Columnists</a></li>
<li id="menu-item-324045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-324045"><a href="https://businessday.ng/category/companies/">Companies</a></li>
<li id="menu-item-324046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-261924 better-anim-fade menu-item-324046"><a href="https://businessday.ng/category/crypto-and-blockchain/">Cryptocurrency and Blockchain</a></li>
<li id="menu-item-324047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1023 better-anim-fade menu-item-324047"><a href="https://businessday.ng/category/business-economy/">Economy</a></li>
<li id="menu-item-324048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1035 better-anim-fade menu-item-324048"><a href="https://businessday.ng/category/editorial/">Editorial</a></li>
<li id="menu-item-324049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1053 better-anim-fade menu-item-324049"><a href="https://businessday.ng/category/education/">Education</a></li>
<li id="menu-item-324050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-229502 better-anim-fade menu-item-324050"><a href="https://businessday.ng/category/energy/">Energy</a></li>
<li id="menu-item-324051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1064 better-anim-fade menu-item-324051"><a href="https://businessday.ng/category/enterpreneur/">Entrepreneur</a></li>
<li id="menu-item-328388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1094 better-anim-fade menu-item-328388"><a href="https://businessday.ng/category/sports/">Sports</a></li>
<li id="menu-item-328387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-328387"><a href="https://businessday.ng/category/transport/">Transportation</a></li>
<li id="menu-item-324053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1013 better-anim-fade menu-item-324053"><a href="https://businessday.ng/category/exclusives/">Exclusives</a></li>
<li id="menu-item-328762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1066 better-anim-fade menu-item-328762"><a href="https://businessday.ng/category/life-arts/">Life &#038; Arts</a></li>
<li id="menu-item-324054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1268 better-anim-fade menu-item-324054"><a href="https://businessday.ng/category/financial-inclusion/">Financial Inclusion</a></li>
<li id="menu-item-324055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16824 better-anim-fade menu-item-324055"><a href="https://businessday.ng/category/fund-managers/">Fund Managers</a></li>
<li id="menu-item-324056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1076 better-anim-fade menu-item-324056"><a href="https://businessday.ng/category/health/">Health</a></li>
<li id="menu-item-324057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1307 better-anim-fade menu-item-324057"><a href="https://businessday.ng/category/insurance/">Insurance</a></li>
<li id="menu-item-324058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1313 better-anim-fade menu-item-324058"><a href="https://businessday.ng/category/jobs-human-capital/">Jobs &#038; Human Capital</a></li>
<li id="menu-item-324059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-324059"><a href="https://businessday.ng/category/legal-business/">Legal Business</a></li>
<li id="menu-item-324067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1045 better-anim-fade menu-item-324067"><a href="https://businessday.ng/category/markets/">Markets</a></li>
<li id="menu-item-324068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1152 better-anim-fade menu-item-324068"><a href="https://businessday.ng/category/real-estate/">Real Estate</a></li>
<li id="menu-item-324069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-324069"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &#038; Gas</a></li>
				</ul>
			</nav>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p></p>
				</div>
			</div>
				</div>
</div>
<div class="wahkgr wahkgr-clearfix wahkgr-before-header wahkgr-loc-header_before wahkgr-align-center wahkgr-column-1"><div id="wahkgr-392407-404157460" class="wahkgr-container wahkgr-type-dfp  wahkgr-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="392407" data-type="dfp"><ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N197602.3780582BUSINESSDAY-NG/B23834122.268805274'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div></div>	<header id="header" class="site-header header-style-1 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Friday, April 17, 2020</span>
					</li>
					<li id="menu-item-391131" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-391131"><a href="https://bit.ly/500-month">Subscribe</a></li>
<li id="menu-item-281969" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-281969"><a href="#login">Login</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://businessday.ng/" itemprop="url" rel="home">
					<img id="site-logo" src="https://businessday.ng/wp-content/uploads/2019/04/Screen-Shot-2019-04-19-at-10.06.22-AM-1.png"
			     alt="Businessday Ng"  />

			<span class="site-title">Businessday Ng - </span>
				</a>
</p>
</div><!-- .site-branding -->
				</div>

			</div>
		</div>
		<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-363816" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-363816"><a href="https://bit.ly/500-month" class="menu-image-title-hide menu-image-hovered"><span class="menu-image-title-hide menu-image-title">SUBSCRIBE</span><span class='menu-image-hover-wrapper'><img width="103" height="40" src="https://businessday.ng/wp-content/uploads/2019/11/Webp.net-gifmaker.gif" class="menu-image menu-image-title-hide" alt="" /><img width="103" height="40" src="https://businessday.ng/wp-content/uploads/2019/11/SUBSCRIBE.png" class="hovered-image menu-image-title-hide" alt="" style="margin-left: -103px;" /></span></a></li>
<li id="menu-item-381968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-381968"><a href="https://businessday.ng/">Home</a></li>
<li id="menu-item-276630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1045 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-page-builder menu-item-276630"><a href="https://businessday.ng/category/markets/">Markets</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-page-builder">
			</div>

<!-- Mega Menu End -->
</li>
<li id="menu-item-276627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1023 better-anim-fade menu-item-276627"><a href="https://businessday.ng/category/business-economy/">Economy</a></li>
<li id="menu-item-299131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-299131"><a href="https://businessday.ng/category/banking-finance/">Banking &#038; Finance</a></li>
<li id="menu-item-276633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1116 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-page-builder menu-item-276633"><a href="https://businessday.ng/category/technology/">Technology</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-page-builder">
			</div>

<!-- Mega Menu End -->
</li>
<li id="menu-item-343457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-322089 better-anim-fade menu-item-343457"><a href="https://businessday.ng/category/impact-investing/">Impact Investing</a></li>
<li id="menu-item-323912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16826 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-page-builder menu-item-323912"><a href="https://businessday.ng/category/opinion/">Opinion</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-page-builder">
			</div>

<!-- Mega Menu End -->
</li>
<li id="menu-item-276632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1060 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-page-builder menu-item-276632"><a href="https://businessday.ng/category/politics/">Politics</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-page-builder">
			</div>

<!-- Mega Menu End -->
</li>
<li id="menu-item-316962" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-316962"><a href="http://briu.businessday.ng/">Research</a></li>
<li id="menu-item-316961" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-316961"><a href="http://conferences.businessday.ng/">Conferences</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-2">
															<div class="off-canvas-menu-icon-container off-icon-left">
									<div class="off-canvas-menu-icon">
										<div class="off-canvas-menu-icon-el"></div>
									</div>
								</div>
																<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://businessday.ng">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://businessday.ng/" itemprop="url" rel="home">
											<img src="https://businessday.ng/wp-content/uploads/2019/04/Screen-Shot-2019-04-19-at-10.06.22-AM-1.png"
						     alt="Businessday NG"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
		<div class="main-wrap content-main-wrap">
		<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://businessday.ng" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://businessday.ng/category/women-hub/" ><span itemprop='name'>Women's Hub</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Ijeoma Ndukwe…simply because she dared</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://businessday.ng/women-hub/article/ijeoma-ndukwesimply-because-she-dared/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">
		<div
				class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-14 bs-lazy wfi">

						<div class="post-header-inner wfi">
				<div class="post-header-title">
					<div class="term-badges floated"><span class="term-badge term-34478"><a href="https://businessday.ng/category/women-hub/">Women&#039;s Hub</a></span></div>					<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Ijeoma Ndukwe…simply because she dared</span>
					</h1>
					<div class="post-meta single-post-meta">
    <!-- CO-Author Plus script -->
    by <a href="https://businessday.ng/author/kemi-ajumobi/" title="Posts by Kemi Ajumobi" class="author url fn" rel="author">Kemi Ajumobi</a>
	
				<span class="time"><time class="post-published updated"
			                         datetime="2020-04-17T08:32:00+00:00">On <b>Apr 17, 2020</b></time></span>
			</div>
				</div>
			</div>

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
								<article id="post-407019" class="post-407019 post type-post status-publish format-standard has-post-thumbnail  category-women-hub tag-ijeoma-ndukwe pmpro-has-access single-post-content">

									<div class="single-featured">
										<figure><a class="post-thumbnail open-lightbox" href="https://businessday.ng/wp-content/uploads/2020/04/Ijeoma-2.jpg"><img  src="https://businessday.ng/wp-content/uploads/2020/04/Ijeoma-2-750x430.jpg" alt="Ijeoma Ndukwe…simply because she dared">											</a>
																							<figcaption
														class="wp-caption-text">Ijeoma Ndukwe is the transformational clarity queen and Lead brand strategist at Leap to Limitless Global and MD of Bubez Foods Ltd</figcaption>
												</figure>
																					</div>

											<div class="post-share single-post-share top-share clearfix style-9">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessday.ng%2Fwomen-hub%2Farticle%2Fijeoma-ndukwesimply-because-she-dared%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Ijeoma+Ndukwe%E2%80%A6simply+because+she+dared&url=https%3A%2F%2Fbusinessday.ng%2Fwomen-hub%2Farticle%2Fijeoma-ndukwesimply-because-she-dared%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbusinessday.ng%2Fwomen-hub%2Farticle%2Fijeoma-ndukwesimply-because-she-dared%2F&title=Ijeoma+Ndukwe%E2%80%A6simply+because+she+dared" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Ijeoma+Ndukwe%E2%80%A6simply+because+she+dared %0A%0A https%3A%2F%2Fbusinessday.ng%2Fwomen-hub%2Farticle%2Fijeoma-ndukwesimply-because-she-dared%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Ijeoma+Ndukwe%E2%80%A6simply+because+she+dared&body=https%3A%2F%2Fbusinessday.ng%2Fwomen-hub%2Farticle%2Fijeoma-ndukwesimply-because-she-dared%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="wahkgr wahkgr-clearfix wahkgr-post-top wahkgr-float-center wahkgr-align-center wahkgr-column-1"><div id="wahkgr-352372-2040140622" class="wahkgr-container wahkgr-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="352372" data-type="dfp"><div id='div-gpt-ad-LB1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB1'); });
  </script>
</div></div></div><p><span style="color: #000000;">Ijeoma Ndukwe is the transformational clarity queen and Lead brand strategist at Leap to Limitless Global and MD of Bubez Foods Ltd, a competitive player in Nigeria&#8217;s food processing and packaging industry established in August 2012.</span></p>
 <p><span style="color: #000000;">She began Bubez Foods (<a href="http://www.bubezfoods.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.bubezfoods.com&amp;source=gmail&amp;ust=1587197001336000&amp;usg=AFQjCNGn9Y72aqkSL7eNcMEyoEQyQiJr0Q">www.bubezfoods.com</a>) on a very low scale from her home with N200/less than $1 and her blackberry contacts. At the end of 2016, it recorded 9 figures in investments and 7 figures in sales. A 343% increase in sales within 18 months of opening its factory in June 2015 and a growing network of 80 selling vendors in states in Nigeria and occasional deliveries to the United Kingdom and other countries.</span></p>
<div class="wahkgr wahkgr-clearfix wahkgr-post-inline wahkgr-float-left wahkgr-align-left wahkgr-column-1"><div id="wahkgr-352601-365191920" class="wahkgr-container wahkgr-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="352601" data-type="image"><a itemprop="url" class="wahkgr-link" href="https://businessday.ng/checkout/?level=48" target="_blank" ><img class="wahkgr-image" src="https://businessday.ng/wp-content/uploads/2020/04/Untitled-design-9.png" alt="Sub for 500" /></a></div></div> <p><span style="color: #000000;">In 2019, Bubez Foods exported a 20ft container of Bubez Pap to the United States of America and today are in the market to raise $5m for expansion through their investment bankers in New York.</span></p>
 <p><span style="color: #000000;">As a seasoned entrepreneur, Ijeoma’s passion for business, clarity, and knowledge has also made her a sought-after speaker at business events organised by different communities across the country, including the Central Bank of Nigeria (CBN), several organisations and churches, where she ignites a mindset shift in her audiences. She has also been a guest on multiple Television platforms such as CNBC Africa, EbonyLife TV, Channels TV, AIT and more.</span></p>
<div class="wahkgr wahkgr-clearfix wahkgr-post-inline wahkgr-float-center wahkgr-align-center wahkgr-column-1"><div id="wahkgr-402274-821946672" class="wahkgr-container wahkgr-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="402274" data-type="custom_code"><div class="row vc_row wpb_row vc_row-fluid"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12"><div class="bs-vc-wrapper wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<iframe title="Tracking (COVID-19)" aria-label="Table" id="datawrapper-chart-bnNwy" src="//datawrapper.dwcdn.net/bnNwy/1/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="335"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",function(a){if(void 0!==a.data["datawrapper-height"])for(var e in a.data["datawrapper-height"]){var t=document.getElementById("datawrapper-chart-"+e)||document.querySelector("iframe[src*='"+e+"']");t&&(t.style.height=a.data["datawrapper-height"][e]+"px")}})}();
</script>

		</div>
	</div>
</div></div></div></div></div></div> <p><span style="color: #000000;">Her goal is to create a widespread impact that teaches people, especially women, to unlock and maximize their fullest potentials and to move to the next phase of their life through clarity and hard work.</span></p>
<div class="wahkgr wahkgr-clearfix wahkgr-post-inline wahkgr-float-center wahkgr-align-center wahkgr-column-1"><div id="wahkgr-314276-1741783754" class="wahkgr-container wahkgr-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="314276" data-type="dfp"><div id='div-gpt-ad-LB2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB2'); });
  </script>
</div></div></div> <p><span style="color: #000000;">Ijeoma Ndukwe is also the author of the business inspirational book, Your Dream, Your Seed, a 365 day abundance journal, a 90 day affirmation calendar, and she is currently working on 2 new books.</span></p>
 <p><b><span style="color: #000000;">In the beginning</span></b></p>
 <p><span style="color: #000000;">As a child, I always dreamt of the different businesses I would co-own with my siblings. I got into the University to study medicine and surgery, after 2 years, I knew that life wasn&#8217;t for me. I hated the sight of blood and still do till date, flunked out of medical school after four years and graduated with a B.Sc in Human Physiology.</span></p>
 <p><span style="color: #000000;"> </span><b><span style="color: #000000;">Going into your line of business</span></b></p>
<div class="wahkgr wahkgr-clearfix wahkgr-post-inline wahkgr-float-center wahkgr-align-center wahkgr-column-1"><div id="wahkgr-309445-1611309401" class="wahkgr-container wahkgr-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="309445" data-type="dfp"><div id='div-gpt-ad-LB3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB3'); });
  </script>
</div></div></div> <p><span style="color: #000000;">In answer to my childhood dream of different businesses, I have dabbled into different businesses from bead making, sales of skincare products, luxury lifestyle retail store and so on. In 2012, after my third child, I knew I could be more and had the burning desire to be and do more. While searching in my quiet time, I got the answers. I would always give my kids pap/akamu/ogi, a traditional cereal, as their weaning meal and I imagined selling the same product to other working mums who didn&#8217;t have the time to process pap and would also worry about hygiene. I decided to bridge the gap between hygiene and convenience and presented Bubez Pap to them. That began my foray into starting Bubez Foods.</span></p>
 <p><b><span style="color: #000000;"> </span></b></p>
 <p><b><span style="color: #000000;">From N200 (less than $1) to 9 figures in investments and 8 figures in sales, what is the story?</span></b></p>
 <p><span style="color: #000000;">This didn&#8217;t happen overnight, it was bordered with challenges and obstacles but I was determined to overcome to see the fulfillment of the dreams I have for Bubez Foods. I borrowed funds at ridiculously high rates sometimes 12 -15% monthly (not advisable). I love things that challenge me and my creativity. I&#8217;m not passionate about pap but I&#8217;m extremely passionate about starting and growing a business from scratch. That was all the motivation and drive I needed to prove that my dreams are valid. I sold 98% of my jewelry and luxury handbags, cut off every form of socialising and stayed focused on my dreams. What changed was my mindset. I am a student of the mind because I believe absolutely in the limitless power of the mind. I constantly and regularly feed my mind with books and mind empowerment programs.</span></p>
<p>&nbsp;</p>
 <p><b><span style="color: #000000;">Managing 80 vendors, enlarging the business</span></b></p>
 <p><span style="color: #000000;">One of my core strength is strategy. I can create strategies even in my sleep, yes, it is that deep. One of my problems is the inability of my mind to shut down because it&#8217;s always churning strategies. As the CEO of Bubez Foods, strategy creation and execution is how I ensure we consistently enlarge our territory. Marketing our product happened naturally at the early stages because it was a need and we had provided a solution so people were coming to us, they were interested. Curiosity and admiration made them buy into the vision. The curiosity of how we created a powerful brand out of a local, traditional meal that is normally seen as a meal for the lower class and the intrigue that we took pap, created the strawberry and vanilla flavours, made it cool and appealing, got a large buy-in.</span></p>
 <p><span style="color: #000000;"> </span></p>
 <p><b><span style="color: #000000;">What makes Bubez Foods tick?</span></b></p>
 <p><span style="color: #000000;">Until 2012, not very many people were selling pap; they were selling the powdered pap. We decided to stay in our niche of the raw, paste pap to create brand awareness and gain brand acceptability. As a brand strategist, creating a brand that stands out comes from brand authenticity. Anybody can copy or imitate your product but they can&#8217;t copy your unique abilities. The challenge is that, most businesses are creating brands outside of themselves when all they need to do is bring 100% of themselves into the business. For example, I had a failed marriage and I love family, I can&#8217;t do anything about my failed marriage because it&#8217;s in my past but I can create a product that will create and deepen family bond at meal time. So, I put all my passion into creating a quality product. Brand is intangible and it is all about perception, you don&#8217;t need to know me or my story but you can feel the love in how Bubez Pap is packaged.</span></p>
 <p><span style="color: #000000;"> </span></p>
 <p><b><span style="color: #000000;">Moving a 20ft container of Bubez Foods to the US</span></b></p>
 <p><span style="color: #000000;">This was the most daring thing I had done in Bubez Foods. I made a few trips to the U.S prior to us shipping the product for market research and testing. The products were already in a container at the Apapa ports before I made another trip to find a buyer for the product&#8230;yes I found a buyer to buy the entire products. Because our product is in the ready-to-cook and paste form, we use cold-supply chain for logistics; you can imagine what that means. Our products survive within certain temperatures; it spent 5 weeks at the ports and 7 weeks on the sea before landing safely in Houston Texas. For everyday it spent in that container was meant to be a worry about the freshness and preserved quality. The 12 weeks it spent and our production time meant it arrived 2 months before the best before date. We had to devise a means to ensure the entire 9 pallets were distributed. We sold Bubez Pap out of 5 stores within Texas, which was a dream come through for me. We used 1 pallet for research and development in Massachusetts and gave out free pap as experiential marketing.</span></p>
 <p><span style="color: #000000;"> </span></p>
 <p><b><span style="color: #000000;">Being in the market to raise $5m for expansion through your investment bankers in New York</span></b></p>
 <p><span style="color: #000000;">The research and development in Massachusetts was one out of four, we did another one few months after in Denmark. All of that R&amp;D is geared towards the realisation of our dreams, to set up a fully automated food processing and packaging factory and eventually become listed on the stock exchange. The equipment we&#8217;re trying out and testing aren&#8217;t exactly very cheap and we need investor’s funds to achieve that. We got introduced and engaged investment bankers in NYC to lead the advisory and fundraising rounds for us. We&#8217;re receiving some interests and believe that very soon, we&#8217;d get term sheets and the funds to execute this strategy that we documented 4 years ago.</span></p>
 <p><span style="color: #000000;"> </span></p>
 <p><b><span style="color: #000000;">Helping women unlock and maximize their fullest potentials</span></b></p>
 <p><span style="color: #000000;">I have had to set up a new company, Leap to Limitless Global to teach people especially women, how to create powerful brands by upgrading their confidence, gaining clarity in their lives and having cash to do things that will help them support their families. Powerful brands are not just for businesses, as a person, you&#8217;re a brand, as a stay-at-home mum, you want to create a powerful brand and be a /;</span></p>
 <p><span style="color: #000000;">strong voice of influence in your children&#8217;s lives. I do this by sharing my processes and systems with them through a coaching program called THRIVE. Currently, we have 65 women signed up for the pilot phase of the program.</span></p>
 <p><span style="color: #000000;"> </span></p>
 <p><b><span style="color: #000000;">The effect of the current lockdown on your business</span></b></p>
 <p><span style="color: #000000;">With the current lockdown, I shut down production because I care about the wellbeing of my employees but the sales team is still supplying the stores. We had three of our key people in production and sales do a food distribution program to feed 260 families. We gave out a monthly supply of single-use, powdered extra-fortified Bubez Pap with Soybean to each of these families.</span></p>
 <p><span style="color: #000000;">Also there are opportunities opening and that will open in various ways, my question to everyone reading this is “How are we preparing for the multiple opportunities that will open up post COVID-19?”</span></p>
 <p><span style="color: #000000;"> </span></p>
 <p><b><span style="color: #000000;">Advice to entrepreneurs at this time</span></b></p>
 <p><span style="color: #000000;">Prepare, prepare, prepare. Revise your strategies and find creative ways of earning income. Increase your capabilities and capacity, stay ready. This is not the first crisis period known to humanity, this too shall pass.</span></p>
 <p><span style="color: #000000;"> </span></p>
 <p><b><span style="color: #000000;">On your front burner</span></b></p>
 <p><span style="color: #000000;">On my front burner for me aside Bubez Foods, is putting the adequate structure in place for Leap to Limitless global to reach and equip more women.</span></p>
 <p><span style="color: #000000;"> </span></p>
 <p><b><span style="color: #000000;">Staying positive and guarding your sanity at this time</span></b></p>
 <p><span style="color: #000000;">I can&#8217;t emphasize the importance of maintaining your sanity enough. Without a sound mind, your life almost comes to a halt. Don’t dwell on negative news. Reduce every form of negativity around you and keep your hopes up. I&#8217;m a Christian and the word of God is all the harbinger of hope I need.</span></p>
<p>&nbsp;</p>
 <p><b><span style="color: #000000;">My wish</span></b></p>
 <p><span style="color: #000000;">I wish for a world where people will stop playing victims with an elevated entitlement mentality and take absolute control of their lives and its outcome.</span></p>
<p>&nbsp;</p>
 <p><b><span style="color: #000000;">Final words</span></b></p>
 <p><span style="color: #000000;">I believe that everyone&#8217;s dream is valid and we will all thrive!</span></p> <div class="wahkgr wahkgr-clearfix wahkgr-post-bottom wahkgr-float-center wahkgr-align-center wahkgr-column-1 wahkgr-hide-on-phone wahkgr-hide-on-tablet-portrait wahkgr-hide-on-tablet-landscape wahkgr-hide-on-desktop"><div id="wahkgr-350101-1302932265" class="wahkgr-container wahkgr-type-image  wahkgr-hide-on-desktop wahkgr-hide-on-tablet-portrait wahkgr-hide-on-tablet-landscape wahkgr-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="350101" data-type="image"><img class="wahkgr-image" src="" alt="Whatsapp mobile" /></div></div>									</div>
											<div class="post-share single-post-share bottom-share clearfix style-5">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessday.ng%2Fwomen-hub%2Farticle%2Fijeoma-ndukwesimply-because-she-dared%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Ijeoma+Ndukwe%E2%80%A6simply+because+she+dared&url=https%3A%2F%2Fbusinessday.ng%2Fwomen-hub%2Farticle%2Fijeoma-ndukwesimply-because-she-dared%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbusinessday.ng%2Fwomen-hub%2Farticle%2Fijeoma-ndukwesimply-because-she-dared%2F&title=Ijeoma+Ndukwe%E2%80%A6simply+because+she+dared" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Ijeoma+Ndukwe%E2%80%A6simply+because+she+dared %0A%0A https%3A%2F%2Fbusinessday.ng%2Fwomen-hub%2Farticle%2Fijeoma-ndukwesimply-because-she-dared%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Ijeoma+Ndukwe%E2%80%A6simply+because+she+dared&body=https%3A%2F%2Fbusinessday.ng%2Fwomen-hub%2Farticle%2Fijeoma-ndukwesimply-because-she-dared%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
									<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://businessday.ng/opinion/article/why-we-should-be-selfish-and-provide-africa-debt-relief/" rel="prev">Why we should be selfish and provide Africa debt relief</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://businessday.ng/women-hub/article/women-in-business-toyin-umesiri/" rel="next">Women in Business: Toyin Umesiri</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t5 sh-s1 multi-tab">

					<a href="#relatedposts_405627623_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_405627623_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_405627623_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_405627623_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-407024 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-34478">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-34478"><a href="https://businessday.ng/category/women-hub/">Women&#039;s Hub</a></span></div>			<a  alt="toyin umesiri" title="Women in Business: Toyin Umesiri" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/04/Untitled-design-93-210x136.png);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/04/Untitled-design-93-279x220.png"					class="img-holder" href="https://businessday.ng/women-hub/article/women-in-business-toyin-umesiri/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://businessday.ng/women-hub/article/women-in-business-toyin-umesiri/" title="Women in Business: Toyin Umesiri">
			<span class="post-title">
				Women in Business: Toyin Umesiri			</span>
	</a>
	</p></div>
</div >
<div  class="post-406769 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-34478">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-34478"><a href="https://businessday.ng/category/women-hub/">Women&#039;s Hub</a></span></div>			<a  title="Coronavirus: NAWE asks for inclusion of products made by MSMEs in palliatives disbursed by FG" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/04/nawe-210x136.jpg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/04/nawe-279x220.jpg"					class="img-holder" href="https://businessday.ng/women-hub/article/coronavirus-nawe-asks-for-inclusion-of-products-made-by-msmes-in-palliatives-disbursed-by-fg/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://businessday.ng/women-hub/article/coronavirus-nawe-asks-for-inclusion-of-products-made-by-msmes-in-palliatives-disbursed-by-fg/" title="Coronavirus: NAWE asks for inclusion of products made by MSMEs in palliatives disbursed by FG">
			<span class="post-title">
				Coronavirus: NAWE asks for inclusion of products made by MSMEs in palliatives&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-405277 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-34478">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-34478"><a href="https://businessday.ng/category/women-hub/">Women&#039;s Hub</a></span></div>			<a  title="Women in Business: Farida Yahya" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/04/Farida--210x136.png);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/04/Farida--279x220.png"					class="img-holder" href="https://businessday.ng/women-hub/article/women-in-business-farida-yahya/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://businessday.ng/women-hub/article/women-in-business-farida-yahya/" title="Women in Business: Farida Yahya">
			<span class="post-title">
				Women in Business: Farida Yahya			</span>
	</a>
	</p></div>
</div >
<div  class="post-405260 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-34478">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-34478"><a href="https://businessday.ng/category/women-hub/">Women&#039;s Hub</a></span></div>			<a  alt="simi nwogugu" title="Women in Business: Simi Nwogugu" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/04/simi-nwogugu-210x136.png);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/04/simi-nwogugu-279x220.png"					class="img-holder" href="https://businessday.ng/women-hub/article/women-in-business-simi-nwogugu/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://businessday.ng/women-hub/article/women-in-business-simi-nwogugu/" title="Women in Business: Simi Nwogugu">
			<span class="post-title">
				Women in Business: Simi Nwogugu			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1877363175 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[407019],"ignore_sticky_posts":1,"category__in":[34478],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"ba24ae8"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1877363175"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1877363175" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_405627623_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_405627623_2">
			<script>var bs_deferred_loading_bsd_relatedposts_405627623_2 = '{"query":{"paginate":"next_prev","count":4,"author":15548,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"7e4afcf"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<div class="wahkgr wahkgr-clearfix wahkgr-after-related wahkgr-pubadban wahkgr-show-desktop wahkgr-show-tablet-portrait wahkgr-show-tablet-landscape wahkgr-show-phone wahkgr-loc-post_after_related wahkgr-align-center wahkgr-column-1"><div id="wahkgr-309445-962568057" class="wahkgr-container wahkgr-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="309445" data-type="dfp"><div id='div-gpt-ad-LB3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB3'); });
  </script>
</div></div></div><section id="comments-template-407019" class="comments-template">
	
	
	<p class="comments-closed">
		Comments are closed.	</p><!-- .comments-closed -->


	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="wahkgr-19" class=" h-ni w-nt primary-sidebar-widget widget widget_wahkgr"><div class="wahkgr wahkgr-clearfix  wahkgr-align-center wahkgr-column-1"><div id="wahkgr-362517-1822530777" class="wahkgr-container wahkgr-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362517" data-type="dfp"><div id='div-gpt-ad-MPU1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
  </script>
</div></div></div></div><div id="custom_html-2" class="widget_text  h-ni w-t primary-sidebar-widget widget widget_custom_html"><div class="section-heading sh-t5 sh-s1"><span class="h-text">Today&#8217;s Epaper</span></div><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:400px;" src="//e.issuu.com/embed.html?d=businessday_17_apr_2020&hideIssuuLogo=true&hideShareButton=true&showOtherPublicationsAsSuggestions=true&u=businessdayresearch"></iframe></div></div><div id="wahkgr-18" class=" h-ni w-nt primary-sidebar-widget widget widget_wahkgr"><div class="wahkgr wahkgr-clearfix  wahkgr-align-center wahkgr-column-1"><div id="wahkgr-362518-322807597" class="wahkgr-container wahkgr-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362518" data-type="dfp"><div id='div-gpt-ad-MPU2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
  </script>
</div></div></div></div><div id="bs-text-listing-3-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-text-listing-3"><div id="" class=" bs-listing bs-listing-listing-text-3 bs-listing-single-tab">		<p class="section-heading sh-t5 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 latest news					</span>
			
		
		</p>
			<div class="listing listing-text listing-text-3 clearfix columns-1">
		<div class="post-407024 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-34478">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/women-hub/article/women-in-business-toyin-umesiri/" class="post-title post-url">
			Women in Business: Toyin Umesiri		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-04-17T10:10:16+00:00">Apr 17, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-407019 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-34478">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/women-hub/article/ijeoma-ndukwesimply-because-she-dared/" class="post-title post-url">
			Ijeoma Ndukwe…simply because she dared		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-04-17T08:32:00+00:00">Apr 17, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-407008 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-16826">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/opinion/article/why-we-should-be-selfish-and-provide-africa-debt-relief/" class="post-title post-url">
			Why we should be selfish and provide Africa debt relief		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-04-17T08:27:53+00:00">Apr 17, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-407011 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-88118">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/news-financial-inclusion/article/financial-aid-for-news-publishers-as-gni-launches-journalism-emergency-relief-fund/" class="post-title post-url">
			Financial aid for news publishers as GNI launches Journalism Emergency Relief Fund		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-04-17T08:16:27+00:00">Apr 17, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-407009 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-1165">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/agriculture/article/bleak-outlook-for-food-security-as-farmers-get-shutout-of-farms-over-lockdowns/" class="post-title post-url">
			Bleak outlook for food security as farmers get shutout of farms over lockdowns		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-04-17T08:07:49+00:00">Apr 17, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
	</div></div><div id="wahkgr-5" class=" h-ni w-nt primary-sidebar-widget widget widget_wahkgr"><div class="wahkgr wahkgr-clearfix  wahkgr-align-center wahkgr-column-1"><div id="wahkgr-362516-125878202" class="wahkgr-container wahkgr-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362516" data-type="dfp"><div id='div-gpt-ad-MPU3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU3'); });
  </script>
</div></div></div></div><div id="wahkgr-13" class=" h-ni w-nt primary-sidebar-widget widget widget_wahkgr"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"></div></div><div id="wahkgr-14" class=" h-ni w-nt primary-sidebar-widget widget widget_wahkgr"><div class="wahkgr wahkgr-clearfix  wahkgr-align-center wahkgr-column-1"><div id="wahkgr-362518-138789732" class="wahkgr-container wahkgr-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362518" data-type="dfp"><div id='div-gpt-ad-MPU2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
  </script>
</div></div></div></div><div id="bs-newsletter-mailchimp-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-newsletter-mailchimp"><div class="section-heading sh-t5 sh-s1"><span class="h-text">Newsletter</span></div>	<div  class="bs-shortcode bs-subscribe-newsletter bs-mailchimp-newsletter ">
					<div class="subscribe-image">
				<img src="https://businessday.ng/wp-content/themes/publisher/images/other/email-illustration.png" alt="Newsletter">
			</div>
		
		<div class="subscribe-message">
			<p>Get the best of world News delivered to your inbox daily</p>
		</div>

		<form action="https://businessday.us1.list-manage.com/subscribe/post?u=819805e7907450ddc8e7c19f7&id=1aadc9f79d" method="post" name="mc-embedded-subscribe-form"
		      class="validate"
		      target="_blank">
			<input name="EMAIL" type="email"
			       placeholder="Enter your e-mail .."
			       class="newsletter-email">
			<button class="newsletter-subscribe" name="subscribe"
			        type="submit">Subscribe</button>
		</form>

			</div>
</div><div id="wahkgr-16" class=" h-ni w-nt primary-sidebar-widget widget widget_wahkgr"><div class="wahkgr wahkgr-clearfix  wahkgr-align-center wahkgr-column-1"><div id="wahkgr-362516-1169250574" class="wahkgr-container wahkgr-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362516" data-type="dfp"><div id='div-gpt-ad-MPU3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU3'); });
  </script>
</div></div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-407024 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34478">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="toyin umesiri" title="Women in Business: Toyin Umesiri" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/04/Untitled-design-93-86x64.png);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/04/Untitled-design-93-210x136.png"						class="img-holder" href="https://businessday.ng/women-hub/article/women-in-business-toyin-umesiri/"></a>
							</div>
		<p class="title">		<a href="https://businessday.ng/women-hub/article/women-in-business-toyin-umesiri/" class="post-url post-title">
			Women in Business: Toyin Umesiri		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-04-17T10:10:16+00:00">Apr 17, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-406769 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34478">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Coronavirus: NAWE asks for inclusion of products made by MSMEs in palliatives disbursed by FG" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/04/nawe-86x64.jpg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/04/nawe-210x136.jpg"						class="img-holder" href="https://businessday.ng/women-hub/article/coronavirus-nawe-asks-for-inclusion-of-products-made-by-msmes-in-palliatives-disbursed-by-fg/"></a>
							</div>
		<p class="title">		<a href="https://businessday.ng/women-hub/article/coronavirus-nawe-asks-for-inclusion-of-products-made-by-msmes-in-palliatives-disbursed-by-fg/" class="post-url post-title">
			Coronavirus: NAWE asks for inclusion of products made by&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-04-16T11:52:22+00:00">Apr 16, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-405277 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34478">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Women in Business: Farida Yahya" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/04/Farida--86x64.png);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/04/Farida--210x136.png"						class="img-holder" href="https://businessday.ng/women-hub/article/women-in-business-farida-yahya/"></a>
							</div>
		<p class="title">		<a href="https://businessday.ng/women-hub/article/women-in-business-farida-yahya/" class="post-url post-title">
			Women in Business: Farida Yahya		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-04-10T13:15:21+00:00">Apr 10, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_672839516 = '{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[407019],"ignore_sticky_posts":1,"category__in":[34478],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"c33b897"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="672839516"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="672839516" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 121</span>
			</div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets dark-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-about-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div  class="bs-shortcode bs-about ">
		<h4 class="about-title">
		<a href="#">				<img class="logo-image" src="https://businessday.ng/wp-content/uploads/2018/11/businessday.png"
				     alt="">
			</a>	</h4>
	<div class="about-text">
		<p>Business Day, established in 2001, is a daily business newspaper based in Lagos. It is the only Nigerian newspaper with a bureau in Accra, Ghana. It has both daily and Sunday titles. It circulates in Nigeria and Ghana</p>
	</div>
			<div class="about-link heading-typo">
			<a href="#">Read More...</a>
		</div>
	<ul class="about-icons-list"><li class="about-icon-item facebook"><a href="https://m.facebook.com/businessdayng/?tsid=0.7474102964184666&#038;source=result" target="_blank"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="https://twitter.com/BusinessDayNg" target="_blank"><i class="fa fa-twitter"></i></a><li class="about-icon-item google-plus"><a href="#" target="_blank"><i class="fa fa-google"></i></a><li class="about-icon-item instagram"><a href="https://www.instagram.com/businessdayng/" target="_blank"><i class="fa fa-instagram"></i></a><li class="about-icon-item email"><a href="#" target="_blank"><i class="fa fa-envelope"></i></a><li class="about-icon-item youtube"><a href="https://www.youtube.com/channel/UCsVZWCV-LutMa89JgR8-KGw" target="_blank"><i class="item-icon bsfi bsfi-youtube"></i></a></ul></div>
</div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="nav_menu-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_nav_menu"><div class="section-heading sh-t1 sh-s2"><span class="h-text">MORE</span></div><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-279865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279865"><a href="https://businessday.ng/about-us/">About Us</a></li>
<li id="menu-item-367434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367434"><a href="http://https//#">Call Us : 012799101</a></li>
<li id="menu-item-279866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279866"><a href="https://businessday.ng/advert-and-rates/">Advert And Rates</a></li>
<li id="menu-item-279867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279867"><a href="https://businessday.ng/copyright/">Copyright</a></li>
<li id="menu-item-279868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279868"><a href="https://businessday.ng/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-279869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279869"><a href="https://businessday.ng/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="nav_menu-3" class=" h-ni w-t footer-widget footer-column-3 widget widget_nav_menu"><div class="section-heading sh-t1 sh-s2"><span class="h-text">Other Pages</span></div><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-279870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279870"><a href="https://businessday.ng/corporate-subscriptions/">Corporate Subscriptions</a></li>
<li id="menu-item-279871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279871"><a href="https://businessday.ng/currency-converter/">Currency Converter</a></li>
<li id="menu-item-281573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281573"><a href="https://businessday.ng/levels/">Individual Subscription</a></li>
<li id="menu-item-279873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279873"><a href="https://businessday.ng/membership-account2/">Membership Account</a></li>
<li id="menu-item-279874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279874"><a href="https://businessday.ng/newsletter/">Newsletter</a></li>
</ul></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-2" class=" h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t5 sh-s1 main-term-1013">

		
							<a href="https://businessday.ng/category/exclusives/" class="main-link">
							<span class="h-text main-term-1013">
								 Exclusives							</span>
				</a>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-1013 next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-406931 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1013">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Nigeria escapes Moody&#039;s downgrade amid rising economic turmoil" title="Nigeria escapes Moody&#8217;s downgrade amid rising economic turmoil" style="background-image: url(https://businessday.ng/wp-content/uploads/2019/03/Moodys-86x64.jpg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2019/03/Moodys-210x136.jpg"						class="img-holder" href="https://businessday.ng/exclusives/article/nigeria-escapes-moodys-downgrade-amid-rising-economic-turmoil/"></a>
							</div>
		<p class="title">		<a href="https://businessday.ng/exclusives/article/nigeria-escapes-moodys-downgrade-amid-rising-economic-turmoil/" class="post-url post-title">
			Nigeria escapes Moody&#8217;s downgrade amid rising economic&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-04-17T02:50:42+00:00">Apr 17, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-406932 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1013">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="COVID-19: Intra-state travel aiding community transmission – FG" title="COVID-19: Intra-state travel aiding community transmission – FG" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/04/Intra-state-travel-86x64.jpg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/04/Intra-state-travel-210x136.jpg"						class="img-holder" href="https://businessday.ng/exclusives/article/covid-19-intra-state-travel-aiding-community-transmission-fg/"></a>
							</div>
		<p class="title">		<a href="https://businessday.ng/exclusives/article/covid-19-intra-state-travel-aiding-community-transmission-fg/" class="post-url post-title">
			COVID-19: Intra-state travel aiding community transmission –&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-04-17T02:26:52+00:00">Apr 17, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-406933 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1013">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Telcos’ data revenue to surge amid COVID-19 lockdown" title="Telcos’ data revenue to surge amid COVID-19 lockdown" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/04/telcos-mast-86x64.jpg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/04/telcos-mast-210x136.jpg"						class="img-holder" href="https://businessday.ng/exclusives/article/telcos-data-revenue-to-surge-amid-covid-19-lockdown/"></a>
							</div>
		<p class="title">		<a href="https://businessday.ng/exclusives/article/telcos-data-revenue-to-surge-amid-covid-19-lockdown/" class="post-url post-title">
			Telcos’ data revenue to surge amid COVID-19 lockdown		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2020-04-17T02:00:01+00:00">Apr 17, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-1013 clearfix">
			<script>var bs_ajax_paginate_1005984980 = '{"query":{"category":"1013","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"3","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"0","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"1-col"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"1013","paginate":"next_prev","pagination-show-label":"0","override-listing-settings":"0","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"1-col"},"_bs_pagin_token":"58a6d3f","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1005984980"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1005984980" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div></div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-363816"><a href="https://bit.ly/500-month" class="menu-image-title-hide menu-image-hovered"><span class="menu-image-title-hide menu-image-title">SUBSCRIBE</span><span class='menu-image-hover-wrapper'><img width="103" height="40" src="https://businessday.ng/wp-content/uploads/2019/11/Webp.net-gifmaker.gif" class="menu-image menu-image-title-hide" alt="" /><img width="103" height="40" src="https://businessday.ng/wp-content/uploads/2019/11/SUBSCRIBE.png" class="hovered-image menu-image-title-hide" alt="" style="margin-left: -103px;" /></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-381968"><a href="https://businessday.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1045 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-page-builder menu-item-276630"><a href="https://businessday.ng/category/markets/">Markets</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-page-builder">
			</div>

<!-- Mega Menu End -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1023 better-anim-fade menu-item-276627"><a href="https://businessday.ng/category/business-economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-299131"><a href="https://businessday.ng/category/banking-finance/">Banking &#038; Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1116 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-page-builder menu-item-276633"><a href="https://businessday.ng/category/technology/">Technology</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-page-builder">
			</div>

<!-- Mega Menu End -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-322089 better-anim-fade menu-item-343457"><a href="https://businessday.ng/category/impact-investing/">Impact Investing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16826 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-page-builder menu-item-323912"><a href="https://businessday.ng/category/opinion/">Opinion</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-page-builder">
			</div>

<!-- Mega Menu End -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1060 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-page-builder menu-item-276632"><a href="https://businessday.ng/category/politics/">Politics</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-type-page-builder">
			</div>

<!-- Mega Menu End -->
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-316962"><a href="http://briu.businessday.ng/">Research</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-316961"><a href="http://conferences.businessday.ng/">Conferences</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2020 - Businessday NG. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="">BusinessDay Digital Team</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
		<div class="wahkgr wahkgr-clearfix wahkgr-after-footer wahkgr-pubadban wahkgr-show-desktop wahkgr-show-tablet-portrait wahkgr-show-tablet-landscape wahkgr-show-phone wahkgr-loc-footer_after wahkgr-align-center wahkgr-column-1"><div id="wahkgr-362514-1649350580" class="wahkgr-container wahkgr-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362514" data-type="dfp"><div id='div-gpt-ad-SLB2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-SLB2'); });
  </script>
</div></div></div>	<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none !important; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none !important; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none !important; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none !important; }
</style>
<!--
-->
<div class="lrm-main lrm-font-svg lrm-user-modal lrm-btn-style--default" style="visibility: hidden;"> <!-- this is the entire modal form, including the background -->
<!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <div class="lrm-user-modal-container-inner"> <!-- this is the container wrapper -->

            <ul class="lrm-switcher -is-login-only">

	<li><a href="#0" class="lrm-switch-to-link lrm-switch-to--login lrm-ficon-login selected">
			Log in		</a></li>

	</ul><div class="lrm-signin-section is-selected"> <!-- log in form -->
	<form class="lrm-form" action="#0" data-action="login">
        <div class="lrm-fieldset-wrap">

            <div class="lrm-integrations lrm-integrations--login">
                            </div>

            <p class="lrm-form-message lrm-form-message--init"></p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                <span class="lrm-error-message"></span>
            </div>

            <div class="fieldset">
                                <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
                <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
                <span class="lrm-error-message"></span>
                                    <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
                            </div>

            <div class="fieldset">
                                    <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me                        <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
                        <div class="lrm-nice-checkbox__indicator"></div>
                    </label>
                            </div>

            <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
                                            </div>

            <div class="lrm-integrations-otp"></div>

        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Log in			</button>
		</div>

        <div class="lrm-fieldset-wrap">
            <div class="lrm-integrations lrm-integrations--login">
                            </div>
        </div>

		<input type="hidden" name="redirect_to" value="">
		<input type="hidden" name="lrm_action" value="login">
		<input type="hidden" name="wp-submit" value="1">
		<!-- Fix for Eduma WP theme-->
		<input type="hidden" name="lp-ajax" value="login">

		<input type="hidden" id="security-login" name="security-login" value="aa57460d67" /><input type="hidden" name="_wp_http_referer" value="/women-hub/article/ijeoma-ndukwesimply-because-she-dared/" />
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>
	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>
	<!-- <a href="#0" class="lrm-close-form">Close</a> -->
</div> <!-- lrm-login --><div class="lrm-reset-password-section "> <!-- reset password form -->
	<form class="lrm-form" action="#0" data-action="lost-password">

        <div class="lrm-fieldset-wrap">
            <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
                <span class="lrm-error-message"></span>
            </div>

            <div class="lrm-integrations lrm-integrations--reset-pass">
                            </div>

            <input type="hidden" name="lrm_action" value="lostpassword">
            <input type="hidden" name="wp-submit" value="1">
            <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="1831caf29b" /><input type="hidden" name="_wp_http_referer" value="/women-hub/article/ijeoma-ndukwesimply-because-she-dared/" />
        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Reset password			</button>
		</div>
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>

	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
</div> <!-- lrm-reset-password -->
        </div> <!-- lrm-user-modal-container -->
        <a href="#0" class="lrm-close-form" title="close">
            <span class="lrm-ficon-close"></span>
        </a>

    </div> <!-- lrm-user-modal-container -->

</div> <!-- lrm-user-modal -->		<!-- Memberships powered by Paid Memberships Pro v2.2.6.
 -->
	<script type="text/html" id="wpb-modifications"></script><script>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"out-full-width"},"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll " >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-348527"><a href="https://businessday.ng/ma-2/">My Account</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16750 better-anim-fade menu-item-324034"><a href="https://businessday.ng/category/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-324035"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1007 better-anim-fade menu-item-324036"><a href="https://businessday.ng/category/analysis/">Analysis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16749 better-anim-fade menu-item-324037"><a href="https://businessday.ng/category/art-and-travel/">Art and Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-324038"><a href="https://businessday.ng/category/aviation/">Aviation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-324039"><a href="https://businessday.ng/category/banking-finance/">Banking &#038; Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1095 better-anim-fade menu-item-324040"><a href="https://businessday.ng/category/brands-advertising/">Brands &#038; Advertising</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16760 better-anim-fade menu-item-324041"><a href="https://businessday.ng/category/breaking-news/">Breaking News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-262744 better-anim-fade menu-item-324042"><a href="https://businessday.ng/category/business-education/">Business Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-32811 better-anim-fade menu-item-324043"><a href="https://businessday.ng/category/businessday-investigation/">BusinessDay Investigation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1025 better-anim-fade menu-item-324044"><a href="https://businessday.ng/category/columnist/">Columnists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-324045"><a href="https://businessday.ng/category/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-261924 better-anim-fade menu-item-324046"><a href="https://businessday.ng/category/crypto-and-blockchain/">Cryptocurrency and Blockchain</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1023 better-anim-fade menu-item-324047"><a href="https://businessday.ng/category/business-economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1035 better-anim-fade menu-item-324048"><a href="https://businessday.ng/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1053 better-anim-fade menu-item-324049"><a href="https://businessday.ng/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-229502 better-anim-fade menu-item-324050"><a href="https://businessday.ng/category/energy/">Energy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1064 better-anim-fade menu-item-324051"><a href="https://businessday.ng/category/enterpreneur/">Entrepreneur</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1094 better-anim-fade menu-item-328388"><a href="https://businessday.ng/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-328387"><a href="https://businessday.ng/category/transport/">Transportation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1013 better-anim-fade menu-item-324053"><a href="https://businessday.ng/category/exclusives/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1066 better-anim-fade menu-item-328762"><a href="https://businessday.ng/category/life-arts/">Life &#038; Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1268 better-anim-fade menu-item-324054"><a href="https://businessday.ng/category/financial-inclusion/">Financial Inclusion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16824 better-anim-fade menu-item-324055"><a href="https://businessday.ng/category/fund-managers/">Fund Managers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1076 better-anim-fade menu-item-324056"><a href="https://businessday.ng/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1307 better-anim-fade menu-item-324057"><a href="https://businessday.ng/category/insurance/">Insurance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1313 better-anim-fade menu-item-324058"><a href="https://businessday.ng/category/jobs-human-capital/">Jobs &#038; Human Capital</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-324059"><a href="https://businessday.ng/category/legal-business/">Legal Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1045 better-anim-fade menu-item-324067"><a href="https://businessday.ng/category/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1152 better-anim-fade menu-item-324068"><a href="https://businessday.ng/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-324069"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &#038; Gas</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://businessday.ng">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_41188_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://businessday.ng/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_41188_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_41188_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://businessday.ng/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fbusinessday.ng%2Fwomen-hub%2Farticle%2Fijeoma-ndukwesimply-because-she-dared%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_41188_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://businessday.ng/women-hub/article/ijeoma-ndukwesimply-because-she-dared/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_41188_lostpasswordform"
					      action="https://businessday.ng/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<link rel='stylesheet' id='js_composer_front-css'  href='https://businessday.ng/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var LRM = {"password_zxcvbn_js_src":"https:\/\/businessday.ng\/wp-includes\/js\/zxcvbn.min.js","allow_weak_password":"","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/businessday.ng\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!","passwords_is_weak":"Error: Your password is very weak!"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessday.ng/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core.js?ver=32'></script>
<script type='text/javascript' src='https://businessday.ng/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://businessday.ng/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.2'></script>
<script type='text/javascript' src='https://businessday.ng/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.1'></script>
<script type='text/javascript' async="async" src='https://businessday.ng/wp-content/bs-booster-cache/bfe76ed814597082cf4eed5cc511e306.js?ver=5.4'></script>

<script>
var wahkgr=function(a){"use strict";return{init:function(){0==wahkgr.ads_state()&&wahkgr.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".wahkgr-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://businessday.ng/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){wahkgr.init()});

</script>
<script data-dont-merge>var xhr = new XMLHttpRequest();xhr.open('GET', document.location.href);xhr.setRequestHeader('X-merge-assets', 'true');xhr.send(null);</script>
</body>
</html>