 <!DOCTYPE html> <!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]--> <!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]--> <!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]--> <head>
<meta charset="UTF-8">  <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <link rel="pingback" href="https://businessday.ng/xmlrpc.php"/> <!-- This site is optimized with the Yoast SEO Premium plugin v14.0.2 - https://yoast.com/wordpress/plugins/seo/ --> <title>VFD microfinance bank offers hope to workers and democratise ownership - Businessday NG</title> <meta name="description" content="Salary cuts, unpaid leave, layoffs are some of the things that workers and employees in Nigeria are experiencing as we mark this year’s..." /> <meta name="robots" content="index, follow" /> <meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /> <meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /> <link rel="canonical" href="https://businessday.ng/news/article/vfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership/" /> <meta property="og:locale" content="en_US" /> <meta property="og:type" content="article" /> <meta property="og:title" content="VFD microfinance bank offers hope to workers and democratise ownership - Businessday NG" /> <meta property="og:description" content="Salary cuts, unpaid leave, layoffs are some of the things that workers and employees in Nigeria are experiencing as we mark this year’s..." /> <meta property="og:url" content="https://businessday.ng/news/article/vfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership/" /> <meta property="og:site_name" content="Businessday NG" /> <meta property="article:publisher" content="https://www.facebook.com/businessdayng" /> <meta property="article:published_time" content="2020-05-01T08:47:02+00:00" /> <meta property="article:modified_time" content="2020-05-01T08:49:20+00:00" /> <meta property="og:image" content="https://businessday.ng/wp-content/uploads/2020/05/Untitled-design-94.png" /> <meta property="og:image:width" content="700" /> <meta property="og:image:height" content="400" /> <meta property="fb:app_id" content="531008187406163" /> <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:creator" content="@businessdayng" /> <meta name="twitter:site" content="@businessdayng" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://businessday.ng/#organization","name":"BusinessDay Media Limited","url":"https://businessday.ng/","sameAs":["https://www.facebook.com/businessdayng","https://instagram.com/businessdayng","https://www.linkedin.com/company/businessday-media-ltd/","https://www.youtube.com/user/BusinessDayMedia","https://twitter.com/businessdayng"],"logo":{"@type":"ImageObject","@id":"https://businessday.ng/#logo","inLanguage":"en-US","url":"https://businessday.ng/wp-content/uploads/2018/11/BusinessdayLogo.png","width":1895,"height":395,"caption":"BusinessDay Media Limited"},"image":{"@id":"https://businessday.ng/#logo"}},{"@type":"WebSite","@id":"https://businessday.ng/#website","url":"https://businessday.ng/","name":"Businessday NG","description":"","publisher":{"@id":"https://businessday.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://businessday.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://businessday.ng/news/article/vfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership/#primaryimage","inLanguage":"en-US","url":"https://businessday.ng/wp-content/uploads/2020/05/Untitled-design-94.png","width":700,"height":400,"caption":"VFD microfinance bank offers hope to workers and democratise ownership"},{"@type":"WebPage","@id":"https://businessday.ng/news/article/vfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership/#webpage","url":"https://businessday.ng/news/article/vfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership/","name":"VFD microfinance bank offers hope to workers and democratise ownership - Businessday NG","isPartOf":{"@id":"https://businessday.ng/#website"},"primaryImageOfPage":{"@id":"https://businessday.ng/news/article/vfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership/#primaryimage"},"datePublished":"2020-05-01T08:47:02+00:00","dateModified":"2020-05-01T08:49:20+00:00","description":"Salary cuts, unpaid leave, layoffs are some of the things that workers and employees in Nigeria are experiencing as we mark this year\u2019s...","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://businessday.ng/news/article/vfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership/"]}]},{"@type":"Article","@id":"https://businessday.ng/news/article/vfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership/#article","isPartOf":{"@id":"https://businessday.ng/news/article/vfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership/#webpage"},"author":{"@id":"https://businessday.ng/#/schema/person/3e63662395d8f27fca178d1a847db988"},"headline":"VFD microfinance bank offers hope to workers and democratise ownership","datePublished":"2020-05-01T08:47:02+00:00","dateModified":"2020-05-01T08:49:20+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://businessday.ng/news/article/vfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership/#webpage"},"publisher":{"@id":"https://businessday.ng/#organization"},"image":{"@id":"https://businessday.ng/news/article/vfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership/#primaryimage"},"keywords":"microfinance","articleSection":"News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://businessday.ng/#/schema/person/3e63662395d8f27fca178d1a847db988","name":"BusinessDay","image":{"@type":"ImageObject","@id":"https://businessday.ng/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5be37170ef9eef29e08dae910632e774?s=96&d=mm&r=g","caption":"BusinessDay"}}]}</script> <!-- / Yoast SEO Premium plugin. --> <link rel="alternate" type="application/rss+xml" title="Businessday NG &raquo; Feed" href="https://businessday.ng/feed/" /> <link rel="alternate" type="application/rss+xml" title="Businessday NG &raquo; Comments Feed" href="https://businessday.ng/comments/feed/" /> <link rel='dns-prefetch' href='//datawrapper.dwcdn.net'> <link rel='dns-prefetch' href='//e.issuu.com'> <link rel='dns-prefetch' href='//fonts.gstatic.com'> <style id="critical-css">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</style> <script data-dont-merge>window.swift_performance_collectdomready = [];window.swift_performance_collectready = [];window.swift_performance_collectonload = [];</script><script data-dont-merge="">(function(){function iv(a){if(typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return((a.innerHeight||a.clientHeight)>0&&b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('div, section, article, p, span, ul, ol');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};a[i].classList.add('swift-in-viewport')}}requestAnimationFrame(ll)}requestAnimationFrame(ll)})();</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://businessday.ng/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://businessday.ng/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js'></script> <![endif]--> <link rel='https://api.w.org/' href='https://businessday.ng/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessday.ng/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessday.ng/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.4.1" /> <link rel='shortlink' href='https://businessday.ng/?p=410821' /> <link rel="alternate" type="application/json+oembed" href="https://businessday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fvfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://businessday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fvfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership%2F&#038;format=xml" /> <link rel="amphtml" href="https://businessday.ng/news/article/vfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership/amp/"/> <!-- Global site tag (gtag.js) - Google Analytics , added optimize and adword conversion code at config--> <!-- to remove,optmize from config, remove AW---- from config and HFM--> <!-- Global site tag (gtag.js) - Google Analytics --> <!--Native AI --> <!--Native AI end--> <!-- Amp adsense Code --> <!--end of Amp adsense Code --> <!-- Start of businessdayhelp Zendesk Widget script --> <!-- End of businessdayhelp Zendesk Widget script --> <!-- Bing Verififation --> <meta name="msvalidate.01" content="7A664096859DF462C86C82B64A572E15" /> <link rel="shortcut icon" href="https://businessday.ng/wp-content/uploads/2019/01/bdfavicon16a.jpg"><meta name="apple-itunes-app" content="app-id=1471039613, app-argument=https://appful.post/410821"><meta property="al:ios:app_store_id" content="1471039613" /> <meta property="al:ios:url" content="businessday://410821" /> <meta property="al:ios:app_name" content="BusinessDay Media NG" /> <meta name="onesignal" content="wordpress-plugin"/> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/businessday.ng\/wp-content\/uploads\/2019\/04\/Screen-Shot-2019-04-19-at-10.06.22-AM-1.png"
    },
    "url": "https:\/\/businessday.ng\/",
    "name": "Businessday NG",
    "description": ""
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Businessday NG",
    "alternateName": "",
    "url": "https:\/\/businessday.ng\/"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "VFD microfinance bank offers hope to workers and democratise ownership",
    "description": "Salary cuts, unpaid leave, layoffs are some of the things that workers and employees in Nigeria are experiencing as we mark this year\u2019s Workers Day.This is a direct result of the mandatory lockdown to curb the spread of the pandemic COVID-19. It is u",
    "datePublished": "2020-05-01",
    "dateModified": "2020-05-01",
    "author": {
        "@type": "Person",
        "@id": "#person-BusinessDay",
        "name": "BusinessDay"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/businessday.ng\/wp-content\/uploads\/2020\/05\/Untitled-design-94.png",
        "width": 700,
        "height": 400
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/businessday.ng\/news\/article\/vfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership\/"
}</script> <!-- BetterFramework Head Inline CSS --> <!-- /BetterFramework Head Inline CSS--> <noscript></noscript><script data-dont-merge="">(function(){function iv(a){if(a.nodeName=='SOURCE'){a = a.nextSibling;}if(typeof a !== 'object' || a === null || typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return((a.innerHeight||a.clientHeight)>0&&b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('[data-swift-image-lazyload]');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};try{if(a[i].nodeName == 'IMG'){a[i].setAttribute('src',(typeof a[i].dataset.src != 'undefined' ? a[i].dataset.src : a[i].src))};a[i].setAttribute('srcset',a[i].dataset.srcset);a[i].setAttribute('sizes',a[i].dataset.sizes);a[i].setAttribute('style',a[i].dataset.style);a[i].removeAttribute('data-swift-image-lazyload')}catch(e){}}}requestAnimationFrame(ll)}requestAnimationFrame(ll)})();</script><script data-dont-merge="">(function(){function iv(a){if(typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return(b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('[data-swift-iframe-lazyload]');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};a[i].setAttribute('src',(typeof a[i].dataset.src != 'undefined' ? a[i].dataset.src : a[i].src));a[i].setAttribute('style',a[i].dataset.style);a[i].removeAttribute('data-swift-iframe-lazyload')}}requestAnimationFrame(ll)}var fire=function(){window.removeEventListener("touchstart",fire);window.removeEventListener("scroll",fire);document.removeEventListener("mousemove",fire);requestAnimationFrame(ll)};window.addEventListener("touchstart",fire,true);window.addEventListener("scroll",fire,true);document.addEventListener("mousemove",fire);})();</script> </head> <body data-rsssl=1 class="post-template-default single single-post postid-410821 single-format-standard pmpro-body-has-access bs-theme bs-publisher bs-publisher-newspaper active-light-box ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart single-prim-cat-88118 single-cat-88118 wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-d" dir="ltr"> <div class="off-canvas-overlay"></div> <div class="off-canvas-container left skin-dark"> <div class="off-canvas-inner"> <span class="canvas-close"><i></i></span> <div class="off-canvas-header"> <div class="logo"> <a href="https://businessday.ng/"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="BusinessDay" data-src="https://businessday.ng/wp-content/uploads/2018/11/Copy-of-Untitled-1.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="" data-l> </a> </div> <div class="site-name">BusinessDay</div> <div class="site-description">Nigeria's leading finance and market intelligence news report.</div> </div> <div class="off-canvas-search"> <form role="search" method="get" action="https://businessday.ng"> <input type="text" name="s" value="" placeholder="Search..."> <i class="fa fa-search"></i> </form> </div> <nav class="off-canvas-menu"> <ul class="menu bsm-pure clearfix"> <li id="menu-item-324034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16750 better-anim-fade menu-item-324034"><a href="https://businessday.ng/category/africa/">Africa</a></li> <li id="menu-item-324035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-324035"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li> <li id="menu-item-324036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1007 better-anim-fade menu-item-324036"><a href="https://businessday.ng/category/analysis/">Analysis</a></li> <li id="menu-item-324037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16749 better-anim-fade menu-item-324037"><a href="https://businessday.ng/category/art-and-travel/">Art and Travel</a></li> <li id="menu-item-324038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-324038"><a href="https://businessday.ng/category/aviation/">Aviation</a></li> <li id="menu-item-324039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-324039"><a href="https://businessday.ng/category/banking-finance/">Banking &#038; Finance</a></li> <li id="menu-item-324040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1095 better-anim-fade menu-item-324040"><a href="https://businessday.ng/category/brands-advertising/">Brands &#038; Advertising</a></li> <li id="menu-item-324041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16760 better-anim-fade menu-item-324041"><a href="https://businessday.ng/category/breaking-news/">Breaking News</a></li> <li id="menu-item-324042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-262744 better-anim-fade menu-item-324042"><a href="https://businessday.ng/category/business-education/">Business Education</a></li> <li id="menu-item-324043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-32811 better-anim-fade menu-item-324043"><a href="https://businessday.ng/category/businessday-investigation/">BusinessDay Investigation</a></li> <li id="menu-item-324044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1025 better-anim-fade menu-item-324044"><a href="https://businessday.ng/category/columnist/">Columnists</a></li> <li id="menu-item-324045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-324045"><a href="https://businessday.ng/category/companies/">Companies</a></li> <li id="menu-item-324046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-261924 better-anim-fade menu-item-324046"><a href="https://businessday.ng/category/crypto-and-blockchain/">Cryptocurrency and Blockchain</a></li> <li id="menu-item-324047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1023 better-anim-fade menu-item-324047"><a href="https://businessday.ng/category/business-economy/">Economy</a></li> <li id="menu-item-324048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1035 better-anim-fade menu-item-324048"><a href="https://businessday.ng/category/editorial/">Editorial</a></li> <li id="menu-item-324049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1053 better-anim-fade menu-item-324049"><a href="https://businessday.ng/category/education/">Education</a></li> <li id="menu-item-324050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-229502 better-anim-fade menu-item-324050"><a href="https://businessday.ng/category/energy/">Energy</a></li> <li id="menu-item-324051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1064 better-anim-fade menu-item-324051"><a href="https://businessday.ng/category/enterpreneur/">Entrepreneur</a></li> <li id="menu-item-328388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1094 better-anim-fade menu-item-328388"><a href="https://businessday.ng/category/sports/">Sports</a></li> <li id="menu-item-328387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-328387"><a href="https://businessday.ng/category/transport/">Transportation</a></li> <li id="menu-item-324053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1013 better-anim-fade menu-item-324053"><a href="https://businessday.ng/category/exclusives/">Exclusives</a></li> <li id="menu-item-328762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1066 better-anim-fade menu-item-328762"><a href="https://businessday.ng/category/life-arts/">Life &#038; Arts</a></li> <li id="menu-item-324054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1268 better-anim-fade menu-item-324054"><a href="https://businessday.ng/category/financial-inclusion/">Financial Inclusion</a></li> <li id="menu-item-324055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16824 better-anim-fade menu-item-324055"><a href="https://businessday.ng/category/fund-managers/">Fund Managers</a></li> <li id="menu-item-324056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1076 better-anim-fade menu-item-324056"><a href="https://businessday.ng/category/health/">Health</a></li> <li id="menu-item-324057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1307 better-anim-fade menu-item-324057"><a href="https://businessday.ng/category/insurance/">Insurance</a></li> <li id="menu-item-324058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1313 better-anim-fade menu-item-324058"><a href="https://businessday.ng/category/jobs-human-capital/">Jobs &#038; Human Capital</a></li> <li id="menu-item-324059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-324059"><a href="https://businessday.ng/category/legal-business/">Legal Business</a></li> <li id="menu-item-324067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1045 better-anim-fade menu-item-324067"><a href="https://businessday.ng/category/markets/">Markets</a></li> <li id="menu-item-324068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1152 better-anim-fade menu-item-324068"><a href="https://businessday.ng/category/real-estate/">Real Estate</a></li> <li id="menu-item-324069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-324069"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &#038; Gas</a></li> </ul> </nav> <div class="off_canvas_footer"> <div class="off_canvas_footer-info entry-content"> <p></p> </div> </div> </div> </div> <div class="wahkgr wahkgr-clearfix wahkgr-before-header wahkgr-loc-header_before wahkgr-align-center wahkgr-column-1"><div id="wahkgr-392407-1202482782" class="wahkgr-container wahkgr-type-dfp wahkgr-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="392407" data-type="dfp"><ins class='dcmads' style='display:inline-block;width:728px;height:90px' data-dcm-placement='N197602.3780582BUSINESSDAY-NG/B23834122.268805274' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-resettable-device-id='' data-dcm-app-id=''> </ins></div></div> <header id="header" class="site-header header-style-1 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader"> <section class="topbar topbar-style-1 hidden-xs hidden-xs"> <div class="content-wrap"> <div class="container"> <div class="topbar-inner clearfix"> <div class="section-menu"> <div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"> <nav class="top-menu-container"> <ul id="top-navigation" class="top-menu menu clearfix bsm-pure"> <li id="topbar-date" class="menu-item menu-item-date"> <span class="topbar-date">Friday, May 1, 2020</span> </li> <li id="menu-item-391131" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-391131"><a href="https://bit.ly/500-month">Subscribe</a></li> <li id="menu-item-281969" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-281969"><a href="#login">Login</a></li> </ul> </nav> </div> </div> </div> </div> </div> </section> <div class="header-inner"> <div class="content-wrap"> <div class="container"> <div id="site-branding" class="site-branding"> <p id="site-title" class="logo h1 img-logo"> <a href="https://businessday.ng/" itemprop="url" rel="home"> <img id="site-logo" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Businessday Ng" data-src="https://businessday.ng/wp-content/uploads/2019/04/Screen-Shot-2019-04-19-at-10.06.22-AM-1.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="" data-l> <span class="site-title">Businessday Ng - </span> </a> </p> </div><!-- .site-branding --> </div> </div> </div> <div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"> <div class="main-menu-inner"> <div class="content-wrap"> <div class="container"> <nav class="main-menu-container"> <ul id="main-navigation" class="main-menu menu bsm-pure clearfix"> <li id="menu-item-363816" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-363816"><a href="https://bit.ly/500-month" class="menu-image-title-hide menu-image-hovered"><span class="menu-image-title-hide menu-image-title">SUBSCRIBE</span><span class='menu-image-hover-wrapper'><img width="103" height="40" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="menu-image menu-image-title-hide" alt="" data-src="https://businessday.ng/wp-content/uploads/2019/11/Webp.net-gifmaker.gif" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:40px" data-l><img width="103" height="40" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="hovered-image menu-image-title-hide" alt="" style="margin-left: -103px;height:40px" data-src="https://businessday.ng/wp-content/uploads/2019/11/SUBSCRIBE.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="margin-left: -103px;" data-l></span></a></li> <li id="menu-item-381968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-381968"><a href="https://businessday.ng/">Home</a></li> <li id="menu-item-276630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1045 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-page-builder menu-item-276630"><a href="https://businessday.ng/category/markets/">Markets</a> <!-- Mega Menu Start --> <div class="mega-menu mega-type-page-builder"> </div> <!-- Mega Menu End --> </li> <li id="menu-item-276627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1023 better-anim-fade menu-item-276627"><a href="https://businessday.ng/category/business-economy/">Economy</a></li> <li id="menu-item-299131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-299131"><a href="https://businessday.ng/category/banking-finance/">Banking &#038; Finance</a></li> <li id="menu-item-276633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1116 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-page-builder menu-item-276633"><a href="https://businessday.ng/category/technology/">Technology</a> <!-- Mega Menu Start --> <div class="mega-menu mega-type-page-builder"> </div> <!-- Mega Menu End --> </li> <li id="menu-item-343457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-322089 better-anim-fade menu-item-343457"><a href="https://businessday.ng/category/impact-investing/">Impact Investing</a></li> <li id="menu-item-323912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16826 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-page-builder menu-item-323912"><a href="https://businessday.ng/category/opinion/">Opinion</a> <!-- Mega Menu Start --> <div class="mega-menu mega-type-page-builder"> </div> <!-- Mega Menu End --> </li> <li id="menu-item-276632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1060 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-page-builder menu-item-276632"><a href="https://businessday.ng/category/politics/">Politics</a> <!-- Mega Menu Start --> <div class="mega-menu mega-type-page-builder"> </div> <!-- Mega Menu End --> </li> <li id="menu-item-316962" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-316962"><a href="http://briu.businessday.ng/">Research</a></li> <li id="menu-item-316961" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-316961"><a href="http://conferences.businessday.ng/">Conferences</a></li> </ul><!-- #main-navigation --> <div class="menu-action-buttons width-2"> <div class="off-canvas-menu-icon-container off-icon-left"> <div class="off-canvas-menu-icon"> <div class="off-canvas-menu-icon-el"></div> </div> </div> <div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span> <div class="search-box clearfix"> <form role="search" method="get" class="search-form clearfix" action="https://businessday.ng"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value="Search"> </form><!-- .search-form --> </div> </div> </div> </nav><!-- .main-menu-container --> </div> </div> </div> </div><!-- .menu --> </header><!-- .header --> <div class="rh-header clearfix light deferred-block-exclude"> <div class="rh-container clearfix"> <div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span> </div><!-- .menu-container --> <div class="logo-container rh-img-logo"> <a href="https://businessday.ng/" itemprop="url" rel="home"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Businessday NG" data-src="https://businessday.ng/wp-content/uploads/2019/04/Screen-Shot-2019-04-19-at-10.06.22-AM-1.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="" data-l> </a> </div><!-- .logo-container --> </div><!-- .rh-container --> </div><!-- .rh-header --> <div class="main-wrap content-main-wrap"> <nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://businessday.ng" rel="home"><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://businessday.ng/category/news/" ><span itemprop='name'>News</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>VFD microfinance bank offers hope to workers and democratise ownership</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://businessday.ng/news/article/vfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership/"/></li></ul></div></nav><div class="content-wrap"> <main id="content" class="content-container"> <div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-14 bs-lazy wfi"> <div class="post-header-inner wfi"> <div class="post-header-title"> <div class="term-badges floated"><span class="term-badge term-88118"><a href="https://businessday.ng/category/news/">News</a></span></div> <h1 class="single-post-title"> <span class="post-title" itemprop="headline">VFD microfinance bank offers hope to workers and democratise ownership</span> </h1> <div class="post-meta single-post-meta"> <!-- CO-Author Plus script --> by <a href="https://businessday.ng/author/businessday2015/" title="Posts by BusinessDay" class="author url fn" rel="author">BusinessDay</a> <span class="time"><time class="post-published updated" datetime="2020-05-01T08:47:02+00:00">On <b>May 1, 2020</b></time></span> </div> </div> </div> <div class="row main-section"> <div class="col-sm-8 content-column"> <div class="single-container"> <article id="post-410821" class="post-410821 post type-post status-publish format-standard has-post-thumbnail category-news tag-microfinance pmpro-has-access single-post-content"> <div class="single-featured"> <a class="post-thumbnail open-lightbox" href="https://businessday.ng/wp-content/uploads/2020/05/Untitled-design-94.png"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="VFD microfinance bank offers hope to workers and democratise ownership" data-src="https://businessday.ng/wp-content/uploads/2020/05/Untitled-design-94.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="" data-l> </a> </div> <div class="post-share single-post-share top-share clearfix style-9"> <div class="post-share-btn-group"> </div> <div class="share-handler-wrap"> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fvfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=VFD+microfinance+bank+offers+hope+to+workers+and+democratise+ownership&url=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fvfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fvfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership%2F&title=VFD+microfinance+bank+offers+hope+to+workers+and+democratise+ownership" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=VFD+microfinance+bank+offers+hope+to+workers+and+democratise+ownership %0A%0A https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fvfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=VFD+microfinance+bank+offers+hope+to+workers+and+democratise+ownership&body=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fvfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div> <div class="entry-content clearfix single-post-content"> <div class="wahkgr wahkgr-clearfix wahkgr-post-top wahkgr-float-center wahkgr-align-center wahkgr-column-1"><div id="wahkgr-352372-518025651" class="wahkgr-container wahkgr-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="352372" data-type="dfp"><div id='div-gpt-ad-LB1'> </div></div></div><p>Salary cuts, unpaid leave, layoffs are some of the things that workers and employees in Nigeria are experiencing as we mark this year’s Workers Day.</p> <p>This is a direct result of the mandatory lockdown to curb the spread of the <a href="https://businessday.ng/coronavirus/article/coronavirus-lapo-microfinance-bank-suspends-union-meetings/">pandemic COVID-19</a>. It is unfortunate that companies shedding off staff are victims as much as the staff they are letting go, this grey and dreary situation is spread across business and industries in different sectors of the economy.</p> <div class="wahkgr wahkgr-clearfix wahkgr-post-inline wahkgr-float-left wahkgr-align-left wahkgr-column-1"><div id="wahkgr-352601-1988352728" class="wahkgr-container wahkgr-type-image" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="352601" data-type="image"><a itemprop="url" class="wahkgr-link" href="https://businessday.ng/checkout/?level=48" target="_blank" ><img class="wahkgr-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Sub for 500" data-src="https://businessday.ng/wp-content/uploads/2020/04/Untitled-design-9.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="" data-l></a></div></div> <p>However, VFD Microfinance bank is one of the few companies able to thrive in this season and is now extending a lifeline to the general public.</p> <p>V, a virtual bank by VFD Microfinance bank has set up what it has called &#8220;the Veelage&#8221; to democratize sense of ownership; everyone is a stakeholder, and everyone benefits. This way anyone who is out of a job or looking for a means to make an income can get on board.</p> <div class="wahkgr wahkgr-clearfix wahkgr-post-inline wahkgr-float-center wahkgr-align-center wahkgr-column-1"><div id="wahkgr-402274-1822295554" class="wahkgr-container wahkgr-type-custom_code" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="402274" data-type="custom_code"><div class="row vc_row wpb_row vc_row-fluid"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12"><div class="bs-vc-wrapper wpb_wrapper"> <div class="wpb_raw_code wpb_content_element wpb_raw_html" > <div class="wpb_wrapper"> <iframe title="Tracking (COVID-19)" aria-label="Table" id="datawrapper-chart-bnNwy" src="" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="335" data-src="//datawrapper.dwcdn.net/bnNwy/1/" data-swift-iframe-lazyload="true"></iframe> </div> </div> </div></div></div></div></div></div> <p>The Veelage’s main objective is to create a community of ‘Veelagers” and provide them opportunities for incremental income while leveraging their personal network to sign customers onboard the V app.</p> <div class="wahkgr wahkgr-clearfix wahkgr-post-inline wahkgr-float-center wahkgr-align-center wahkgr-column-1"><div id="wahkgr-314276-2037948812" class="wahkgr-container wahkgr-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="314276" data-type="dfp"><div id='div-gpt-ad-LB2'> </div></div></div> <p>According to Azubike Emodi, the Managing Director of VFD Microfinance Bank,’ V as a digital bank was created to make banking more seamless for users and empower the average user. Anyone can become a Veelager by downloading the app, and clicking on &#8220;Start Your Bank&#8221;. This referral program was introduced to support the average Nigerian youth.’</p> <p>V boasts of the easiest system of gaining customers with its download-fund-earn formula, and Veelagers can replicate success of their interactions with prospects every time.</p> <p>He went on to reiterate that ‘As a virtual banker, the power to determine how much you earn and how soon you climb the ranks to the top is in no one else’s hands but yours, not a manager, not a supervisor as it is the norm elsewhere’.</p> <p>This unique offer comes with Monthly Earnings, Personal Incentives, e.g, Discounted credit purchase, Graduated Incentives.</p> <div class="wahkgr wahkgr-clearfix wahkgr-post-inline wahkgr-float-center wahkgr-align-center wahkgr-column-1"><div id="wahkgr-309445-2067172307" class="wahkgr-container wahkgr-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="309445" data-type="dfp"><div id='div-gpt-ad-LB3'> </div></div></div> <p>Everyone interested who signs up is taken through a comprehensive training that not only emboldens them but excites them as the prospects of their better future. Questions and enquiries can be sent to <a href="mailto:Veelager@vfdbank.com">Veelager@vfdbank.com</a></p> <div class="wahkgr wahkgr-clearfix wahkgr-post-bottom wahkgr-float-center wahkgr-align-center wahkgr-column-1 wahkgr-hide-on-phone wahkgr-hide-on-tablet-portrait wahkgr-hide-on-tablet-landscape wahkgr-hide-on-desktop"><div id="wahkgr-350101-1887545018" class="wahkgr-container wahkgr-type-image wahkgr-hide-on-desktop wahkgr-hide-on-tablet-portrait wahkgr-hide-on-tablet-landscape wahkgr-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="350101" data-type="image"><img class="wahkgr-image" src="" alt="Whatsapp mobile" /></div></div> </div> <div class="post-share single-post-share bottom-share clearfix style-5"> <div class="post-share-btn-group"> </div> <div class="share-handler-wrap"> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fvfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=VFD+microfinance+bank+offers+hope+to+workers+and+democratise+ownership&url=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fvfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fvfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership%2F&title=VFD+microfinance+bank+offers+hope+to+workers+and+democratise+ownership" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=VFD+microfinance+bank+offers+hope+to+workers+and+democratise+ownership %0A%0A https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fvfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=VFD+microfinance+bank+offers+hope+to+workers+and+democratise+ownership&body=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fvfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div> </div> </article> <div class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-bottom"> <div class="bs-push-noti-inner"> <div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div> <p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p> <button class="button bs-push-noti-button">Subscribe</button> <div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div> </div> </div> <section class="next-prev-post clearfix"> <div class="prev-post"> <p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p> <p class="title heading-typo"><a href="https://businessday.ng/technology/article/four-lessons-nigerias-payment-space-learnt-from-lockdown/" rel="prev">Four lessons Nigeria&#8217;s payment space learnt from lockdown</a></p> </div> </section> </div> <div class="post-related"> <div class="section-heading sh-t5 sh-s1 multi-tab"> <a href="#relatedposts_761609127_1" class="main-link active" data-toggle="tab"> <span class="h-text related-posts-heading">You might also like</span> </a> <a href="#relatedposts_761609127_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_761609127_2"> <span class="h-text related-posts-heading">More from author</span> </a> </div> <div class="tab-content"> <div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_761609127_1"> <div class="bs-pagination-wrapper main-term-none next_prev"> <div class="listing listing-thumbnail listing-tb-2 clearfix scolumns-3 simple-grid include-last-mobile"> <div class="post-410823 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-88118"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <div class="term-badges floated"><span class="term-badge term-88118"><a href="https://businessday.ng/category/news/">News</a></span></div> <a alt="Global Shapers Community, Lagos Hub in partnership with Art House Contemporary, serving vulnerable communities in the wake of the Covid-19 pandemic" title="Global Shapers Community, Lagos Hub in partnership with Art House Contemporary, serving vulnerable communities in the wake of the Covid-19 pandemic" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/04/Senagal-COVID-19-testing-kit-210x136.jpg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/04/Senagal-COVID-19-testing-kit-279x220.jpg" class="img-holder" href="https://businessday.ng/news/article/global-shapers-community-lagos-hub-in-partnership-with-art-house-contemporary-serving-vulnerable-communities-in-the-wake-of-the-covid-19-pandemic/"></a> </div> <p class="title"> <a class="post-url" href="https://businessday.ng/news/article/global-shapers-community-lagos-hub-in-partnership-with-art-house-contemporary-serving-vulnerable-communities-in-the-wake-of-the-covid-19-pandemic/" title="Global Shapers Community, Lagos Hub in partnership with Art House Contemporary, serving vulnerable communities in the wake of the Covid-19 pandemic"> <span class="post-title"> Global Shapers Community, Lagos Hub in partnership with Art House Contemporary,&hellip; </span> </a> </p></div> </div> <div class="post-410787 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-103988"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <div class="term-badges floated"><span class="term-badge term-103988"><a href="https://businessday.ng/category/top-stories/">Top Stories</a></span></div> <a alt="European Economic Community" title="COVID-19: EU distributes food items to 2,157 vulnerable households in FCT" style="background-image: url(https://businessday.ng/wp-content/uploads/2019/09/European-Economic-Community-210x136.jpeg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2019/09/European-Economic-Community-279x220.jpeg" class="img-holder" href="https://businessday.ng/top-stories/article/covid-19-eu-distributes-food-items-to-2157-vulnerable-households-in-fct/"></a> </div> <p class="title"> <a class="post-url" href="https://businessday.ng/top-stories/article/covid-19-eu-distributes-food-items-to-2157-vulnerable-households-in-fct/" title="COVID-19: EU distributes food items to 2,157 vulnerable households in FCT"> <span class="post-title"> COVID-19: EU distributes food items to 2,157 vulnerable households in FCT </span> </a> </p></div> </div> <div class="post-410781 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-88118"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <div class="term-badges floated"><span class="term-badge term-88118"><a href="https://businessday.ng/category/news/">News</a></span></div> <a title="Buhari directs NDDC to provide N6.250bn to fight Coronavirus" style="background-image: url(https://businessday.ng/wp-content/uploads/2016/06/nddc-210x136.jpg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2016/06/nddc.jpg" class="img-holder" href="https://businessday.ng/news/article/buhari-directs-nddc-to-provide-n6-250bn-to-fight-coronavirus/"></a> </div> <p class="title"> <a class="post-url" href="https://businessday.ng/news/article/buhari-directs-nddc-to-provide-n6-250bn-to-fight-coronavirus/" title="Buhari directs NDDC to provide N6.250bn to fight Coronavirus"> <span class="post-title"> Buhari directs NDDC to provide N6.250bn to fight Coronavirus </span> </a> </p></div> </div> <div class="post-410775 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-390989"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <div class="term-badges floated"><span class="term-badge term-390989"><a href="https://businessday.ng/category/coronavirus/">Coronavirus</a></span></div> <a title="Kano Overtakes Lagos in New Coronavirus cases as Nigeria records Highest daily infections" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/05/1932-210x136.jpg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/05/1932-279x220.jpg" class="img-holder" href="https://businessday.ng/coronavirus/article/kano-overtakes-lagos-in-new-coronavirus-cases-as-nigeria-records-highest-daily-infections/"></a> </div> <p class="title"> <a class="post-url" href="https://businessday.ng/coronavirus/article/kano-overtakes-lagos-in-new-coronavirus-cases-as-nigeria-records-highest-daily-infections/" title="Kano Overtakes Lagos in New Coronavirus cases as Nigeria records Highest daily infections"> <span class="post-title"> Kano Overtakes Lagos in New Coronavirus cases as Nigeria records Highest daily&hellip; </span> </a> </p></div> </div> </div> </div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1410075523" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1410075523" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> </div> </div> <div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_761609127_2"> <div class="bs-pagination-wrapper main-term-none next_prev"> <div class="bs-deferred-load-wrapper" id="bsd_relatedposts_761609127_2"> </div> </div> </div> </div> </div> <div class="wahkgr wahkgr-clearfix wahkgr-after-related wahkgr-pubadban wahkgr-show-desktop wahkgr-show-tablet-portrait wahkgr-show-tablet-landscape wahkgr-show-phone wahkgr-loc-post_after_related wahkgr-align-center wahkgr-column-1"><div id="wahkgr-309445-827456558" class="wahkgr-container wahkgr-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="309445" data-type="dfp"><div id='div-gpt-ad-LB3'> </div></div></div><section id="comments-template-410821" class="comments-template"> <p class="comments-closed"> Comments are closed. </p><!-- .comments-closed --> </section> </div><!-- .content-column --> <div class="col-sm-4 sidebar-column sidebar-column-primary"> <aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <div id="wahkgr-19" class="h-ni w-nt primary-sidebar-widget widget widget_wahkgr"><div class="wahkgr wahkgr-clearfix wahkgr-align-center wahkgr-column-1"><div id="wahkgr-362517-1042873513" class="wahkgr-container wahkgr-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362517" data-type="dfp"><div id='div-gpt-ad-MPU1'> </div></div></div></div><div id="custom_html-2" class="widget_text h-ni w-t primary-sidebar-widget widget widget_custom_html"><div class="section-heading sh-t5 sh-s1"><span class="h-text">Today&#8217;s Epaper</span></div><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:400px;" src="" data-src="//e.issuu.com/embed.html?d=businessday_01_may_2020&hideIssuuLogo=true&hideShareButton=true&showOtherPublicationsAsSuggestions=true&u=businessdayresearch" data-swift-iframe-lazyload="true"></iframe></div></div><div id="wahkgr-18" class="h-ni w-nt primary-sidebar-widget widget widget_wahkgr"><div class="wahkgr wahkgr-clearfix wahkgr-align-center wahkgr-column-1"><div id="wahkgr-362518-1212225959" class="wahkgr-container wahkgr-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362518" data-type="dfp"><div id='div-gpt-ad-MPU2'> </div></div></div></div><div id="bs-text-listing-3-2" class="h-ni w-t primary-sidebar-widget widget widget_bs-text-listing-3"><div id="" class="bs-listing bs-listing-listing-text-3 bs-listing-single-tab"> <p class="section-heading sh-t5 sh-s1 main-term-none"> <span class="h-text main-term-none main-link"> latest news </span> </p> <div class="listing listing-text listing-text-3 clearfix columns-1"> <div class="post-410821 type-post format-standard has-post-thumbnail listing-item listing-item-text listing-item-text-3 main-term-88118"> <div class="item-inner"> <p class="title"> <a href="https://businessday.ng/news/article/vfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership/" class="post-title post-url"> VFD microfinance bank offers hope to workers and democratise ownership </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-05-01T08:47:02+00:00">May 1, 2020</time></span> </div> </div> </div> <div class="post-410820 type-post format-standard has-post-thumbnail listing-item listing-item-text listing-item-text-3 main-term-1116"> <div class="item-inner"> <p class="title"> <a href="https://businessday.ng/technology/article/four-lessons-nigerias-payment-space-learnt-from-lockdown/" class="post-title post-url"> Four lessons Nigeria&#8217;s payment space learnt from lockdown </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-05-01T08:30:26+00:00">May 1, 2020</time></span> </div> </div> </div> <div class="post-410823 type-post format-standard has-post-thumbnail listing-item listing-item-text listing-item-text-3 main-term-88118"> <div class="item-inner"> <p class="title"> <a href="https://businessday.ng/news/article/global-shapers-community-lagos-hub-in-partnership-with-art-house-contemporary-serving-vulnerable-communities-in-the-wake-of-the-covid-19-pandemic/" class="post-title post-url"> Global Shapers Community, Lagos Hub in partnership with Art House Contemporary, serving&hellip; </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-05-01T08:17:52+00:00">May 1, 2020</time></span> </div> </div> </div> <div class="post-410817 type-post format-standard has-post-thumbnail listing-item listing-item-text listing-item-text-3 main-term-1025"> <div class="item-inner"> <p class="title"> <a href="https://businessday.ng/columnist/article/coronavirus-and-personal-responsibility-2/" class="post-title post-url"> Coronavirus and personal responsibility </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-05-01T07:42:48+00:00">May 1, 2020</time></span> </div> </div> </div> <div class="post-410814 type-post format-standard has-post-thumbnail listing-item listing-item-text listing-item-text-3 main-term-1025"> <div class="item-inner"> <p class="title"> <a href="https://businessday.ng/columnist/article/nigeria-why-the-economy-must-not-be-destroyed-fighting-covid-19/" class="post-title post-url"> Nigeria: Why the economy must not be destroyed fighting Covid-19 </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-05-01T07:33:23+00:00">May 1, 2020</time></span> </div> </div> </div> </div> </div></div><div id="wahkgr-5" class="h-ni w-nt primary-sidebar-widget widget widget_wahkgr"><div class="wahkgr wahkgr-clearfix wahkgr-align-center wahkgr-column-1"><div id="wahkgr-362516-586866019" class="wahkgr-container wahkgr-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362516" data-type="dfp"><div id='div-gpt-ad-MPU3'> </div></div></div></div><div id="wahkgr-13" class="h-ni w-nt primary-sidebar-widget widget widget_wahkgr"><div class="wahkgr wahkgr-clearfix wahkgr-align-center wahkgr-column-1"><div id="wahkgr-289496-1018116918" class="wahkgr-container wahkgr-type-code" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="289496" data-type="code"><div id="wahkgr-289496-1018116918-place" class="wahkgr-ll"></div></div></div></div><div id="wahkgr-14" class="h-ni w-nt primary-sidebar-widget widget widget_wahkgr"><div class="wahkgr wahkgr-clearfix wahkgr-align-center wahkgr-column-1"><div id="wahkgr-362518-1611355343" class="wahkgr-container wahkgr-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362518" data-type="dfp"><div id='div-gpt-ad-MPU2'> </div></div></div></div><div id="bs-newsletter-mailchimp-2" class="h-ni w-t primary-sidebar-widget widget widget_bs-newsletter-mailchimp"><div class="section-heading sh-t5 sh-s1"><span class="h-text">Newsletter</span></div> <div class="bs-shortcode bs-subscribe-newsletter bs-mailchimp-newsletter"> <div class="subscribe-image"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Newsletter" data-src="https://businessday.ng/wp-content/themes/publisher/images/other/email-illustration.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:81" data-l> </div> <div class="subscribe-message"> <p>Get the best of world News delivered to your inbox daily</p> </div> <form action="https://businessday.us1.list-manage.com/subscribe/post?u=819805e7907450ddc8e7c19f7&id=1aadc9f79d" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank"> <input name="EMAIL" type="email" placeholder="Enter your e-mail .." class="newsletter-email"> <button class="newsletter-subscribe" name="subscribe" type="submit">Subscribe</button> </form> </div> </div><div id="wahkgr-16" class="h-ni w-nt primary-sidebar-widget widget widget_wahkgr"><div class="wahkgr wahkgr-clearfix wahkgr-align-center wahkgr-column-1"><div id="wahkgr-362516-1709530963" class="wahkgr-container wahkgr-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362516" data-type="dfp"><div id='div-gpt-ad-MPU3'> </div></div></div></div></aside> </div><!-- .primary-sidebar-column --> </div><!-- .main-section --> </div><!-- .layout-2-col --> </main><!-- main --> </div><!-- .content-wrap --> <div class="more-stories right more-stories-thumbnail-1" data-scroll-top="450" data-close-settings="1D;"> <div class="more-stories-title"> More Stories <a href="#" class="more-stories-close"> <i class="fa fa-close"></i> </a> </div> <div class="bs-pagination-wrapper main-term-none next_prev"> <div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"> <div class="post-410823 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-88118"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <a alt="Global Shapers Community, Lagos Hub in partnership with Art House Contemporary, serving vulnerable communities in the wake of the Covid-19 pandemic" title="Global Shapers Community, Lagos Hub in partnership with Art House Contemporary, serving vulnerable communities in the wake of the Covid-19 pandemic" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/04/Senagal-COVID-19-testing-kit-86x64.jpg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/04/Senagal-COVID-19-testing-kit-210x136.jpg" class="img-holder" href="https://businessday.ng/news/article/global-shapers-community-lagos-hub-in-partnership-with-art-house-contemporary-serving-vulnerable-communities-in-the-wake-of-the-covid-19-pandemic/"></a> </div> <p class="title"> <a href="https://businessday.ng/news/article/global-shapers-community-lagos-hub-in-partnership-with-art-house-contemporary-serving-vulnerable-communities-in-the-wake-of-the-covid-19-pandemic/" class="post-url post-title"> Global Shapers Community, Lagos Hub in partnership with Art&hellip; </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-05-01T08:17:52+00:00">May 1, 2020</time></span> </div> </div> </div> <div class="post-410787 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-103988"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <a alt="European Economic Community" title="COVID-19: EU distributes food items to 2,157 vulnerable households in FCT" style="background-image: url(https://businessday.ng/wp-content/uploads/2019/09/European-Economic-Community-86x64.jpeg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2019/09/European-Economic-Community-210x136.jpeg" class="img-holder" href="https://businessday.ng/top-stories/article/covid-19-eu-distributes-food-items-to-2157-vulnerable-households-in-fct/"></a> </div> <p class="title"> <a href="https://businessday.ng/top-stories/article/covid-19-eu-distributes-food-items-to-2157-vulnerable-households-in-fct/" class="post-url post-title"> COVID-19: EU distributes food items to 2,157 vulnerable&hellip; </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-05-01T04:43:39+00:00">May 1, 2020</time></span> </div> </div> </div> <div class="post-410781 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-88118"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <a title="Buhari directs NDDC to provide N6.250bn to fight Coronavirus" style="background-image: url(https://businessday.ng/wp-content/uploads/2016/06/nddc-86x64.jpg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2016/06/nddc-210x136.jpg" class="img-holder" href="https://businessday.ng/news/article/buhari-directs-nddc-to-provide-n6-250bn-to-fight-coronavirus/"></a> </div> <p class="title"> <a href="https://businessday.ng/news/article/buhari-directs-nddc-to-provide-n6-250bn-to-fight-coronavirus/" class="post-url post-title"> Buhari directs NDDC to provide N6.250bn to fight Coronavirus </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-05-01T04:06:49+00:00">May 1, 2020</time></span> </div> </div> </div> </div> </div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="190035859" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="190035859" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 114</span> </div></div> <footer id="site-footer" class="site-footer full-width"> <div class="footer-widgets dark-text"> <div class="content-wrap"> <div class="container"> <div class="row"> <div class="col-sm-3"> <aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <div id="bs-about-2" class="h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div class="bs-shortcode bs-about"> <h4 class="about-title"> <a href="#"> <img class="logo-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" data-src="https://businessday.ng/wp-content/uploads/2018/11/businessday.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="" data-l> </a> </h4> <div class="about-text"> <p>Business Day, established in 2001, is a daily business newspaper based in Lagos. It is the only Nigerian newspaper with a bureau in Accra, Ghana. It has both daily and Sunday titles. It circulates in Nigeria and Ghana</p> </div> <div class="about-link heading-typo"> <a href="#">Read More...</a> </div> <ul class="about-icons-list"><li class="about-icon-item facebook"><a href="https://m.facebook.com/businessdayng/?tsid=0.7474102964184666&#038;source=result" target="_blank"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="https://twitter.com/BusinessDayNg" target="_blank"><i class="fa fa-twitter"></i></a><li class="about-icon-item google-plus"><a href="#" target="_blank"><i class="fa fa-google"></i></a><li class="about-icon-item instagram"><a href="https://www.instagram.com/businessdayng/" target="_blank"><i class="fa fa-instagram"></i></a><li class="about-icon-item email"><a href="#" target="_blank"><i class="fa fa-envelope"></i></a><li class="about-icon-item youtube"><a href="https://www.youtube.com/channel/UCsVZWCV-LutMa89JgR8-KGw" target="_blank"><i class="item-icon bsfi bsfi-youtube"></i></a></ul></div> </div> </aside> </div> <div class="col-sm-3"> <aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <div id="nav_menu-2" class="h-ni w-t footer-widget footer-column-2 widget widget_nav_menu"><div class="section-heading sh-t1 sh-s2"><span class="h-text">MORE</span></div><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-279865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279865"><a href="https://businessday.ng/about-us/">About Us</a></li> <li id="menu-item-367434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367434"><a href="http://https//#">Call Us : 012799101</a></li> <li id="menu-item-279866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279866"><a href="https://businessday.ng/advert-and-rates/">Advert And Rates</a></li> <li id="menu-item-279867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279867"><a href="https://businessday.ng/copyright/">Copyright</a></li> <li id="menu-item-279868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279868"><a href="https://businessday.ng/privacy-policy-2/">Privacy Policy</a></li> <li id="menu-item-279869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279869"><a href="https://businessday.ng/terms-conditions/">Terms &#038; Conditions</a></li> </ul></div></div> </aside> </div> <div class="col-sm-3"> <aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <div id="nav_menu-3" class="h-ni w-t footer-widget footer-column-3 widget widget_nav_menu"><div class="section-heading sh-t1 sh-s2"><span class="h-text">Other Pages</span></div><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-279870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279870"><a href="https://businessday.ng/corporate-subscriptions/">Corporate Subscriptions</a></li> <li id="menu-item-279871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279871"><a href="https://businessday.ng/currency-converter/">Currency Converter</a></li> <li id="menu-item-281573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281573"><a href="https://businessday.ng/levels/">Individual Subscription</a></li> <li id="menu-item-279873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279873"><a href="https://businessday.ng/membership-account2/">Membership Account</a></li> <li id="menu-item-279874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279874"><a href="https://businessday.ng/newsletter/">Newsletter</a></li> </ul></div></div> </aside> </div> <div class="col-sm-3"> <aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <div id="bs-thumbnail-listing-1-2" class="h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div id="" class="bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t5 sh-s1 main-term-1013"> <a href="https://businessday.ng/category/exclusives/" class="main-link"> <span class="h-text main-term-1013"> Exclusives </span> </a> </p> <div class="bs-pagination-wrapper main-term-1013 next_prev bs-slider-first-item"> <div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"> <div class="post-410723 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1013"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <a alt="For Nigeria, momentum builds towards market-reflective FX rate" title="For Nigeria, momentum builds towards market-reflective FX rate" style="background-image: url(https://businessday.ng/wp-content/uploads/2019/11/Dollars-86x64.jpg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2019/11/Dollars-210x136.jpg" class="img-holder" href="https://businessday.ng/exclusives/article/for-nigeria-momentum-builds-towards-market-reflective-fx-rate/"></a> </div> <p class="title"> <a href="https://businessday.ng/exclusives/article/for-nigeria-momentum-builds-towards-market-reflective-fx-rate/" class="post-url post-title"> For Nigeria, momentum builds towards market-reflective FX&hellip; </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-05-01T02:00:44+00:00">May 1, 2020</time></span> </div> </div> </div> <div class="post-410719 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1013"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <a alt="FG considers home care for COVID-19 patients as bed space becomes a challenge" title="FG considers home care for COVID-19 patients as bed space becomes a challenge" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/04/COVID-19-patients-bed-space-86x64.jpg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/04/COVID-19-patients-bed-space-210x136.jpg" class="img-holder" href="https://businessday.ng/exclusives/article/fg-considers-home-care-for-covid-19-patients-as-bed-space-becomes-a-challenge/"></a> </div> <p class="title"> <a href="https://businessday.ng/exclusives/article/fg-considers-home-care-for-covid-19-patients-as-bed-space-becomes-a-challenge/" class="post-url post-title"> FG considers home care for COVID-19 patients as bed space&hellip; </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-05-01T01:40:47+00:00">May 1, 2020</time></span> </div> </div> </div> <div class="post-410722 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1013"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <a alt="Nigeria&#039;s education system" title="Underserved population worst hit as COVID-19 exposes Nigeria&#8217;s failed education system" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/04/Nigerian-education-86x64.jpg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/04/Nigerian-education-210x136.jpg" class="img-holder" href="https://businessday.ng/exclusives/article/underserved-population-worst-hit-as-covid-19-exposes-nigerias-failed-education-system/"></a> </div> <p class="title"> <a href="https://businessday.ng/exclusives/article/underserved-population-worst-hit-as-covid-19-exposes-nigerias-failed-education-system/" class="post-url post-title"> Underserved population worst hit as COVID-19 exposes&hellip; </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-05-01T01:20:29+00:00">May 1, 2020</time></span> </div> </div> </div> </div> </div><div class="bs-pagination bs-ajax-pagination next_prev main-term-1013 clearfix"> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1887403356" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1887403356" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> </div></div></div> </aside> </div> </div> </div> </div> </div> <div class="copy-footer"> <div class="content-wrap"> <div class="container"> <div class="row"> <div class="col-lg-12"> <div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"> <nav class="footer-menu-container"> <ul id="footer-navigation" class="footer-menu menu clearfix"> <li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-363816"><a href="https://bit.ly/500-month" class="menu-image-title-hide menu-image-hovered"><span class="menu-image-title-hide menu-image-title">SUBSCRIBE</span><span class='menu-image-hover-wrapper'><img width="103" height="40" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="menu-image menu-image-title-hide" alt="" data-src="https://businessday.ng/wp-content/uploads/2019/11/Webp.net-gifmaker.gif" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:40px" data-l><img width="103" height="40" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="hovered-image menu-image-title-hide" alt="" style="margin-left: -103px;height:40px" data-src="https://businessday.ng/wp-content/uploads/2019/11/SUBSCRIBE.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="margin-left: -103px;" data-l></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-381968"><a href="https://businessday.ng/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1045 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-page-builder menu-item-276630"><a href="https://businessday.ng/category/markets/">Markets</a> <!-- Mega Menu Start --> <div class="mega-menu mega-type-page-builder"> </div> <!-- Mega Menu End --> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1023 better-anim-fade menu-item-276627"><a href="https://businessday.ng/category/business-economy/">Economy</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-299131"><a href="https://businessday.ng/category/banking-finance/">Banking &#038; Finance</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1116 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-page-builder menu-item-276633"><a href="https://businessday.ng/category/technology/">Technology</a> <!-- Mega Menu Start --> <div class="mega-menu mega-type-page-builder"> </div> <!-- Mega Menu End --> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-322089 better-anim-fade menu-item-343457"><a href="https://businessday.ng/category/impact-investing/">Impact Investing</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16826 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-page-builder menu-item-323912"><a href="https://businessday.ng/category/opinion/">Opinion</a> <!-- Mega Menu Start --> <div class="mega-menu mega-type-page-builder"> </div> <!-- Mega Menu End --> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1060 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-page-builder menu-item-276632"><a href="https://businessday.ng/category/politics/">Politics</a> <!-- Mega Menu Start --> <div class="mega-menu mega-type-page-builder"> </div> <!-- Mega Menu End --> </li> <li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-316962"><a href="http://briu.businessday.ng/">Research</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-316961"><a href="http://conferences.businessday.ng/">Conferences</a></li> </ul> </nav> </div> </div> </div> <div class="row footer-copy-row"> <div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2020 - Businessday NG. All Rights Reserved. </div> <div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"> Website Design: <a href="">BusinessDay Digital Team</a> </div> </div> </div> </div> </div> </footer><!-- .footer --> </div><!-- .main-wrap --> <div class="wahkgr wahkgr-clearfix wahkgr-after-footer wahkgr-pubadban wahkgr-show-desktop wahkgr-show-tablet-portrait wahkgr-show-tablet-landscape wahkgr-show-phone wahkgr-loc-footer_after wahkgr-align-center wahkgr-column-1"><div id="wahkgr-362514-995530044" class="wahkgr-container wahkgr-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362514" data-type="dfp"><div id='div-gpt-ad-SLB2'> </div></div></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <!-- --> <div class="lrm-main lrm-font-svg lrm-user-modal lrm-btn-style--default" style="visibility: hidden;"> <!-- this is the entire modal form, including the background --> <!--<div class="lrm-user-modal" style="visibility: hidden;"> this is the entire modal form, including the background --> <div class="lrm-user-modal-container"> <!-- this is the container wrapper --> <div class="lrm-user-modal-container-inner"> <!-- this is the container wrapper --> <ul class="lrm-switcher -is-login-only"> <li><a href="#0" class="lrm-switch-to-link lrm-switch-to--login lrm-ficon-login selected"> Log in </a></li> </ul><div class="lrm-signin-section is-selected"> <!-- log in form --> <form class="lrm-form" action="#0" data-action="login"> <div class="lrm-fieldset-wrap"> <div class="lrm-integrations lrm-integrations--login"> </div> <p class="lrm-form-message lrm-form-message--init"></p> <div class="fieldset"> <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label> <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1"> <span class="lrm-error-message"></span> </div> <div class="fieldset"> <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label> <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value=""> <span class="lrm-error-message"></span> <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span> </div> <div class="fieldset"> <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked> <div class="lrm-nice-checkbox__indicator"></div> </label> </div> <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn"> </div> <div class="lrm-integrations-otp"></div> </div> <div class="fieldset fieldset--submit fieldset--default"> <button class="full-width has-padding" type="submit"> Log in </button> </div> <div class="lrm-fieldset-wrap"> <div class="lrm-integrations lrm-integrations--login"> </div> </div> <input type="hidden" name="redirect_to" value=""> <input type="hidden" name="lrm_action" value="login"> <input type="hidden" name="wp-submit" value="1"> <!-- Fix for Eduma WP theme--> <input type="hidden" name="lp-ajax" value="login"> <input type="hidden" id="security-login" name="security-login" value="2d980703a7" /><input type="hidden" name="_wp_http_referer" value="/news/article/vfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership/" /> <!-- For Invisible Recaptcha plugin --> <span class="wpcf7-submit" style="display: none;"></span> </form> <p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p> <!-- <a href="#0" class="lrm-close-form">Close</a> --> </div> <!-- lrm-login --><div class="lrm-reset-password-section"> <!-- reset password form --> <form class="lrm-form" action="#0" data-action="lost-password"> <div class="lrm-fieldset-wrap"> <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p> <div class="fieldset"> <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label> <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username"> <span class="lrm-error-message"></span> </div> <div class="lrm-integrations lrm-integrations--reset-pass"> </div> <input type="hidden" name="lrm_action" value="lostpassword"> <input type="hidden" name="wp-submit" value="1"> <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="6b6202d3bf" /><input type="hidden" name="_wp_http_referer" value="/news/article/vfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership/" /> </div> <div class="fieldset fieldset--submit fieldset--default"> <button class="full-width has-padding" type="submit"> Reset password </button> </div> <!-- For Invisible Recaptcha plugin --> <span class="wpcf7-submit" style="display: none;"></span> </form> <p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p> </div> <!-- lrm-reset-password --> </div> <!-- lrm-user-modal-container --> <a href="#0" class="lrm-close-form" title="close"> <span class="lrm-ficon-close"></span> </a> </div> <!-- lrm-user-modal-container --> </div> <!-- lrm-user-modal --> <!-- Memberships powered by Paid Memberships Pro v2.2.6. --> <script type="text/html" id="wpb-modifications"></script> <div class="rh-cover noscroll" > <span class="rh-close"></span> <div class="rh-panel rh-pm"> <div class="rh-p-h"> <span class="user-login"> <span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span> Sign in </span> </div> <div class="rh-p-b"> <div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16750 better-anim-fade menu-item-324034"><a href="https://businessday.ng/category/africa/">Africa</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-324035"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1007 better-anim-fade menu-item-324036"><a href="https://businessday.ng/category/analysis/">Analysis</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16749 better-anim-fade menu-item-324037"><a href="https://businessday.ng/category/art-and-travel/">Art and Travel</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-324038"><a href="https://businessday.ng/category/aviation/">Aviation</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-324039"><a href="https://businessday.ng/category/banking-finance/">Banking &#038; Finance</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1095 better-anim-fade menu-item-324040"><a href="https://businessday.ng/category/brands-advertising/">Brands &#038; Advertising</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16760 better-anim-fade menu-item-324041"><a href="https://businessday.ng/category/breaking-news/">Breaking News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-262744 better-anim-fade menu-item-324042"><a href="https://businessday.ng/category/business-education/">Business Education</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-32811 better-anim-fade menu-item-324043"><a href="https://businessday.ng/category/businessday-investigation/">BusinessDay Investigation</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1025 better-anim-fade menu-item-324044"><a href="https://businessday.ng/category/columnist/">Columnists</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-324045"><a href="https://businessday.ng/category/companies/">Companies</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-261924 better-anim-fade menu-item-324046"><a href="https://businessday.ng/category/crypto-and-blockchain/">Cryptocurrency and Blockchain</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1023 better-anim-fade menu-item-324047"><a href="https://businessday.ng/category/business-economy/">Economy</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1035 better-anim-fade menu-item-324048"><a href="https://businessday.ng/category/editorial/">Editorial</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1053 better-anim-fade menu-item-324049"><a href="https://businessday.ng/category/education/">Education</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-229502 better-anim-fade menu-item-324050"><a href="https://businessday.ng/category/energy/">Energy</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1064 better-anim-fade menu-item-324051"><a href="https://businessday.ng/category/enterpreneur/">Entrepreneur</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1094 better-anim-fade menu-item-328388"><a href="https://businessday.ng/category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-328387"><a href="https://businessday.ng/category/transport/">Transportation</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1013 better-anim-fade menu-item-324053"><a href="https://businessday.ng/category/exclusives/">Exclusives</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1066 better-anim-fade menu-item-328762"><a href="https://businessday.ng/category/life-arts/">Life &#038; Arts</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1268 better-anim-fade menu-item-324054"><a href="https://businessday.ng/category/financial-inclusion/">Financial Inclusion</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16824 better-anim-fade menu-item-324055"><a href="https://businessday.ng/category/fund-managers/">Fund Managers</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1076 better-anim-fade menu-item-324056"><a href="https://businessday.ng/category/health/">Health</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1307 better-anim-fade menu-item-324057"><a href="https://businessday.ng/category/insurance/">Insurance</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1313 better-anim-fade menu-item-324058"><a href="https://businessday.ng/category/jobs-human-capital/">Jobs &#038; Human Capital</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-324059"><a href="https://businessday.ng/category/legal-business/">Legal Business</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1045 better-anim-fade menu-item-324067"><a href="https://businessday.ng/category/markets/">Markets</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1152 better-anim-fade menu-item-324068"><a href="https://businessday.ng/category/real-estate/">Real Estate</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-324069"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &#038; Gas</a></li> </ul></div> <form role="search" method="get" class="search-form" action="https://businessday.ng"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value=""> </form> </div> </div> <div class="rh-panel rh-p-u"> <div class="rh-p-h"> <span class="rh-back-menu"><i></i></span> </div> <div class="rh-p-b"> <div id="form_79908_" class="bs-shortcode bs-login-shortcode"> <div class="bs-login bs-type-login" style="display:none"> <div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"> <form name="loginform" action="https://businessday.ng/wp-login.php" method="post"> <div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span> <p>Welcome, Login to your account.</p> </div> <div class="login-field login-username"> <input type="text" name="log" id="form_79908_user_login" class="input" value="" size="20" placeholder="Username or Email..." required> </div> <div class="login-field login-password"> <input type="password" name="pwd" id="form_79908_user_pass" class="input" value="" size="20" placeholder="Password..." required> </div> <div class="login-field"> <a href="https://businessday.ng/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fvfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership%2F" class="go-reset-panel">Forget password?</a> <span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="form_79908_rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span> </div> <div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In"/> <input type="hidden" name="redirect_to" value="https://businessday.ng/news/article/vfd-microfinance-bank-offers-hope-to-workers-and-democratise-ownership/"/> </div> </form> </div> <div class="bs-login-panel bs-login-reset-panel"> <span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span> <div class="bs-login-reset-panel-inner"> <div class="login-header"> <span class="login-icon fa fa-support"></span> <p>Recover your password.</p> <p>A password will be e-mailed to you.</p> </div> <form name="lostpasswordform" id="form_79908_lostpasswordform" action="https://businessday.ng/wp-login.php?action=lostpassword" method="post"> <div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required> </div> <div class="login-field reset-submit"> <input type="hidden" name="redirect_to" value=""/> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password"/> </div> </form> </div> </div> </div> </div> </div> </div> </div> <script type='text/javascript'>
/* <![CDATA[ */
var LRM = {"password_zxcvbn_js_src":"https:\/\/businessday.ng\/wp-includes\/js\/zxcvbn.min.js","allow_weak_password":"","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/businessday.ng\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!","passwords_is_weak":"Error: Your password is very weak!"}};
/* ]]> */
</script> <link rel="stylesheet" href="//businessday.ng/wp-content/cache/swift-performance/businessday.ng/css/777227ae4f65ae996fdc40926608dfbf.css" media="all"><link rel="stylesheet" href="//businessday.ng/wp-content/cache/swift-performance/businessday.ng/css/5e560de1bca86aec3eb6a4f6416b0b45.css" media="print"><script src="//businessday.ng/wp-content/cache/swift-performance/businessday.ng/js/e720365d827f20eb362b307a349021d4.js"></script> <!--Cached with Swift Performance-->
</body> </html>