<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://businessday.ng/xmlrpc.php"/>

		<script>function loadAsync(e,t){var a,n=!1;a=document.createElement("script"),a.type="text/javascript",a.src=e,a.onreadystatechange=function(){n||this.readyState&&"complete"!=this.readyState||(n=!0,"function"==typeof t&&t())},a.onload=a.onreadystatechange,document.getElementsByTagName("head")[0].appendChild(a)}</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.8 (Yoast SEO v16.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Unitrust Insurance marks 35 years of successful business in Nigeria - Businessday NG</title>
	<meta name="description" content="Founded in 1981 whilst commencing service in 1986, Unitrust Insurance is 35 today Friday 13th August, holding its head high and carrying out contracts of general Insurance business" />
	<link rel="canonical" href="https://businessday.ng/news/article/unitrust-insurance-marks-35-years-of-successful-business-in-nigeria/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Unitrust Insurance marks 35 years of successful business in Nigeria" />
	<meta property="og:description" content="Underwriting firm, Unitrust Insurance Company Limited has marked 35 years of successfully delivering quality service to its teaming clientele in Nigeria" />
	<meta property="og:url" content="https://businessday.ng/news/article/unitrust-insurance-marks-35-years-of-successful-business-in-nigeria/" />
	<meta property="og:site_name" content="Businessday NG" />
	<meta property="article:publisher" content="https://www.facebook.com/businessdayng" />
	<meta property="article:published_time" content="2021-08-13T00:34:35+00:00" />
	<meta property="article:modified_time" content="2021-08-12T20:50:12+00:00" />
	<meta property="og:image" content="https://i0.wp.com/businessday.ng/wp-content/uploads/2021/08/Insurance-2.jpg?fit=706%2C406&#038;ssl=1" />
	<meta property="og:image:width" content="706" />
	<meta property="og:image:height" content="406" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@businessdayng" />
	<meta name="twitter:site" content="@businessdayng" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Modestus Anaesoronye" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Businessday NG &raquo; Feed" href="https://businessday.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Businessday NG &raquo; Comments Feed" href="https://businessday.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Businessday NG &raquo; Unitrust Insurance marks 35 years of successful business in Nigeria Comments Feed" href="https://businessday.ng/news/article/unitrust-insurance-marks-35-years-of-successful-business-in-nigeria/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='gutenberg-pdfjs-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/pdfjs-viewer-shortcode/inc/../blocks/dist/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/paid-memberships-pro/css/frontend.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/paid-memberships-pro/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css' type='text/css' media='all' />
<link rel='stylesheet' id='pmprorh_frontend-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css' type='text/css' media='all' />
<link rel='stylesheet' id='xoo-el-style-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/easy-login-woocommerce/assets/css/xoo-el-style.css' type='text/css' media='all' />
<style id='xoo-el-style-inline-css' type='text/css'>


.xoo-el-inmodal{
	max-width: 500px;
	max-height: 400px;
}
.xoo-el-sidebar{
	background-image: url();
	min-width: %;
}
.xoo-el-main, .xoo-el-main a , .xoo-el-main label{
	color: #000000;
}
.xoo-el-srcont{
	background-color: #ffffff;
}
.xoo-el-form-container ul.xoo-el-tabs li.xoo-el-active {
	background-color: #ffffff;
	color: #000000;
}
.xoo-el-form-container ul.xoo-el-tabs li{
	background-color: #eeeeee;
	color: #000000;
}
.xoo-el-main{
	padding: 20px 30px;
}

.xoo-el-form-container button.xoo-el-action-btn:not(.button){
    font-weight: 600;
    font-size: 15px;
}


	.xoo-el-wrap{
		direction: rtl;
	}
	.xoo-el-wrap > div{
		direction: ltr;
	}



	.xoo-el-modal:before {
	    content: '';
	    display: inline-block;
	    height: 100%;
	    vertical-align: middle;
	    margin-right: -0.25em;
	}




</style>
<link rel='stylesheet' id='xoo-el-fonts-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/easy-login-woocommerce/assets/css/xoo-el-fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='xoo-aff-style-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/easy-login-woocommerce/xoo-form-fields-fw/assets/css/xoo-aff-style.css' type='text/css' media='all' />
<style id='xoo-aff-style-inline-css' type='text/css'>

.xoo-aff-input-group .xoo-aff-input-icon{
	background-color:  #eee;
	color:  #555;
	max-width: 40px;
	min-width: 40px;
	border: 1px solid  #ccc;
	border-right: 0;
	font-size: 14px;
}
.xoo-aff-group{
	margin-bottom: 30px;
}

.xoo-aff-group input[type="text"], .xoo-aff-group input[type="password"], .xoo-aff-group input[type="email"], .xoo-aff-group input[type="number"], .xoo-aff-group select, .xoo-aff-group select + .select2{
	background-color: #fff;
	color: #777;
}

.xoo-aff-group input[type="text"]::placeholder, .xoo-aff-group input[type="password"]::placeholder, .xoo-aff-group input[type="email"]::placeholder, .xoo-aff-group input[type="number"]::placeholder, .xoo-aff-group select::placeholder{
	color: #777;
	opacity: 0.7;
}

.xoo-aff-group input[type="text"]:focus, .xoo-aff-group input[type="password"]:focus, .xoo-aff-group input[type="email"]:focus, .xoo-aff-group input[type="number"]:focus, .xoo-aff-group select:focus, .xoo-aff-group select + .select2:focus{
	background-color: #ededed;
	color: #000;
}



	.xoo-aff-group input[type="text"], .xoo-aff-group input[type="password"], .xoo-aff-group input[type="email"], .xoo-aff-group input[type="number"], .xoo-aff-group select{
		border-bottom-left-radius: 0;
		border-top-left-radius: 0;
	}


</style>
<link rel='stylesheet' id='xoo-aff-font-awesome5-css'  href='https://use.fontawesome.com/releases/v5.5.0/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://cdn.jsdelivr.net/npm/select2@4.1.0-beta.1/dist/css/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/download-monitor/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css'  href='https://149520306.v2.pressablecdn.com/wp-content/themes/publisher-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CLibre+Franklin:400,600%7CLibre+Baskerville:400,700%7CRoboto:700%7CArimo:700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://businessday.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://businessday.ng/wp-json/wp/v2/posts/564678" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessday.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessday.ng/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://businessday.ng/?p=564678' />
<link rel="alternate" type="application/json+oembed" href="https://businessday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Funitrust-insurance-marks-35-years-of-successful-business-in-nigeria%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Funitrust-insurance-marks-35-years-of-successful-business-in-nigeria%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.20 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  width:100%; max-width:720px; height:100%; max-height:90px; }
	.g-2 { min-width:0px; max-width:1900px; }
	.b-2 { margin:0px; }
	.g-3 { width:100%; max-width:1600px; height:100%; max-height:300px; margin: 0 auto; }
	.g-5 { margin:0px;  width:100%; max-width:720px; height:100%; max-height:90px; }
	.g-6 { width:100%; max-width:720px; height:100%; max-height:100px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<link rel="amphtml" href="https://businessday.ng/news/article/unitrust-insurance-marks-35-years-of-successful-business-in-nigeria/amp/"/>
			
<!-- BEGIN Parse.ly 2.5.0 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/businessday.ng\/news\/article\/unitrust-insurance-marks-35-years-of-successful-business-in-nigeria\/"},"headline":"Unitrust Insurance marks 35 years of successful business in Nigeria","url":"http:\/\/businessday.ng\/news\/article\/unitrust-insurance-marks-35-years-of-successful-business-in-nigeria\/","thumbnailUrl":"https:\/\/i0.wp.com\/businessday.ng\/wp-content\/uploads\/2021\/08\/Insurance-2.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/businessday.ng\/wp-content\/uploads\/2021\/08\/Insurance-2.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2021-08-13T00:34:35Z","datePublished":"2021-08-13T00:34:35Z","dateModified":"2021-08-13T00:34:35Z","articleSection":"News","author":[{"@type":"Person","name":"Modestus Anaesoronye"}],"creator":["Modestus Anaesoronye"],"publisher":{"@type":"Organization","name":"Businessday NG","logo":""},"keywords":["insurance business","unitrust insurance","news"]}
</script>
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
		<script async defer custom-element="amp-ad"
src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>


<!-- head leaderboard
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21781351181/BusinessDay/Home_leaderboard_large_1900x300', [1900, 200], 'div-gpt-ad-1604019231106-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>--><!-- Amp adsense Code -->
<!-- <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> -->
<!--end of Amp adsense Code -->


<script type="text/javascript" async
  src="//l.getsitecontrol.com/m42y997y.js">
</script>

<!-- Pinterest -->
<meta name="p:domain_verify" content="e6bc044284abb15a09264289382fcdff"/>


<!-- Google Adword Tags-->
<!-- Global site tag (gtag.js) - Google Ads: 871620854 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-871620854"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-871620854');
</script>

<!--meta tags for favicon-->
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<!-- end of meta for favicon-->

<!-- Adroll -->
<script type="text/javascript"> adroll_adv_id = "J7VLKRRWLNHFPJ53RLXPDV"; adroll_pix_id = "PBM242SNZNC6NP7ZDE3VV7"; adroll_version = "2.0";  (function(w, d, e, o, a) { w.__adroll_loaded = true; w.adroll = w.adroll || []; w.adroll.f = [ 'setProperties', 'identify', 'track' ]; var roundtripUrl = "https://s.adroll.com/j/" + adroll_adv_id + "/roundtrip.js"; for (a = 0; a < w.adroll.f.length; a++) { w.adroll[w.adroll.f[a]] = w.adroll[w.adroll.f[a]] || (function(n) { return function() { w.adroll.push([ n, arguments ]) } })(w.adroll.f[a]) }  e = d.createElement('script'); o = d.getElementsByTagName('script')[0]; e.async = 1; e.src = roundtripUrl; o.parentNode.insertBefore(e, o); })(window, document); adroll.track("pageView"); </script> 
<!--end of Adroll -->

			<link rel="shortcut icon" href="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/06/unnamed-1.png">			<link rel="apple-touch-icon" href="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/06/Webp.net-resizeimage.png">			<link rel="apple-touch-icon" sizes="114x114" href="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/06/Webp.net-resizeimage-1.png">			<link rel="apple-touch-icon" sizes="72x72" href="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/06/Webp.net-resizeimage-2.png">			<link rel="apple-touch-icon" sizes="144x144" href="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/06/Webp.net-resizeimage-4.png">      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://businessday.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3e7cf803-3b07-4246-bab5-73e2598c2837';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://businessday.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/07/BusinessDay-is-Nigerias-leader-in-business-financial-news-insight-and-informed-commentary-plus-all-that-matters-in-West-Africa-4.png"
    },
    "url": "https://businessday.ng/",
    "name": "Businessday NG",
    "description": ""
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Businessday NG",
    "alternateName": "",
    "url": "https://businessday.ng/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "Unitrust Insurance marks 35 years of successful business in Nigeria",
    "description": "Underwriting firm, Unitrust Insurance Company Limited has marked 35 years of successfully delivering quality service to its teaming clientele in Nigeria and offshore despite the challenging business environment.Founded in 1981 whilst commencing servi",
    "datePublished": "2021-08-13",
    "dateModified": "2021-08-12",
    "author": {
        "@type": "Person",
        "@id": "#person-ModestusAnaesoronye",
        "name": "Modestus Anaesoronye"
    },
    "image": "https://i0.wp.com/businessday.ng/wp-content/uploads/2021/08/Insurance-2.jpg?fit=706%2C406&ssl=1",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://businessday.ng/news/article/unitrust-insurance-marks-35-years-of-successful-business-in-nigeria/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://149520306.v2.pressablecdn.com/wp-content/bs-booster-cache/f1bb099f154f855da4c6383f7108547e.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.11.0-1628813837' href='https://149520306.v2.pressablecdn.com/wp-content/bs-booster-cache/d28357dab3f6683f7d104ad919eb631c.css' type='text/css' media='all' />
<link href="https://unpkg.com/tailwindcss@^2/dist/tailwind.min.css" rel="stylesheet">

<!-- BetterFramework Head Inline CSS -->
<style>
#main-navigation .bs-popular-categories span.term-count{display: none !important;}
/* author correction css */
.post-meta.single-post-meta .comments, .post-meta.single-post-meta .post-author-avatar, .post-meta.single-post-meta .time, .post-meta.single-post-meta .views{
    display: -webkit-box !important;
}
.post-template-14 .single-post-title {
    font-size: 40px;
}

  
.single-post-title {
    font-family: 'Georgia';
    font-weight: 600px;
    text-transform: none;
}

.single-post-title {
    line-height: 1;
}


.single-post-meta, .single-post-meta a {
    font-size: 16px !important;
    font-weight: 540px!important;
}

.post-meta .post-author.  {
    font-family: 'Georgia';
    font-weight: 400;
    font-size: 12px;
    text-transform: capitalize;
    
}

.post-meta .single-post-meta, .author.url.fn.  a {
    color: #000002!important;
}

.post-meta.single-post-meta, .post-meta.single-post-meta a {
    color: #f70505;
}




.post-template-1 .single-post-title {
    font-size: 45px!important;
}

.post-tp-1-header .single-post-title {
    line-height: 43px;
    margin: 0 0 20px!important;
}

.wp-caption-text {
	line-height: 1.5;
	text-align: left;
}

.post-meta.single-post-meta .post-author-a, .post-meta.single-post-meta .time {

    padding-left: 10px;
}
 @media only screen and (max-width: 550px){
    .single-post-meta, .single-post-meta a {
        font-size: 14px !important; 
    }
}
/* Check-out css 
@media only screen and (min-width: 1200px) {
  #pmpro_form h3 {
     display: grid;
     grid-template-columns: 2fr 1fr;
  }
	.pmpro_checkout .pmpro_checkout-fields .pmpro_checkout-field {
		clear: left;
	} 
	.pmpro_checkout .pmpro_checkout-fields .pmpro_checkout-field label {
		float: left;
		margin: 0 1em 0 0;
		text-align: right;
		width: 200px;
	}
	.pmpro_checkout .pmpro_checkout-field.pmpro_captcha, .pmpro_checkout .pmpro_checkout-field-text p {
		margin-left: 200px;
		padding-left: 1em;
	}
	.pmpro_checkout .pmpro_checkout-field-text p {
		margin-top: 0;
	}
	form.pmpro_form .pmpro_submit {
		text-align: right;
	}
	.pmpro_btn.pmpro_btn-submit-checkout {
		width: auto;
	}
*/	
	/* The CSS below, is only intended to style the "First Name & Last Name" 
	fields when using the Paid Memberships Pro "Add Name to Checkout Add On". Do not include unless using these fields. */
/*	label[for="first_name"], label[for="last_name"] {
    		clear: left !important;
   		float: left !important;
    		margin: 0 1em 0 0 !important;
    		text-align: right !important;
    		width: 200px !important;
} 
	
}
*/

.post-tp-1-header .post-meta-wrap .post-meta {
    padding: 0;
    display: flex;
}


.back-top.is-visible {
    /* visibility: visible; */
    opacity: .6;
    bottom: 8px;
    display: none !important;
}

li.menu-have-icon.menu-icon-type-fontawesome.menu-item.menu-item-type-custom.menu-item-object-custom.better-anim-fade a, .menu-item-484177 {
    background: #282424;
    color: white !important;
    border-style: solid;
    /* font-weight: 800; */
}


ul#main-navigation {
    text-align: left;
}


</style>
<!-- /BetterFramework Head Inline CSS-->
		<style type="text/css" id="wp-custom-css">
			.site-header .site-branding .logo img {
	display:inline;
	padding: 8px 0;
}
.pmpro_content_message a, .pmpro_content_message a:link {
	margin: 0;
	background-color: transparent;
	border: 0;
	color: #fff;
}
.pmpro_content_message a:hover {
	text-decoration: none!important;
	color: #000;
}

article#post-517921 > .post-tp-1-header .single-post-title {
	font-size: 3rem!important;
	line-height: 3rem;
}

ol, ul {
    list-style: disc;
	padding-left: 20px
}


/*newsletter space*/
.vc_general.vc_cta3 .vc_cta3-content>:last-child, .vc_general.vc_cta3 .vc_cta3-icons>:last-child {
    margin-bottom: 0;
    margin-top: 10px;
}


//social share
.single-post-share {
	height: 33px!important;}

.share-handler-wrap.bs-pretty-tabs-initialized {
	height: 33px!important;}
	
.single-post-share.bottom-share.style-4 {
 
	height: 33px;!important}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-564678 single-format-standard pmpro-body-has-access bs-theme bs-publisher bs-publisher-newspaper active-light-box ltr close-rh page-layout-2-col page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky main-menu-out-stretched active-ajax-search single-prim-cat-88118 single-cat-88118  wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-dark">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="https://businessday.ng/">
							<img src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2018/11/Copy-of-Untitled-1.png"
							     alt="BusinessDay">
						</a>
					</div>
										<div class="site-name">BusinessDay</div>
									<div class="site-description">Nigeria's leading finance and market intelligence news report.</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://businessday.ng">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<nav class="off-canvas-menu">
				<ul class="menu bsm-pure clearfix">
					<li id="menu-item-515600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-515600"><a href="https://businessday.ng/">Home</a></li>
<li id="menu-item-466553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-88118 better-anim-fade menu-item-466553"><a href="https://businessday.ng/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-522975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-522975"><a href="https://businessday.ng/category/news/legal-business/">Legal Business</a></li>
	<li id="menu-item-522977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1060 better-anim-fade menu-item-522977"><a href="https://businessday.ng/category/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-414705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1116 better-anim-fade menu-item-414705"><a href="https://businessday.ng/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-466092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-477832 better-anim-fade menu-item-466092"><a href="https://businessday.ng/category/technology/cryptocurrency/">Cryptocurrency</a></li>
	<li id="menu-item-523338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16746 better-anim-fade menu-item-523338"><a href="https://businessday.ng/category/science/">Science</a></li>
	<li id="menu-item-523339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-60829 better-anim-fade menu-item-523339"><a href="https://businessday.ng/category/tech-talk/">Tech Talk</a></li>
</ul>
</li>
<li id="menu-item-560479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16750 better-anim-fade menu-item-560479"><a href="https://businessday.ng/category/africa/">Africa</a></li>
<li id="menu-item-515623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1023 better-anim-fade menu-item-515623"><a href="https://businessday.ng/category/business-economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-523318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-523318"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li>
	<li id="menu-item-523319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-523319"><a href="https://businessday.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-523321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1332 better-anim-fade menu-item-523321"><a href="https://businessday.ng/category/banking/">Banking</a></li>
	<li id="menu-item-523322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-523322"><a href="https://businessday.ng/category/banking-finance/">Banking &amp; Finance</a></li>
	<li id="menu-item-523323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1815 better-anim-fade menu-item-523323"><a href="https://businessday.ng/category/maritime/">Maritime</a></li>
	<li id="menu-item-523324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1152 better-anim-fade menu-item-523324"><a href="https://businessday.ng/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-523325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1181 better-anim-fade menu-item-523325"><a href="https://businessday.ng/category/real-sector/">Real Sector</a></li>
	<li id="menu-item-523326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-523326"><a href="https://businessday.ng/category/transport/">Transportation</a></li>
	<li id="menu-item-523327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34928 better-anim-fade menu-item-523327"><a href="https://businessday.ng/category/research-post/">Research post</a></li>
</ul>
</li>
<li id="menu-item-515624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-229502 better-anim-fade menu-item-515624"><a href="https://businessday.ng/category/energy/">Energy</a>
<ul class="sub-menu">
	<li id="menu-item-523337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1535 better-anim-fade menu-item-523337"><a href="https://businessday.ng/category/renewables/">Renewables</a></li>
	<li id="menu-item-523335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1611 better-anim-fade menu-item-523335"><a href="https://businessday.ng/category/energy/power/">Power</a></li>
	<li id="menu-item-523336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-523336"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &amp; Gas</a></li>
</ul>
</li>
<li id="menu-item-560481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16751 better-anim-fade menu-item-560481"><a href="https://businessday.ng/category/world/">World</a></li>
<li id="menu-item-515595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-515595"><a href="https://businessday.ng/category/companies/">Companies</a></li>
<li id="menu-item-560482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1045 better-anim-fade menu-item-560482"><a href="https://businessday.ng/category/markets/">Markets</a></li>
<li id="menu-item-467140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16826 better-anim-fade menu-item-467140"><a href="https://businessday.ng/category/opinion/">Opinion</a></li>
<li id="menu-item-560483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-17069 better-anim-fade menu-item-560483"><a href="https://businessday.ng/category/interview/">Interview</a></li>
<li id="menu-item-515597" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-515597"><a href="https://businessday.ng/newsletters/">Newsletters</a></li>
<li id="menu-item-484177" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-484177"><a href="https://businessday.ng/subscribe-today/">Subscribe</a></li>
<li id="menu-item-525802" class="xoo-el-login-tgr menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-525802"><a>Login</a></li>
				</ul>
			</nav>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p></p>
				</div>
			</div>
				</div>
</div>
<div class="hrmopc hrmopc-before-header hrmopc-loc-header_before hrmopc-align-center hrmopc-column-1 no-bg-box-model"><div id="hrmopc-549934-1501909976" class="hrmopc-container hrmopc-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="549934" data-type="image"><a itemprop="url" class="hrmopc-link" href="https://landwey.ng/theapartment" target="_blank" ><img class="hrmopc-image" src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/06/WEB-BANNER-2-01.png" alt="LeadWay banner" /></a></div></div>	<header id="header" class="site-header header-style-1 full-width stretched" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Friday, August 13, 2021</span>
					</li>
								</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://businessday.ng/" itemprop="url" rel="home">
					<img id="site-logo" src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/07/BusinessDay-is-Nigerias-leader-in-business-financial-news-insight-and-informed-commentary-plus-all-that-matters-in-West-Africa-4.png"
			     alt="Businessday Ng"  />

			<span class="site-title">Businessday Ng - </span>
				</a>
</p>
</div><!-- .site-branding -->
				</div>

			</div>
		</div>
		<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-515600"><a href="https://businessday.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-88118 better-anim-fade menu-item-466553"><a href="https://businessday.ng/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-522975"><a href="https://businessday.ng/category/news/legal-business/">Legal Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1060 better-anim-fade menu-item-522977"><a href="https://businessday.ng/category/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1116 better-anim-fade menu-item-414705"><a href="https://businessday.ng/category/technology/">Technology</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-477832 better-anim-fade menu-item-466092"><a href="https://businessday.ng/category/technology/cryptocurrency/">Cryptocurrency</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16746 better-anim-fade menu-item-523338"><a href="https://businessday.ng/category/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-60829 better-anim-fade menu-item-523339"><a href="https://businessday.ng/category/tech-talk/">Tech Talk</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16750 better-anim-fade menu-item-560479"><a href="https://businessday.ng/category/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1023 better-anim-fade menu-item-515623"><a href="https://businessday.ng/category/business-economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-523318"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-523319"><a href="https://businessday.ng/category/aviation/">Aviation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1332 better-anim-fade menu-item-523321"><a href="https://businessday.ng/category/banking/">Banking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-523322"><a href="https://businessday.ng/category/banking-finance/">Banking &amp; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1815 better-anim-fade menu-item-523323"><a href="https://businessday.ng/category/maritime/">Maritime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1152 better-anim-fade menu-item-523324"><a href="https://businessday.ng/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1181 better-anim-fade menu-item-523325"><a href="https://businessday.ng/category/real-sector/">Real Sector</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-523326"><a href="https://businessday.ng/category/transport/">Transportation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34928 better-anim-fade menu-item-523327"><a href="https://businessday.ng/category/research-post/">Research post</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-229502 better-anim-fade menu-item-515624"><a href="https://businessday.ng/category/energy/">Energy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1535 better-anim-fade menu-item-523337"><a href="https://businessday.ng/category/renewables/">Renewables</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1611 better-anim-fade menu-item-523335"><a href="https://businessday.ng/category/energy/power/">Power</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-523336"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &amp; Gas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16751 better-anim-fade menu-item-560481"><a href="https://businessday.ng/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-515595"><a href="https://businessday.ng/category/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1045 better-anim-fade menu-item-560482"><a href="https://businessday.ng/category/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16826 better-anim-fade menu-item-467140"><a href="https://businessday.ng/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-17069 better-anim-fade menu-item-560483"><a href="https://businessday.ng/category/interview/">Interview</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-515597"><a href="https://businessday.ng/newsletters/">Newsletters</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-484177"><a href="https://businessday.ng/subscribe-today/">Subscribe</a></li>
<li class="xoo-el-login-tgr menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-525802"><a>Login</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-2">
															<div class="off-canvas-menu-icon-container off-icon-left">
									<div class="off-canvas-menu-icon">
										<div class="off-canvas-menu-icon-el"></div>
									</div>
								</div>
																<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://businessday.ng">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://businessday.ng/" itemprop="url" rel="home">
											<img src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/03/BusinessdayLogo.png"
						     alt="Businessday NG"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
		<div class="main-wrap content-main-wrap">
		<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://businessday.ng" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://businessday.ng/category/news/" ><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Unitrust Insurance marks 35 years of successful business in Nigeria</span><meta itemprop="item" content="https://businessday.ng/news/article/unitrust-insurance-marks-35-years-of-successful-business-in-nigeria/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-564678" class="post-564678 post type-post status-publish format-standard has-post-thumbnail  category-news tag-insurance-business tag-unitrust-insurance pmpro-has-access single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Unitrust Insurance marks 35 years of successful business in Nigeria</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="post-meta single-post-meta">
			<a href="https://businessday.ng/author/manaesoronye/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://secure.gravatar.com/avatar/197c83f298b7051aab04df540a087312?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name"><a href="https://businessday.ng/author/manaesoronye/" title="Posts by Modestus Anaesoronye" class="author url fn" rel="author">Modestus Anaesoronye</a></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-08-13T00:34:35+00:00"><b>Aug 13, 2021</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<a class="post-thumbnail open-lightbox" href="https://i0.wp.com/businessday.ng/wp-content/uploads/2021/08/Insurance-2.jpg?fit=706%2C406&ssl=1"><img  width="706" height="406" alt="" data-src="https://i0.wp.com/businessday.ng/wp-content/uploads/2021/08/Insurance-2.jpg?resize=706%2C406&amp;ssl=1">						</a>
										</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-4">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Funitrust-insurance-marks-35-years-of-successful-business-in-nigeria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Unitrust Insurance marks 35 years of successful business in Nigeria&url=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Funitrust-insurance-marks-35-years-of-successful-business-in-nigeria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Funitrust-insurance-marks-35-years-of-successful-business-in-nigeria%2F&title=Unitrust Insurance marks 35 years of successful business in Nigeria" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Unitrust Insurance marks 35 years of successful business in Nigeria %0A%0A https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Funitrust-insurance-marks-35-years-of-successful-business-in-nigeria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Unitrust Insurance marks 35 years of successful business in Nigeria&body=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Funitrust-insurance-marks-35-years-of-successful-business-in-nigeria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Funitrust-insurance-marks-35-years-of-successful-business-in-nigeria%2F&text=Unitrust Insurance marks 35 years of successful business in Nigeria" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<p>Underwriting firm, <a href="https://www.unitrustinsurance.com/">Unitrust Insurance</a> Company Limited has marked 35 years of successfully delivering quality service to its teaming clientele in Nigeria and offshore despite the challenging business environment.</p>
 <p>Founded in 1981 whilst commencing service in 1986, Unitrust Insurance is 35 today Friday 13th August, holding its head high and carrying out contracts of general Insurance business across sectors of the economy.</p>
<div class="hrmopc hrmopc-post-inline hrmopc-float-center hrmopc-align-center hrmopc-column-1 hrmopc-clearfix no-bg-box-model"><div id="hrmopc-289505-363549269" class="hrmopc-container hrmopc-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="289505" data-type="code"><div id="hrmopc-289505-363549269-place" class="hrmopc-ll"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>!function(e,n){var t="adsenseLoader";"function"==typeof define&&define.amd?define([],n()):"object"==typeof exports?module.exports=n():e[t]=n()}(this,function(e){"use strict";function n(o,r){var a,i;return function(){var e=this,n=arguments,t=+new Date;a&&t<a+o?(clearTimeout(i),i=setTimeout(function(){a=t,r.apply(e,n)},o)):(a=t,r.apply(e,n))}}function t(){if(!d.length)return!0;var i=window.pageYOffset,s=window.innerHeight;d.forEach(function(e){var n,t,o,r=[(n=e.getBoundingClientRect()).top+document.body.scrollTop,(n.left,document.body.scrollLeft)][0],a=e._adsenseLoaderData.options.laziness+1;if(s*a<r-i||0<i-r-e.offsetHeight-s*a)return!0;d=l(d,e),e._adsenseLoaderData.width=u(e),t=e.children[0],o="adsbygoogle",t.classList?t.classList.add(o):t.className+=" "+o,f.push(e),"undefined"!=typeof adsbygoogle?function(e){(adsbygoogle=window.adsbygoogle||[]).push({});var n=e._adsenseLoaderData.options.onLoad;"function"==typeof n&&e.querySelector("iframe").addEventListener("load",function(){n(e)})}(e):c.push(e)})}var o=250,r={laziness:1,onLoad:!1},d=[],f=[],c=[],u=function(e){return parseInt(window.getComputedStyle(e,":before").getPropertyValue("content").slice(1,-1)||9999)},l=function(e,n){return e.filter(function(e){return e!==n})};function a(e,o){"string"==typeof e?e=document.querySelectorAll(e):void 0===e.length&&(e=[e]),o=function(e,n){var t,o={};for(t in e)Object.prototype.hasOwnProperty.call(e,t)&&(o[t]=e[t]);for(t in n)Object.prototype.hasOwnProperty.call(n,t)&&(o[t]=n[t]);return o}(r,o),[].forEach.call(e,function(e){var n,t;t=o,(n=e)._adsenseLoaderData={originalHTML:n.innerHTML,options:t},n.adsenseLoader=function(e){"destroy"==e&&(d=l(d,n),f=l(f,n),c=l(f,n),n.innerHTML=n._adsenseLoaderData.originalHTML)},e=n,d.push(e)}),this.elements=e,t()}return window.addEventListener("scroll",n(o,t)),window.addEventListener("resize",n(o,t)),window.addEventListener("resize",n(o,function(){if(!f.length)return!0;var n=!1;f.forEach(function(e){e._adsenseLoaderData.width!=u(e)&&(n=!0,f=l(f,e),e.innerHTML=e._adsenseLoaderData.originalHTML,d.push(e))}),n&&t()})),a.prototype={destroy:function(){this.elements.forEach(function(e){e.adsenseLoader("destroy")})}},window.adsenseLoaderConfig=function(e){void 0!==e.throttle&&(o=e.throttle)},a});</script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('hrmopc-289505-363549269');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('hrmopc-289505-363549269-place').innerHTML = '<ins  style="display:block;"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="8673955342"  data-full-width-responsive="true"  data-ad-format="auto" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#hrmopc-289505-363549269-place', {     onLoad: function( ad ){      if (ad.classList.contains('hrmopc-ll')) {          ad.classList.remove('hrmopc-ll');      }    }     });}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('hrmopc-289505-363549269-place').innerHTML = '<ins  style="display:block;"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="8673955342"  data-full-width-responsive="true"  data-ad-format="auto" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#hrmopc-289505-363549269-place', {     onLoad: function( ad ){      if (ad.classList.contains('hrmopc-ll')) {          ad.classList.remove('hrmopc-ll');      }    }     });}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('hrmopc-289505-363549269-place').innerHTML = '<ins  style="display:block;"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="8673955342"  data-full-width-responsive="true"  data-ad-format="auto" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#hrmopc-289505-363549269-place', {     onLoad: function( ad ){      if (ad.classList.contains('hrmopc-ll')) {          ad.classList.remove('hrmopc-ll');      }    }     });}else if ( betterads_screen_width < 768 ) { document.getElementById('hrmopc-289505-363549269-place').innerHTML = '<ins  style="display:block;"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="8673955342"  data-full-width-responsive="true"  data-ad-format="auto" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#hrmopc-289505-363549269-place', {     onLoad: function( ad ){      if (ad.classList.contains('hrmopc-ll')) {          ad.classList.remove('hrmopc-ll');      }    }     });}</script></div></div> <p>It specializes in Motor, Marine &amp; Aviation, Personal Accident &amp;Travel Medical Assistant, Workmen Compensation/ Employers Liability, Public/products Liability, Bonds, Burglary, Goods-in-Transit, Fidelity Guarantee, Professional Indemnity and Directors/ Occupiers Liability.</p>
 <p>At its 2020 Annual General Meeting (AGM) held in Lagos, the company closed the year with a Gross Premium Written (GPW) of N3.98 billion, representing a year-on-year growth rate of 13 percent over the corresponding period of 2019. Likewise, Profit After Tax for the year stood at N747.172 Million, against the figure recorded in 2019. In the same vein, the company’s underwriting profit improved significantly as the total of N802.194 million achieved from N 301.759 million reported in the 2019 financial year. The claims paid for the year was N1.08 billion.</p>
 <p>Read Also: <a href="https://businessday.ng/insurance/article/unitrust-insurance-launches-integrated-marine-portal-to-improve-customer-experience/"><span class="post-title">Unitrust Insurance launches integrated marine portal to improve customer experience</span></a></p>
 <p>Speaking at the AGM, John Ijerheime, managing director/CEO Unitrust Insurance reiterated that against the backdrop of challenges that characterised the year, the company delivered an outstanding performance across key metrics.</p>
 <p>He said: “Indeed, 2020 was a year that will be remembered for its unprecedented disruptions, which were primarily attributed to the COVID-19 pandemic and its multidimensional impacts on global economies. Yet, in the face of prevailing circumstances the Company delivered impressive results during the Year.</p>
 <p>Ijerheime further stated “Our business growth model is driven by structural analysis of our strengths, weaknesses, opportunity, and Threats (SWOT) for responsive bonding irrespective of the challenging situations. We have by this result, demonstrated our robust capacity and sustainable execution of our strategic growth plans.”</p>
 <p>“We are a service-oriented company desirous of an intimate relationship with our customers by understanding the risk exposure inherent in their businesses and proffering solutions.”</p>
<div class="hrmopc hrmopc-post-inline hrmopc-float-center hrmopc-align-center hrmopc-column-1 hrmopc-clearfix no-bg-box-model"><div id="hrmopc-289505-1440427088" class="hrmopc-container hrmopc-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="289505" data-type="code"><div id="hrmopc-289505-1440427088-place" class="hrmopc-ll"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('hrmopc-289505-1440427088');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('hrmopc-289505-1440427088-place').innerHTML = '<ins  style="display:block;"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="8673955342"  data-full-width-responsive="true"  data-ad-format="auto" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#hrmopc-289505-1440427088-place', {     onLoad: function( ad ){      if (ad.classList.contains('hrmopc-ll')) {          ad.classList.remove('hrmopc-ll');      }    }     });}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('hrmopc-289505-1440427088-place').innerHTML = '<ins  style="display:block;"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="8673955342"  data-full-width-responsive="true"  data-ad-format="auto" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#hrmopc-289505-1440427088-place', {     onLoad: function( ad ){      if (ad.classList.contains('hrmopc-ll')) {          ad.classList.remove('hrmopc-ll');      }    }     });}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('hrmopc-289505-1440427088-place').innerHTML = '<ins  style="display:block;"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="8673955342"  data-full-width-responsive="true"  data-ad-format="auto" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#hrmopc-289505-1440427088-place', {     onLoad: function( ad ){      if (ad.classList.contains('hrmopc-ll')) {          ad.classList.remove('hrmopc-ll');      }    }     });}else if ( betterads_screen_width < 768 ) { document.getElementById('hrmopc-289505-1440427088-place').innerHTML = '<ins  style="display:block;"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="8673955342"  data-full-width-responsive="true"  data-ad-format="auto" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#hrmopc-289505-1440427088-place', {     onLoad: function( ad ){      if (ad.classList.contains('hrmopc-ll')) {          ad.classList.remove('hrmopc-ll');      }    }     });}</script></div></div> <p>Our approach is simple and does not Premise itself on any assumption, we operate in line with the core business ideals and values thereby satisfying our numerous customers. Unitrust prides itself on operational excellence which can be directly attributed to our highly competent work force.</p>
 <p>Our business is driven by process digitalization and products innovation, Unitrust Insurance Co Ltd offers the right impetus for your business growth.</p> <div class="hrmopc hrmopc-post-bottom hrmopc-float-center hrmopc-align-center hrmopc-column-1 hrmopc-hide-on-phone hrmopc-hide-on-tablet-portrait hrmopc-hide-on-tablet-landscape hrmopc-hide-on-desktop hrmopc-clearfix no-bg-box-model"><div id="hrmopc-350101-134947847" class="hrmopc-container hrmopc-type-image  hrmopc-hide-on-desktop hrmopc-hide-on-tablet-portrait hrmopc-hide-on-tablet-landscape hrmopc-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="350101" data-type="image"><img class="hrmopc-image" src alt="Whatsapp mobile"><noscript><img class="hrmopc-image" src="" alt="Whatsapp mobile" /></noscript></div></div>			</div>

						<div class="post-share single-post-share bottom-share clearfix style-4">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Funitrust-insurance-marks-35-years-of-successful-business-in-nigeria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Unitrust Insurance marks 35 years of successful business in Nigeria&url=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Funitrust-insurance-marks-35-years-of-successful-business-in-nigeria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Funitrust-insurance-marks-35-years-of-successful-business-in-nigeria%2F&title=Unitrust Insurance marks 35 years of successful business in Nigeria" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Unitrust Insurance marks 35 years of successful business in Nigeria %0A%0A https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Funitrust-insurance-marks-35-years-of-successful-business-in-nigeria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Unitrust Insurance marks 35 years of successful business in Nigeria&body=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Funitrust-insurance-marks-35-years-of-successful-business-in-nigeria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Funitrust-insurance-marks-35-years-of-successful-business-in-nigeria%2F&text=Unitrust Insurance marks 35 years of successful business in Nigeria" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span></div>		</div>
				</article>
		<div  class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-bottom  ">
		<div class="bs-push-noti-inner">

		<div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div>

		<p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p>

		<button class="button bs-push-noti-button">Subscribe</button>

		<div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div>

	</div>
</div>
	</div>
<div class="post-related">

	<div class="section-heading sh-t5 sh-s1 multi-tab">

					<a href="#relatedposts_1201427263_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1201427263_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1201427263_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1201427263_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix  scolumns-3 simple-grid include-last-mobile">
		<div class="post-564646 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-88118">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-88118"><a href="https://businessday.ng/category/news/">News</a></span></div>				<a  title="Gridlock: Residents appeal to FERMA to fix Okene- Auchi road" data-src="https://i1.wp.com/businessday.ng/wp-content/uploads/2021/08/Okene-Auchi-road.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/businessday.ng\/wp-content\/uploads\/2021\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Okene-Auchi-road-210x136.jpg&quot;,&quot;279&quot;:&quot;Okene-Auchi-road-279x220.jpg&quot;,&quot;357&quot;:&quot;Okene-Auchi-road-357x210.jpg&quot;,&quot;720&quot;:&quot;Okene-Auchi-road.jpg&quot;}}"						class="img-holder" href="https://businessday.ng/news/article/gridlock-residents-appeal-to-ferma-to-fix-okene-auchi-road/"></a>

							</div>
		<p class="title">		<a href="https://businessday.ng/news/article/gridlock-residents-appeal-to-ferma-to-fix-okene-auchi-road/" class="post-title post-url">
			Gridlock: Residents appeal to FERMA to fix Okene- Auchi road		</a>
		</p>	</div>
	</div >
	<div class="post-564641 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-88118">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-88118"><a href="https://businessday.ng/category/news/">News</a></span></div>				<a  alt="Shell" title="MOSOP welcomes N45.9bn court award against Shell" data-src="https://i1.wp.com/businessday.ng/wp-content/uploads/2020/12/Shell.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/businessday.ng\/wp-content\/uploads\/2020\/12\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Shell-210x136.jpg&quot;,&quot;279&quot;:&quot;Shell-279x220.jpg&quot;,&quot;357&quot;:&quot;Shell-357x210.jpg&quot;,&quot;700&quot;:&quot;Shell.jpg&quot;}}"						class="img-holder" href="https://businessday.ng/news/article/mosop-welcomes-n45-9bn-court-award-against-shell/"></a>

							</div>
		<p class="title">		<a href="https://businessday.ng/news/article/mosop-welcomes-n45-9bn-court-award-against-shell/" class="post-title post-url">
			MOSOP welcomes N45.9bn court award against Shell		</a>
		</p>	</div>
	</div >
	<div class="post-564620 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-88118">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-88118"><a href="https://businessday.ng/category/news/">News</a></span></div>				<a  title="Oyo govt moves to switch from analogue to digital" data-src="https://i0.wp.com/businessday.ng/wp-content/uploads/2021/07/seyi-makinde.jpg?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/businessday.ng\/wp-content\/uploads\/2021\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;seyi-makinde-210x136.jpg&quot;,&quot;279&quot;:&quot;seyi-makinde-279x220.jpg&quot;,&quot;357&quot;:&quot;seyi-makinde-357x210.jpg&quot;,&quot;704&quot;:&quot;seyi-makinde.jpg&quot;}}"						class="img-holder" href="https://businessday.ng/news/article/oyo-govt-moves-to-switch-from-analogue-to-digital/"></a>

							</div>
		<p class="title">		<a href="https://businessday.ng/news/article/oyo-govt-moves-to-switch-from-analogue-to-digital/" class="post-title post-url">
			Oyo govt moves to switch from analogue to digital		</a>
		</p>	</div>
	</div >
	<div class="post-564639 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-88118">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-88118"><a href="https://businessday.ng/category/news/">News</a></span></div>				<a  alt="Okezie Ikpeazu" title="Abia to key into the contributory pension scheme" data-src="https://i2.wp.com/businessday.ng/wp-content/uploads/2021/01/Untitled-design-2021-01-15T155311.283-1.png?resize=357%2C210&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/businessday.ng\/wp-content\/uploads\/2021\/01\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Untitled-design-2021-01-15T155311.283-1-210x136.png&quot;,&quot;279&quot;:&quot;Untitled-design-2021-01-15T155311.283-1-279x220.png&quot;,&quot;357&quot;:&quot;Untitled-design-2021-01-15T155311.283-1-357x210.png&quot;,&quot;700&quot;:&quot;Untitled-design-2021-01-15T155311.283-1.png&quot;}}"						class="img-holder" href="https://businessday.ng/news/article/abia-to-key-into-the-contributory-pension-scheme/"></a>

							</div>
		<p class="title">		<a href="https://businessday.ng/news/article/abia-to-key-into-the-contributory-pension-scheme/" class="post-title post-url">
			Abia to key into the contributory pension scheme		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_480179424 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[564678],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[88118],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"bs_related_post_ajax","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"079d004"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="480179424"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="480179424" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1201427263_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1201427263_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1201427263_2 = '{"query":{"paginate":"next_prev","count":4,"author":19888,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"bs_related_post_ajax","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e025d91"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>

<div id="disqus_thread"></div>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="media_image-2" class=" h-ni w-t primary-sidebar-widget widget widget_media_image"><div class="section-heading sh-t5 sh-s1"><span class="h-text">E-Paper</span></div><img width="463" height="653" src="https://i0.wp.com/businessday.ng/wp-content/uploads/2021/08/Businessday-9.png?fit=463%2C653&amp;ssl=1" class="image wp-image-564356  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/businessday.ng/wp-content/uploads/2021/08/Businessday-9.png?w=463&amp;ssl=1 463w, https://i0.wp.com/businessday.ng/wp-content/uploads/2021/08/Businessday-9.png?resize=213%2C300&amp;ssl=1 213w, https://i0.wp.com/businessday.ng/wp-content/uploads/2021/08/Businessday-9.png?resize=363%2C512&amp;ssl=1 363w" data-lazy-sizes="(max-width: 463px) 100vw, 463px" data-lazy-src="https://i0.wp.com/businessday.ng/wp-content/uploads/2021/08/Businessday-9.png?fit=463%2C653&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="bs-newsletter-mailchimp-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-newsletter-mailchimp"><div class="section-heading sh-t5 sh-s1"><span class="h-text">Newsletter</span></div>	<div  class="bs-shortcode bs-subscribe-newsletter bs-mailchimp-newsletter ">
		
		<div class="subscribe-message">
			<p>Get the best of world News delivered to your inbox daily</p>
		</div>

		<form action="https://businessday.us1.list-manage.com/subscribe/post?u=819805e7907450ddc8e7c19f7&id=1aadc9f79d" method="post" name="mc-embedded-subscribe-form"
		      class="validate"
		      target="_blank">
			<input name="EMAIL" type="email"
			       placeholder="Enter your e-mail .."
			       class="newsletter-email">
			<button class="newsletter-subscribe" name="subscribe"
			        type="submit">Subscribe</button>
		</form>

			</div>
</div><div id="bs-text-listing-3-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-text-listing-3"><div class=" bs-listing bs-listing-listing-text-3 bs-listing-single-tab">		<p class="section-heading sh-t5 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 latest news					</span>
			
		
		</p>
			<div class="listing listing-text listing-text-3 clearfix columns-1">
		<div class="post-564678 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-88118">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/news/article/unitrust-insurance-marks-35-years-of-successful-business-in-nigeria/" class="post-title post-url">
			Unitrust Insurance marks 35 years of successful business in Nigeria		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-13T00:34:35+00:00">Aug 13, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-564659 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-1066">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/life-arts/article/nigeria-to-generate-85-of-entertainment-media-revenue-from-internet-pwc/" class="post-title post-url">
			Nigeria to generate 85% of entertainment, media revenue from internet &#8211; PwC		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-12T19:16:04+00:00">Aug 12, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-564657 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-1165">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/agriculture/article/cbn-distributes-n820m-worth-of-inputs-to-ekiti-rice-farmers/" class="post-title post-url">
			CBN distributes N820m worth of inputs to Ekiti rice farmers		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-12T18:57:24+00:00">Aug 12, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-564646 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-88118">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/news/article/gridlock-residents-appeal-to-ferma-to-fix-okene-auchi-road/" class="post-title post-url">
			Gridlock: Residents appeal to FERMA to fix Okene- Auchi road		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-12T17:44:33+00:00">Aug 12, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-564643 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-1815">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/maritime/article/rail-haulage-hull-blyth-begins-container-movement-from-ogun-to-apapa-port/" class="post-title post-url">
			Rail haulage: Hull Blyth begins container movement from Ogun to Apapa port		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-08-12T17:42:20+00:00">Aug 12, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	</div></div><div id="media_image-3" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="https://genesiscinemas.com/"><img width="217" height="300" src="https://i2.wp.com/businessday.ng/wp-content/uploads/2021/05/Screenshot-2021-05-14-at-19.40.50.png?fit=217%2C300&amp;ssl=1" class="image wp-image-544996  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/businessday.ng/wp-content/uploads/2021/05/Screenshot-2021-05-14-at-19.40.50.png?w=894&amp;ssl=1 894w, https://i2.wp.com/businessday.ng/wp-content/uploads/2021/05/Screenshot-2021-05-14-at-19.40.50.png?resize=217%2C300&amp;ssl=1 217w, https://i2.wp.com/businessday.ng/wp-content/uploads/2021/05/Screenshot-2021-05-14-at-19.40.50.png?resize=739%2C1024&amp;ssl=1 739w, https://i2.wp.com/businessday.ng/wp-content/uploads/2021/05/Screenshot-2021-05-14-at-19.40.50.png?resize=768%2C1064&amp;ssl=1 768w, https://i2.wp.com/businessday.ng/wp-content/uploads/2021/05/Screenshot-2021-05-14-at-19.40.50.png?resize=370%2C512&amp;ssl=1 370w" data-lazy-sizes="(max-width: 217px) 100vw, 217px" data-lazy-src="https://i2.wp.com/businessday.ng/wp-content/uploads/2021/05/Screenshot-2021-05-14-at-19.40.50.png?fit=217%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="custom_html-5" class="widget_text  h-ni w-nt primary-sidebar-widget widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></div></div><div id="hrmopc-14" class=" h-ni w-nt primary-sidebar-widget widget widget_hrmopc"><div class="hrmopc  hrmopc-align-center hrmopc-column-1 hrmopc-clearfix no-bg-box-model"><div id="hrmopc-289496-698216773" class="hrmopc-container hrmopc-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="289496" data-type="code"><div id="hrmopc-289496-698216773-place" class="hrmopc-ll"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('hrmopc-289496-698216773');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('hrmopc-289496-698216773-place').innerHTML = '<ins  style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="8876301175" ><span>Loading...</span></ins>';          instant= new adsenseLoader( '#hrmopc-289496-698216773-place', {     onLoad: function( ad ){      if (ad.classList.contains('hrmopc-ll')) {          ad.classList.remove('hrmopc-ll');      }    }     });         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('hrmopc-289496-698216773-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="8876301175" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#hrmopc-289496-698216773-place', {     onLoad: function( ad ){      if (ad.classList.contains('hrmopc-ll')) {          ad.classList.remove('hrmopc-ll');      }    }     });}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('hrmopc-289496-698216773-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="8876301175" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#hrmopc-289496-698216773-place', {     onLoad: function( ad ){      if (ad.classList.contains('hrmopc-ll')) {          ad.classList.remove('hrmopc-ll');      }    }     });}else if ( betterads_screen_width < 768 ) { document.getElementById('hrmopc-289496-698216773-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="8876301175" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#hrmopc-289496-698216773-place', {     onLoad: function( ad ){      if (ad.classList.contains('hrmopc-ll')) {          ad.classList.remove('hrmopc-ll');      }    }     });}</script></div></div></div><div id="hrmopc-16" class=" h-ni w-nt primary-sidebar-widget widget widget_hrmopc"><div class="hrmopc  hrmopc-align-center hrmopc-column-1 hrmopc-clearfix no-bg-box-model"><div id="hrmopc-298994-1863086948" class="hrmopc-container hrmopc-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="298994" data-type="custom_code"><iframe
src="https://www.luno.com/widgets/pricechart1?pair=XBTNGN&language=en"
frameborder="0" width="256" height="152"></iframe></div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets dark-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-about-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div  class="bs-shortcode bs-about ">
		<h4 class="about-title">
		<a href="#">				<img class="logo-image" src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2018/11/businessday.png"
				     alt="">
			</a>	</h4>
	<div class="about-text">
		<p>Business Day, established in 2001, is a daily business newspaper based in Lagos. It is the only Nigerian newspaper with a bureau in Accra, Ghana. It has both daily and Sunday titles. It circulates in Nigeria and Ghana</p>
	</div>
			<div class="about-link heading-typo">
			<a href="#">Read More...</a>
		</div>
	<ul class="about-icons-list"><li class="about-icon-item facebook"><a href="https://www.facebook.com/businessdayng/" target="_blank"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="https://twitter.com/BusinessDayNg" target="_blank"><i class="fa fa-twitter"></i></a><li class="about-icon-item instagram"><a href="https://www.instagram.com/businessdayng/" target="_blank"><i class="fa fa-instagram"></i></a><li class="about-icon-item youtube"><a href="https://www.youtube.com/channel/UCsVZWCV-LutMa89JgR8-KGw" target="_blank"><i class="item-icon bsfi bsfi-youtube"></i></a><li class="about-icon-item telegram"><a href="https://t.me/businessday1" target="_blank"><i class="fa fa-send"></i></a></ul></div>
</div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="nav_menu-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_nav_menu"><div class="section-heading sh-t1 sh-s2"><span class="h-text">MORE</span></div><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-515611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515611"><a href="#">For Support : support@businessdaynigeria.zendesk.com</a></li>
<li id="menu-item-367434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367434"><a href="tel:07013338794%20,%2001-2799101">Call Us : 07013338794 , 01-2799101</a></li>
<li id="menu-item-525054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525054"><a href="http://Whatsapp">WhatsApp Us : 08068545123</a></li>
<li id="menu-item-279866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279866"><a href="https://businessday.ng/advert-and-rates/">Advert And Rates</a></li>
<li id="menu-item-279867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279867"><a href="https://businessday.ng/copyright/">Copyright</a></li>
<li id="menu-item-279868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279868"><a href="https://businessday.ng/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-279869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279869"><a href="https://businessday.ng/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="nav_menu-3" class=" h-ni w-t footer-widget footer-column-3 widget widget_nav_menu"><div class="section-heading sh-t1 sh-s2"><span class="h-text">Other Pages</span></div><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-515645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515645"><a href="https://conferences.businessday.ng/">BusinessDay Conferences &#038; Events</a></li>
<li id="menu-item-515644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515644"><a href="https://briu.businessday.ng/">BusinessDay Research</a></li>
<li id="menu-item-515643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515643"><a href="http://legal.businessday.ng/">BusinessDay Legal</a></li>
<li id="menu-item-523360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-523360"><a href="https://businessday.ng/corporate-subscription/">Corporate Subscriptions</a></li>
<li id="menu-item-279871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279871"><a href="https://businessday.ng/currency-converter/">Currency Converter</a></li>
<li id="menu-item-281573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281573"><a href="https://businessday.ng/subscribe-5/">Individual Subscription</a></li>
<li id="menu-item-279873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279873"><a href="https://businessday.ng/membership-account2/">Membership Account</a></li>
<li id="menu-item-279874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279874"><a href="https://businessday.ng/newsletters/">Newsletter</a></li>
</ul></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-2" class=" h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t5 sh-s1 main-term-1013">

		
							<a href="https://businessday.ng/category/exclusives/" class="main-link">
							<span class="h-text main-term-1013">
								 Exclusives							</span>
				</a>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-1013 next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-559052 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1013">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Covid-19" title="From immune evasion to vaccine escape, Delta Covid variant poses greater risk" data-src="https://i1.wp.com/businessday.ng/wp-content/uploads/2021/02/Covid19.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/businessday.ng\/wp-content\/uploads\/2021\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Covid19-86x64.jpg&quot;,&quot;210&quot;:&quot;Covid19-210x136.jpg&quot;,&quot;700&quot;:&quot;Covid19.jpg&quot;}}"						class="img-holder" href="https://businessday.ng/exclusives/article/from-immune-evasion-to-vaccine-escape-delta-covid-variant-poses-greater-risk/"></a>
							</div>
		<p class="title">		<a href="https://businessday.ng/exclusives/article/from-immune-evasion-to-vaccine-escape-delta-covid-variant-poses-greater-risk/" class="post-url post-title">
			From immune evasion to vaccine escape, Delta Covid variant&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-07-19T04:00:54+00:00">Jul 19, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-547808 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1398">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Green Africa airline" title="Green Africa disrupts airline business with cheap airfares" data-src="https://i0.wp.com/businessday.ng/wp-content/uploads/2021/05/Green-Africa-airline.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/businessday.ng\/wp-content\/uploads\/2021\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Green-Africa-airline-86x64.jpg&quot;,&quot;210&quot;:&quot;Green-Africa-airline-210x136.jpg&quot;,&quot;711&quot;:&quot;Green-Africa-airline.jpg&quot;}}"						class="img-holder" href="https://businessday.ng/aviation/article/green-africa-disrupts-airline-business-with-cheap-airfares/"></a>
							</div>
		<p class="title">		<a href="https://businessday.ng/aviation/article/green-africa-disrupts-airline-business-with-cheap-airfares/" class="post-url post-title">
			Green Africa disrupts airline business with cheap airfares		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-05-28T01:40:36+00:00">May 28, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-527075 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1013">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="a graph" title="Violence costs Nigeria $1.3trn in 13 years" data-src="https://i2.wp.com/businessday.ng/wp-content/uploads/2021/02/Capture-3.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/businessday.ng\/wp-content\/uploads\/2021\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Capture-3-86x64.jpg&quot;,&quot;210&quot;:&quot;Capture-3-210x136.jpg&quot;,&quot;800&quot;:&quot;Capture-3.jpg&quot;}}"						class="img-holder" href="https://businessday.ng/exclusives/article/violence-costs-nigeria-1-3trn-in-13-years/"></a>
							</div>
		<p class="title">		<a href="https://businessday.ng/exclusives/article/violence-costs-nigeria-1-3trn-in-13-years/" class="post-url post-title">
			Violence costs Nigeria $1.3trn in 13 years		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-25T02:00:47+00:00">Feb 25, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-1013 clearfix">
			<script>var bs_ajax_paginate_545265115 = '{"query":{"category":"1013","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"3","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"0","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"1013","paginate":"next_prev","pagination-show-label":"0","override-listing-settings":"0","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8d4add6","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="545265115"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="545265115" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div></div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-525805" class="xoo-el-login-tgr menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-525805"><a>Login</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - Businessday NG. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="">BusinessDay Digital Team</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"businessday-ng"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"564678 https:\/\/businessday.ng\/?p=564678","disqusShortname":"businessday-ng","disqusTitle":"Unitrust Insurance marks 35 years of successful business in Nigeria","disqusUrl":"https:\/\/businessday.ng\/news\/article\/unitrust-insurance-marks-35-years-of-successful-business-in-nigeria\/","postId":"564678"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/select2@4.1.0-beta.1/dist/js/select2.min.js' id='select2-js'></script>
<script type='text/javascript' id='xoo-aff-js-js-extra'>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</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/easy-login-woocommerce/xoo-form-fields-fw/assets/js/xoo-aff-js.js' id='xoo-aff-js-js'></script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/easy-login-woocommerce/library/smooth-scrollbar/smooth-scrollbar.js' id='smooth-scrollbar-js'></script>
<script type='text/javascript' id='xoo-el-js-js-extra'>
/* <![CDATA[ */
var xoo_el_localize = {"adminurl":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php","redirectDelay":"300","html":{"spinner":"<i class=\"fas fa-circle-notch spinner fa-spin\" aria-hidden=\"true\"><\/i>"},"autoOpenPopup":"no","autoOpenPopupOnce":"no","aoDelay":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/easy-login-woocommerce/assets/js/xoo-el-js.js' id='xoo-el-js-js'></script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js' id='jetpack-lazy-images-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js' id='bf-respond-js'></script>
<![endif]-->
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js' id='bf-html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/cache/wpo-minify/1628763463/assets/wpo-minify-header-44b10754.min.js' id='wpo_min-header-4-js'></script>
<!-- HFCM by 99 Robots - Snippet # 50: Zendesk -->
<!-- Start of businessdaynigeria Zendesk Widget script -->
<script id="ze-snippet" src="https://static.zdassets.com/ekr/snippet.js?key=f1d69fa9-c01f-4a69-8dd1-c395079c3418"> </script>
<!-- End of businessdaynigeria Zendesk Widget script -->

<script type="text/javascript">
  window.zESettings = {
    webWidget: {
      offset: {
        horizontal: '5px',
        vertical: '0px',
         mobile: {
          horizontal: '-20px',
          vertical: '-9px'
        }

      }
    }
  };
</script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 54: Getsite -->
<script>
window.gsc=window.gsc||function(){
(gsc.q=gsc.q||[]).push(arguments)
}; 
</script>

<script> 
gsc('params', { is_loggedin: document.body.classList.contains( 'logged-in' ) });
 
</script>
﻿
<!-- /end HFCM by 99 Robots -->
		<!-- Memberships powered by Paid Memberships Pro v2.5.10.1.
 -->
	 
<div class="xoo-el-container" style="visibility: hidden;">
    <div class="xoo-el-opac"></div>
    <div class="xoo-el-modal">
        <div class="xoo-el-inmodal">
            <span class="xoo-el-close xoo-el-icon-cancel-circle"></span>
            <div class="xoo-el-wrap">
                <div class="xoo-el-sidebar"></div>
                <div class="xoo-el-srcont">
                    <div class="xoo-el-main">
                        
<div class="xoo-el-form-container xoo-el-form-popup" data-active="login">

	
	
	
<div class="xoo-el-header">
	<ul class="xoo-el-tabs">

		<li data-tab="login" class="xoo-el-login-tgr">Login</li>

		
	</ul>
</div>
	
	
			
		<div data-section="login" class="xoo-el-section">

			<div class="xoo-el-fields">

				<div class="xoo-el-notice"></div>
				<form class="xoo-el-action-form xoo-el-form-login">

					
					<div class="xoo-aff-group xoo-el-username_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon far fa-user"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="xoo-el-username" placeholder="Username / Email"  value="" autocomplete="email" required="	"/></div></div><div class="xoo-aff-group xoo-el-password_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="password" class="xoo-aff-required xoo-aff-password" name="xoo-el-password" placeholder="Password"  value="" required="	"/></div></div>
<div class="xoo-aff-group xoo-el-login-btm-fields">
	<label class="xoo-el-form-label">
		<input type="checkbox" name="xoo-el-rememberme" value="forever" />
		<span>Remember me</span>
	</label>
	<a class="xoo-el-lostpw-tgr">Forgot Password?</a>
</div>


<input type="hidden" name="_xoo_el_form" value="login">

<button type="submit" class="button btn xoo-el-action-btn xoo-el-login-btn" >Submit</button>

<input type="hidden" name="xoo_el_redirect" value="/news/article/unitrust-insurance-marks-35-years-of-successful-business-in-nigeria/">
					
				</form>

				
			</div>

		</div>

	
		
			
		<div data-section="lostpw" class="xoo-el-section">

			<div class="xoo-el-fields">

				<div class="xoo-el-notice"></div>
				<form class="xoo-el-action-form xoo-el-form-lostpw">

					
					

<span class="xoo-el-form-txt">Lost your password? Please enter your username or email address. You will receive a link to create a new password via email.</span>

<div class="xoo-aff-group user_login_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="user_login" placeholder="Username / Email"  value="" required="	"/></div></div>

<input type="hidden" name="_xoo_el_form" value="lostPassword">

<input type="hidden" name="_wp_http_referer" value="/news/article/unitrust-insurance-marks-35-years-of-successful-business-in-nigeria/" />
<button type="submit" class="button btn xoo-el-action-btn xoo-el-lostpw-btn">Email Reset Link</button>
					
				</form>

				
			</div>

		</div>

	
	
</div>                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- Global site tag (gtag.js) - Google Analytics , added optimize and adword conversion code at config-->
<!-- to remove,optmize from config, remove AW---- from config and HFM-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-130554226-1');
</script>



<!-- Global site tag (gtag.js) - Google Ads: 871620854 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-871620854"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-871620854');
</script>

<script>
window.gsc=window.gsc||function(){
(gsc.q=gsc.q||[]).push(arguments)
}; 
</script>


<script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"out-stretched"},"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"out-stretched"},"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll " style="background-color: #a8a8a8">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in / Join						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-515600"><a href="https://businessday.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-88118 better-anim-fade menu-item-466553"><a href="https://businessday.ng/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-522975"><a href="https://businessday.ng/category/news/legal-business/">Legal Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1060 better-anim-fade menu-item-522977"><a href="https://businessday.ng/category/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1116 better-anim-fade menu-item-414705"><a href="https://businessday.ng/category/technology/">Technology</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-477832 better-anim-fade menu-item-466092"><a href="https://businessday.ng/category/technology/cryptocurrency/">Cryptocurrency</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16746 better-anim-fade menu-item-523338"><a href="https://businessday.ng/category/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-60829 better-anim-fade menu-item-523339"><a href="https://businessday.ng/category/tech-talk/">Tech Talk</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16750 better-anim-fade menu-item-560479"><a href="https://businessday.ng/category/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1023 better-anim-fade menu-item-515623"><a href="https://businessday.ng/category/business-economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-523318"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-523319"><a href="https://businessday.ng/category/aviation/">Aviation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1332 better-anim-fade menu-item-523321"><a href="https://businessday.ng/category/banking/">Banking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-523322"><a href="https://businessday.ng/category/banking-finance/">Banking &amp; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1815 better-anim-fade menu-item-523323"><a href="https://businessday.ng/category/maritime/">Maritime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1152 better-anim-fade menu-item-523324"><a href="https://businessday.ng/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1181 better-anim-fade menu-item-523325"><a href="https://businessday.ng/category/real-sector/">Real Sector</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-523326"><a href="https://businessday.ng/category/transport/">Transportation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34928 better-anim-fade menu-item-523327"><a href="https://businessday.ng/category/research-post/">Research post</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-229502 better-anim-fade menu-item-515624"><a href="https://businessday.ng/category/energy/">Energy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1535 better-anim-fade menu-item-523337"><a href="https://businessday.ng/category/renewables/">Renewables</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1611 better-anim-fade menu-item-523335"><a href="https://businessday.ng/category/energy/power/">Power</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-523336"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &amp; Gas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16751 better-anim-fade menu-item-560481"><a href="https://businessday.ng/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-515595"><a href="https://businessday.ng/category/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1045 better-anim-fade menu-item-560482"><a href="https://businessday.ng/category/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16826 better-anim-fade menu-item-467140"><a href="https://businessday.ng/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-17069 better-anim-fade menu-item-560483"><a href="https://businessday.ng/category/interview/">Interview</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-515597"><a href="https://businessday.ng/newsletters/">Newsletters</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-484177"><a href="https://businessday.ng/subscribe-today/">Subscribe</a></li>
<li class="xoo-el-login-tgr menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-525802"><a>Login</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://businessday.ng">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_10055_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login-register"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://businessday.ng/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_10055_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_10055_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://businessday.ng/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Funitrust-insurance-marks-35-years-of-successful-business-in-nigeria%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_10055_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://businessday.ng/news/article/unitrust-insurance-marks-35-years-of-successful-business-in-nigeria/"/>
					</div>

											<div class="login-field login-signup">
							<span>No account? <a
										href="https://businessday.ng/wp-login.php?action=register">Sign Up</a></span>
						</div>
									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_10055_lostpasswordform"
					      action="https://businessday.ng/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/cache/wpo-minify/1628763463/assets/wpo-minify-footer-a0a40b2e.min.js' id='wpo_min-footer-0-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5fd3a457438b8607d8664783' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
<script>
var hrmopc=function(t){"use strict";return{init:function(){0==hrmopc.ads_state()&&hrmopc.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".hrmopc-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://businessday.ng/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){hrmopc.init()});

</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 8000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 3000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 3000 });
}
});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'188198514',post:'564678',tz:'0',srv:'businessday.ng'} ]);
	_stq.push([ 'clickTrackerInit', '188198514', '564678' ]);
</script>

</body>
</html>