 <!DOCTYPE html> <!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]--> <!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]--> <!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]--> <head>
<meta charset="UTF-8">  <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <link rel="pingback" href="https://businessday.ng/xmlrpc.php"/> <!-- This site is optimized with the Yoast SEO Premium plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ --> <title>Group says Tinubu’s empire ends in S’West, will never extend to Edo - Businessday NG</title> <meta name="robots" content="index, follow" /> <meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /> <meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /> <link rel="canonical" href="https://businessday.ng/?p=444390" /> <meta property="og:locale" content="en_US" /> <meta property="og:type" content="article" /> <meta property="og:title" content="Group says Tinubu’s empire ends in S’West, will never extend to Edo - Businessday NG" /> <meta property="og:description" content="A Non-Governmental Organisation (NGO), Concerned Citizens of Edo State, has berated the former governor of Lagos State and national leader of the All Progressives Congress (APC), Bola Ahmed Tinubu, for attacks on Governor Godwin Obaseki over the crisis at the Edo State House of Assembly. Secretary of the group, Orobosa Igbinoba, said it was pertinent [&hellip;]" /> <meta property="og:url" content="https://businessday.ng/?p=444390" /> <meta property="og:site_name" content="Businessday NG" /> <meta property="article:publisher" content="https://www.facebook.com/businessdayng" /> <meta property="article:published_time" content="2020-08-10T18:35:35+00:00" /> <meta property="fb:app_id" content="531008187406163" /> <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:creator" content="@businessdayng" /> <meta name="twitter:site" content="@businessdayng" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://businessday.ng/#organization","name":"BusinessDay Media Limited","url":"https://businessday.ng/","sameAs":["https://www.facebook.com/businessdayng","https://instagram.com/businessdayng","https://www.linkedin.com/company/businessday-media-ltd/","https://www.youtube.com/user/BusinessDayMedia","https://twitter.com/businessdayng"],"logo":{"@type":"ImageObject","@id":"https://businessday.ng/#logo","inLanguage":"en-US","url":"https://businessday.ng/wp-content/uploads/2018/11/BusinessdayLogo.png","width":1895,"height":395,"caption":"BusinessDay Media Limited"},"image":{"@id":"https://businessday.ng/#logo"}},{"@type":"WebSite","@id":"https://businessday.ng/#website","url":"https://businessday.ng/","name":"Businessday NG","description":"","publisher":{"@id":"https://businessday.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://businessday.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://businessday.ng/?p=444390#primaryimage","inLanguage":"en-US","url":"https://businessday.ng/wp-content/uploads/2020/08/Bola-Tinubu-.png","width":700,"height":400},{"@type":"WebPage","@id":"https://businessday.ng/?p=444390#webpage","url":"https://businessday.ng/?p=444390","name":"Group says Tinubu\u2019s empire ends in S\u2019West, will never extend to Edo - Businessday NG","isPartOf":{"@id":"https://businessday.ng/#website"},"primaryImageOfPage":{"@id":"https://businessday.ng/?p=444390#primaryimage"},"datePublished":"2020-08-10T18:35:35+00:00","dateModified":"2020-08-10T18:35:35+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://businessday.ng/?p=444390"]}]},{"@type":"NewsArticle","@id":"https://businessday.ng/?p=444390#article","isPartOf":{"@id":"https://businessday.ng/?p=444390#webpage"},"author":{"@id":"https://businessday.ng/#/schema/person/40c2943010f6db15371703bda7b4bd35"},"headline":"Group says Tinubu\u2019s empire ends in S\u2019West, will never extend to Edo","datePublished":"2020-08-10T18:35:35+00:00","dateModified":"2020-08-10T18:35:35+00:00","mainEntityOfPage":{"@id":"https://businessday.ng/?p=444390#webpage"},"commentCount":0,"publisher":{"@id":"https://businessday.ng/#organization"},"image":{"@id":"https://businessday.ng/?p=444390#primaryimage"},"articleSection":"Politics","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://businessday.ng/?p=444390#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://businessday.ng/#organization"}},{"@type":["Person"],"@id":"https://businessday.ng/#/schema/person/40c2943010f6db15371703bda7b4bd35","name":"Churchill Okoro","image":{"@type":"ImageObject","@id":"https://businessday.ng/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ac80415e71e0c6cc9693180398b12676?s=96&d=mm&r=g","caption":"Churchill Okoro"}}]}</script> <!-- / Yoast SEO Premium plugin. --> <link rel="alternate" type="application/rss+xml" title="Businessday NG &raquo; Feed" href="https://businessday.ng/feed/" /> <link rel="alternate" type="application/rss+xml" title="Businessday NG &raquo; Comments Feed" href="https://businessday.ng/comments/feed/" /> <link rel='dns-prefetch' href='//cdn.ampproject.org'>
<link rel='dns-prefetch' href='//www.luno.com'>
<link rel='dns-prefetch' href='//fonts.gstatic.com'><link rel="prefetch" href="//businessday.ng/wp-content/cache/swift-performance/businessday.ng/js/888b54179fef69b260e6e6b51ff941df.js" as="script" crossorigin><link rel="alternate" type="application/rss+xml" title="Businessday NG &raquo; Group says Tinubu’s empire ends in S’West, will never extend to Edo Comments Feed" href="https://businessday.ng/politics/article/group-says-tinubus-empire-ends-in-swest-will-never-extend-to-edo/feed/" /> <style data-id="critical-css">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</style> <script data-dont-merge>window.swift_performance_collectdomready = [];window.swift_performance_collectready = [];window.swift_performance_collectonload = [];</script><script data-dont-merge="">(function(){function iv(a){if(typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return((a.innerHeight||a.clientHeight)>0&&b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('div, section, article, p, span, ul, ol, figure');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};a[i].classList.add('swift-in-viewport')}}requestAnimationFrame(ll)}requestAnimationFrame(ll)})();</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://businessday.ng/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://businessday.ng/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js'></script> <![endif]--> <link rel='https://api.w.org/' href='https://businessday.ng/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessday.ng/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessday.ng/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.4.2" /> <link rel='shortlink' href='https://businessday.ng/?p=444390' /> <link rel="alternate" type="application/json+oembed" href="https://businessday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessday.ng%2Fpolitics%2Farticle%2Fgroup-says-tinubus-empire-ends-in-swest-will-never-extend-to-edo%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://businessday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessday.ng%2Fpolitics%2Farticle%2Fgroup-says-tinubus-empire-ends-in-swest-will-never-extend-to-edo%2F&#038;format=xml" /> <!-- This site is using AdRotate v5.8.6.2 to display their advertisements - https://ajdg.solutions/ --> <!-- AdRotate CSS --> <!-- /AdRotate CSS --> <link rel="amphtml" href="https://businessday.ng/politics/article/group-says-tinubus-empire-ends-in-swest-will-never-extend-to-edo/amp/"/> <!-- HFCM by 99 Robots - Snippet # 4: DFP Politics Header --> <!-- INSERT IN HEAD PORTION OF CODE --> <!-- /end HFCM by 99 Robots --> <!-- HFCM by 99 Robots - Snippet # 49: Adireto --> <!-- /end HFCM by 99 Robots --> <!-- Global site tag (gtag.js) - Google Analytics , added optimize and adword conversion code at config--> <!-- to remove,optmize from config, remove AW---- from config and HFM--> <!-- Global site tag (gtag.js) - Google Analytics --> <!--Native AI --> <!--Native AI end--> <!-- Amp adsense Code --> <!-- <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> --> <!--end of Amp adsense Code --> <!-- Bing Verififation --> <meta name="msvalidate.01" content="7A664096859DF462C86C82B64A572E15" /> <!-- netcore --> <!-- Global site tag (gtag.js) - Google Ads: 871620854 --> <link rel="shortcut icon" href="https://businessday.ng/wp-content/uploads/2019/01/bdfavicon16a.jpg"><meta name="apple-itunes-app" content="app-id=1471039613, app-argument=https://appful.post/444390"><meta property="al:ios:app_store_id" content="1471039613" /> <meta property="al:ios:url" content="businessday://444390" /> <meta property="al:ios:app_name" content="BusinessDay Media NG" /> <meta name="onesignal" content="wordpress-plugin"/> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/businessday.ng\/wp-content\/uploads\/2020\/06\/BusinessdayLogo-e1574790658662.png"
    },
    "url": "https:\/\/businessday.ng\/",
    "name": "Businessday NG",
    "description": ""
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Businessday NG",
    "alternateName": "",
    "url": "https:\/\/businessday.ng\/"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Group says Tinubu\u2019s empire ends in S\u2019West, will never extend to Edo",
    "description": "A Non-Governmental Organisation (NGO), Concerned Citizens of Edo State, has berated the former governor of Lagos State and national leader of the All Progressives Congress (APC), Bola Ahmed Tinubu, for attacks on Governor Godwin Obaseki over the cris",
    "datePublished": "2020-08-10",
    "dateModified": "2020-08-10",
    "author": {
        "@type": "Person",
        "@id": "#person-ChurchillOkoro",
        "name": "Churchill Okoro"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/businessday.ng\/wp-content\/uploads\/2020\/08\/Bola-Tinubu-.png",
        "width": 700,
        "height": 400
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/businessday.ng\/politics\/article\/group-says-tinubus-empire-ends-in-swest-will-never-extend-to-edo\/"
}</script> <!-- BetterFramework Head Inline CSS --> <!-- /BetterFramework Head Inline CSS--> <noscript></noscript><script data-dont-merge="">(function(){function iv(a){if(a.nodeName=='SOURCE'){a = a.nextSibling;}if(typeof a !== 'object' || a === null || typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return((a.innerHeight||a.clientHeight)>0&&b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('[data-swift-image-lazyload]');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};try{if(a[i].nodeName == 'IMG'){a[i].setAttribute('src',(typeof a[i].dataset.src != 'undefined' ? a[i].dataset.src : a[i].src))};a[i].setAttribute('srcset',a[i].dataset.srcset);a[i].setAttribute('sizes',a[i].dataset.sizes);a[i].setAttribute('style',a[i].dataset.style);a[i].removeAttribute('data-swift-image-lazyload')}catch(e){}}}requestAnimationFrame(ll)}requestAnimationFrame(ll)})();</script><script data-dont-merge="">(function(){function iv(a){if(typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return(b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('[data-swift-iframe-lazyload]');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};a[i].setAttribute('src',(typeof a[i].dataset.src != 'undefined' ? a[i].dataset.src : a[i].src));a[i].setAttribute('style',a[i].dataset.style);a[i].removeAttribute('data-swift-iframe-lazyload')}}requestAnimationFrame(ll)}var fire=function(){window.removeEventListener("touchstart",fire);window.removeEventListener("scroll",fire);document.removeEventListener("mousemove",fire);requestAnimationFrame(ll)};window.addEventListener("touchstart",fire,true);window.addEventListener("scroll",fire,true);document.addEventListener("mousemove",fire);})();</script> </head> <body data-rsssl=1 class="post-template-default single single-post postid-444390 single-format-standard pmpro-body-has-access bs-theme bs-publisher bs-publisher-newspaper active-light-box ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky active-ajax-search single-prim-cat-1060 single-cat-1060 wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-a" dir="ltr"> <div class="off-canvas-overlay"></div> <div class="off-canvas-container left skin-dark"> <div class="off-canvas-inner"> <span class="canvas-close"><i></i></span> <div class="off-canvas-header"> <div class="logo"> <a href="https://businessday.ng/"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="BusinessDay" data-src="https://businessday.ng/wp-content/uploads/2018/11/Copy-of-Untitled-1.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="" data-l> </a> </div> <div class="site-name">BusinessDay</div> <div class="site-description">Nigeria's leading finance and market intelligence news report.</div> </div> <div class="off-canvas-search"> <form role="search" method="get" action="https://businessday.ng"> <input type="text" name="s" value="" placeholder="Search..."> <i class="fa fa-search"></i> </form> </div> <nav class="off-canvas-menu"> <ul class="menu bsm-pure clearfix"> <li id="menu-item-324034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16750 better-anim-fade menu-item-324034"><a href="https://businessday.ng/category/africa/">Africa</a></li> <li id="menu-item-324035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-324035"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li> <li id="menu-item-324036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1007 better-anim-fade menu-item-324036"><a href="https://businessday.ng/category/analysis/">Analysis</a></li> <li id="menu-item-324037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16749 better-anim-fade menu-item-324037"><a href="https://businessday.ng/category/art-and-travel/">Art and Travel</a></li> <li id="menu-item-324038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-324038"><a href="https://businessday.ng/category/aviation/">Aviation</a></li> <li id="menu-item-324039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-324039"><a href="https://businessday.ng/category/banking-finance/">Banking &#038; Finance</a></li> <li id="menu-item-324040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1095 better-anim-fade menu-item-324040"><a href="https://businessday.ng/category/brands-advertising/">Brands &#038; Advertising</a></li> <li id="menu-item-324041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16760 better-anim-fade menu-item-324041"><a href="https://businessday.ng/category/breaking-news/">Breaking News</a></li> <li id="menu-item-324042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-262744 better-anim-fade menu-item-324042"><a href="https://businessday.ng/category/business-education/">Business Education</a></li> <li id="menu-item-324043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-32811 better-anim-fade menu-item-324043"><a href="https://businessday.ng/category/businessday-investigation/">BusinessDay Investigation</a></li> <li id="menu-item-431382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-390989 better-anim-fade menu-item-431382"><a href="https://businessday.ng/category/coronavirus/">Coronavirus</a></li> <li id="menu-item-324044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1025 better-anim-fade menu-item-324044"><a href="https://businessday.ng/category/columnist/">Columnists</a></li> <li id="menu-item-324045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-324045"><a href="https://businessday.ng/category/companies/">Companies</a></li> <li id="menu-item-324046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-261924 better-anim-fade menu-item-324046"><a href="https://businessday.ng/category/crypto-and-blockchain/">Cryptocurrency and Blockchain</a></li> <li id="menu-item-324047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1023 better-anim-fade menu-item-324047"><a href="https://businessday.ng/category/business-economy/">Economy</a></li> <li id="menu-item-324048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1035 better-anim-fade menu-item-324048"><a href="https://businessday.ng/category/editorial/">Editorial</a></li> <li id="menu-item-324049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1053 better-anim-fade menu-item-324049"><a href="https://businessday.ng/category/education/">Education</a></li> <li id="menu-item-324050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-229502 better-anim-fade menu-item-324050"><a href="https://businessday.ng/category/energy/">Energy</a></li> <li id="menu-item-324051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1064 better-anim-fade menu-item-324051"><a href="https://businessday.ng/category/enterpreneur/">Entrepreneur</a></li> <li id="menu-item-328388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1094 better-anim-fade menu-item-328388"><a href="https://businessday.ng/category/sports/">Sports</a></li> <li id="menu-item-328387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-328387"><a href="https://businessday.ng/category/transport/">Transportation</a></li> <li id="menu-item-324053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1013 better-anim-fade menu-item-324053"><a href="https://businessday.ng/category/exclusives/">Exclusives</a></li> <li id="menu-item-328762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1066 better-anim-fade menu-item-328762"><a href="https://businessday.ng/category/life-arts/">Life &#038; Arts</a></li> <li id="menu-item-324054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1268 better-anim-fade menu-item-324054"><a href="https://businessday.ng/category/financial-inclusion/">Financial Inclusion</a></li> <li id="menu-item-324055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16824 better-anim-fade menu-item-324055"><a href="https://businessday.ng/category/fund-managers/">Fund Managers</a></li> <li id="menu-item-324056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1076 better-anim-fade menu-item-324056"><a href="https://businessday.ng/category/health/">Health</a></li> <li id="menu-item-324057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1307 better-anim-fade menu-item-324057"><a href="https://businessday.ng/category/insurance/">Insurance</a></li> <li id="menu-item-324058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1313 better-anim-fade menu-item-324058"><a href="https://businessday.ng/category/jobs-human-capital/">Jobs &#038; Human Capital</a></li> <li id="menu-item-324059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-324059"><a href="https://businessday.ng/category/legal-business/">Legal Business</a></li> <li id="menu-item-324067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1045 better-anim-fade menu-item-324067"><a href="https://businessday.ng/category/markets/">Markets</a></li> <li id="menu-item-324068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1152 better-anim-fade menu-item-324068"><a href="https://businessday.ng/category/real-estate/">Real Estate</a></li> <li id="menu-item-324069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-324069"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &#038; Gas</a></li> </ul> </nav> <div class="off_canvas_footer"> <div class="off_canvas_footer-info entry-content"> <p></p> </div> </div> </div> </div> <div class="uzi uzi-clearfix uzi-before-header uzi-pubadban uzi-show-desktop uzi-show-tablet-portrait uzi-show-tablet-landscape uzi-show-phone uzi-loc-header_before uzi-align-center uzi-column-1"><div id="uzi-441075-132798253" class="uzi-container uzi-type-image" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="441075" data-type="image"><a itemprop="url" class="uzi-link" href="https://businessday.ng/bdweekender/" target="_self" ><img class="uzi-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Weekender" data-src="https://businessday.ng/wp-content/uploads/2020/08/Weekender-Large-Banner2.gif" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="" data-l></a></div></div> <header id="header" class="site-header header-style-1 full-width stretched" itemscope="itemscope" itemtype="https://schema.org/WPHeader"> <section class="topbar topbar-style-1 hidden-xs hidden-xs"> <div class="content-wrap"> <div class="container"> <div class="topbar-inner clearfix"> <div class="section-menu"> <div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"> <nav class="top-menu-container"> <ul id="top-navigation" class="top-menu menu clearfix bsm-pure"> <li id="topbar-date" class="menu-item menu-item-date"> <span class="topbar-date">Monday, August 10, 2020</span> </li> <li id="menu-item-391131" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-391131"><a href="https://businessday.ng/offer-page/">Subscribe</a></li> <li id="menu-item-281969" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-281969"><a href="#login">Login</a></li> </ul> </nav> </div> </div> </div> </div> </div> </section> <div class="header-inner"> <div class="content-wrap"> <div class="container"> <div id="site-branding" class="site-branding"> <p id="site-title" class="logo h1 img-logo"> <a href="https://businessday.ng/" itemprop="url" rel="home"> <img id="site-logo" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Businessday Ng" data-src="https://businessday.ng/wp-content/uploads/2020/06/BusinessdayLogo-e1574790658662.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="" data-l> <span class="site-title">Businessday Ng - </span> </a> </p> </div><!-- .site-branding --> </div> </div> </div> <div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"> <div class="main-menu-inner"> <div class="content-wrap"> <div class="container"> <nav class="main-menu-container"> <ul id="main-navigation" class="main-menu menu bsm-pure clearfix"> <li id="menu-item-414713" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-slide-top-in menu-item-has-children menu-item-has-mega menu-item-mega-link-5-column menu-item-414713"><a href="#"><i class="bf-icon fa fa-bars"></i>Menu Sections</a> <!-- Mega Menu Start --> <div class="mega-menu mega-type-link"> <div class="content-wrap"> <ul class="mega-links columns-5"> <li id="menu-item-414720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-414720"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li> <li id="menu-item-414721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1007 better-anim-fade menu-item-414721"><a href="https://businessday.ng/category/analysis/">Analysis</a></li> <li id="menu-item-414722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-113734 better-anim-fade menu-item-414722"><a href="https://businessday.ng/category/arts-and-life/">Arts and Life</a></li> <li id="menu-item-414723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-414723"><a href="https://businessday.ng/category/aviation/">Aviation</a></li> <li id="menu-item-414724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-414724"><a href="https://businessday.ng/category/banking-finance/">Banking &#038; Finance</a></li> <li id="menu-item-414726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1095 better-anim-fade menu-item-414726"><a href="https://businessday.ng/category/brands-advertising/">Brands &#038; Advertising</a></li> <li id="menu-item-414727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-262744 better-anim-fade menu-item-414727"><a href="https://businessday.ng/category/business-education/">Business Education</a></li> <li id="menu-item-414728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-32811 better-anim-fade menu-item-414728"><a href="https://businessday.ng/category/businessday-investigation/">BusinessDay Investigation</a></li> <li id="menu-item-414729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-322288 better-anim-fade menu-item-414729"><a href="https://businessday.ng/category/climate-and-environment/">Climate and Environment</a></li> <li id="menu-item-431501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-390989 better-anim-fade menu-item-431501"><a href="https://businessday.ng/category/coronavirus/">Coronavirus</a></li> <li id="menu-item-414730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-261924 better-anim-fade menu-item-414730"><a href="https://businessday.ng/category/crypto-and-blockchain/">Cryptocurrency and Blockchain</a></li> <li id="menu-item-414731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-249541 better-anim-fade menu-item-414731"><a href="https://businessday.ng/category/culinary-delights/">Culinary Delights</a></li> <li id="menu-item-414732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-414732"><a href="https://businessday.ng/category/legal-business/">Legal Business</a></li> <li id="menu-item-414733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-326980 better-anim-fade menu-item-414733"><a href="https://businessday.ng/category/life-culture/">Life &#038; Culture</a></li> <li id="menu-item-414734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1207 better-anim-fade menu-item-414734"><a href="https://businessday.ng/category/market-intelligence/">Market Intelligence</a></li> <li id="menu-item-414735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16826 better-anim-fade menu-item-414735"><a href="https://businessday.ng/category/opinion/">Opinion</a></li> <li id="menu-item-414739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1094 better-anim-fade menu-item-414739"><a href="https://businessday.ng/category/sports/">Sports</a></li> <li id="menu-item-414740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-414740"><a href="https://businessday.ng/category/transport/">Transportation</a></li> <li id="menu-item-414708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-414708"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &#038; Gas</a></li> <li id="menu-item-414712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1045 better-anim-fade menu-item-414712"><a href="https://businessday.ng/category/markets/">Markets</a></li> <li id="menu-item-414741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1846 better-anim-fade menu-item-414741"><a href="https://businessday.ng/category/travel/">Travel</a></li> <li id="menu-item-414742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19317 better-anim-fade menu-item-414742"><a href="https://businessday.ng/category/wealth-and-investing/">Wealth And Investing</a></li> </ul> </div> </div> <!-- Mega Menu End --> </li> <li id="menu-item-414964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-414964"><a href="https://businessday.ng/">Home</a></li> <li id="menu-item-414703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1013 better-anim-fade menu-item-414703"><a href="https://businessday.ng/category/exclusives/">Exclusives</a></li> <li id="menu-item-414706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-255470 better-anim-fade menu-item-414706"><a href="https://businessday.ng/category/lead-story/">Lead Stories</a></li> <li id="menu-item-414704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-414704"><a href="https://businessday.ng/category/companies/">Companies</a></li> <li id="menu-item-414705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1116 better-anim-fade menu-item-414705"><a href="https://businessday.ng/category/technology/">Technology</a></li> <li id="menu-item-420528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-322089 better-anim-fade menu-item-420528"><a href="https://businessday.ng/category/impact-investing/">Impact Investing</a></li> <li id="menu-item-414707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1025 better-anim-fade menu-item-414707"><a href="https://businessday.ng/category/columnist/">Columnists</a></li> <li id="menu-item-415421" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-415421"><a href="https://conferences.businessday.ng/">Conferences</a></li> <li id="menu-item-414759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-414759"><a href="#">App</a> <ul class="sub-menu"> <li id="menu-item-414760" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-414760"><a href="https://play.google.com/store/apps/details?id=io.appful.a8230&#038;hl=en">Download Andriod App</a></li> <li id="menu-item-414761" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-414761"><a href="http://http//onelink.to/businessday">Download IOS</a></li> </ul> </li> <li id="menu-item-434140" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-434140"><a href="https://businessday.ng/offer-3/">Subscribe</a></li> <li id="menu-item-434142" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-434142"><a href="https://businessday.ng/wp-login.php">Log In</a></li> </ul><!-- #main-navigation --> <div class="menu-action-buttons width-2"> <div class="off-canvas-menu-icon-container off-icon-left"> <div class="off-canvas-menu-icon"> <div class="off-canvas-menu-icon-el"></div> </div> </div> <div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span> <div class="search-box clearfix"> <form role="search" method="get" class="search-form clearfix" action="https://businessday.ng"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value="Search"> </form><!-- .search-form --> </div> </div> </div> </nav><!-- .main-menu-container --> </div> </div> </div> </div><!-- .menu --> </header><!-- .header --> <div class="rh-header clearfix light deferred-block-exclude"> <div class="rh-container clearfix"> <div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span> </div><!-- .menu-container --> <div class="logo-container rh-img-logo"> <a href="https://businessday.ng/" itemprop="url" rel="home"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Businessday NG" data-src="https://businessday.ng/wp-content/uploads/2020/06/BusinessdayLogo-e1574790658662.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="" data-l> </a> </div><!-- .logo-container --> </div><!-- .rh-container --> </div><!-- .rh-header --> <div class="main-wrap content-main-wrap"> <nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://businessday.ng" rel="home"><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://businessday.ng/category/politics/" ><span itemprop='name'>Politics</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Group says Tinubu’s empire ends in S’West, will never extend to Edo</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://businessday.ng/politics/article/group-says-tinubus-empire-ends-in-swest-will-never-extend-to-edo/"/></li></ul></div></nav><div class="content-wrap"> <main id="content" class="content-container"> <div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1"> <div class="row main-section"> <div class="col-sm-8 content-column"> <div class="single-container"> <article id="post-444390" class="post-444390 post type-post status-publish format-standard has-post-thumbnail category-politics pmpro-has-access single-post-content has-thumbnail"> <div class="post-header post-tp-1-header"> <h1 class="single-post-title"> <span class="post-title" itemprop="headline">Group says Tinubu’s empire ends in S’West, will never extend to Edo</span></h1> <div class="post-meta-wrap clearfix"> <div class="post-meta single-post-meta"> <!-- CO-Author Plus script --> by <a href="https://businessday.ng/author/churchill-okoro/" title="Posts by Churchill Okoro" class="author url fn" rel="author">Churchill Okoro</a> <span class="time"><time class="post-published updated" datetime="2020-08-10T18:35:35+00:00">On <b>Aug 10, 2020</b></time></span> </div> </div> <div class="single-featured"> <a class="post-thumbnail open-lightbox" href="https://businessday.ng/wp-content/uploads/2020/08/Bola-Tinubu-.png"><img alt="" data-src="https://businessday.ng/wp-content/uploads/2020/08/Bola-Tinubu-.png"> </a> </div> </div> <div class="post-share single-post-share top-share clearfix style-4"> <div class="post-share-btn-group"> </div> <div class="share-handler-wrap"> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessday.ng%2Fpolitics%2Farticle%2Fgroup-says-tinubus-empire-ends-in-swest-will-never-extend-to-edo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Group+says+Tinubu%E2%80%99s+empire+ends+in+S%E2%80%99West%2C+will+never+extend+to+Edo&url=https%3A%2F%2Fbusinessday.ng%2Fpolitics%2Farticle%2Fgroup-says-tinubus-empire-ends-in-swest-will-never-extend-to-edo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbusinessday.ng%2Fpolitics%2Farticle%2Fgroup-says-tinubus-empire-ends-in-swest-will-never-extend-to-edo%2F&title=Group+says+Tinubu%E2%80%99s+empire+ends+in+S%E2%80%99West%2C+will+never+extend+to+Edo" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Group+says+Tinubu%E2%80%99s+empire+ends+in+S%E2%80%99West%2C+will+never+extend+to+Edo %0A%0A https%3A%2F%2Fbusinessday.ng%2Fpolitics%2Farticle%2Fgroup-says-tinubus-empire-ends-in-swest-will-never-extend-to-edo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Group+says+Tinubu%E2%80%99s+empire+ends+in+S%E2%80%99West%2C+will+never+extend+to+Edo&body=https%3A%2F%2Fbusinessday.ng%2Fpolitics%2Farticle%2Fgroup-says-tinubus-empire-ends-in-swest-will-never-extend-to-edo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fbusinessday.ng%2Fpolitics%2Farticle%2Fgroup-says-tinubus-empire-ends-in-swest-will-never-extend-to-edo%2F&text=Group+says+Tinubu%E2%80%99s+empire+ends+in+S%E2%80%99West%2C+will+never+extend+to+Edo" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span></div> </div> <div class="entry-content clearfix single-post-content"> <p>A Non-Governmental Organisation (NGO), Concerned Citizens of Edo State, has berated the former governor of Lagos State and national leader of the All Progressives Congress (APC), Bola Ahmed Tinubu, for attacks on Governor Godwin Obaseki over the crisis at the Edo State House of Assembly.</p> <p>Secretary of the group, Orobosa Igbinoba, said it was pertinent to stress that Tinubu’s empire would never extend to Edo State because the manifestations of the stranglehold of the former governor on Lagos do not conform to the values of independence of thought, economic liberalisation and people-oriented development that have now taken shape in Edo with Governor Obaseki’s leadership.</p> <p>“We will want to reiterate that Edo is not Lagos. We have seen a trail of attacks by different actors who have been acting the script of the Lagos godfather from different spheres, from the Conference of Speakers to members of the National Assembly. We are very certain that all of these are manifestations of how the Edo is not Lagos slogan is tormenting Tinubu and his camp,” Igbinoba said.</p> <p>“We want to put it to them that we are people of independent thought and would not be subservient to anyone in Lagos. It must be noted that when the white men came to this part, we held our heads high, that would not change now. We would resist any attempt to tie us to the apron strings of the Lagos godfather,” he said.</p> <p>Igbinoba noted that the political struggle between the governor and the agents of Tinubu has transcended politics. It is an economic fight, in which the strides being made in Edo are threatening the old arrangements that had held the people down and subjugated for years, he said.</p> <div class="uzi uzi-clearfix uzi-post-inline uzi-float-center uzi-align-center uzi-column-1"><div id="uzi-314276-864817338" class="uzi-container uzi-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="314276" data-type="dfp"><div id='div-gpt-ad-LB2'> </div></div></div> <p>“It is not surprising that these attacks are coming at a time that we have completed our 55MW Ossiomo Independent Power Plant (IPP), and are on the verge of completing the 6000bpd Edo Modular Refinery. The seaport is also in the works.</p> <p>“These things would threaten the dominance of Lagos in Nigeria’s economy if you are very circumspect in your analysis. So, they are trying to truncate the progress being made in Edo by trying to impose someone who will do their bidding from Lagos. We will not agree to such,” Igbinoba said.</p> <div class="uzi uzi-clearfix uzi-post-bottom uzi-float-center uzi-align-center uzi-column-1"><div id="uzi-428136-217760456" class="uzi-container uzi-type-custom_code" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="428136" data-type="custom_code"> <div data-owo-type="widget" data-owo-code="d4629e30-110d-4909-8779-e3a6e561b8d8" data-owo-mode="smart3"></div> </div></div> </div> <div class="post-share single-post-share bottom-share clearfix style-4"> <div class="post-share-btn-group"> </div> <div class="share-handler-wrap"> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessday.ng%2Fpolitics%2Farticle%2Fgroup-says-tinubus-empire-ends-in-swest-will-never-extend-to-edo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Group+says+Tinubu%E2%80%99s+empire+ends+in+S%E2%80%99West%2C+will+never+extend+to+Edo&url=https%3A%2F%2Fbusinessday.ng%2Fpolitics%2Farticle%2Fgroup-says-tinubus-empire-ends-in-swest-will-never-extend-to-edo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbusinessday.ng%2Fpolitics%2Farticle%2Fgroup-says-tinubus-empire-ends-in-swest-will-never-extend-to-edo%2F&title=Group+says+Tinubu%E2%80%99s+empire+ends+in+S%E2%80%99West%2C+will+never+extend+to+Edo" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Group+says+Tinubu%E2%80%99s+empire+ends+in+S%E2%80%99West%2C+will+never+extend+to+Edo %0A%0A https%3A%2F%2Fbusinessday.ng%2Fpolitics%2Farticle%2Fgroup-says-tinubus-empire-ends-in-swest-will-never-extend-to-edo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Group+says+Tinubu%E2%80%99s+empire+ends+in+S%E2%80%99West%2C+will+never+extend+to+Edo&body=https%3A%2F%2Fbusinessday.ng%2Fpolitics%2Farticle%2Fgroup-says-tinubus-empire-ends-in-swest-will-never-extend-to-edo%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fbusinessday.ng%2Fpolitics%2Farticle%2Fgroup-says-tinubus-empire-ends-in-swest-will-never-extend-to-edo%2F&text=Group+says+Tinubu%E2%80%99s+empire+ends+in+S%E2%80%99West%2C+will+never+extend+to+Edo" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span></div> </div> </article> <div class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-bottom"> <div class="bs-push-noti-inner"> <div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div> <p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p> <button class="button bs-push-noti-button">Subscribe</button> <div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div> </div> </div> </div> <div id="disqus_thread"></div> <div class="post-related"> <div class="section-heading sh-t5 sh-s1 multi-tab"> <a href="#relatedposts_1234572682_1" class="main-link active" data-toggle="tab"> <span class="h-text related-posts-heading">You might also like</span> </a> <a href="#relatedposts_1234572682_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1234572682_2"> <span class="h-text related-posts-heading">More from author</span> </a> </div> <div class="tab-content"> <div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1234572682_1"> <div class="bs-pagination-wrapper main-term-none next_prev"> <div class="listing listing-thumbnail listing-tb-2 clearfix scolumns-3 simple-grid include-last-mobile"> <div class="post-444384 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-1060"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <div class="term-badges floated"><span class="term-badge term-1060"><a href="https://businessday.ng/category/politics/">Politics</a></span></div> <a title="Deregistration of political parties: Appeal Court sets aside High Court judgment" data-src="https://businessday.ng/wp-content/uploads/2020/08/Untitled-design-2020-08-10T192531.010-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/businessday.ng\/wp-content\/uploads\/2020\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Untitled-design-2020-08-10T192531.010-86x64.png&quot;,&quot;210&quot;:&quot;Untitled-design-2020-08-10T192531.010-210x136.png&quot;,&quot;279&quot;:&quot;Untitled-design-2020-08-10T192531.010-279x220.png&quot;,&quot;357&quot;:&quot;Untitled-design-2020-08-10T192531.010-357x210.png&quot;,&quot;700&quot;:&quot;Untitled-design-2020-08-10T192531.010.png&quot;}}" class="img-holder" href="https://businessday.ng/politics/article/deregistration-of-political-parties-appeal-court-sets-aside-high-court-judgment/"></a> </div> <p class="title"> <a class="post-url" href="https://businessday.ng/politics/article/deregistration-of-political-parties-appeal-court-sets-aside-high-court-judgment/" title="Deregistration of political parties: Appeal Court sets aside High Court judgment"> <span class="post-title"> Deregistration of political parties: Appeal Court sets aside High Court judgment </span> </a> </p></div> </div> <div class="post-444360 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-1060"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <div class="term-badges floated"><span class="term-badge term-1060"><a href="https://businessday.ng/category/politics/">Politics</a></span></div> <a title="Edo 2020: Obaseki calls for peaceful election" data-src="https://businessday.ng/wp-content/uploads/2020/08/Untitled-design-2020-08-10T191213.829-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/businessday.ng\/wp-content\/uploads\/2020\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Untitled-design-2020-08-10T191213.829-86x64.png&quot;,&quot;210&quot;:&quot;Untitled-design-2020-08-10T191213.829-210x136.png&quot;,&quot;279&quot;:&quot;Untitled-design-2020-08-10T191213.829-279x220.png&quot;,&quot;357&quot;:&quot;Untitled-design-2020-08-10T191213.829-357x210.png&quot;,&quot;700&quot;:&quot;Untitled-design-2020-08-10T191213.829.png&quot;}}" class="img-holder" href="https://businessday.ng/politics/article/edo-2020-obaseki-calls-for-peaceful-election/"></a> </div> <p class="title"> <a class="post-url" href="https://businessday.ng/politics/article/edo-2020-obaseki-calls-for-peaceful-election/" title="Edo 2020: Obaseki calls for peaceful election"> <span class="post-title"> Edo 2020: Obaseki calls for peaceful election </span> </a> </p></div> </div> <div class="post-444323 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-1060"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <div class="term-badges floated"><span class="term-badge term-1060"><a href="https://businessday.ng/category/politics/">Politics</a></span></div> <a title="Desperate moments in Edo and INEC burden of conducting election in Covid-19 era" data-src="https://businessday.ng/wp-content/uploads/2019/03/Untitled-design-2019-03-04T133333.620-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/businessday.ng\/wp-content\/uploads\/2019\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Untitled-design-2019-03-04T133333.620-86x64.png&quot;,&quot;210&quot;:&quot;Untitled-design-2019-03-04T133333.620-210x136.png&quot;,&quot;279&quot;:&quot;Untitled-design-2019-03-04T133333.620-279x220.png&quot;,&quot;357&quot;:&quot;Untitled-design-2019-03-04T133333.620-357x210.png&quot;,&quot;600&quot;:&quot;Untitled-design-2019-03-04T133333.620.png&quot;}}" class="img-holder" href="https://businessday.ng/politics/article/desperate-moments-in-edo-and-inec-burden-of-conducting-election-in-covid-19-era/"></a> </div> <p class="title"> <a class="post-url" href="https://businessday.ng/politics/article/desperate-moments-in-edo-and-inec-burden-of-conducting-election-in-covid-19-era/" title="Desperate moments in Edo and INEC burden of conducting election in Covid-19 era"> <span class="post-title"> Desperate moments in Edo and INEC burden of conducting election in Covid-19 era </span> </a> </p></div> </div> <div class="post-444330 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-1060"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <div class="term-badges floated"><span class="term-badge term-1060"><a href="https://businessday.ng/category/politics/">Politics</a></span></div> <a title="Alleged perjury: Court fixes August 24 to hear case against Ize-Iyamu, Audu Ganiyu" data-src="https://businessday.ng/wp-content/uploads/2020/08/Untitled-design-2020-08-10T184101.394-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/businessday.ng\/wp-content\/uploads\/2020\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Untitled-design-2020-08-10T184101.394-86x64.png&quot;,&quot;210&quot;:&quot;Untitled-design-2020-08-10T184101.394-210x136.png&quot;,&quot;279&quot;:&quot;Untitled-design-2020-08-10T184101.394-279x220.png&quot;,&quot;357&quot;:&quot;Untitled-design-2020-08-10T184101.394-357x210.png&quot;,&quot;700&quot;:&quot;Untitled-design-2020-08-10T184101.394.png&quot;}}" class="img-holder" href="https://businessday.ng/politics/article/alleged-perjury-court-fixes-august-24-to-hear-case-against-ize-iyamu-audu-ganiyu/"></a> </div> <p class="title"> <a class="post-url" href="https://businessday.ng/politics/article/alleged-perjury-court-fixes-august-24-to-hear-case-against-ize-iyamu-audu-ganiyu/" title="Alleged perjury: Court fixes August 24 to hear case against Ize-Iyamu, Audu Ganiyu"> <span class="post-title"> Alleged perjury: Court fixes August 24 to hear case against Ize-Iyamu, Audu Ganiyu </span> </a> </p></div> </div> </div> </div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1797960560" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1797960560" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> </div> </div> <div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1234572682_2"> <div class="bs-pagination-wrapper main-term-none next_prev"> <div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1234572682_2"> </div> </div> </div> </div> </div> <div class="uzi uzi-clearfix uzi-after-related uzi-pubadban uzi-show-desktop uzi-show-tablet-portrait uzi-show-tablet-landscape uzi-show-phone uzi-loc-post_after_related uzi-align-center uzi-column-1"><div id="uzi-309445-1436184967" class="uzi-container uzi-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="309445" data-type="dfp"><div id='div-gpt-ad-LB3'> </div></div></div> </div><!-- .content-column --> <div class="col-sm-4 sidebar-column sidebar-column-primary"> <aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <div id="uzi-19" class="h-ni w-nt primary-sidebar-widget widget widget_uzi"><div class="uzi uzi-clearfix uzi-align-center uzi-column-1"><div id="uzi-362517-1256158816" class="uzi-container uzi-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362517" data-type="dfp"><div id='div-gpt-ad-MPU1'> </div></div></div></div><div id="custom_html-2" class="widget_text h-ni w-t primary-sidebar-widget widget widget_custom_html"><div class="section-heading sh-t5 sh-s1"><span class="h-text">Today&#8217;s Epaper</span></div><div class="textwidget custom-html-widget"><center><a href="https://businessday.ng/checkout/?level=52"> <img alt="Qries" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://businessday.ng/wp-content/uploads/2020/08/Screen-Shot-2020-08-03-at-8.29.03-AM.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="" data-l><figure> <figcaption>Subscribe to read e-paper</figcaption></figure> </a></center> </div></div><div id="bs-text-listing-3-2" class="h-ni w-t primary-sidebar-widget widget widget_bs-text-listing-3"><div id="" class="bs-listing bs-listing-listing-text-3 bs-listing-single-tab"> <p class="section-heading sh-t5 sh-s1 main-term-none"> <span class="h-text main-term-none main-link"> latest news </span> </p> <div class="listing listing-text listing-text-3 clearfix columns-1"> <div class="post-444390 type-post format-standard has-post-thumbnail listing-item listing-item-text listing-item-text-3 main-term-1060"> <div class="item-inner"> <p class="title"> <a href="https://businessday.ng/politics/article/group-says-tinubus-empire-ends-in-swest-will-never-extend-to-edo/" class="post-title post-url"> Group says Tinubu’s empire ends in S’West, will never extend to Edo </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-10T18:35:35+00:00">Aug 10, 2020</time></span> </div> </div> </div> <div class="post-444384 type-post format-standard has-post-thumbnail listing-item listing-item-text listing-item-text-3 main-term-1060"> <div class="item-inner"> <p class="title"> <a href="https://businessday.ng/politics/article/deregistration-of-political-parties-appeal-court-sets-aside-high-court-judgment/" class="post-title post-url"> Deregistration of political parties: Appeal Court sets aside High Court judgment </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-10T18:29:41+00:00">Aug 10, 2020</time></span> </div> </div> </div> <div class="post-444378 type-post format-standard has-post-thumbnail listing-item listing-item-text listing-item-text-3 main-term-88118"> <div class="item-inner"> <p class="title"> <a href="https://businessday.ng/news/article/fg-chec-upbeat-construction-of-shipyard-in-bayelsa-will-boost-economy-create-jobs/" class="post-title post-url"> FG, CHEC upbeat construction of shipyard in Bayelsa will boost economy, create jobs </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-10T18:22:45+00:00">Aug 10, 2020</time></span> </div> </div> </div> <div class="post-444360 type-post format-standard has-post-thumbnail listing-item listing-item-text listing-item-text-3 main-term-1060"> <div class="item-inner"> <p class="title"> <a href="https://businessday.ng/politics/article/edo-2020-obaseki-calls-for-peaceful-election/" class="post-title post-url"> Edo 2020: Obaseki calls for peaceful election </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-10T18:15:15+00:00">Aug 10, 2020</time></span> </div> </div> </div> <div class="post-444338 type-post format-standard has-post-thumbnail listing-item listing-item-text listing-item-text-3 main-term-88118"> <div class="item-inner"> <p class="title"> <a href="https://businessday.ng/news/article/court-strikes-out-suit-against-legality-of-nsia-as-applicant-withdraws-case/" class="post-title post-url"> Court strikes out suit against legality of NSIA as applicant withdraws case </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-10T18:12:45+00:00">Aug 10, 2020</time></span> </div> </div> </div> </div> </div></div><div id="uzi-18" class="h-ni w-nt primary-sidebar-widget widget widget_uzi"><div class="uzi uzi-clearfix uzi-align-center uzi-column-1"><div id="uzi-362518-1090168748" class="uzi-container uzi-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362518" data-type="dfp"><div id='div-gpt-ad-MPU2'> </div></div></div></div><div id="bs-newsletter-mailchimp-2" class="h-ni w-t primary-sidebar-widget widget widget_bs-newsletter-mailchimp"><div class="section-heading sh-t5 sh-s1"><span class="h-text">Newsletter</span></div> <div class="bs-shortcode bs-subscribe-newsletter bs-mailchimp-newsletter"> <div class="subscribe-image"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Newsletter" data-src="https://businessday.ng/wp-content/themes/publisher/images/other/email-illustration.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:81" data-l> </div> <div class="subscribe-message"> <p>Get the best of world News delivered to your inbox daily</p> </div> <form action="https://businessday.us1.list-manage.com/subscribe/post?u=819805e7907450ddc8e7c19f7&id=1aadc9f79d" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank"> <input name="EMAIL" type="email" placeholder="Enter your e-mail .." class="newsletter-email"> <button class="newsletter-subscribe" name="subscribe" type="submit">Subscribe</button> </form> </div> </div><div id="uzi-5" class="h-ni w-nt primary-sidebar-widget widget widget_uzi"><div class="uzi uzi-clearfix uzi-align-center uzi-column-1"><div id="uzi-362516-706780472" class="uzi-container uzi-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362516" data-type="dfp"><div id='div-gpt-ad-MPU3'> </div></div></div></div><div id="uzi-13" class="h-ni w-nt primary-sidebar-widget widget widget_uzi"><div class="uzi uzi-clearfix uzi-align-center uzi-column-1"><div id="uzi-289496-1548191430" class="uzi-container uzi-type-code" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="289496" data-type="code"><div id="uzi-289496-1548191430-place" class="uzi-ll"></div></div></div></div><div id="uzi-14" class="h-ni w-nt primary-sidebar-widget widget widget_uzi"><div class="uzi uzi-clearfix uzi-align-center uzi-column-1"><div id="uzi-298994-629806765" class="uzi-container uzi-type-custom_code" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="298994" data-type="custom_code"><iframe src="" frameborder="0" width="256" height="172" data-src="https://www.luno.com/widgets/pricechart1?pair=XBTNGN&language=en" data-swift-iframe-lazyload="true"></iframe></div></div></div></aside> </div><!-- .primary-sidebar-column --> </div><!-- .main-section --> </div><!-- .container --> </main><!-- main --> </div><!-- .content-wrap --> <footer id="site-footer" class="site-footer full-width"> <div class="footer-widgets dark-text"> <div class="content-wrap"> <div class="container"> <div class="row"> <div class="col-sm-3"> <aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <div id="bs-about-2" class="h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div class="bs-shortcode bs-about"> <h4 class="about-title"> <a href="#"> <img class="logo-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" data-src="https://businessday.ng/wp-content/uploads/2018/11/businessday.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="" data-l> </a> </h4> <div class="about-text"> <p>Business Day, established in 2001, is a daily business newspaper based in Lagos. It is the only Nigerian newspaper with a bureau in Accra, Ghana. It has both daily and Sunday titles. It circulates in Nigeria and Ghana</p> </div> <div class="about-link heading-typo"> <a href="#">Read More...</a> </div> <ul class="about-icons-list"><li class="about-icon-item facebook"><a href="https://m.facebook.com/businessdayng/?tsid=0.7474102964184666&#038;source=result" target="_blank"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="https://twitter.com/BusinessDayNg" target="_blank"><i class="fa fa-twitter"></i></a><li class="about-icon-item instagram"><a href="https://www.instagram.com/businessdayng/" target="_blank"><i class="fa fa-instagram"></i></a><li class="about-icon-item youtube"><a href="https://www.youtube.com/channel/UCsVZWCV-LutMa89JgR8-KGw" target="_blank"><i class="item-icon bsfi bsfi-youtube"></i></a><li class="about-icon-item telegram"><a href="https://t.me/businessday1" target="_blank"><i class="fa fa-send"></i></a></ul></div> </div> </aside> </div> <div class="col-sm-3"> <aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <div id="nav_menu-2" class="h-ni w-t footer-widget footer-column-2 widget widget_nav_menu"><div class="section-heading sh-t1 sh-s2"><span class="h-text">MORE</span></div><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-437955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437955"><a href="#">For Support : support@businessdaynigeria.zendesk.com</a></li> <li id="menu-item-367434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367434"><a href="http://https//#">Call Us : 012799101</a></li> <li id="menu-item-279866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279866"><a href="https://businessday.ng/advert-and-rates/">Advert And Rates</a></li> <li id="menu-item-279867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279867"><a href="https://businessday.ng/copyright/">Copyright</a></li> <li id="menu-item-279868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279868"><a href="https://businessday.ng/privacy-policy-2/">Privacy Policy</a></li> <li id="menu-item-279869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279869"><a href="https://businessday.ng/terms-conditions/">Terms &#038; Conditions</a></li> </ul></div></div> </aside> </div> <div class="col-sm-3"> <aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <div id="nav_menu-3" class="h-ni w-t footer-widget footer-column-3 widget widget_nav_menu"><div class="section-heading sh-t1 sh-s2"><span class="h-text">Other Pages</span></div><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-279870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279870"><a href="https://businessday.ng/corporate-subscriptions/">Corporate Subscriptions</a></li> <li id="menu-item-279871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279871"><a href="https://businessday.ng/currency-converter/">Currency Converter</a></li> <li id="menu-item-281573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281573"><a href="https://businessday.ng/levels/">Individual Subscription</a></li> <li id="menu-item-279873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279873"><a href="https://businessday.ng/membership-account2/">Membership Account</a></li> <li id="menu-item-279874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279874"><a href="https://businessday.ng/newsletter/">Newsletter</a></li> </ul></div></div> </aside> </div> <div class="col-sm-3"> <aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <div id="bs-thumbnail-listing-1-2" class="h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div id="" class="bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t5 sh-s1 main-term-1013"> <a href="https://businessday.ng/category/exclusives/" class="main-link"> <span class="h-text main-term-1013"> Exclusives </span> </a> </p> <div class="bs-pagination-wrapper main-term-1013 next_prev bs-slider-first-item"> <div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"> <div class="post-444018 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1013"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <a title="Investors dump Lagos as Ogun becomes new industrial hub" data-src="https://businessday.ng/wp-content/uploads/2020/08/Ogun-state-industrial-hub-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/businessday.ng\/wp-content\/uploads\/2020\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Ogun-state-industrial-hub-86x64.jpg&quot;,&quot;210&quot;:&quot;Ogun-state-industrial-hub-210x136.jpg&quot;,&quot;720&quot;:&quot;Ogun-state-industrial-hub.jpg&quot;}}" class="img-holder" href="https://businessday.ng/exclusives/article/investors-dump-lagos-as-ogun-becomes-new-industrial-hub/"></a> </div> <p class="title"> <a href="https://businessday.ng/exclusives/article/investors-dump-lagos-as-ogun-becomes-new-industrial-hub/" class="post-url post-title"> Investors dump Lagos as Ogun becomes new industrial hub </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-10T02:00:27+00:00">Aug 10, 2020</time></span> </div> </div> </div> <div class="post-444017 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1013"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <a title="With CAMA 2020, FMDQ sets sight on derivatives trading" data-src="https://businessday.ng/wp-content/uploads/2020/08/Buhari-signs-Companies-and-Allied-Matters-Act-CAMA-2020-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/businessday.ng\/wp-content\/uploads\/2020\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Buhari-signs-Companies-and-Allied-Matters-Act-CAMA-2020-86x64.jpg&quot;,&quot;210&quot;:&quot;Buhari-signs-Companies-and-Allied-Matters-Act-CAMA-2020-210x136.jpg&quot;,&quot;620&quot;:&quot;Buhari-signs-Companies-and-Allied-Matters-Act-CAMA-2020.jpg&quot;}}" class="img-holder" href="https://businessday.ng/exclusives/article/with-cama-2020-fmdq-sets-sight-on-derivatives-trading/"></a> </div> <p class="title"> <a href="https://businessday.ng/exclusives/article/with-cama-2020-fmdq-sets-sight-on-derivatives-trading/" class="post-url post-title"> With CAMA 2020, FMDQ sets sight on derivatives trading </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-10T01:40:09+00:00">Aug 10, 2020</time></span> </div> </div> </div> <div class="post-443242 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1152"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <a title="Landlords struggle with rent collection as COVID-19 erodes tenants’ income" data-src="https://businessday.ng/wp-content/uploads/2019/11/Union-Homes-Real-Estate-Investment-Trust-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/businessday.ng\/wp-content\/uploads\/2019\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Union-Homes-Real-Estate-Investment-Trust-86x64.jpg&quot;,&quot;210&quot;:&quot;Union-Homes-Real-Estate-Investment-Trust-210x136.jpg&quot;,&quot;800&quot;:&quot;Union-Homes-Real-Estate-Investment-Trust.jpg&quot;}}" class="img-holder" href="https://businessday.ng/real-estate/article/landlords-struggle-with-rent-collection-as-covid-19-erodes-tenants-income/"></a> </div> <p class="title"> <a href="https://businessday.ng/real-estate/article/landlords-struggle-with-rent-collection-as-covid-19-erodes-tenants-income/" class="post-url post-title"> Landlords struggle with rent collection as COVID-19 erodes&hellip; </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-08-10T01:20:59+00:00">Aug 10, 2020</time></span> </div> </div> </div> </div> </div><div class="bs-pagination bs-ajax-pagination next_prev main-term-1013 clearfix"> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1376104255" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1376104255" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> </div></div></div> </aside> </div> </div> </div> </div> </div> <div class="copy-footer"> <div class="content-wrap"> <div class="container"> <div class="row"> <div class="col-lg-12"> <div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"> <nav class="footer-menu-container"> <ul id="footer-navigation" class="footer-menu menu clearfix"> <li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-slide-top-in menu-item-has-children menu-item-has-mega menu-item-mega-link-5-column menu-item-414713"><a href="#"><i class="bf-icon fa fa-bars"></i>Menu Sections</a> <!-- Mega Menu Start --> <div class="mega-menu mega-type-link"> <div class="content-wrap"> <ul class="mega-links columns-5"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-414720"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1007 better-anim-fade menu-item-414721"><a href="https://businessday.ng/category/analysis/">Analysis</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-113734 better-anim-fade menu-item-414722"><a href="https://businessday.ng/category/arts-and-life/">Arts and Life</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-414723"><a href="https://businessday.ng/category/aviation/">Aviation</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-414724"><a href="https://businessday.ng/category/banking-finance/">Banking &#038; Finance</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1095 better-anim-fade menu-item-414726"><a href="https://businessday.ng/category/brands-advertising/">Brands &#038; Advertising</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-262744 better-anim-fade menu-item-414727"><a href="https://businessday.ng/category/business-education/">Business Education</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-32811 better-anim-fade menu-item-414728"><a href="https://businessday.ng/category/businessday-investigation/">BusinessDay Investigation</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-322288 better-anim-fade menu-item-414729"><a href="https://businessday.ng/category/climate-and-environment/">Climate and Environment</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-390989 better-anim-fade menu-item-431501"><a href="https://businessday.ng/category/coronavirus/">Coronavirus</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-261924 better-anim-fade menu-item-414730"><a href="https://businessday.ng/category/crypto-and-blockchain/">Cryptocurrency and Blockchain</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-249541 better-anim-fade menu-item-414731"><a href="https://businessday.ng/category/culinary-delights/">Culinary Delights</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-414732"><a href="https://businessday.ng/category/legal-business/">Legal Business</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-326980 better-anim-fade menu-item-414733"><a href="https://businessday.ng/category/life-culture/">Life &#038; Culture</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1207 better-anim-fade menu-item-414734"><a href="https://businessday.ng/category/market-intelligence/">Market Intelligence</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16826 better-anim-fade menu-item-414735"><a href="https://businessday.ng/category/opinion/">Opinion</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1094 better-anim-fade menu-item-414739"><a href="https://businessday.ng/category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-414740"><a href="https://businessday.ng/category/transport/">Transportation</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-414708"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &#038; Gas</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1045 better-anim-fade menu-item-414712"><a href="https://businessday.ng/category/markets/">Markets</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1846 better-anim-fade menu-item-414741"><a href="https://businessday.ng/category/travel/">Travel</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19317 better-anim-fade menu-item-414742"><a href="https://businessday.ng/category/wealth-and-investing/">Wealth And Investing</a></li> </ul> </div> </div> <!-- Mega Menu End --> </li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-414964"><a href="https://businessday.ng/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1013 better-anim-fade menu-item-414703"><a href="https://businessday.ng/category/exclusives/">Exclusives</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-255470 better-anim-fade menu-item-414706"><a href="https://businessday.ng/category/lead-story/">Lead Stories</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-414704"><a href="https://businessday.ng/category/companies/">Companies</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1116 better-anim-fade menu-item-414705"><a href="https://businessday.ng/category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-322089 better-anim-fade menu-item-420528"><a href="https://businessday.ng/category/impact-investing/">Impact Investing</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1025 better-anim-fade menu-item-414707"><a href="https://businessday.ng/category/columnist/">Columnists</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-415421"><a href="https://conferences.businessday.ng/">Conferences</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-414759"><a href="#">App</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-414760"><a href="https://play.google.com/store/apps/details?id=io.appful.a8230&#038;hl=en">Download Andriod App</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-414761"><a href="http://http//onelink.to/businessday">Download IOS</a></li> </ul> </li> <li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-434140"><a href="https://businessday.ng/offer-3/">Subscribe</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-434142"><a href="https://businessday.ng/wp-login.php">Log In</a></li> </ul> </nav> </div> </div> </div> <div class="row footer-copy-row"> <div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2020 - Businessday NG. All Rights Reserved. </div> <div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"> Website Design: <a href="">BusinessDay Digital Team</a> </div> </div> </div> </div> </div> </footer><!-- .footer --> </div><!-- .main-wrap --> <div class="uzi uzi-clearfix uzi-after-footer uzi-pubadban uzi-show-desktop uzi-show-tablet-portrait uzi-show-tablet-landscape uzi-show-phone uzi-loc-footer_after uzi-align-center uzi-column-1"><div id="uzi-362514-1045498546" class="uzi-container uzi-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362514" data-type="dfp"><div id='div-gpt-ad-SLB2'> </div></div></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <!-- --> <div class="lrm-main lrm-font-svg lrm-user-modal lrm-btn-style--default" style="visibility: hidden;"> <!-- this is the entire modal form, including the background --> <!--<div class="lrm-user-modal" style="visibility: hidden;"> this is the entire modal form, including the background --> <div class="lrm-user-modal-container"> <!-- this is the container wrapper --> <div class="lrm-user-modal-container-inner"> <!-- this is the container wrapper --> <ul class="lrm-switcher -is-login-only"> <li><a href="#0" class="lrm-switch-to-link lrm-switch-to--login lrm-ficon-login selected"> Log in </a></li> </ul><div class="lrm-signin-section is-selected"> <!-- log in form --> <form class="lrm-form" action="#0" data-action="login"> <div class="lrm-fieldset-wrap"> <div class="lrm-integrations lrm-integrations--login"> </div> <p class="lrm-form-message lrm-form-message--init"></p> <div class="fieldset"> <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label> <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1"> <span class="lrm-error-message"></span> </div> <div class="fieldset"> <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label> <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value=""> <span class="lrm-error-message"></span> <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span> </div> <div class="fieldset"> <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked> <div class="lrm-nice-checkbox__indicator"></div> </label> </div> <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn"> </div> <div class="lrm-integrations-otp"></div> </div> <div class="fieldset fieldset--submit fieldset--default"> <button class="full-width has-padding" type="submit"> Log in </button> </div> <div class="lrm-fieldset-wrap"> <div class="lrm-integrations lrm-integrations--login"> </div> </div> <input type="hidden" name="redirect_to" value=""> <input type="hidden" name="lrm_action" value="login"> <input type="hidden" name="wp-submit" value="1"> <!-- Fix for Eduma WP theme--> <input type="hidden" name="lp-ajax" value="login"> <input type="hidden" id="security-login" name="security-login" value="39f6cb05c2" /><input type="hidden" name="_wp_http_referer" value="/politics/article/group-says-tinubus-empire-ends-in-swest-will-never-extend-to-edo/" /> <!-- For Invisible Recaptcha plugin --> <span class="wpcf7-submit" style="display: none;"></span> </form> <p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p> <!-- <a href="#0" class="lrm-close-form">Close</a> --> </div> <!-- lrm-login --><div class="lrm-reset-password-section"> <!-- reset password form --> <form class="lrm-form" action="#0" data-action="lost-password"> <div class="lrm-fieldset-wrap"> <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p> <div class="fieldset"> <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label> <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username"> <span class="lrm-error-message"></span> </div> <div class="lrm-integrations lrm-integrations--reset-pass"> </div> <input type="hidden" name="lrm_action" value="lostpassword"> <input type="hidden" name="wp-submit" value="1"> <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="5269079f6d" /><input type="hidden" name="_wp_http_referer" value="/politics/article/group-says-tinubus-empire-ends-in-swest-will-never-extend-to-edo/" /> </div> <div class="fieldset fieldset--submit fieldset--default"> <button class="full-width has-padding" type="submit"> Reset password </button> </div> <!-- For Invisible Recaptcha plugin --> <span class="wpcf7-submit" style="display: none;"></span> </form> <p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p> </div> <!-- lrm-reset-password --> </div> <!-- lrm-user-modal-container --> <a href="#0" class="lrm-close-form" title="close"> <span class="lrm-ficon-close"></span> </a> </div> <!-- lrm-user-modal-container --> </div> <!-- lrm-user-modal --><!-- HFCM by 99 Robots - Snippet # 50: Zendesk --> <!-- Start of businessdaynigeria Zendesk Widget script --> <!-- End of businessdaynigeria Zendesk Widget script --> <!-- /end HFCM by 99 Robots --> <!-- Memberships powered by Paid Memberships Pro v2.4. --> <div class="rh-cover noscroll" > <span class="rh-close"></span> <div class="rh-panel rh-pm"> <div class="rh-p-h"> <span class="user-login"> <span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span> Sign in </span> </div> <div class="rh-p-b"> <div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16750 better-anim-fade menu-item-324034"><a href="https://businessday.ng/category/africa/">Africa</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-324035"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1007 better-anim-fade menu-item-324036"><a href="https://businessday.ng/category/analysis/">Analysis</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16749 better-anim-fade menu-item-324037"><a href="https://businessday.ng/category/art-and-travel/">Art and Travel</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-324038"><a href="https://businessday.ng/category/aviation/">Aviation</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-324039"><a href="https://businessday.ng/category/banking-finance/">Banking &#038; Finance</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1095 better-anim-fade menu-item-324040"><a href="https://businessday.ng/category/brands-advertising/">Brands &#038; Advertising</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16760 better-anim-fade menu-item-324041"><a href="https://businessday.ng/category/breaking-news/">Breaking News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-262744 better-anim-fade menu-item-324042"><a href="https://businessday.ng/category/business-education/">Business Education</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-32811 better-anim-fade menu-item-324043"><a href="https://businessday.ng/category/businessday-investigation/">BusinessDay Investigation</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-390989 better-anim-fade menu-item-431382"><a href="https://businessday.ng/category/coronavirus/">Coronavirus</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1025 better-anim-fade menu-item-324044"><a href="https://businessday.ng/category/columnist/">Columnists</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-324045"><a href="https://businessday.ng/category/companies/">Companies</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-261924 better-anim-fade menu-item-324046"><a href="https://businessday.ng/category/crypto-and-blockchain/">Cryptocurrency and Blockchain</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1023 better-anim-fade menu-item-324047"><a href="https://businessday.ng/category/business-economy/">Economy</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1035 better-anim-fade menu-item-324048"><a href="https://businessday.ng/category/editorial/">Editorial</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1053 better-anim-fade menu-item-324049"><a href="https://businessday.ng/category/education/">Education</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-229502 better-anim-fade menu-item-324050"><a href="https://businessday.ng/category/energy/">Energy</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1064 better-anim-fade menu-item-324051"><a href="https://businessday.ng/category/enterpreneur/">Entrepreneur</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1094 better-anim-fade menu-item-328388"><a href="https://businessday.ng/category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-328387"><a href="https://businessday.ng/category/transport/">Transportation</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1013 better-anim-fade menu-item-324053"><a href="https://businessday.ng/category/exclusives/">Exclusives</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1066 better-anim-fade menu-item-328762"><a href="https://businessday.ng/category/life-arts/">Life &#038; Arts</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1268 better-anim-fade menu-item-324054"><a href="https://businessday.ng/category/financial-inclusion/">Financial Inclusion</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16824 better-anim-fade menu-item-324055"><a href="https://businessday.ng/category/fund-managers/">Fund Managers</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1076 better-anim-fade menu-item-324056"><a href="https://businessday.ng/category/health/">Health</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1307 better-anim-fade menu-item-324057"><a href="https://businessday.ng/category/insurance/">Insurance</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1313 better-anim-fade menu-item-324058"><a href="https://businessday.ng/category/jobs-human-capital/">Jobs &#038; Human Capital</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-324059"><a href="https://businessday.ng/category/legal-business/">Legal Business</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1045 better-anim-fade menu-item-324067"><a href="https://businessday.ng/category/markets/">Markets</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1152 better-anim-fade menu-item-324068"><a href="https://businessday.ng/category/real-estate/">Real Estate</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-324069"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &#038; Gas</a></li> </ul></div> <form role="search" method="get" class="search-form" action="https://businessday.ng"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value=""> </form> </div> </div> <div class="rh-panel rh-p-u"> <div class="rh-p-h"> <span class="rh-back-menu"><i></i></span> </div> <div class="rh-p-b"> <div id="form_8746_" class="bs-shortcode bs-login-shortcode"> <div class="bs-login bs-type-login" style="display:none"> <div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"> <form name="loginform" action="https://businessday.ng/wp-login.php" method="post"> <div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span> <p>Welcome, Login to your account.</p> </div> <div class="login-field login-username"> <input type="text" name="log" id="form_8746_user_login" class="input" value="" size="20" placeholder="Username or Email..." required> </div> <div class="login-field login-password"> <input type="password" name="pwd" id="form_8746_user_pass" class="input" value="" size="20" placeholder="Password..." required> </div> <div class="login-field"> <a href="https://businessday.ng/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fbusinessday.ng%2Fpolitics%2Farticle%2Fgroup-says-tinubus-empire-ends-in-swest-will-never-extend-to-edo%2F" class="go-reset-panel">Forget password?</a> <span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="form_8746_rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span> </div> <div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In"/> <input type="hidden" name="redirect_to" value="https://businessday.ng/politics/article/group-says-tinubus-empire-ends-in-swest-will-never-extend-to-edo/"/> </div> </form> </div> <div class="bs-login-panel bs-login-reset-panel"> <span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span> <div class="bs-login-reset-panel-inner"> <div class="login-header"> <span class="login-icon fa fa-support"></span> <p>Recover your password.</p> <p>A password will be e-mailed to you.</p> </div> <form name="lostpasswordform" id="form_8746_lostpasswordform" action="https://businessday.ng/wp-login.php?action=lostpassword" method="post"> <div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required> </div> <div class="login-field reset-submit"> <input type="hidden" name="redirect_to" value=""/> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password"/> </div> </form> </div> </div> </div> </div> </div> </div> </div> <script type='text/javascript'>
/* <![CDATA[ */
var LRM = {"password_zxcvbn_js_src":"https:\/\/businessday.ng\/wp-includes\/js\/zxcvbn.min.js","allow_weak_password":"","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/businessday.ng\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!","passwords_is_weak":"Error: Your password is very weak!"}};
/* ]]> */
</script> <script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"businessday-ng"};
/* ]]> */
</script> <script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"444390 https:\/\/businessday.ng\/?p=444390","disqusShortname":"businessday-ng","disqusTitle":"Group says Tinubu\u2019s empire ends in S\u2019West, will never extend to Edo","disqusUrl":"https:\/\/businessday.ng\/politics\/article\/group-says-tinubus-empire-ends-in-swest-will-never-extend-to-edo\/","postId":"444390"};
/* ]]> */
</script> <!-- AdRotate JS --> <!-- /AdRotate JS --> <link rel="stylesheet" href="//businessday.ng/wp-content/cache/swift-performance/businessday.ng/css/5290c725854b604d4ad01ce994683fd7.css" media="all"><link rel="stylesheet" href="//businessday.ng/wp-content/cache/swift-performance/businessday.ng/css/5e560de1bca86aec3eb6a4f6416b0b45.css" media="print"><script src="//businessday.ng/wp-content/cache/swift-performance/businessday.ng/js/888b54179fef69b260e6e6b51ff941df.js"></script> <!--Cached with Swift Performance-->
</body> </html>