<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://businessday.ng/xmlrpc.php"/>

		
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>At 87, Legendary Larry King is dead - Businessday NG</title>
	<meta name="description" content="Larry, the 87-year-old was previously admitted into a hospital in Los Angeles after he tested positive to COVID-19." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://businessday.ng/news/article/at-87-legendary-larry-king-is-dead/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="At 87, Legendary Larry King is dead - Businessday NG" />
	<meta property="og:description" content="Larry, the 87-year-old was previously admitted into a hospital in Los Angeles after he tested positive to COVID-19." />
	<meta property="og:url" content="https://businessday.ng/news/article/at-87-legendary-larry-king-is-dead/" />
	<meta property="og:site_name" content="Businessday NG" />
	<meta property="article:publisher" content="https://www.facebook.com/businessdayng" />
	<meta property="article:author" content="Kemi Ajumobi" />
	<meta property="article:published_time" content="2021-01-23T14:53:29+00:00" />
	<meta property="og:image" content="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/01/Larry-King.jpg" />
	<meta property="og:image:width" content="704" />
	<meta property="og:image:height" content="414" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@kemi_ajumobi" />
	<meta name="twitter:site" content="@businessdayng" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Kemi Ajumobi">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://businessday.ng/#organization","name":"BusinessDay Media Limited","url":"https://businessday.ng/","sameAs":["https://www.facebook.com/businessdayng","https://instagram.com/businessdayng","https://www.linkedin.com/company/businessday-media-ltd/","https://www.youtube.com/user/BusinessDayMedia","https://twitter.com/businessdayng"],"logo":{"@type":"ImageObject","@id":"https://businessday.ng/#logo","inLanguage":"en-US","url":"https://149520306.v2.pressablecdn.com/wp-content/uploads/2018/11/BusinessdayLogo.png","width":1895,"height":395,"caption":"BusinessDay Media Limited"},"image":{"@id":"https://businessday.ng/#logo"}},{"@type":"WebSite","@id":"https://businessday.ng/#website","url":"https://businessday.ng/","name":"Businessday NG","description":"","publisher":{"@id":"https://businessday.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://businessday.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://businessday.ng/news/article/at-87-legendary-larry-king-is-dead/#primaryimage","inLanguage":"en-US","url":"https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/01/Larry-King.jpg","width":704,"height":414,"caption":"Larry, the 87-year-old was previously admitted into a hospital in Los Angeles after he tested positive to COVID-19."},{"@type":"WebPage","@id":"https://businessday.ng/news/article/at-87-legendary-larry-king-is-dead/#webpage","url":"https://businessday.ng/news/article/at-87-legendary-larry-king-is-dead/","name":"At 87, Legendary Larry King is dead - Businessday NG","isPartOf":{"@id":"https://businessday.ng/#website"},"primaryImageOfPage":{"@id":"https://businessday.ng/news/article/at-87-legendary-larry-king-is-dead/#primaryimage"},"datePublished":"2021-01-23T14:53:29+00:00","dateModified":"2021-01-23T14:53:29+00:00","description":"Larry, the 87-year-old was previously admitted into a hospital in Los Angeles after he tested positive to COVID-19.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://businessday.ng/news/article/at-87-legendary-larry-king-is-dead/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://businessday.ng/news/article/at-87-legendary-larry-king-is-dead/#article","isPartOf":{"@id":"https://businessday.ng/news/article/at-87-legendary-larry-king-is-dead/#webpage"},"author":{"@id":"https://businessday.ng/#/schema/person/c4b7bb9007b5824538eca7b55b9c0c73"},"headline":"At 87, Legendary Larry King is dead","datePublished":"2021-01-23T14:53:29+00:00","dateModified":"2021-01-23T14:53:29+00:00","mainEntityOfPage":{"@id":"https://businessday.ng/news/article/at-87-legendary-larry-king-is-dead/#webpage"},"commentCount":4,"publisher":{"@id":"https://businessday.ng/#organization"},"image":{"@id":"https://businessday.ng/news/article/at-87-legendary-larry-king-is-dead/#primaryimage"},"keywords":"Larry King","articleSection":"Life &amp; Arts,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://businessday.ng/news/article/at-87-legendary-larry-king-is-dead/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://businessday.ng/#organization"}},{"@type":"Person","@id":"https://businessday.ng/#/schema/person/c4b7bb9007b5824538eca7b55b9c0c73","name":"Kemi Ajumobi","image":{"@type":"ImageObject","@id":"https://businessday.ng/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/225218d6e08e9658fc9291717e11b84d?s=96&d=mm&r=g","caption":"Kemi Ajumobi"},"description":"ASSOCIATE EDITOR, BUSINESSDAY MEDIA LIMITED.","sameAs":["Kemi Ajumobi","@kemiajumobi","Kemi Ajumobi","https://twitter.com/kemi_ajumobi"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Businessday NG &raquo; Feed" href="https://businessday.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Businessday NG &raquo; Comments Feed" href="https://businessday.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Businessday NG &raquo; At 87, Legendary Larry King is dead Comments Feed" href="https://businessday.ng/news/article/at-87-legendary-larry-king-is-dead/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessday.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='lrm-modal-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core-compiled.css?ver=48' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-skin-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/ajax-login-and-registration-modal-popup/skins/default/skin.css?ver=48' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.2' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-instant-search-css'  href='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/instant-search/jp-search.bundle.css' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css'  href='https://149520306.v2.pressablecdn.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CLibre+Franklin:400,600%7CLibre+Baskerville:400,700%7CRoboto:700%7CArimo:700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.3.2/css/jetpack.css' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://businessday.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://businessday.ng/wp-json/wp/v2/posts/518753" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessday.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessday.ng/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://businessday.ng/?p=518753' />
<link rel="alternate" type="application/json+oembed" href="https://businessday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fat-87-legendary-larry-king-is-dead%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fat-87-legendary-larry-king-is-dead%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  width:100%; max-width:720px; height:100%; max-height:90px; }
	.g-2 { min-width:0px; max-width:1900px; }
	.b-2 { margin:0px; }
	.g-3 { width:100%; max-width:1600px; height:100%; max-height:300px; margin: 0 auto; }
	.g-5 { margin:0px;  width:100%; max-width:720px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<link rel="amphtml" href="https://businessday.ng/news/article/at-87-legendary-larry-king-is-dead/amp/"/>
			<!-- HFCM by 99 Robots - Snippet # 52: Terragon AD Script -->
<!-- Terragon Site Tag - Terragon Analytics -->
<script>
(function(t,w,i,n,p,ine,ne,tw,or,k){
p=w.getElementsByTagName('head')[0];
ine=w.createElement('script');ine.async=1; ine.src=i.replace(',',ne)+ne+n;
p.appendChild(ine);
})(window,document,'https://static.,network.com/','-postback.js','','','twinpine');
</script>
<!-- /end HFCM by 99 Robots -->
<style type='text/css'>img#wpstats{display:none}</style><script async custom-element="amp-ad"
src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>


<!-- head leaderboard-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21781351181/BusinessDay/Home_leaderboard_large_1900x300', [1900, 200], 'div-gpt-ad-1604019231106-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><!-- Amp adsense Code -->
<!-- <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> -->
<!--end of Amp adsense Code -->


<script type="text/javascript" async
  src="//l.getsitecontrol.com/m42y997y.js">
</script>
<script>
gsc('params', {
    loggedinuser: <%= loggedinuser %>,
    email: '<%= user.email %>',
    is_loggedin: <%= <?php echo do_shortcode('[show_user_details]'); ?> %>,
})
</script>

<!-- insurads script -->
<script async src="https://cdn.insurads.com/bootstrap/HNPSPXQC.js"></script>
			<link rel="shortcut icon" href="https://149520306.v2.pressablecdn.com/wp-content/uploads/2019/01/bdfavicon16a.jpg"><meta name="apple-itunes-app" content="app-id=1471039613, app-argument=https://appful.post/518753"><meta property="al:ios:app_store_id" content="1471039613" />
							<meta property="al:ios:url" content="businessday://518753" />
							<meta property="al:ios:app_name" content="BusinessDay Media NG" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://businessday.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3e7cf803-3b07-4246-bab5-73e2598c2837';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://businessday.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '60px';
oneSignal_options['notifyButton']['offset']['left'] = '20px';
oneSignal_options['notifyButton']['offset']['right'] = '20px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/businessday.ng\/wp-content\/uploads\/2020\/06\/BusinessdayLogo-e1574790658662.png"
    },
    "url": "https:\/\/businessday.ng\/",
    "name": "Businessday NG",
    "description": ""
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Businessday NG",
    "alternateName": "",
    "url": "https:\/\/businessday.ng\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "At 87, Legendary Larry King is dead",
    "description": "Larry King, the host of the show Larry King Live is dead. Larry, the 87-year-old was previously admitted into a hospital in Los Angeles after he tested positive to COVID-19.King has had lung and prostate cancer for a while and had also survived a hea",
    "datePublished": "2021-01-23",
    "dateModified": "2021-01-23",
    "author": {
        "@type": "Person",
        "@id": "#person-KemiAjumobi",
        "name": "Kemi Ajumobi"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/businessday.ng\/wp-content\/uploads\/2021\/01\/Larry-King.jpg",
        "width": 704,
        "height": 414
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "4"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/businessday.ng\/news\/article\/at-87-legendary-larry-king-is-dead\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://149520306.v2.pressablecdn.com/wp-content/bs-booster-cache/744bd9050e4b00dbee2ff1809d30e89f.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1611407881' href='https://149520306.v2.pressablecdn.com/wp-content/bs-booster-cache/643595ae48218e3011bd9de0da13e2f4.css' type='text/css' media='all' />
<link href="https://unpkg.com/tailwindcss@^2/dist/tailwind.min.css" rel="stylesheet">

<!-- BetterFramework Head Inline CSS -->
<style>
#main-navigation .bs-popular-categories span.term-count{display: none !important;}


.post-template-14 .single-post-title {
    font-size: 40px;
}

  
.single-post-title {
    font-family: 'Georgia';
    font-weight: 600px;
    text-transform: none;
}

.single-post-title {
    line-height: 1;
}


.single-post-meta, .single-post-meta a {
    font-size: 16px!important;
    font-weight: 540px!important;
}

.post-meta .post-author.  {
    font-family: 'Georgia';
    font-weight: 400;
    font-size: 12px;
    text-transform: capitalize;
    
}

.post-meta .single-post-meta, .author.url.fn.  a {
    color: #000002!important;
}

.post-meta.single-post-meta, .post-meta.single-post-meta a {
    color: #f70505;
}




.post-template-1 .single-post-title {
    font-size: 45px!important;
}

.post-tp-1-header .single-post-title {
    line-height: 43px;
    margin: 0 0 20px!important;
}

.wp-caption-text {
	line-height: 1.5;
	text-align: left;
}


/* Check-out css 
@media only screen and (min-width: 1200px) {
  #pmpro_form h3 {
     display: grid;
     grid-template-columns: 2fr 1fr;
  }
	.pmpro_checkout .pmpro_checkout-fields .pmpro_checkout-field {
		clear: left;
	} 
	.pmpro_checkout .pmpro_checkout-fields .pmpro_checkout-field label {
		float: left;
		margin: 0 1em 0 0;
		text-align: right;
		width: 200px;
	}
	.pmpro_checkout .pmpro_checkout-field.pmpro_captcha, .pmpro_checkout .pmpro_checkout-field-text p {
		margin-left: 200px;
		padding-left: 1em;
	}
	.pmpro_checkout .pmpro_checkout-field-text p {
		margin-top: 0;
	}
	form.pmpro_form .pmpro_submit {
		text-align: right;
	}
	.pmpro_btn.pmpro_btn-submit-checkout {
		width: auto;
	}
*/	
	/* The CSS below, is only intended to style the "First Name & Last Name" 
	fields when using the Paid Memberships Pro "Add Name to Checkout Add On". Do not include unless using these fields. */
/*	label[for="first_name"], label[for="last_name"] {
    		clear: left !important;
   		float: left !important;
    		margin: 0 1em 0 0 !important;
    		text-align: right !important;
    		width: 200px !important;
} 
	
}
*/


.comments-closed {
  display: none;
}
*/

</style>
<!-- /BetterFramework Head Inline CSS-->
		<style type="text/css" id="wp-custom-css">
			.site-header .site-branding .logo img {
	display:inline;
	padding: 8px 0;
}
.pmpro_content_message a, .pmpro_content_message a:link {
	margin: 0;
	background-color: transparent;
	border: 0;
	color: #fff;
}
.pmpro_content_message a:hover {
	text-decoration: none!important;
	color: #000;
}

article#post-517921 > .post-tp-1-header .single-post-title {
	font-size: 3rem!important;
	line-height: 3rem;
}

ol, ul {
    list-style: disc;
	padding-left: 20px
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-518753 single-format-standard pmpro-body-has-access bs-theme bs-publisher bs-publisher-newspaper active-light-box ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky active-ajax-search single-cat-1066 single-prim-cat-88118 single-cat-88118  wpb-js-composer js-comp-ver-6.4.1 vc_responsive bs-ll-d" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-dark">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="https://businessday.ng/">
							<img src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2018/11/Copy-of-Untitled-1.png"
							     alt="BusinessDay">
						</a>
					</div>
										<div class="site-name">BusinessDay</div>
									<div class="site-description">Nigeria's leading finance and market intelligence news report.</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://businessday.ng">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<nav class="off-canvas-menu">
				<ul class="menu bsm-pure clearfix">
					<li id="menu-item-324034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16750 better-anim-fade menu-item-324034"><a href="https://businessday.ng/category/africa/">Africa</a></li>
<li id="menu-item-324035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-324035"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li>
<li id="menu-item-324036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1007 better-anim-fade menu-item-324036"><a href="https://businessday.ng/category/analysis/">Analysis</a></li>
<li id="menu-item-324037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16749 better-anim-fade menu-item-324037"><a href="https://businessday.ng/category/art-and-travel/">Art and Travel</a></li>
<li id="menu-item-324038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-324038"><a href="https://businessday.ng/category/aviation/">Aviation</a></li>
<li id="menu-item-324039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-324039"><a href="https://businessday.ng/category/banking-finance/">Banking &#038; Finance</a></li>
<li id="menu-item-324040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1095 better-anim-fade menu-item-324040"><a href="https://businessday.ng/category/brands-advertising/">Brands &#038; Advertising</a></li>
<li id="menu-item-324041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16760 better-anim-fade menu-item-324041"><a href="https://businessday.ng/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-324042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-262744 better-anim-fade menu-item-324042"><a href="https://businessday.ng/category/business-education/">Business Education</a></li>
<li id="menu-item-324043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-32811 better-anim-fade menu-item-324043"><a href="https://businessday.ng/category/businessday-investigation/">BusinessDay Investigation</a></li>
<li id="menu-item-515602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-390989 better-anim-fade menu-item-515602"><a href="https://businessday.ng/category/coronavirus/">Coronavirus</a></li>
<li id="menu-item-431382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-390989 better-anim-fade menu-item-431382"><a href="https://businessday.ng/category/coronavirus/">Coronavirus</a></li>
<li id="menu-item-324044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1025 better-anim-fade menu-item-324044"><a href="https://businessday.ng/category/columnist/">Columnists</a></li>
<li id="menu-item-324045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-324045"><a href="https://businessday.ng/category/companies/">Companies</a></li>
<li id="menu-item-324046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-261924 better-anim-fade menu-item-324046"><a href="https://businessday.ng/category/crypto-and-blockchain/">Cryptocurrency and Blockchain</a></li>
<li id="menu-item-324047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1023 better-anim-fade menu-item-324047"><a href="https://businessday.ng/category/business-economy/">Economy</a></li>
<li id="menu-item-324048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1035 better-anim-fade menu-item-324048"><a href="https://businessday.ng/category/editorial/">Editorial</a></li>
<li id="menu-item-324049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1053 better-anim-fade menu-item-324049"><a href="https://businessday.ng/category/education/">Education</a></li>
<li id="menu-item-324050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-229502 better-anim-fade menu-item-324050"><a href="https://businessday.ng/category/energy/">Energy</a></li>
<li id="menu-item-324051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1064 better-anim-fade menu-item-324051"><a href="https://businessday.ng/category/enterpreneur/">Entrepreneur</a></li>
<li id="menu-item-328388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1094 better-anim-fade menu-item-328388"><a href="https://businessday.ng/category/sports/">Sports</a></li>
<li id="menu-item-328387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-328387"><a href="https://businessday.ng/category/transport/">Transportation</a></li>
<li id="menu-item-324053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1013 better-anim-fade menu-item-324053"><a href="https://businessday.ng/category/exclusives/">Exclusives</a></li>
<li id="menu-item-328762" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1066 better-anim-fade menu-item-328762"><a href="https://businessday.ng/category/life-arts/">Life &#038; Arts</a></li>
<li id="menu-item-324054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1268 better-anim-fade menu-item-324054"><a href="https://businessday.ng/category/financial-inclusion/">Financial Inclusion</a></li>
<li id="menu-item-324055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16824 better-anim-fade menu-item-324055"><a href="https://businessday.ng/category/fund-managers/">Fund Managers</a></li>
<li id="menu-item-324056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1076 better-anim-fade menu-item-324056"><a href="https://businessday.ng/category/health/">Health</a></li>
<li id="menu-item-324057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1307 better-anim-fade menu-item-324057"><a href="https://businessday.ng/category/insurance/">Insurance</a></li>
<li id="menu-item-324058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1313 better-anim-fade menu-item-324058"><a href="https://businessday.ng/category/jobs-human-capital/">Jobs &#038; Human Capital</a></li>
<li id="menu-item-324059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-324059"><a href="https://businessday.ng/category/legal-business/">Legal Business</a></li>
<li id="menu-item-324067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1045 better-anim-fade menu-item-324067"><a href="https://businessday.ng/category/markets/">Markets</a></li>
<li id="menu-item-324068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1152 better-anim-fade menu-item-324068"><a href="https://businessday.ng/category/real-estate/">Real Estate</a></li>
<li id="menu-item-324069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-324069"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &#038; Gas</a></li>
				</ul>
			</nav>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p></p>
				</div>
			</div>
				</div>
</div>
<div class="uodkmrcvfp uodkmrcvfp-clearfix uodkmrcvfp-before-header uodkmrcvfp-pubadban uodkmrcvfp-show-desktop uodkmrcvfp-show-tablet-portrait uodkmrcvfp-show-tablet-landscape uodkmrcvfp-show-phone uodkmrcvfp-loc-header_before uodkmrcvfp-align-center uodkmrcvfp-column-1"><div id="uodkmrcvfp-470666-214922422" class="uodkmrcvfp-container uodkmrcvfp-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="470666" data-type="image"><a itemprop="url" class="uodkmrcvfp-link" href="https://businessday.ng/bdweekender/" target="_blank" ><img class="uodkmrcvfp-image" src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2020/11/Weekender-Large-Banner2-1.gif" alt="Weekender banner" /></a></div></div>	<header id="header" class="site-header header-style-1 full-width stretched" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Saturday, January 23, 2021</span>
					</li>
					<li id="menu-item-281969" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-281969"><a href="#login">Login</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://businessday.ng/" itemprop="url" rel="home">
					<img id="site-logo" src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2020/06/BusinessdayLogo-e1574790658662.png"
			     alt="Businessday Ng"  />

			<span class="site-title">Businessday Ng - </span>
				</a>
</p>
</div><!-- .site-branding -->
				</div>

			</div>
		</div>
		<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-515600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-515600"><a href="https://businessday.ng/">Home</a></li>
<li id="menu-item-466553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-88118 better-anim-fade menu-item-466553"><a href="https://businessday.ng/category/news/">News</a></li>
<li id="menu-item-515595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-515595"><a href="https://businessday.ng/category/companies/">Companies</a></li>
<li id="menu-item-515623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1023 better-anim-fade menu-item-515623"><a href="https://businessday.ng/category/business-economy/">Economy</a></li>
<li id="menu-item-515624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-229502 better-anim-fade menu-item-515624"><a href="https://businessday.ng/category/energy/">Energy</a></li>
<li id="menu-item-414705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1116 better-anim-fade menu-item-414705"><a href="https://businessday.ng/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-466092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-477832 better-anim-fade menu-item-466092"><a href="https://businessday.ng/category/technology/cryptocurrency/">Cryptocurrency</a></li>
</ul>
</li>
<li id="menu-item-467140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16826 better-anim-fade menu-item-467140"><a href="https://businessday.ng/category/opinion/">Opinion</a></li>
<li id="menu-item-515597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-515597"><a href="#">App</a>
<ul class="sub-menu">
	<li id="menu-item-515598" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-515598"><a href="https://play.google.com/store/apps/details?id=io.appful.a8230&#038;hl=en">Download Andriod App</a></li>
	<li id="menu-item-515599" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-515599"><a href="http://http//onelink.to/businessday">Download IOS</a></li>
</ul>
</li>
<li id="menu-item-415421" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-415421"><a href="https://conferences.businessday.ng/">Conferences</a></li>
<li id="menu-item-484177" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-484177"><a href="https://businessday.ng/subscribe-5/">Subscribe</a></li>
<li id="menu-item-434142" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-434142"><a href="https://businessday.ng/login/">Log In</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-2">
															<div class="off-canvas-menu-icon-container off-icon-left">
									<div class="off-canvas-menu-icon">
										<div class="off-canvas-menu-icon-el"></div>
									</div>
								</div>
																<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://businessday.ng">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://businessday.ng/" itemprop="url" rel="home">
											<img src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2020/06/BusinessdayLogo-e1574790658662.png"
						     alt="Businessday NG"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
		<div class="main-wrap content-main-wrap">
		<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://businessday.ng" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://businessday.ng/category/news/" ><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">At 87, Legendary Larry King is dead</span><meta itemprop="item" content="https://businessday.ng/news/article/at-87-legendary-larry-king-is-dead/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-518753" class="post-518753 post type-post status-publish format-standard has-post-thumbnail  category-life-arts category-news tag-larry-king pmpro-has-access single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">At 87, Legendary Larry King is dead</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="post-meta single-post-meta">
			<a href="https://businessday.ng/author/kemi-ajumobi/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2018/11/kemi-ajumobi-pic-150x150.jpg" class="avatar avatar-26 photo avatar-default jetpack-lazy-image" height="26" width="26" data-lazy-src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2018/11/kemi-ajumobi-pic-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://149520306.v2.pressablecdn.com/wp-content/uploads/2018/11/kemi-ajumobi-pic-150x150.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /></noscript><span class="post-author-name"><a href="https://businessday.ng/author/kemi-ajumobi/" title="Posts by Kemi Ajumobi" class="author url fn" rel="author">Kemi Ajumobi</a></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-01-23T14:53:29+00:00"><b>Jan 23, 2021</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<figure><a class="post-thumbnail open-lightbox" href="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/01/Larry-King.jpg"><img  src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/01/Larry-King.jpg" width="704" height="414" alt="">						</a>
													<figcaption class="wp-caption-text">Larry, the 87-year-old was previously admitted into a hospital in Los Angeles after he tested positive to COVID-19.</figcaption>
							</figure>
											</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-4">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fat-87-legendary-larry-king-is-dead%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=At 87, Legendary Larry King is dead&url=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fat-87-legendary-larry-king-is-dead%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fat-87-legendary-larry-king-is-dead%2F&title=At 87, Legendary Larry King is dead" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=At 87, Legendary Larry King is dead %0A%0A https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fat-87-legendary-larry-king-is-dead%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=At 87, Legendary Larry King is dead&body=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fat-87-legendary-larry-king-is-dead%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fat-87-legendary-larry-king-is-dead%2F&text=At 87, Legendary Larry King is dead" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<p>Larry King, the host of the show Larry King Live is dead. Larry, the 87-year-old was previously admitted into a hospital in Los Angeles after he tested positive to COVID-19.</p>
<p>King has had lung and prostate cancer for a while and had also survived a heart attack in 1987. In 2019, he experienced a near lethal stroke and the result of that was admission for weeks because he was in coma.</p>
<p>King lost his two children in 2020 Chaia King (daughter) and Andy King (son), who both passed on in summer within three weeks.</p>
<p>“Andy passed away unexpectedly of a heart attack on July 28th, and Chaia passed on August 20th, only a short time after having been diagnosed with lung cancer” he said in the statement he released after their demise.</p>
<p>King was born Lawrence Zeiger in Brooklyn, New York and began his career as a journalist after moving to Florida.</p>
<p>HE began his career in radio, scoring his first on-air appearance in 1957 and proceeded to use the name Larry King for his show as advised by his station manager.</p>
<p>The Larry King Show ran from 1978 until 1994 and continued while working in TV. He began Larry King Live on CNN in 1985 and that shot him up to the feat he achieved and birthed his consistent trajectory to the prominence he enjoyed till his death.</p>
<p>He will be sourly missed.</p>
<div class="uodkmrcvfp uodkmrcvfp-clearfix uodkmrcvfp-post-bottom uodkmrcvfp-float-center uodkmrcvfp-align-center uodkmrcvfp-column-1 uodkmrcvfp-hide-on-phone uodkmrcvfp-hide-on-tablet-portrait uodkmrcvfp-hide-on-tablet-landscape uodkmrcvfp-hide-on-desktop"><div id="uodkmrcvfp-350101-737737309" class="uodkmrcvfp-container uodkmrcvfp-type-image  uodkmrcvfp-hide-on-desktop uodkmrcvfp-hide-on-tablet-portrait uodkmrcvfp-hide-on-tablet-landscape uodkmrcvfp-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="350101" data-type="image"><img class="uodkmrcvfp-image" src alt="Whatsapp mobile"><noscript><img class="uodkmrcvfp-image" src="" alt="Whatsapp mobile" /></noscript></div></div>			</div>

						<div class="post-share single-post-share bottom-share clearfix style-4">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fat-87-legendary-larry-king-is-dead%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=At 87, Legendary Larry King is dead&url=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fat-87-legendary-larry-king-is-dead%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fat-87-legendary-larry-king-is-dead%2F&title=At 87, Legendary Larry King is dead" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=At 87, Legendary Larry King is dead %0A%0A https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fat-87-legendary-larry-king-is-dead%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=At 87, Legendary Larry King is dead&body=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fat-87-legendary-larry-king-is-dead%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fat-87-legendary-larry-king-is-dead%2F&text=At 87, Legendary Larry King is dead" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span></div>		</div>
				</article>
		<div  class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-bottom  ">
		<div class="bs-push-noti-inner">

		<div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div>

		<p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p>

		<button class="button bs-push-noti-button">Subscribe</button>

		<div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div>

	</div>
</div>
	</div>
<div class="post-related">

	<div class="section-heading sh-t5 sh-s1 multi-tab">

					<a href="#relatedposts_2005851121_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_2005851121_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_2005851121_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_2005851121_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix  scolumns-3 simple-grid include-last-mobile">
		<div class="post-518603 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-255470">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-255470"><a href="https://businessday.ng/category/lead-story/">LEAD STORY</a></span></div>				<a  alt="University of Nigeria Nsukka" title="UNN secures Nigeria spot on Google scholar citations as SA, Egypt lead" style="background-image: url(https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/01/Untitled-design-2021-01-22T172650.796-357x210.png);" data-bsrjs="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/01/Untitled-design-2021-01-22T172650.796.png"						class="img-holder" href="https://businessday.ng/lead-story/article/unn-secures-nigeria-spot-on-google-scholar-citations-as-sa-egypt-lead/"></a>

							</div>
		<p class="title">		<a href="https://businessday.ng/lead-story/article/unn-secures-nigeria-spot-on-google-scholar-citations-as-sa-egypt-lead/" class="post-title post-url">
			UNN secures Nigeria spot on Google scholar citations as SA, Egypt lead		</a>
		</p>	</div>
	</div >
	<div class="post-518648 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-88118">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-88118"><a href="https://businessday.ng/category/news/">News</a></span></div>				<a  title="Fear heightens in Nasarawa as B/Haram insurgents lay siege on state" style="background-image: url(https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/01/Abdullahi-Sule-357x210.jpg);" data-bsrjs="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/01/Abdullahi-Sule.jpg"						class="img-holder" href="https://businessday.ng/news/article/fear-heightens-in-nasarawa-as-b-haram-insurgents-lay-siege-on-state/"></a>

							</div>
		<p class="title">		<a href="https://businessday.ng/news/article/fear-heightens-in-nasarawa-as-b-haram-insurgents-lay-siege-on-state/" class="post-title post-url">
			Fear heightens in Nasarawa as B/Haram insurgents lay siege on state		</a>
		</p>	</div>
	</div >
	<div class="post-518618 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-88118">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-88118"><a href="https://businessday.ng/category/news/">News</a></span></div>				<a  alt="Abimbola Olayinka" title="Peaceful parenting coach urges parents, schools on COVID-19 protocols" style="background-image: url(https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/01/Untitled-design-2021-01-22T150026.597-357x210.png);" data-bsrjs="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/01/Untitled-design-2021-01-22T150026.597.png"						class="img-holder" href="https://businessday.ng/news/article/peaceful-parenting-coach-urges-parents-schools-on-covid-19-protocols/"></a>

							</div>
		<p class="title">		<a href="https://businessday.ng/news/article/peaceful-parenting-coach-urges-parents-schools-on-covid-19-protocols/" class="post-title post-url">
			Peaceful parenting coach urges parents, schools on COVID-19 protocols		</a>
		</p>	</div>
	</div >
	<div class="post-518570 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-88118">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-88118"><a href="https://businessday.ng/category/news/">News</a></span></div>				<a  alt="Governor Abdulrahman Abdulrazaq" title="Kwara launches partnership with Lagos on agric, spends $2bn to boost food security" style="background-image: url(https://149520306.v2.pressablecdn.com/wp-content/uploads/2020/04/Abdulrahman-Abdulrazaq-compressed-357x210.jpg);" data-bsrjs="https://149520306.v2.pressablecdn.com/wp-content/uploads/2020/04/Abdulrahman-Abdulrazaq-compressed.jpg"						class="img-holder" href="https://businessday.ng/news/article/kwara-launches-partnership-with-lagos-on-agric-spends-2bn-to-boost-food-security/"></a>

							</div>
		<p class="title">		<a href="https://businessday.ng/news/article/kwara-launches-partnership-with-lagos-on-agric-spends-2bn-to-boost-food-security/" class="post-title post-url">
			Kwara launches partnership with Lagos on agric, spends $2bn to boost food security		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_717475768 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[518753],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[1066,88118],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"bs_related_post_ajax","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"a69f593"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="717475768"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="717475768" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_2005851121_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_2005851121_2">
			<script>var bs_deferred_loading_bsd_relatedposts_2005851121_2 = '{"query":{"paginate":"next_prev","count":4,"author":15548,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"bs_related_post_ajax","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"869123a"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>

<div id="disqus_thread"></div>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="custom_html-2" class="widget_text  h-ni w-t primary-sidebar-widget widget widget_custom_html"><div class="section-heading sh-t5 sh-s1"><span class="h-text">Today&#8217;s Epaper</span></div><div class="textwidget custom-html-widget"><center><a href="https://businessday.ng/checkout/?level=52">
<img alt="Today&#039;s Newspaper" src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/01/businessday-13.png" height="400" width="100%" data-lazy-src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/01/businessday-13.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="Today's Newspaper" src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/01/businessday-13.png" height="400" width="100%" /></noscript><figure> <figcaption>Subscribe to read e-paper</figcaption></figure>
	</a></center>

</div></div><div id="bs-text-listing-3-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-text-listing-3"><div class=" bs-listing bs-listing-listing-text-3 bs-listing-single-tab">		<p class="section-heading sh-t5 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 latest news					</span>
			
		
		</p>
			<div class="listing listing-text listing-text-3 clearfix columns-1">
		<div class="post-518753 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-88118">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/news/article/at-87-legendary-larry-king-is-dead/" class="post-title post-url">
			At 87, Legendary Larry King is dead		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-23T14:53:29+00:00">Jan 23, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-518521 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-1032">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/arts-bdlife-arts/article/lover-of-mystery-novels-you-should-read-foreboding-this-weekend/" class="post-title post-url">
			Lover of Mystery Novels? You Should Read ‘Foreboding’ This Weekend		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-23T09:00:06+00:00">Jan 23, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-518735 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-477235">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/bd-weekender/culinary-delights-bd-weekender/article/diy-hot-chocolate-recipe/" class="post-title post-url">
			DIY Hot chocolate recipe		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-23T07:52:07+00:00">Jan 23, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-518736 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-472016">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/bd-weekender/article/generate-business-ideas-through-observation/" class="post-title post-url">
			Generate business ideas through observation		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-23T07:44:44+00:00">Jan 23, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-518732 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-472016">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/bd-weekender/article/dealing-with-grief/" class="post-title post-url">
			Dealing with Grief		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-23T07:38:35+00:00">Jan 23, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	</div></div><div id="custom_html-5" class="widget_text  h-ni w-nt primary-sidebar-widget widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div id="uodkmrcvfp-14" class=" h-ni w-nt primary-sidebar-widget widget widget_uodkmrcvfp"><div class="uodkmrcvfp uodkmrcvfp-clearfix  uodkmrcvfp-align-center uodkmrcvfp-column-1"><div id="uodkmrcvfp-289496-1786153408" class="uodkmrcvfp-container uodkmrcvfp-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="289496" data-type="code"><div id="uodkmrcvfp-289496-1786153408-place" class="uodkmrcvfp-ll"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>!function(e,n){var t="adsenseLoader";"function"==typeof define&&define.amd?define([],n()):"object"==typeof exports?module.exports=n():e[t]=n()}(this,function(e){"use strict";function n(o,r){var a,i;return function(){var e=this,n=arguments,t=+new Date;a&&t<a+o?(clearTimeout(i),i=setTimeout(function(){a=t,r.apply(e,n)},o)):(a=t,r.apply(e,n))}}function t(){if(!d.length)return!0;var i=window.pageYOffset,s=window.innerHeight;d.forEach(function(e){var n,t,o,r=[(n=e.getBoundingClientRect()).top+document.body.scrollTop,(n.left,document.body.scrollLeft)][0],a=e._adsenseLoaderData.options.laziness+1;if(s*a<r-i||0<i-r-e.offsetHeight-s*a)return!0;d=l(d,e),e._adsenseLoaderData.width=u(e),t=e.children[0],o="adsbygoogle",t.classList?t.classList.add(o):t.className+=" "+o,f.push(e),"undefined"!=typeof adsbygoogle?function(e){(adsbygoogle=window.adsbygoogle||[]).push({});var n=e._adsenseLoaderData.options.onLoad;"function"==typeof n&&e.querySelector("iframe").addEventListener("load",function(){n(e)})}(e):c.push(e)})}var o=250,r={laziness:1,onLoad:!1},d=[],f=[],c=[],u=function(e){return parseInt(window.getComputedStyle(e,":before").getPropertyValue("content").slice(1,-1)||9999)},l=function(e,n){return e.filter(function(e){return e!==n})};function a(e,o){"string"==typeof e?e=document.querySelectorAll(e):void 0===e.length&&(e=[e]),o=function(e,n){var t,o={};for(t in e)Object.prototype.hasOwnProperty.call(e,t)&&(o[t]=e[t]);for(t in n)Object.prototype.hasOwnProperty.call(n,t)&&(o[t]=n[t]);return o}(r,o),[].forEach.call(e,function(e){var n,t;t=o,(n=e)._adsenseLoaderData={originalHTML:n.innerHTML,options:t},n.adsenseLoader=function(e){"destroy"==e&&(d=l(d,n),f=l(f,n),c=l(f,n),n.innerHTML=n._adsenseLoaderData.originalHTML)},e=n,d.push(e)}),this.elements=e,t()}return window.addEventListener("scroll",n(o,t)),window.addEventListener("resize",n(o,t)),window.addEventListener("resize",n(o,function(){if(!f.length)return!0;var n=!1;f.forEach(function(e){e._adsenseLoaderData.width!=u(e)&&(n=!0,f=l(f,e),e.innerHTML=e._adsenseLoaderData.originalHTML,d.push(e))}),n&&t()})),a.prototype={destroy:function(){this.elements.forEach(function(e){e.adsenseLoader("destroy")})}},window.adsenseLoaderConfig=function(e){void 0!==e.throttle&&(o=e.throttle)},a});</script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('uodkmrcvfp-289496-1786153408');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('uodkmrcvfp-289496-1786153408-place').innerHTML = '<ins  style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="8876301175" ><span>Loading...</span></ins>';          instant= new adsenseLoader( '#uodkmrcvfp-289496-1786153408-place', {     onLoad: function( ad ){      if (ad.classList.contains('uodkmrcvfp-ll')) {          ad.classList.remove('uodkmrcvfp-ll');      }    }     });         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('uodkmrcvfp-289496-1786153408-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="8876301175" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#uodkmrcvfp-289496-1786153408-place', {     onLoad: function( ad ){      if (ad.classList.contains('uodkmrcvfp-ll')) {          ad.classList.remove('uodkmrcvfp-ll');      }    }     });}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('uodkmrcvfp-289496-1786153408-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="8876301175" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#uodkmrcvfp-289496-1786153408-place', {     onLoad: function( ad ){      if (ad.classList.contains('uodkmrcvfp-ll')) {          ad.classList.remove('uodkmrcvfp-ll');      }    }     });}else if ( betterads_screen_width < 768 ) { document.getElementById('uodkmrcvfp-289496-1786153408-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="8876301175" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#uodkmrcvfp-289496-1786153408-place', {     onLoad: function( ad ){      if (ad.classList.contains('uodkmrcvfp-ll')) {          ad.classList.remove('uodkmrcvfp-ll');      }    }     });}</script></div></div></div><div id="bs-newsletter-mailchimp-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-newsletter-mailchimp"><div class="section-heading sh-t5 sh-s1"><span class="h-text">Newsletter</span></div>	<div  class="bs-shortcode bs-subscribe-newsletter bs-mailchimp-newsletter ">
		
		<div class="subscribe-message">
			<p>Get the best of world News delivered to your inbox daily</p>
		</div>

		<form action="https://businessday.us1.list-manage.com/subscribe/post?u=819805e7907450ddc8e7c19f7&id=1aadc9f79d" method="post" name="mc-embedded-subscribe-form"
		      class="validate"
		      target="_blank">
			<input name="EMAIL" type="email"
			       placeholder="Enter your e-mail .."
			       class="newsletter-email">
			<button class="newsletter-subscribe" name="subscribe"
			        type="submit">Subscribe</button>
		</form>

			</div>
</div><div id="uodkmrcvfp-16" class=" h-ni w-nt primary-sidebar-widget widget widget_uodkmrcvfp"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets dark-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-about-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div  class="bs-shortcode bs-about ">
		<h4 class="about-title">
		<a href="#">				<img class="logo-image" src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2018/11/businessday.png"
				     alt="">
			</a>	</h4>
	<div class="about-text">
		<p>Business Day, established in 2001, is a daily business newspaper based in Lagos. It is the only Nigerian newspaper with a bureau in Accra, Ghana. It has both daily and Sunday titles. It circulates in Nigeria and Ghana</p>
	</div>
			<div class="about-link heading-typo">
			<a href="#">Read More...</a>
		</div>
	<ul class="about-icons-list"><li class="about-icon-item facebook"><a href="https://m.facebook.com/businessdayng/?tsid=0.7474102964184666&#038;source=result" target="_blank"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="https://twitter.com/BusinessDayNg" target="_blank"><i class="fa fa-twitter"></i></a><li class="about-icon-item instagram"><a href="https://www.instagram.com/businessdayng/" target="_blank"><i class="fa fa-instagram"></i></a><li class="about-icon-item youtube"><a href="https://www.youtube.com/channel/UCsVZWCV-LutMa89JgR8-KGw" target="_blank"><i class="item-icon bsfi bsfi-youtube"></i></a><li class="about-icon-item telegram"><a href="https://t.me/businessday1" target="_blank"><i class="fa fa-send"></i></a></ul></div>
</div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="nav_menu-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_nav_menu"><div class="section-heading sh-t1 sh-s2"><span class="h-text">MORE</span></div><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-515611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515611"><a href="#">For Support : support@businessdaynigeria.zendesk.com</a></li>
<li id="menu-item-367434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367434"><a href="tel:07013338794">Call Us : 07013338794</a></li>
<li id="menu-item-279866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279866"><a href="https://businessday.ng/advert-and-rates/">Advert And Rates</a></li>
<li id="menu-item-279867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279867"><a href="https://businessday.ng/copyright/">Copyright</a></li>
<li id="menu-item-279868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279868"><a href="https://businessday.ng/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-279869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279869"><a href="https://businessday.ng/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="nav_menu-3" class=" h-ni w-t footer-widget footer-column-3 widget widget_nav_menu"><div class="section-heading sh-t1 sh-s2"><span class="h-text">Other Pages</span></div><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-515645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515645"><a href="https://conferences.businessday.ng/">BusinessDay Conferences &#038; Events</a></li>
<li id="menu-item-515644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515644"><a href="https://briu.businessday.ng/">BusinessDay Research</a></li>
<li id="menu-item-515643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515643"><a href="http://legal.businessday.ng/">BusinessDay Legal</a></li>
<li id="menu-item-279870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279870"><a href="https://businessday.ng/corporate-subscriptions/">Corporate Subscriptions</a></li>
<li id="menu-item-279871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279871"><a href="https://businessday.ng/currency-converter/">Currency Converter</a></li>
<li id="menu-item-281573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281573"><a href="https://businessday.ng/subscribe-5/">Individual Subscription</a></li>
<li id="menu-item-279873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279873"><a href="https://businessday.ng/membership-account2/">Membership Account</a></li>
<li id="menu-item-279874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279874"><a href="https://businessday.ng/newsletter/">Newsletter</a></li>
</ul></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-2" class=" h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t5 sh-s1 main-term-1013">

		
							<a href="https://businessday.ng/category/exclusives/" class="main-link">
							<span class="h-text main-term-1013">
								 Exclusives							</span>
				</a>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-1013 next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-518369 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1013">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Quality healthcare elusive despite promise of world-class hospitals" style="background-image: url(https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/01/hospital-healthcare-86x64.jpg);" data-bsrjs="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/01/hospital-healthcare-210x136.jpg"						class="img-holder" href="https://businessday.ng/exclusives/article/quality-healthcare-elusive-despite-promise-of-world-class-hospitals/"></a>
							</div>
		<p class="title">		<a href="https://businessday.ng/exclusives/article/quality-healthcare-elusive-despite-promise-of-world-class-hospitals/" class="post-url post-title">
			Quality healthcare elusive despite promise of world-class&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-22T02:00:15+00:00">Jan 22, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-518097 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1013">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Nigerians groan under weight of two economic recessions" style="background-image: url(https://149520306.v2.pressablecdn.com/wp-content/uploads/2020/11/Nigerian-economy-1-e1606651488626-86x64.jpg);" data-bsrjs="https://149520306.v2.pressablecdn.com/wp-content/uploads/2020/11/Nigerian-economy-1-e1606651488626-210x136.jpg"						class="img-holder" href="https://businessday.ng/exclusives/article/nigerians-groan-under-weight-of-two-economic-recessions/"></a>
							</div>
		<p class="title">		<a href="https://businessday.ng/exclusives/article/nigerians-groan-under-weight-of-two-economic-recessions/" class="post-url post-title">
			Nigerians groan under weight of two economic recessions		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-21T02:00:14+00:00">Jan 21, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-518094 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1013">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Rising cement price leaves no one untouched" style="background-image: url(https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/01/cement--86x64.jpg);" data-bsrjs="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/01/cement--210x136.jpg"						class="img-holder" href="https://businessday.ng/exclusives/article/rising-cement-price-leaves-no-one-untouched/"></a>
							</div>
		<p class="title">		<a href="https://businessday.ng/exclusives/article/rising-cement-price-leaves-no-one-untouched/" class="post-url post-title">
			Rising cement price leaves no one untouched		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-01-21T01:15:39+00:00">Jan 21, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-1013 clearfix">
			<script>var bs_ajax_paginate_1911948719 = '{"query":{"category":"1013","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"3","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"0","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"1013","paginate":"next_prev","pagination-show-label":"0","override-listing-settings":"0","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"49cc6a8","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1911948719"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1911948719" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div></div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-515600"><a href="https://businessday.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-88118 better-anim-fade menu-item-466553"><a href="https://businessday.ng/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-515595"><a href="https://businessday.ng/category/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1023 better-anim-fade menu-item-515623"><a href="https://businessday.ng/category/business-economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-229502 better-anim-fade menu-item-515624"><a href="https://businessday.ng/category/energy/">Energy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1116 better-anim-fade menu-item-414705"><a href="https://businessday.ng/category/technology/">Technology</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-477832 better-anim-fade menu-item-466092"><a href="https://businessday.ng/category/technology/cryptocurrency/">Cryptocurrency</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16826 better-anim-fade menu-item-467140"><a href="https://businessday.ng/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-515597"><a href="#">App</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-515598"><a href="https://play.google.com/store/apps/details?id=io.appful.a8230&#038;hl=en">Download Andriod App</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-515599"><a href="http://http//onelink.to/businessday">Download IOS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-415421"><a href="https://conferences.businessday.ng/">Conferences</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-484177"><a href="https://businessday.ng/subscribe-5/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-434142"><a href="https://businessday.ng/login/">Log In</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - Businessday NG. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="">BusinessDay Digital Team</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
		<div class="uodkmrcvfp uodkmrcvfp-clearfix uodkmrcvfp-after-footer uodkmrcvfp-pubadban uodkmrcvfp-show-desktop uodkmrcvfp-show-tablet-portrait uodkmrcvfp-show-tablet-landscape uodkmrcvfp-show-phone uodkmrcvfp-loc-footer_after uodkmrcvfp-align-center uodkmrcvfp-column-1"><div id="uodkmrcvfp-362514-1963180157" class="uodkmrcvfp-container uodkmrcvfp-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362514" data-type="dfp"><div id='div-gpt-ad-SLB2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-SLB2'); });
  </script>
</div></div></div>	<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none !important; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none !important; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none !important; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none !important; }
</style>
<!--
-->
<div class="lrm-main lrm-font-svg lrm-user-modal lrm-btn-style--default" style="visibility: hidden;"> <!-- this is the entire modal form, including the background -->
<!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <div class="lrm-user-modal-container-inner"> <!-- this is the container wrapper -->

            <ul class="lrm-switcher -is-not-login-only">

	<li><a href="#0" class="lrm-switch-to-link lrm-switch-to--login lrm-ficon-login ">
			Log in		</a></li>

			<li><a href="#0" class="lrm-switch-to-link lrm-switch-to--register lrm-ficon-register ">
				New account			</a></li>
	</ul><div class="lrm-signin-section "> <!-- log in form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="login">
        <div class="lrm-fieldset-wrap">

            <div class="lrm-integrations lrm-integrations--login">
                            </div>

            <p class="lrm-form-message lrm-form-message--init"></p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                <span class="lrm-error-message"></span>
            </div>

            <div class="fieldset">
                                <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
                <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
                <span class="lrm-error-message"></span>
                                    <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
                            </div>

            <div class="fieldset">
                                    <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me                        <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
                        <div class="lrm-nice-checkbox__indicator"></div>
                    </label>
                            </div>

            <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
                                            </div>

            <div class="lrm-integrations-otp"></div>

        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Log in			</button>
		</div>

        <div class="lrm-fieldset-wrap">
            <div class="lrm-integrations lrm-integrations--login">
                            </div>
        </div>

		<input type="hidden" name="redirect_to" value="">
		<input type="hidden" name="lrm_action" value="login">
		<input type="hidden" name="wp-submit" value="1">
		<!-- Fix for Eduma WP theme-->
		<input type="hidden" name="lp-ajax" value="login">

		<input type="hidden" id="security-login" name="security-login" value="484392e60a" /><input type="hidden" name="_wp_http_referer" value="/news/article/at-87-legendary-larry-king-is-dead/" />
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>
	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>
	<!-- <a href="#0" class="lrm-close-form">Close</a> -->
</div> <!-- lrm-login -->
	<div class="lrm-signup-section "> <!-- sign up form -->
		
			<form class="lrm-form js-lrm-form" action="#0" data-action="registration" data-lpignore="true">

                <div class="lrm-fieldset-wrap lrm-form-message-wrap">
                    <p class="lrm-form-message lrm-form-message--init"></p>
                </div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                                                                        <div class="fieldset fieldset--username">
                                                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-username" title="Username*"></label>
                                <input name="username" class="full-width has-padding has-border" id="signup-username" type="text" placeholder="Username*" required aria-label="Username*" autocomplete="off" data-lpignore="true">
                                <span class="lrm-error-message"></span>
                            </div>
                        
			                                        <div class="fieldset fieldset--login">
                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-login" title="Login"></label>
                                <input name="login" class="full-width has-padding has-border" id="signup-login" type="text" autocomplete="off" data-lpignore="true">
                            </div>
	                    
                                                    <div class="clearfix lrm-row">
                                                                                                <div class="lrm-col-half-width lrm-col-first fieldset--first-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-first-name" title="First name*"></label>
                                    <input name="first-name" class="full-width has-padding has-border" id="signup-first-name" type="text" placeholder="First name*" required aria-label="First name*" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                                <div class="lrm-col-half-width lrm-col-last fieldset--last-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-last-name" title="Last name"></label>
                                    <input name="last-name" class="full-width has-padding has-border" id="signup-last-name" type="text" placeholder="Last name" aria-label="Last name" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                            </div>
                        
                        <div class="fieldset fieldset--email">
                                                        <label class="image-replace lrm-email lrm-ficon-mail" for="signup-email" title="Email*"></label>
                            <input name="email" class="full-width has-padding has-border" id="signup-email" type="email" placeholder="Email*" required autocomplete="off" aria-label="Email*">
                            <span class="lrm-error-message"></span>
                        </div>

	                    	                    	                    
	                    
	                    
                        <div class="lrm-integrations lrm-integrations--register">
		                    		                                            </div>

	                                                <div class="fieldset fieldset--terms">

			                                                        <label class="lrm-nice-checkbox__label lrm-accept-terms-checkbox">I agree with the <a>Terms</a>                                        <input type="checkbox" class="lrm-nice-checkbox lrm-accept-terms" name="registration_terms" value="yes">
                                        <span class="lrm-error-message"></span>
                                        <div class="lrm-nice-checkbox__indicator"></div>
                                    </label>
			                    
                            </div>
	                    
                    
                    <div class="lrm-integrations lrm-integrations--register lrm-info lrm-info--register">
                                            </div>

				</div>

				<div class="fieldset fieldset--submit fieldset--default">
					<button class="full-width has-padding" type="submit">
						Create account					</button>
				</div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                </div>

				<input type="hidden" name="redirect_to" value="">
				<input type="hidden" name="lrm_action" value="signup">
				<input type="hidden" name="wp-submit" value="1">

				<!-- Fix for Eduma WP theme-->
				<input type="hidden" name="is_popup_register" value="1">
				<input type="hidden" id="security-signup" name="security-signup" value="994a95abf0" /><input type="hidden" name="_wp_http_referer" value="/news/article/at-87-legendary-larry-king-is-dead/" />				<!-- For Invisible Recaptcha plugin -->
				<span class="wpcf7-submit" style="display: none;"></span>

			</form>

		
		<!-- <a href="#0" class="lrm-close-form">Close</a> -->
	</div> <!-- lrm-signup -->

<div class="lrm-reset-password-section "> <!-- reset password form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="lost-password">

        <div class="lrm-fieldset-wrap">
            <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
                <span class="lrm-error-message"></span>
            </div>

            <div class="lrm-integrations lrm-integrations--reset-pass">
                            </div>

            <input type="hidden" name="lrm_action" value="lostpassword">
            <input type="hidden" name="wp-submit" value="1">
            <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="2aeeac5c1f" /><input type="hidden" name="_wp_http_referer" value="/news/article/at-87-legendary-larry-king-is-dead/" />
        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Reset password			</button>
		</div>
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>

	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
</div> <!-- lrm-reset-password -->
        </div> <!-- lrm-user-modal-container -->
        <a href="#0" class="lrm-close-form" title="close">
            <span class="lrm-ficon-close"></span>
        </a>

    </div> <!-- lrm-user-modal-container -->

</div> <!-- lrm-user-modal --><script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='lrm-modal-js-extra'>
/* <![CDATA[ */
var LRM = {"home_url_arr":{"scheme":"https","host":"businessday.ng"},"home_url":"https:\/\/businessday.ng","password_zxcvbn_js_src":"https:\/\/businessday.ng\/wp-includes\/js\/zxcvbn.min.js","allow_weak_password":"","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/businessday.ng\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!","passwords_is_weak":"Error: Your password is very weak!"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core.js?ver=48' id='lrm-modal-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"businessday-ng"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.19' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.19"},"disqusIdentifier":"518753 https:\/\/businessday.ng\/?p=518753","disqusShortname":"businessday-ng","disqusTitle":"At 87, Legendary Larry King is dead","disqusUrl":"https:\/\/businessday.ng\/news\/article\/at-87-legendary-larry-king-is-dead\/","postId":"518753"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.19' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://149520306.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://149520306.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://149520306.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://149520306.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://149520306.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://149520306.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22opacity%22%3A97%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fbusinessday.ng%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A188198514%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fbusinessday.ng%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2F_inc%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fbusinessday.ng%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%222bae800523%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%220%22%3A%7B%22name%22%3A%22%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%7D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22name%22%3A%22%22%2C%22filter_id%22%3A%22_0%22%7D%2C%7B%22name%22%3A%22Download%20Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22dlm_download_category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Download%20Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22dlm_download_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_3%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_4%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22date_histogram_5%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%7D"));
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.2/_inc/build/instant-search/jp-search.bundle.js' id='jetpack-instant-search-js'></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202103' id='jp-tracks-js'></script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.22' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.22' id='bf-respond-js'></script>
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.4' id='better-advertising-js'></script>
<!-- HFCM by 99 Robots - Snippet # 50: Zendesk -->
<!-- Start of businessdaynigeria Zendesk Widget script -->
<script id="ze-snippet" src="https://static.zdassets.com/ekr/snippet.js?key=f1d69fa9-c01f-4a69-8dd1-c395079c3418"> </script>
<!-- End of businessdaynigeria Zendesk Widget script -->

<script type="text/javascript">
  window.zESettings = {
    webWidget: {
      offset: {
        horizontal: '45px',
        vertical: '-8px',
         mobile: {
          horizontal: '0px',
          vertical: '100px'
        }

      }
    }
  };
</script>
<!-- /end HFCM by 99 Robots -->
		<!-- Memberships powered by Paid Memberships Pro v2.5.2.
 -->
	 		<div class="jetpack-instant-search__widget-area" style="display: none">
							<div id="jetpack-search-filters-1" class=" h-ni w-nt widget jetpack-filters widget_search">			<div id="jetpack-search-filters-1-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
		<!-- Global site tag (gtag.js) - Google Analytics , added optimize and adword conversion code at config-->
<!-- to remove,optmize from config, remove AW---- from config and HFM-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-130554226-1');
</script>

<!--Native AI -->
<script async type="text/javascript"> 
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '57951d49-36e6-43c9-a4db-951888642622');
</script>
<!--Native AI end-->

<!-- Global site tag (gtag.js) - Google Ads: 871620854 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-871620854"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-871620854');
</script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"out-stretched"},"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"out-stretched"},"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll " >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in / Join						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16750 better-anim-fade menu-item-324034"><a href="https://businessday.ng/category/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-324035"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1007 better-anim-fade menu-item-324036"><a href="https://businessday.ng/category/analysis/">Analysis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16749 better-anim-fade menu-item-324037"><a href="https://businessday.ng/category/art-and-travel/">Art and Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-324038"><a href="https://businessday.ng/category/aviation/">Aviation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-324039"><a href="https://businessday.ng/category/banking-finance/">Banking &#038; Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1095 better-anim-fade menu-item-324040"><a href="https://businessday.ng/category/brands-advertising/">Brands &#038; Advertising</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16760 better-anim-fade menu-item-324041"><a href="https://businessday.ng/category/breaking-news/">Breaking News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-262744 better-anim-fade menu-item-324042"><a href="https://businessday.ng/category/business-education/">Business Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-32811 better-anim-fade menu-item-324043"><a href="https://businessday.ng/category/businessday-investigation/">BusinessDay Investigation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-390989 better-anim-fade menu-item-515602"><a href="https://businessday.ng/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-390989 better-anim-fade menu-item-431382"><a href="https://businessday.ng/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1025 better-anim-fade menu-item-324044"><a href="https://businessday.ng/category/columnist/">Columnists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-324045"><a href="https://businessday.ng/category/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-261924 better-anim-fade menu-item-324046"><a href="https://businessday.ng/category/crypto-and-blockchain/">Cryptocurrency and Blockchain</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1023 better-anim-fade menu-item-324047"><a href="https://businessday.ng/category/business-economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1035 better-anim-fade menu-item-324048"><a href="https://businessday.ng/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1053 better-anim-fade menu-item-324049"><a href="https://businessday.ng/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-229502 better-anim-fade menu-item-324050"><a href="https://businessday.ng/category/energy/">Energy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1064 better-anim-fade menu-item-324051"><a href="https://businessday.ng/category/enterpreneur/">Entrepreneur</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1094 better-anim-fade menu-item-328388"><a href="https://businessday.ng/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-328387"><a href="https://businessday.ng/category/transport/">Transportation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1013 better-anim-fade menu-item-324053"><a href="https://businessday.ng/category/exclusives/">Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1066 better-anim-fade menu-item-328762"><a href="https://businessday.ng/category/life-arts/">Life &#038; Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1268 better-anim-fade menu-item-324054"><a href="https://businessday.ng/category/financial-inclusion/">Financial Inclusion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16824 better-anim-fade menu-item-324055"><a href="https://businessday.ng/category/fund-managers/">Fund Managers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1076 better-anim-fade menu-item-324056"><a href="https://businessday.ng/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1307 better-anim-fade menu-item-324057"><a href="https://businessday.ng/category/insurance/">Insurance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1313 better-anim-fade menu-item-324058"><a href="https://businessday.ng/category/jobs-human-capital/">Jobs &#038; Human Capital</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-324059"><a href="https://businessday.ng/category/legal-business/">Legal Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1045 better-anim-fade menu-item-324067"><a href="https://businessday.ng/category/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1152 better-anim-fade menu-item-324068"><a href="https://businessday.ng/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-324069"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &#038; Gas</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://businessday.ng">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_5139_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login-register"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://businessday.ng/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_5139_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_5139_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://businessday.ng/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fbusinessday.ng%2Fnews%2Farticle%2Fat-87-legendary-larry-king-is-dead%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_5139_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://businessday.ng/news/article/at-87-legendary-larry-king-is-dead/"/>
					</div>

											<div class="login-field login-signup">
							<span>No account? <a
										href="https://businessday.ng/wp-login.php?action=register">Sign Up</a></span>
						</div>
									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_5139_lostpasswordform"
					      action="https://businessday.ng/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<script type='text/javascript' async="async" src='https://149520306.v2.pressablecdn.com/wp-content/bs-booster-cache/fbb689693dcd2a1c77094cf3bcb1b88a.js?ver=5.6' id='bs-booster-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5fd3a457438b8607d8664783' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
<script>
var uodkmrcvfp=function(t){"use strict";return{init:function(){0==uodkmrcvfp.ads_state()&&uodkmrcvfp.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".uodkmrcvfp-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://businessday.ng/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){uodkmrcvfp.init()});

</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 8000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 3000 });
}
});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'188198514',post:'518753',tz:'0',srv:'businessday.ng'} ]);
	_stq.push([ 'clickTrackerInit', '188198514', '518753' ]);
</script>

</body>
</html>