	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://businessday.ng/xmlrpc.php"/>

		
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>So Energy boosts customer experience in Ghana’s downstream sector - Businessday NG</title>
	<meta name="description" content="So Energy, leading oil marketing firm and Sahara Group Downstream Company has again enhanced customer access to unique service experience..." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://businessday.ng/companies/article/so-energy-boosts-customer-experience-in-ghanas-downstream-sector/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="So Energy boosts customer experience in Ghana’s downstream sector - Businessday NG" />
	<meta property="og:description" content="So Energy, leading oil marketing firm and Sahara Group Downstream Company has again enhanced customer access to unique service experience..." />
	<meta property="og:url" content="https://businessday.ng/companies/article/so-energy-boosts-customer-experience-in-ghanas-downstream-sector/" />
	<meta property="og:site_name" content="Businessday NG" />
	<meta property="article:publisher" content="https://www.facebook.com/businessdayng" />
	<meta property="article:published_time" content="2021-02-23T11:16:57+00:00" />
	<meta property="og:image" content="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/02/Untitled-design-2021-02-23T121426.090-1.png" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@michea1_ani" />
	<meta name="twitter:site" content="@businessdayng" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Micheal Ani">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://businessday.ng/#organization","name":"BusinessDay Media Limited","url":"https://businessday.ng/","sameAs":["https://www.facebook.com/businessdayng","https://instagram.com/businessdayng","https://www.linkedin.com/company/businessday-media-ltd/","https://www.youtube.com/user/BusinessDayMedia","https://twitter.com/businessdayng"],"logo":{"@type":"ImageObject","@id":"https://businessday.ng/#logo","inLanguage":"en-US","url":"https://149520306.v2.pressablecdn.com/wp-content/uploads/2018/11/BusinessdayLogo.png","width":1895,"height":395,"caption":"BusinessDay Media Limited"},"image":{"@id":"https://businessday.ng/#logo"}},{"@type":"WebSite","@id":"https://businessday.ng/#website","url":"https://businessday.ng/","name":"Businessday NG","description":"","publisher":{"@id":"https://businessday.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://businessday.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://businessday.ng/companies/article/so-energy-boosts-customer-experience-in-ghanas-downstream-sector/#primaryimage","inLanguage":"en-US","url":"https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/02/Untitled-design-2021-02-23T121426.090-1.png","width":700,"height":400,"caption":"So Energy commissioned the So Kojokrom Station, located on the Takoradi highway in the Western Region of Ghana."},{"@type":"WebPage","@id":"https://businessday.ng/companies/article/so-energy-boosts-customer-experience-in-ghanas-downstream-sector/#webpage","url":"https://businessday.ng/companies/article/so-energy-boosts-customer-experience-in-ghanas-downstream-sector/","name":"So Energy boosts customer experience in Ghana\u2019s downstream sector - Businessday NG","isPartOf":{"@id":"https://businessday.ng/#website"},"primaryImageOfPage":{"@id":"https://businessday.ng/companies/article/so-energy-boosts-customer-experience-in-ghanas-downstream-sector/#primaryimage"},"datePublished":"2021-02-23T11:16:57+00:00","dateModified":"2021-02-23T11:16:57+00:00","description":"So Energy, leading oil marketing firm and Sahara Group Downstream Company has again enhanced customer access to unique service experience...","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://businessday.ng/companies/article/so-energy-boosts-customer-experience-in-ghanas-downstream-sector/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://businessday.ng/companies/article/so-energy-boosts-customer-experience-in-ghanas-downstream-sector/#article","isPartOf":{"@id":"https://businessday.ng/companies/article/so-energy-boosts-customer-experience-in-ghanas-downstream-sector/#webpage"},"author":{"@id":"https://businessday.ng/#/schema/person/7845adc0b301c84ef6af09ccd4858f17"},"headline":"So Energy boosts customer experience in Ghana\u2019s downstream sector","datePublished":"2021-02-23T11:16:57+00:00","dateModified":"2021-02-23T11:16:57+00:00","mainEntityOfPage":{"@id":"https://businessday.ng/companies/article/so-energy-boosts-customer-experience-in-ghanas-downstream-sector/#webpage"},"publisher":{"@id":"https://businessday.ng/#organization"},"image":{"@id":"https://businessday.ng/companies/article/so-energy-boosts-customer-experience-in-ghanas-downstream-sector/#primaryimage"},"keywords":"African energy","articleSection":"Companies","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://businessday.ng/#organization"}},{"@type":"Person","@id":"https://businessday.ng/#/schema/person/7845adc0b301c84ef6af09ccd4858f17","name":"Micheal Ani","image":{"@type":"ImageObject","@id":"https://businessday.ng/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/785930c5dfcd24417cfa4818c864e387?s=96&d=mm&r=g","caption":"Micheal Ani"},"sameAs":["https://twitter.com/michea1_ani"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Businessday NG &raquo; Feed" href="https://businessday.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Businessday NG &raquo; Comments Feed" href="https://businessday.ng/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessday.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://149520306.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.4' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.4' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='xoo-el-style-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/easy-login-woocommerce/assets/css/xoo-el-style.css?ver=2.1' type='text/css' media='all' />
<style id='xoo-el-style-inline-css' type='text/css'>


.xoo-el-inmodal{
	max-width: 500px;
	max-height: 400px;
}
.xoo-el-sidebar{
	background-image: url();
	min-width: %;
}
.xoo-el-main, .xoo-el-main a , .xoo-el-main label{
	color: #000000;
}
.xoo-el-srcont{
	background-color: #ffffff;
}
.xoo-el-form-container ul.xoo-el-tabs li.xoo-el-active {
	background-color: #ffffff;
	color: #000000;
}
.xoo-el-form-container ul.xoo-el-tabs li{
	background-color: #eeeeee;
	color: #000000;
}
.xoo-el-main{
	padding: 20px 30px;
}

.xoo-el-form-container button.xoo-el-action-btn:not(.button){
    font-weight: 600;
    font-size: 15px;
}


	.xoo-el-wrap{
		direction: rtl;
	}
	.xoo-el-wrap > div{
		direction: ltr;
	}



	.xoo-el-modal:before {
	    content: '';
	    display: inline-block;
	    height: 100%;
	    vertical-align: middle;
	    margin-right: -0.25em;
	}




</style>
<link rel='stylesheet' id='xoo-el-fonts-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/easy-login-woocommerce/assets/css/xoo-el-fonts.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='xoo-aff-style-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/easy-login-woocommerce/xoo-form-fields-fw/assets/css/xoo-aff-style.css?ver=1.1' type='text/css' media='all' />
<style id='xoo-aff-style-inline-css' type='text/css'>

.xoo-aff-input-group .xoo-aff-input-icon{
	background-color:  #eee;
	color:  #555;
	max-width: 40px;
	min-width: 40px;
	border: 1px solid  #ccc;
	border-right: 0;
	font-size: 14px;
}
.xoo-aff-group{
	margin-bottom: 30px;
}

.xoo-aff-group input[type="text"], .xoo-aff-group input[type="password"], .xoo-aff-group input[type="email"], .xoo-aff-group input[type="number"], .xoo-aff-group select, .xoo-aff-group select + .select2{
	background-color: #fff;
	color: #777;
}

.xoo-aff-group input[type="text"]::placeholder, .xoo-aff-group input[type="password"]::placeholder, .xoo-aff-group input[type="email"]::placeholder, .xoo-aff-group input[type="number"]::placeholder, .xoo-aff-group select::placeholder{
	color: #777;
	opacity: 0.7;
}

.xoo-aff-group input[type="text"]:focus, .xoo-aff-group input[type="password"]:focus, .xoo-aff-group input[type="email"]:focus, .xoo-aff-group input[type="number"]:focus, .xoo-aff-group select:focus, .xoo-aff-group select + .select2:focus{
	background-color: #ededed;
	color: #000;
}



	.xoo-aff-group input[type="text"], .xoo-aff-group input[type="password"], .xoo-aff-group input[type="email"], .xoo-aff-group input[type="number"], .xoo-aff-group select{
		border-bottom-left-radius: 0;
		border-top-left-radius: 0;
	}


</style>
<link rel='stylesheet' id='xoo-aff-font-awesome5-css'  href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://cdn.jsdelivr.net/npm/select2@4.1.0-beta.1/dist/css/select2.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css'  href='https://149520306.v2.pressablecdn.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CLibre+Franklin:400,600%7CLibre+Baskerville:400,700%7CRoboto:700%7CArimo:700' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://businessday.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://businessday.ng/wp-json/wp/v2/posts/526555" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessday.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessday.ng/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://businessday.ng/?p=526555' />
<link rel="alternate" type="application/json+oembed" href="https://businessday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessday.ng%2Fcompanies%2Farticle%2Fso-energy-boosts-customer-experience-in-ghanas-downstream-sector%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessday.ng%2Fcompanies%2Farticle%2Fso-energy-boosts-customer-experience-in-ghanas-downstream-sector%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.15 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  width:100%; max-width:720px; height:100%; max-height:90px; }
	.g-2 { min-width:0px; max-width:1900px; }
	.b-2 { margin:0px; }
	.g-3 { width:100%; max-width:1600px; height:100%; max-height:300px; margin: 0 auto; }
	.g-5 { margin:0px;  width:100%; max-width:720px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<link rel="amphtml" href="https://businessday.ng/companies/article/so-energy-boosts-customer-experience-in-ghanas-downstream-sector/amp/"/>
			<script async custom-element="amp-ad"
src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>


<!-- head leaderboard-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21781351181/BusinessDay/Home_leaderboard_large_1900x300', [1900, 200], 'div-gpt-ad-1604019231106-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><!-- Amp adsense Code -->
<!-- <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> -->
<!--end of Amp adsense Code -->


<script type="text/javascript" async
  src="//l.getsitecontrol.com/m42y997y.js">
</script>
<script>
gsc('params', {
    loggedinuser: <%= loggedinuser %>,
    email: '<%= user.email %>',
    is_loggedin: <%= <?php echo do_shortcode('[show_user_details]'); ?> %>,
})
</script>

<!-- insurads script -->
<script async src="https://cdn.insurads.com/bootstrap/HNPSPXQC.js"></script>


<!-- teragon Code -->
<script>
(function(t,w,i,n,p,ine,ne,tw,or,k){
p=w.getElementsByTagName('head')[0]; ine=w.createElement('script');ine.async=1;
ine.src=i.replace(',',ne)+ne+n; p.appendChild(ine);
})(window,document,'https://static.,network.com/','-postback.js','','','twinpine');
</script>			<link rel="shortcut icon" href="https://149520306.v2.pressablecdn.com/wp-content/uploads/2019/01/bdfavicon16a.jpg"><meta name="apple-itunes-app" content="app-id=1471039613, app-argument=https://appful.post/526555"><meta property="al:ios:app_store_id" content="1471039613" />
							<meta property="al:ios:url" content="businessday://526555" />
							<meta property="al:ios:app_name" content="BusinessDay Media NG" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://businessday.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3e7cf803-3b07-4246-bab5-73e2598c2837';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://businessday.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '60px';
oneSignal_options['notifyButton']['offset']['left'] = '20px';
oneSignal_options['notifyButton']['offset']['right'] = '20px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/businessday.ng\/wp-content\/uploads\/2020\/06\/BusinessdayLogo-e1574790658662.png"
    },
    "url": "https:\/\/businessday.ng\/",
    "name": "Businessday NG",
    "description": ""
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Businessday NG",
    "alternateName": "",
    "url": "https:\/\/businessday.ng\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsArticle",
    "headline": "So Energy boosts customer experience in Ghana\u2019s downstream sector",
    "description": "So Energy, leading oil marketing firm and Sahara Group Downstream Company has again enhanced customer access to unique service experience with the commissioning of the So Kojokrom Station, located on the Takoradi highway in the Western Region of Ghan",
    "datePublished": "2021-02-23",
    "dateModified": "2021-02-23",
    "author": {
        "@type": "Person",
        "@id": "#person-MichealAni",
        "name": "Micheal Ani"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/businessday.ng\/wp-content\/uploads\/2021\/02\/Untitled-design-2021-02-23T121426.090-1.png",
        "width": 700,
        "height": 400
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/businessday.ng\/companies\/article\/so-energy-boosts-customer-experience-in-ghanas-downstream-sector\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://149520306.v2.pressablecdn.com/wp-content/bs-booster-cache/744bd9050e4b00dbee2ff1809d30e89f.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1614078184' href='https://149520306.v2.pressablecdn.com/wp-content/bs-booster-cache/a5ad0ba92953380704a1bebe11e87f8a.css' type='text/css' media='all' />
<link href="https://unpkg.com/tailwindcss@^2/dist/tailwind.min.css" rel="stylesheet">

<!-- BetterFramework Head Inline CSS -->
<style>
#main-navigation .bs-popular-categories span.term-count{display: none !important;}


.post-template-14 .single-post-title {
    font-size: 40px;
}

  
.single-post-title {
    font-family: 'Georgia';
    font-weight: 600px;
    text-transform: none;
}

.single-post-title {
    line-height: 1;
}


.single-post-meta, .single-post-meta a {
    font-size: 16px!important;
    font-weight: 540px!important;
}

.post-meta .post-author.  {
    font-family: 'Georgia';
    font-weight: 400;
    font-size: 12px;
    text-transform: capitalize;
    
}

.post-meta .single-post-meta, .author.url.fn.  a {
    color: #000002!important;
}

.post-meta.single-post-meta, .post-meta.single-post-meta a {
    color: #f70505;
}




.post-template-1 .single-post-title {
    font-size: 45px!important;
}

.post-tp-1-header .single-post-title {
    line-height: 43px;
    margin: 0 0 20px!important;
}

.wp-caption-text {
	line-height: 1.5;
	text-align: left;
}


/* Check-out css 
@media only screen and (min-width: 1200px) {
  #pmpro_form h3 {
     display: grid;
     grid-template-columns: 2fr 1fr;
  }
	.pmpro_checkout .pmpro_checkout-fields .pmpro_checkout-field {
		clear: left;
	} 
	.pmpro_checkout .pmpro_checkout-fields .pmpro_checkout-field label {
		float: left;
		margin: 0 1em 0 0;
		text-align: right;
		width: 200px;
	}
	.pmpro_checkout .pmpro_checkout-field.pmpro_captcha, .pmpro_checkout .pmpro_checkout-field-text p {
		margin-left: 200px;
		padding-left: 1em;
	}
	.pmpro_checkout .pmpro_checkout-field-text p {
		margin-top: 0;
	}
	form.pmpro_form .pmpro_submit {
		text-align: right;
	}
	.pmpro_btn.pmpro_btn-submit-checkout {
		width: auto;
	}
*/	
	/* The CSS below, is only intended to style the "First Name & Last Name" 
	fields when using the Paid Memberships Pro "Add Name to Checkout Add On". Do not include unless using these fields. */
/*	label[for="first_name"], label[for="last_name"] {
    		clear: left !important;
   		float: left !important;
    		margin: 0 1em 0 0 !important;
    		text-align: right !important;
    		width: 200px !important;
} 
	
}
*/

.post-tp-1-header .post-meta-wrap .post-meta {
    padding: 0;
    display: flex;
}


.comments-closed {
  display: none;
}
*/

</style>
<!-- /BetterFramework Head Inline CSS-->
		<style type="text/css" id="wp-custom-css">
			.site-header .site-branding .logo img {
	display:inline;
	padding: 8px 0;
}
.pmpro_content_message a, .pmpro_content_message a:link {
	margin: 0;
	background-color: transparent;
	border: 0;
	color: #fff;
}
.pmpro_content_message a:hover {
	text-decoration: none!important;
	color: #000;
}

article#post-517921 > .post-tp-1-header .single-post-title {
	font-size: 3rem!important;
	line-height: 3rem;
}

ol, ul {
    list-style: disc;
	padding-left: 20px
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-526555 single-format-standard pmpro-body-level-required pmpro-body-level-5 pmpro-body-level-6 pmpro-body-level-8 pmpro-body-level-9 pmpro-body-level-1 pmpro-body-level-2 pmpro-body-level-4 bs-theme bs-publisher bs-publisher-newspaper active-light-box ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky active-ajax-search single-prim-cat-1046 single-cat-1046  wpb-js-composer js-comp-ver-6.4.1 vc_responsive bs-ll-d" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-dark">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="https://businessday.ng/">
							<img src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2018/11/Copy-of-Untitled-1.png"
							     alt="BusinessDay">
						</a>
					</div>
										<div class="site-name">BusinessDay</div>
									<div class="site-description">Nigeria's leading finance and market intelligence news report.</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://businessday.ng">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<nav class="off-canvas-menu">
				<ul class="menu bsm-pure clearfix">
					<li id="menu-item-515600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-515600"><a href="https://businessday.ng/">Home</a></li>
<li id="menu-item-466553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-88118 better-anim-fade menu-item-466553"><a href="https://businessday.ng/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-522975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-522975"><a href="https://businessday.ng/category/news/legal-business/">Legal Business</a></li>
	<li id="menu-item-522976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1481 better-anim-fade menu-item-522976"><a href="https://businessday.ng/category/news/news-features/">News &amp; Features</a></li>
	<li id="menu-item-522977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1060 better-anim-fade menu-item-522977"><a href="https://businessday.ng/category/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-515595" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1046 better-anim-fade menu-item-515595"><a href="https://businessday.ng/category/companies/">Companies</a></li>
<li id="menu-item-515623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1023 better-anim-fade menu-item-515623"><a href="https://businessday.ng/category/business-economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-523318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-523318"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li>
	<li id="menu-item-523319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-523319"><a href="https://businessday.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-523321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1332 better-anim-fade menu-item-523321"><a href="https://businessday.ng/category/banking/">Banking</a></li>
	<li id="menu-item-523322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-523322"><a href="https://businessday.ng/category/banking-finance/">Banking &amp; Finance</a></li>
	<li id="menu-item-523323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1815 better-anim-fade menu-item-523323"><a href="https://businessday.ng/category/maritime/">Maritime</a></li>
	<li id="menu-item-523324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1152 better-anim-fade menu-item-523324"><a href="https://businessday.ng/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-523325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1181 better-anim-fade menu-item-523325"><a href="https://businessday.ng/category/real-sector/">Real Sector</a></li>
	<li id="menu-item-523326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-523326"><a href="https://businessday.ng/category/transport/">Transportation</a></li>
	<li id="menu-item-523327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34928 better-anim-fade menu-item-523327"><a href="https://businessday.ng/category/research-post/">Research post</a></li>
</ul>
</li>
<li id="menu-item-515624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-229502 better-anim-fade menu-item-515624"><a href="https://businessday.ng/category/energy/">Energy</a>
<ul class="sub-menu">
	<li id="menu-item-523337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1535 better-anim-fade menu-item-523337"><a href="https://businessday.ng/category/renewables/">Renewables</a></li>
	<li id="menu-item-523335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1611 better-anim-fade menu-item-523335"><a href="https://businessday.ng/category/energy/power/">Power</a></li>
	<li id="menu-item-523336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-523336"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &amp; Gas</a></li>
</ul>
</li>
<li id="menu-item-414705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1116 better-anim-fade menu-item-414705"><a href="https://businessday.ng/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-466092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-477832 better-anim-fade menu-item-466092"><a href="https://businessday.ng/category/technology/cryptocurrency/">Cryptocurrency</a></li>
	<li id="menu-item-523338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16746 better-anim-fade menu-item-523338"><a href="https://businessday.ng/category/science/">Science</a></li>
	<li id="menu-item-523339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-60829 better-anim-fade menu-item-523339"><a href="https://businessday.ng/category/tech-talk/">Tech Talk</a></li>
</ul>
</li>
<li id="menu-item-467140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16826 better-anim-fade menu-item-467140"><a href="https://businessday.ng/category/opinion/">Opinion</a></li>
<li id="menu-item-515597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-515597"><a href="#">App</a>
<ul class="sub-menu">
	<li id="menu-item-515598" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-515598"><a href="https://play.google.com/store/apps/details?id=io.appful.a8230&#038;hl=en">Download Andriod App</a></li>
	<li id="menu-item-515599" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-515599"><a href="http://http//onelink.to/businessday">Download IOS</a></li>
</ul>
</li>
<li id="menu-item-415421" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-415421"><a href="https://conferences.businessday.ng/">Conferences</a></li>
<li id="menu-item-484177" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-484177"><a href="https://businessday.ng/subscribe-today/">Subscribe</a></li>
<li id="menu-item-525802" class="xoo-el-login-tgr menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-525802"><a>Login</a></li>
				</ul>
			</nav>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p></p>
				</div>
			</div>
				</div>
</div>
<div class="usc usc-clearfix usc-before-header usc-loc-header_before usc-align-center usc-column-1"><div id="usc-507124-343812323" class="usc-container usc-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="507124" data-type="image"><a itemprop="url" class="usc-link" href="https://invest.getcarbon.co/" target="_blank" ><img class="usc-image" src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/02/OIN-1900-X-300-BANNER-13.png" alt="Carbon" /></a></div></div>	<header id="header" class="site-header header-style-1 full-width stretched" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Tuesday, February 23, 2021</span>
					</li>
					<li id="menu-item-525805" class="xoo-el-login-tgr menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-525805"><a>Login</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://businessday.ng/" itemprop="url" rel="home">
					<img id="site-logo" src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2020/06/BusinessdayLogo-e1574790658662.png"
			     alt="Businessday Ng"  />

			<span class="site-title">Businessday Ng - </span>
				</a>
</p>
</div><!-- .site-branding -->
				</div>

			</div>
		</div>
		<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-515600"><a href="https://businessday.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-88118 better-anim-fade menu-item-466553"><a href="https://businessday.ng/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-522975"><a href="https://businessday.ng/category/news/legal-business/">Legal Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1481 better-anim-fade menu-item-522976"><a href="https://businessday.ng/category/news/news-features/">News &amp; Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1060 better-anim-fade menu-item-522977"><a href="https://businessday.ng/category/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1046 better-anim-fade menu-item-515595"><a href="https://businessday.ng/category/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1023 better-anim-fade menu-item-515623"><a href="https://businessday.ng/category/business-economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-523318"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-523319"><a href="https://businessday.ng/category/aviation/">Aviation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1332 better-anim-fade menu-item-523321"><a href="https://businessday.ng/category/banking/">Banking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-523322"><a href="https://businessday.ng/category/banking-finance/">Banking &amp; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1815 better-anim-fade menu-item-523323"><a href="https://businessday.ng/category/maritime/">Maritime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1152 better-anim-fade menu-item-523324"><a href="https://businessday.ng/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1181 better-anim-fade menu-item-523325"><a href="https://businessday.ng/category/real-sector/">Real Sector</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-523326"><a href="https://businessday.ng/category/transport/">Transportation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34928 better-anim-fade menu-item-523327"><a href="https://businessday.ng/category/research-post/">Research post</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-229502 better-anim-fade menu-item-515624"><a href="https://businessday.ng/category/energy/">Energy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1535 better-anim-fade menu-item-523337"><a href="https://businessday.ng/category/renewables/">Renewables</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1611 better-anim-fade menu-item-523335"><a href="https://businessday.ng/category/energy/power/">Power</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-523336"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &amp; Gas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1116 better-anim-fade menu-item-414705"><a href="https://businessday.ng/category/technology/">Technology</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-477832 better-anim-fade menu-item-466092"><a href="https://businessday.ng/category/technology/cryptocurrency/">Cryptocurrency</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16746 better-anim-fade menu-item-523338"><a href="https://businessday.ng/category/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-60829 better-anim-fade menu-item-523339"><a href="https://businessday.ng/category/tech-talk/">Tech Talk</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16826 better-anim-fade menu-item-467140"><a href="https://businessday.ng/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-515597"><a href="#">App</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-515598"><a href="https://play.google.com/store/apps/details?id=io.appful.a8230&#038;hl=en">Download Andriod App</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-515599"><a href="http://http//onelink.to/businessday">Download IOS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-415421"><a href="https://conferences.businessday.ng/">Conferences</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-484177"><a href="https://businessday.ng/subscribe-today/">Subscribe</a></li>
<li class="xoo-el-login-tgr menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-525802"><a>Login</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-2">
															<div class="off-canvas-menu-icon-container off-icon-left">
									<div class="off-canvas-menu-icon">
										<div class="off-canvas-menu-icon-el"></div>
									</div>
								</div>
																<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://businessday.ng">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://businessday.ng/" itemprop="url" rel="home">
											<img src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2020/06/BusinessdayLogo-e1574790658662.png"
						     alt="Businessday NG"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
		<div class="main-wrap content-main-wrap">
		<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://businessday.ng" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://businessday.ng/category/companies/" ><span itemprop="name">Companies</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">So Energy boosts customer experience in Ghana’s downstream sector</span><meta itemprop="item" content="https://businessday.ng/companies/article/so-energy-boosts-customer-experience-in-ghanas-downstream-sector/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-526555" class="post-526555 post type-post status-publish format-standard has-post-thumbnail  category-companies tag-african-energy pmpro-level-required pmpro-level-5 pmpro-level-6 pmpro-level-8 pmpro-level-9 pmpro-level-1 pmpro-level-2 pmpro-level-4 pmpro-no-access single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">So Energy boosts customer experience in Ghana’s downstream sector</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="post-meta single-post-meta">
			<a href="https://businessday.ng/author/micheal-ani/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt='' src='https://149520306.v2.pressablecdn.com/wp-content/uploads/2018/11/Micheal-Ani-150x150.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name"><a href="https://businessday.ng/author/micheal-ani/" title="Posts by Micheal Ani" class="author url fn" rel="author">Micheal Ani</a></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-02-23T11:16:57+00:00"><b>Feb 23, 2021</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<figure><a class="post-thumbnail open-lightbox" href="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/02/Untitled-design-2021-02-23T121426.090-1.png"><img  src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/02/Untitled-design-2021-02-23T121426.090-1.png" width="700" height="400" alt="So Energy">						</a>
													<figcaption class="wp-caption-text">So Energy commissioned the So Kojokrom Station, located on the Takoradi highway in the Western Region of Ghana.</figcaption>
							</figure>
											</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-4">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessday.ng%2Fcompanies%2Farticle%2Fso-energy-boosts-customer-experience-in-ghanas-downstream-sector%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=So Energy boosts customer experience in Ghana’s downstream sector&url=https%3A%2F%2Fbusinessday.ng%2Fcompanies%2Farticle%2Fso-energy-boosts-customer-experience-in-ghanas-downstream-sector%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbusinessday.ng%2Fcompanies%2Farticle%2Fso-energy-boosts-customer-experience-in-ghanas-downstream-sector%2F&title=So Energy boosts customer experience in Ghana’s downstream sector" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=So Energy boosts customer experience in Ghana’s downstream sector %0A%0A https%3A%2F%2Fbusinessday.ng%2Fcompanies%2Farticle%2Fso-energy-boosts-customer-experience-in-ghanas-downstream-sector%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=So Energy boosts customer experience in Ghana’s downstream sector&body=https%3A%2F%2Fbusinessday.ng%2Fcompanies%2Farticle%2Fso-energy-boosts-customer-experience-in-ghanas-downstream-sector%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fbusinessday.ng%2Fcompanies%2Farticle%2Fso-energy-boosts-customer-experience-in-ghanas-downstream-sector%2F&text=So Energy boosts customer experience in Ghana’s downstream sector" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<p>So Energy, leading oil marketing firm and Sahara Group Downstream Company has again enhanced customer access to unique service experience with the commissioning of the So Kojokrom Station, located on the Takoradi highway in the Western Region of Ghana. This is in line with the company&#8217;s plan to transform the sector through seamless access to&#8230; </p>
 <div class="pmpro_content_message">
<div class="bg-white text-black p-8 md:p-0 shadow-lg border-2 text-center">
<div class="pt-6 md:p-8 space-y-4">
<div class="uppercase text-xl">Don&#8217;t miss another story</div>
<p>        <span class="text-4xl font-bold">Become a BusinessDay Subscriber today.</span></p>
<div class="text-xl">
          <span>For insights, facts, figures, and access to opportunities.</span><br />
          <span>Options starting from N1000 Monthly</span>
        </div>
<div class="text-white text-lg transition duration-500 ease-in-out bg-red-600 border-2 border-white hover:border-2 hover:border-red-600 hover:bg-white hover:text-black hover:font-bold uppercase p-2 py-4 w-48 mx-auto rounded-lg text-white my-2">
          <a href="/subscribe-today" class="border-0 m-0 text-white hover:text-black bg-transparent uppercase">Subscribe Now</a>
        </div>
<div class="flex flex-col mx-auto text-xl">
<div class="pr-2">Already a subsriber?</div>
<div role="button" class="xoo-el-login-tgr text-red-500 transition duration-500 ease-in-out font-bold hover:text-red-700 font-bold" title="Login">
            Login
          </div></div></div></div>
</div> <div class="usc usc-clearfix usc-post-bottom usc-float-center usc-align-center usc-column-1 usc-hide-on-phone usc-hide-on-tablet-portrait usc-hide-on-tablet-landscape usc-hide-on-desktop"><div id="usc-350101-196539459" class="usc-container usc-type-image  usc-hide-on-desktop usc-hide-on-tablet-portrait usc-hide-on-tablet-landscape usc-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="350101" data-type="image"><img class="usc-image" src="" alt="Whatsapp mobile" /></div></div>			</div>

						<div class="post-share single-post-share bottom-share clearfix style-4">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessday.ng%2Fcompanies%2Farticle%2Fso-energy-boosts-customer-experience-in-ghanas-downstream-sector%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=So Energy boosts customer experience in Ghana’s downstream sector&url=https%3A%2F%2Fbusinessday.ng%2Fcompanies%2Farticle%2Fso-energy-boosts-customer-experience-in-ghanas-downstream-sector%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbusinessday.ng%2Fcompanies%2Farticle%2Fso-energy-boosts-customer-experience-in-ghanas-downstream-sector%2F&title=So Energy boosts customer experience in Ghana’s downstream sector" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=So Energy boosts customer experience in Ghana’s downstream sector %0A%0A https%3A%2F%2Fbusinessday.ng%2Fcompanies%2Farticle%2Fso-energy-boosts-customer-experience-in-ghanas-downstream-sector%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=So Energy boosts customer experience in Ghana’s downstream sector&body=https%3A%2F%2Fbusinessday.ng%2Fcompanies%2Farticle%2Fso-energy-boosts-customer-experience-in-ghanas-downstream-sector%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fbusinessday.ng%2Fcompanies%2Farticle%2Fso-energy-boosts-customer-experience-in-ghanas-downstream-sector%2F&text=So Energy boosts customer experience in Ghana’s downstream sector" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span></div>		</div>
				</article>
		<div  class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-bottom  ">
		<div class="bs-push-noti-inner">

		<div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div>

		<p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p>

		<button class="button bs-push-noti-button">Subscribe</button>

		<div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div>

	</div>
</div>
	</div>
<div class="post-related">

	<div class="section-heading sh-t5 sh-s1 multi-tab">

					<a href="#relatedposts_1503243617_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1503243617_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1503243617_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1503243617_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix  scolumns-3 simple-grid include-last-mobile">
		<div class="post-526553 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-1046">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-1046"><a href="https://businessday.ng/category/companies/">Companies</a></span></div>				<a  alt="FBNInsurance" title="FBNInsurance donates to homes and hospice orphanages" style="background-image: url(https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/02/Untitled-design-2021-02-23T120152.492-1-357x210.png);" data-bsrjs="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/02/Untitled-design-2021-02-23T120152.492-1.png"						class="img-holder" href="https://businessday.ng/companies/article/fbninsurance-donates-to-homes-and-hospice-orphanages/"></a>

							</div>
		<p class="title">		<a href="https://businessday.ng/companies/article/fbninsurance-donates-to-homes-and-hospice-orphanages/" class="post-title post-url">
			FBNInsurance donates to homes and hospice orphanages		</a>
		</p>	</div>
	</div >
	<div class="post-526552 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-1046">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-1046"><a href="https://businessday.ng/category/companies/">Companies</a></span></div>				<a  alt="Custodian" title="AM Best awards stable outlook to Custodian &#038; Allied Insurance" style="background-image: url(https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/02/Untitled-design-2021-02-23T122252.717-357x210.png);" data-bsrjs="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/02/Untitled-design-2021-02-23T122252.717.png"						class="img-holder" href="https://businessday.ng/companies/article/am-best-awards-stable-outlook-to-custodian-allied-insurance/"></a>

							</div>
		<p class="title">		<a href="https://businessday.ng/companies/article/am-best-awards-stable-outlook-to-custodian-allied-insurance/" class="post-title post-url">
			AM Best awards stable outlook to Custodian &#038; Allied Insurance		</a>
		</p>	</div>
	</div >
	<div class="post-526551 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-1046">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-1046"><a href="https://businessday.ng/category/companies/">Companies</a></span></div>				<a  alt="Funmi Ogbue" title="WIEN partners REAN to hold International Women in Energy Symposium" style="background-image: url(https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/02/Untitled-design-2021-02-23T112832.827-1-357x210.png);" data-bsrjs="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/02/Untitled-design-2021-02-23T112832.827-1.png"						class="img-holder" href="https://businessday.ng/companies/article/wien-partners-rean-to-hold-international-women-in-energy-symposium/"></a>

							</div>
		<p class="title">		<a href="https://businessday.ng/companies/article/wien-partners-rean-to-hold-international-women-in-energy-symposium/" class="post-title post-url">
			WIEN partners REAN to hold International Women in Energy Symposium		</a>
		</p>	</div>
	</div >
	<div class="post-526519 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-1046">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-1046"><a href="https://businessday.ng/category/companies/">Companies</a></span></div>				<a  alt="farmland" title="Premier Plantations supports Ekiti State agribusiness drive" style="background-image: url(https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/02/Untitled-design-2021-02-23T103216.458-1-357x210.png);" data-bsrjs="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/02/Untitled-design-2021-02-23T103216.458-1.png"						class="img-holder" href="https://businessday.ng/companies/article/premier-plantations-supports-ekiti-state-agribusiness-drive/"></a>

							</div>
		<p class="title">		<a href="https://businessday.ng/companies/article/premier-plantations-supports-ekiti-state-agribusiness-drive/" class="post-title post-url">
			Premier Plantations supports Ekiti State agribusiness drive		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1745783619 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[526555],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[1046],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"bs_related_post_ajax","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"9e8a397"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1745783619"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1745783619" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1503243617_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1503243617_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1503243617_2 = '{"query":{"paginate":"next_prev","count":4,"author":13775,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"bs_related_post_ajax","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"eacb030"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-526555" class="comments-template">
	
	
	<p class="comments-closed">
		Comments are closed.	</p><!-- .comments-closed -->


	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="custom_html-2" class="widget_text  h-ni w-t primary-sidebar-widget widget widget_custom_html"><div class="section-heading sh-t5 sh-s1"><span class="h-text">Today&#8217;s Epaper</span></div><div class="textwidget custom-html-widget"><center><a href="https://businessday.ng/checkout/?level=52">
<img alt="Today's Newspaper" src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/02/Businessday-17.png" height="400" width="285" /><figure> <figcaption>Subscribe to read e-paper</figcaption></figure>
	</a></center>


</div></div><div id="bs-text-listing-3-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-text-listing-3"><div class=" bs-listing bs-listing-listing-text-3 bs-listing-single-tab">		<p class="section-heading sh-t5 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 latest news					</span>
			
		
		</p>
			<div class="listing listing-text listing-text-3 clearfix columns-1">
		<div class="post-526555 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-1046">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/companies/article/so-energy-boosts-customer-experience-in-ghanas-downstream-sector/" class="post-title post-url">
			So Energy boosts customer experience in Ghana’s downstream sector		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-23T11:16:57+00:00">Feb 23, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-526593 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-88118">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/news/article/buhari-asks-senate-to-confirm-nababa-as-correctional-services-boss/" class="post-title post-url">
			Buhari asks Senate to confirm Nababa as Correctional Services boss		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-23T11:13:49+00:00">Feb 23, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-526589 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-1611">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/energy/power/article/nga-organises-symposium-to-debate-prospects-in-nigerias-gas-production/" class="post-title post-url">
			NGA organises symposium to debate prospects in Nigeria’s Gas production		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-23T11:07:50+00:00">Feb 23, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-526553 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-1046">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/companies/article/fbninsurance-donates-to-homes-and-hospice-orphanages/" class="post-title post-url">
			FBNInsurance donates to homes and hospice orphanages		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-23T11:06:33+00:00">Feb 23, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-526561 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-1611">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/energy/power/article/how-large-scale-projects-are-vital-to-localising-nigerias-solar-value-chain/" class="post-title post-url">
			How large scale projects are vital to localising Nigeria’s solar value chain		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-23T11:01:39+00:00">Feb 23, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	</div></div><div id="custom_html-5" class="widget_text  h-ni w-nt primary-sidebar-widget widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div id="usc-14" class=" h-ni w-nt primary-sidebar-widget widget widget_usc"><div class="usc usc-clearfix  usc-align-center usc-column-1"><div id="usc-289496-1041015113" class="usc-container usc-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="289496" data-type="code"><div id="usc-289496-1041015113-place" class="usc-ll"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('usc-289496-1041015113');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('usc-289496-1041015113-place').innerHTML = '<ins  style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="8876301175" ><span>Loading...</span></ins>';          instant= new adsenseLoader( '#usc-289496-1041015113-place', {     onLoad: function( ad ){      if (ad.classList.contains('usc-ll')) {          ad.classList.remove('usc-ll');      }    }     });         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('usc-289496-1041015113-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="8876301175" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#usc-289496-1041015113-place', {     onLoad: function( ad ){      if (ad.classList.contains('usc-ll')) {          ad.classList.remove('usc-ll');      }    }     });}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('usc-289496-1041015113-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="8876301175" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#usc-289496-1041015113-place', {     onLoad: function( ad ){      if (ad.classList.contains('usc-ll')) {          ad.classList.remove('usc-ll');      }    }     });}else if ( betterads_screen_width < 768 ) { document.getElementById('usc-289496-1041015113-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="8876301175" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#usc-289496-1041015113-place', {     onLoad: function( ad ){      if (ad.classList.contains('usc-ll')) {          ad.classList.remove('usc-ll');      }    }     });}</script></div></div></div><div id="bs-newsletter-mailchimp-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-newsletter-mailchimp"><div class="section-heading sh-t5 sh-s1"><span class="h-text">Newsletter</span></div>	<div  class="bs-shortcode bs-subscribe-newsletter bs-mailchimp-newsletter ">
		
		<div class="subscribe-message">
			<p>Get the best of world News delivered to your inbox daily</p>
		</div>

		<form action="https://businessday.us1.list-manage.com/subscribe/post?u=819805e7907450ddc8e7c19f7&id=1aadc9f79d" method="post" name="mc-embedded-subscribe-form"
		      class="validate"
		      target="_blank">
			<input name="EMAIL" type="email"
			       placeholder="Enter your e-mail .."
			       class="newsletter-email">
			<button class="newsletter-subscribe" name="subscribe"
			        type="submit">Subscribe</button>
		</form>

			</div>
</div><div id="usc-16" class=" h-ni w-nt primary-sidebar-widget widget widget_usc"><div class="usc usc-clearfix  usc-align-center usc-column-1"><div id="usc-298994-1300974897" class="usc-container usc-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="298994" data-type="custom_code"><iframe
src="https://www.luno.com/widgets/pricechart1?pair=XBTNGN&language=en"
frameborder="0" width="256" height="152"></iframe></div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets dark-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-about-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div  class="bs-shortcode bs-about ">
		<h4 class="about-title">
		<a href="#">				<img class="logo-image" src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2018/11/businessday.png"
				     alt="">
			</a>	</h4>
	<div class="about-text">
		<p>Business Day, established in 2001, is a daily business newspaper based in Lagos. It is the only Nigerian newspaper with a bureau in Accra, Ghana. It has both daily and Sunday titles. It circulates in Nigeria and Ghana</p>
	</div>
			<div class="about-link heading-typo">
			<a href="#">Read More...</a>
		</div>
	<ul class="about-icons-list"><li class="about-icon-item facebook"><a href="https://www.facebook.com/businessdayng/" target="_blank"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="https://twitter.com/BusinessDayNg" target="_blank"><i class="fa fa-twitter"></i></a><li class="about-icon-item instagram"><a href="https://www.instagram.com/businessdayng/" target="_blank"><i class="fa fa-instagram"></i></a><li class="about-icon-item youtube"><a href="https://www.youtube.com/channel/UCsVZWCV-LutMa89JgR8-KGw" target="_blank"><i class="item-icon bsfi bsfi-youtube"></i></a><li class="about-icon-item telegram"><a href="https://t.me/businessday1" target="_blank"><i class="fa fa-send"></i></a></ul></div>
</div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="nav_menu-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_nav_menu"><div class="section-heading sh-t1 sh-s2"><span class="h-text">MORE</span></div><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-515611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515611"><a href="#">For Support : support@businessdaynigeria.zendesk.com</a></li>
<li id="menu-item-367434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367434"><a href="tel:07013338794">Call Us : 07013338794</a></li>
<li id="menu-item-525054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525054"><a href="http://Whatsapp">WhatsApp Us : 08068545123</a></li>
<li id="menu-item-279866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279866"><a href="https://businessday.ng/advert-and-rates/">Advert And Rates</a></li>
<li id="menu-item-279867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279867"><a href="https://businessday.ng/copyright/">Copyright</a></li>
<li id="menu-item-279868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279868"><a href="https://businessday.ng/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-279869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279869"><a href="https://businessday.ng/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="nav_menu-3" class=" h-ni w-t footer-widget footer-column-3 widget widget_nav_menu"><div class="section-heading sh-t1 sh-s2"><span class="h-text">Other Pages</span></div><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-515645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515645"><a href="https://conferences.businessday.ng/">BusinessDay Conferences &#038; Events</a></li>
<li id="menu-item-515644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515644"><a href="https://briu.businessday.ng/">BusinessDay Research</a></li>
<li id="menu-item-515643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515643"><a href="http://legal.businessday.ng/">BusinessDay Legal</a></li>
<li id="menu-item-523360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-523360"><a href="https://businessday.ng/corporate-subscription/">Corporate Subscriptions</a></li>
<li id="menu-item-279871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279871"><a href="https://businessday.ng/currency-converter/">Currency Converter</a></li>
<li id="menu-item-281573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281573"><a href="https://businessday.ng/subscribe-5/">Individual Subscription</a></li>
<li id="menu-item-279873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279873"><a href="https://businessday.ng/membership-account2/">Membership Account</a></li>
<li id="menu-item-279874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279874"><a href="https://businessday.ng/newsletter/">Newsletter</a></li>
</ul></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-2" class=" h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t5 sh-s1 main-term-1013">

		
							<a href="https://businessday.ng/category/exclusives/" class="main-link">
							<span class="h-text main-term-1013">
								 Exclusives							</span>
				</a>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-1013 next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-526109 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1013">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Nigeria GDP" title="Buhari sets record as Nigerians grow poorer for sixth straight year" style="background-image: url(https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/02/Untitled-design-2021-02-22T110819.947-86x64.png);" data-bsrjs="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/02/Untitled-design-2021-02-22T110819.947-210x136.png"						class="img-holder" href="https://businessday.ng/exclusives/article/buhari-sets-record-as-nigerians-grow-poorer-for-sixth-straight-year/"></a>
							</div>
		<p class="title">		<a href="https://businessday.ng/exclusives/article/buhari-sets-record-as-nigerians-grow-poorer-for-sixth-straight-year/" class="post-url post-title">
			Buhari sets record as Nigerians grow poorer for sixth&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-22T01:29:47+00:00">Feb 22, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-525613 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1013">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="a market" title="Nigeria sees surprise exit from recession in Q4" style="background-image: url(https://149520306.v2.pressablecdn.com/wp-content/uploads/2020/11/Nigerian-economy-1-e1606651488626-86x64.jpg);" data-bsrjs="https://149520306.v2.pressablecdn.com/wp-content/uploads/2020/11/Nigerian-economy-1-e1606651488626-210x136.jpg"						class="img-holder" href="https://businessday.ng/exclusives/article/nigeria-sees-surprise-exit-from-recession-in-q4/"></a>
							</div>
		<p class="title">		<a href="https://businessday.ng/exclusives/article/nigeria-sees-surprise-exit-from-recession-in-q4/" class="post-url post-title">
			Nigeria sees surprise exit from recession in Q4		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-19T02:00:39+00:00">Feb 19, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-525308 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1181">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Abia-shoe-factory" title="How Abia rose to attract third highest foreign investment in 2020" style="background-image: url(https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/02/Abia-shoe-factory-86x64.jpg);" data-bsrjs="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/02/Abia-shoe-factory-210x136.jpg"						class="img-holder" href="https://businessday.ng/real-sector/article/how-abia-rose-to-attract-third-highest-foreign-investment-in-2020/"></a>
							</div>
		<p class="title">		<a href="https://businessday.ng/real-sector/article/how-abia-rose-to-attract-third-highest-foreign-investment-in-2020/" class="post-url post-title">
			How Abia rose to attract third highest foreign investment in&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-02-18T02:00:59+00:00">Feb 18, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-1013 clearfix">
			<script>var bs_ajax_paginate_1110426935 = '{"query":{"category":"1013","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"3","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"0","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"1013","paginate":"next_prev","pagination-show-label":"0","override-listing-settings":"0","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"49cc6a8","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1110426935"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1110426935" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div></div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-515611"><a href="#">For Support : support@businessdaynigeria.zendesk.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-367434"><a href="tel:07013338794">Call Us : 07013338794</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-525054"><a href="http://Whatsapp">WhatsApp Us : 08068545123</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-279866"><a href="https://businessday.ng/advert-and-rates/">Advert And Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-279867"><a href="https://businessday.ng/copyright/">Copyright</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-279868"><a href="https://businessday.ng/privacy-policy-2/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-279869"><a href="https://businessday.ng/terms-conditions/">Terms &#038; Conditions</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - Businessday NG. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="">BusinessDay Digital Team</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
		<div class="usc usc-clearfix usc-after-footer usc-pubadban usc-show-desktop usc-show-tablet-portrait usc-show-tablet-landscape usc-show-phone usc-loc-footer_after usc-align-center usc-column-1"><div id="usc-362514-1456708262" class="usc-container usc-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362514" data-type="dfp"><div id='div-gpt-ad-SLB2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-SLB2'); });
  </script>
</div></div></div>	<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/select2@4.1.0-beta.1/dist/js/select2.min.js?ver=1.1' id='select2-js'></script>
<script type='text/javascript' id='xoo-aff-js-js-extra'>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</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/easy-login-woocommerce/xoo-form-fields-fw/assets/js/xoo-aff-js.js?ver=1.1' id='xoo-aff-js-js'></script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/easy-login-woocommerce/library/smooth-scrollbar/smooth-scrollbar.js?ver=2.1' id='smooth-scrollbar-js'></script>
<script type='text/javascript' id='xoo-el-js-js-extra'>
/* <![CDATA[ */
var xoo_el_localize = {"adminurl":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php","redirectDelay":"300","html":{"spinner":"<i class=\"fas fa-circle-notch spinner fa-spin\" aria-hidden=\"true\"><\/i>"},"autoOpenPopup":"no","autoOpenPopupOnce":"no","aoDelay":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/easy-login-woocommerce/assets/js/xoo-el-js.js?ver=2.1' id='xoo-el-js-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.22' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.22' id='bf-respond-js'></script>
<![endif]-->
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.4' id='better-advertising-js'></script>
<!-- HFCM by 99 Robots - Snippet # 50: Zendesk -->
<!-- Start of businessdaynigeria Zendesk Widget script -->
<script id="ze-snippet" src="https://static.zdassets.com/ekr/snippet.js?key=f1d69fa9-c01f-4a69-8dd1-c395079c3418"> </script>
<!-- End of businessdaynigeria Zendesk Widget script -->

<script type="text/javascript">
  window.zESettings = {
    webWidget: {
      offset: {
        horizontal: '45px',
        vertical: '-8px',
         mobile: {
          horizontal: '0px',
          vertical: '0px'
        }

      }
    }
  };
</script>
<!-- /end HFCM by 99 Robots -->
		<!-- Memberships powered by Paid Memberships Pro v2.5.4.
 -->
	 
<div class="xoo-el-container" style="visibility: hidden;">
    <div class="xoo-el-opac"></div>
    <div class="xoo-el-modal">
        <div class="xoo-el-inmodal">
            <span class="xoo-el-close xoo-el-icon-cancel-circle"></span>
            <div class="xoo-el-wrap">
                <div class="xoo-el-sidebar"></div>
                <div class="xoo-el-srcont">
                    <div class="xoo-el-main">
                        
<div class="xoo-el-form-container xoo-el-form-popup" data-active="login">

	
	
	
<div class="xoo-el-header">
	<ul class="xoo-el-tabs">

		<li data-tab="login" class="xoo-el-login-tgr">Login</li>

		
	</ul>
</div>
	
	
			
		<div data-section="login" class="xoo-el-section">

			<div class="xoo-el-fields">

				<div class="xoo-el-notice"></div>
				<form class="xoo-el-action-form xoo-el-form-login">

					
					<div class="xoo-aff-group xoo-el-username_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon far fa-user"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="xoo-el-username" placeholder="Username / Email"  value="" autocomplete="email" required="	"/></div></div><div class="xoo-aff-group xoo-el-password_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="password" class="xoo-aff-required xoo-aff-password" name="xoo-el-password" placeholder="Password"  value="" required="	"/></div></div>
<div class="xoo-aff-group xoo-el-login-btm-fields">
	<label class="xoo-el-form-label">
		<input type="checkbox" name="xoo-el-rememberme" value="forever" />
		<span>Remember me</span>
	</label>
	<a class="xoo-el-lostpw-tgr">Forgot Password?</a>
</div>


<input type="hidden" name="_xoo_el_form" value="login">

<button type="submit" class="button btn xoo-el-action-btn xoo-el-login-btn" >Submit</button>

<input type="hidden" name="xoo_el_redirect" value="/companies/article/so-energy-boosts-customer-experience-in-ghanas-downstream-sector/">
					
				</form>

				
			</div>

		</div>

	
		
			
		<div data-section="lostpw" class="xoo-el-section">

			<div class="xoo-el-fields">

				<div class="xoo-el-notice"></div>
				<form class="xoo-el-action-form xoo-el-form-lostpw">

					
					

<span class="xoo-el-form-txt">Lost your password? Please enter your username or email address. You will receive a link to create a new password via email.</span>

<div class="xoo-aff-group user_login_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="user_login" placeholder="Username / Email"  value="" required="	"/></div></div>

<input type="hidden" name="_xoo_el_form" value="lostPassword">

<input type="hidden" name="_wp_http_referer" value="/companies/article/so-energy-boosts-customer-experience-in-ghanas-downstream-sector/" />
<button type="submit" class="button btn xoo-el-action-btn xoo-el-lostpw-btn">Email Reset Link</button>
					
				</form>

				
			</div>

		</div>

	
	
</div>                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- Global site tag (gtag.js) - Google Analytics , added optimize and adword conversion code at config-->
<!-- to remove,optmize from config, remove AW---- from config and HFM-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-130554226-1');
</script>

<!--Native AI -->
<script async type="text/javascript"> 
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '57951d49-36e6-43c9-a4db-951888642622');
</script>
<!--Native AI end-->

<!-- Global site tag (gtag.js) - Google Ads: 871620854 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-871620854"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-871620854');
</script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"out-stretched"},"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"out-stretched"},"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll " >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in / Join						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-515600"><a href="https://businessday.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-88118 better-anim-fade menu-item-466553"><a href="https://businessday.ng/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-522975"><a href="https://businessday.ng/category/news/legal-business/">Legal Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1481 better-anim-fade menu-item-522976"><a href="https://businessday.ng/category/news/news-features/">News &amp; Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1060 better-anim-fade menu-item-522977"><a href="https://businessday.ng/category/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1046 better-anim-fade menu-item-515595"><a href="https://businessday.ng/category/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1023 better-anim-fade menu-item-515623"><a href="https://businessday.ng/category/business-economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-523318"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-523319"><a href="https://businessday.ng/category/aviation/">Aviation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1332 better-anim-fade menu-item-523321"><a href="https://businessday.ng/category/banking/">Banking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-523322"><a href="https://businessday.ng/category/banking-finance/">Banking &amp; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1815 better-anim-fade menu-item-523323"><a href="https://businessday.ng/category/maritime/">Maritime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1152 better-anim-fade menu-item-523324"><a href="https://businessday.ng/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1181 better-anim-fade menu-item-523325"><a href="https://businessday.ng/category/real-sector/">Real Sector</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-523326"><a href="https://businessday.ng/category/transport/">Transportation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34928 better-anim-fade menu-item-523327"><a href="https://businessday.ng/category/research-post/">Research post</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-229502 better-anim-fade menu-item-515624"><a href="https://businessday.ng/category/energy/">Energy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1535 better-anim-fade menu-item-523337"><a href="https://businessday.ng/category/renewables/">Renewables</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1611 better-anim-fade menu-item-523335"><a href="https://businessday.ng/category/energy/power/">Power</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-523336"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &amp; Gas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1116 better-anim-fade menu-item-414705"><a href="https://businessday.ng/category/technology/">Technology</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-477832 better-anim-fade menu-item-466092"><a href="https://businessday.ng/category/technology/cryptocurrency/">Cryptocurrency</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16746 better-anim-fade menu-item-523338"><a href="https://businessday.ng/category/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-60829 better-anim-fade menu-item-523339"><a href="https://businessday.ng/category/tech-talk/">Tech Talk</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16826 better-anim-fade menu-item-467140"><a href="https://businessday.ng/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-515597"><a href="#">App</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-515598"><a href="https://play.google.com/store/apps/details?id=io.appful.a8230&#038;hl=en">Download Andriod App</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-515599"><a href="http://http//onelink.to/businessday">Download IOS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-415421"><a href="https://conferences.businessday.ng/">Conferences</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-484177"><a href="https://businessday.ng/subscribe-today/">Subscribe</a></li>
<li class="xoo-el-login-tgr menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-525802"><a>Login</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://businessday.ng">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_65277_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login-register"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://businessday.ng/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_65277_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_65277_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://businessday.ng/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fbusinessday.ng%2Fcompanies%2Farticle%2Fso-energy-boosts-customer-experience-in-ghanas-downstream-sector%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_65277_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://businessday.ng/companies/article/so-energy-boosts-customer-experience-in-ghanas-downstream-sector/"/>
					</div>

											<div class="login-field login-signup">
							<span>No account? <a
										href="https://businessday.ng/wp-login.php?action=register">Sign Up</a></span>
						</div>
									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_65277_lostpasswordform"
					      action="https://businessday.ng/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<script type='text/javascript' async="async" src='https://149520306.v2.pressablecdn.com/wp-content/bs-booster-cache/fbb689693dcd2a1c77094cf3bcb1b88a.js?ver=5.6.2' id='bs-booster-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5fd3a457438b8607d8664783' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
<script>
var usc=function(t){"use strict";return{init:function(){0==usc.ads_state()&&usc.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".usc-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://businessday.ng/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){usc.init()});

</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 8000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 3000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>