<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
    	<link rel="stylesheet" href="/wp-content/evolok/ev-widgets/prefixed-bootstrap.css">
    	<link rel="stylesheet" href="/wp-content/evolok/ev-ad/ev-em.min.css?ver=3.3.1">
    	<link rel="stylesheet" href="/wp-content/evolok/ev-custom.css?ver=1.0.11">
		<link rel="stylesheet" href="/wp-content/evolok/ev-widgets/ev-widgets.min.css?ver=3.20.0">
    	<script defer src='/wp-content/evolok/ev-dab/ev-dab.min.js?ver=1.3.1'></script>
    	<script defer src='/wp-content/evolok/ev-ad/ev-em.min.js?ver=3.3.1'></script>
		<script defer src='/wp-content/evolok/ev-widgets/ev-widgets.min.js?ver=3.20.0_20210916'></script>
		<script defer src='/wp-content/evolok/ev-custom.js?ver=1.0.11'></script>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://businessday.ng/xmlrpc.php"/>

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.9 (Yoast SEO v19.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nigeria’s local bonds lose seven-month buying streak</title>
	<meta name="description" content="Nigeria was unable to find enough buyers for its local bonds during an auction this week, the first time it has happened in..." />
	<link rel="canonical" href="https://businessday.ng/business-economy/article/nigerias-local-bonds-lose-seven-month-buying-streak/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nigeria’s local bonds lose seven-month buying streak" />
	<meta property="og:description" content="Nigeria was unable to find enough buyers for its local bonds during an auction this week, the first time it has happened in seven months. The Debt" />
	<meta property="og:url" content="https://businessday.ng/business-economy/article/nigerias-local-bonds-lose-seven-month-buying-streak/" />
	<meta property="og:site_name" content="Businessday NG" />
	<meta property="article:publisher" content="https://www.facebook.com/businessdayng" />
	<meta property="article:published_time" content="2022-07-22T02:03:23+00:00" />
	<meta property="article:modified_time" content="2022-07-21T19:17:20+00:00" />
	<meta property="og:image" content="https://i0.wp.com/businessday.ng/wp-content/uploads/2020/10/Untitled-design-2020-10-19T103736.844-1.png?fit=700%2C400&ssl=1" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="400" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Lolade Akinmurele" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@loladeakinmurel" />
	<meta name="twitter:site" content="@businessdayng" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lolade Akinmurele" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Businessday NG &raquo; Feed" href="https://businessday.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Businessday NG &raquo; Comments Feed" href="https://businessday.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Businessday NG &raquo; Nigeria’s local bonds lose seven-month buying streak Comments Feed" href="https://businessday.ng/business-economy/article/nigerias-local-bonds-lose-seven-month-buying-streak/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessday.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='gutenberg-pdfjs-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/pdfjs-viewer-shortcode/inc/../blocks/dist/style.css?ver=2.1.7' type='text/css' media='all' />
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CLibre+Franklin:400,600%7CLibre+Baskerville:400,700%7CRoboto:700%7CArimo:700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2-a.5' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/blockquote-pack-pro/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.15.0' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/blockquote-pack-pro/includes/libs/better-framework/assets/js/respond.min.js?ver=3.15.0' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://businessday.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://businessday.ng/wp-json/wp/v2/posts/662218" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessday.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessday.ng/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://businessday.ng/?p=662218' />
<link rel="alternate" type="application/json+oembed" href="https://businessday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessday.ng%2Fbusiness-economy%2Farticle%2Fnigerias-local-bonds-lose-seven-month-buying-streak%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessday.ng%2Fbusiness-economy%2Farticle%2Fnigerias-local-bonds-lose-seven-month-buying-streak%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.22 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  width:100%; max-width:720px; height:100%; max-height:90px; }
	.g-2 { width:100%; max-width:1900px; height:100%; max-height:300px; margin: 0 auto; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-5 { margin:0px;  width:100%; max-width:720px; height:100%; max-height:90px; }
	.g-6 { width:100%; max-width:720px; height:100%; max-height:100px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<link rel="amphtml" href="https://businessday.ng/amp/business-economy/article/nigerias-local-bonds-lose-seven-month-buying-streak/"/>
			<!-- HFCM by 99 Robots - Snippet # 63: no-script-redirect -->
<noscript>
    <style type="text/css">
      .main-wrap.content-main-wrap{
        visibility: hidden;
          font-size: 25px;
          text-align: center;
          color: red;
          margin: 10% 0;
          border: 2px solid #000;
     }

      .main-wrap.content-main-wrap:before {
          content: "You'll need to enable Javascript for you to have access to our content ";
          visibility: visible;
      }
    </style>
    <!-- div class="noscriptmsg" style="color: red;text-align: center;font-size: 20px;">
   You'll need to activate Javascript for you to have access to our content 
    </div -->
</noscript>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 72: Getsite control -->
<script type="text/javascript" async src="//l.getsitecontrol.com/m42y997y.js"></script>
<!-- /end HFCM by 99 Robots -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Nigeria\u2019s local bonds lose seven-month buying streak","url":"http:\/\/businessday.ng\/business-economy\/article\/nigerias-local-bonds-lose-seven-month-buying-streak\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/businessday.ng\/business-economy\/article\/nigerias-local-bonds-lose-seven-month-buying-streak\/"},"thumbnailUrl":"https:\/\/i0.wp.com\/businessday.ng\/wp-content\/uploads\/2020\/10\/Untitled-design-2020-10-19T103736.844-1.png?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/businessday.ng\/wp-content\/uploads\/2020\/10\/Untitled-design-2020-10-19T103736.844-1.png?fit=700%2C400&ssl=1"},"articleSection":"Economy","author":[{"@type":"Person","name":"Lolade Akinmurele"}],"creator":["Lolade Akinmurele"],"publisher":{"@type":"Organization","name":"Businessday NG","logo":""},"keywords":["bdrecent","dmo","economy"],"dateCreated":"2022-07-22T02:03:23Z","datePublished":"2022-07-22T02:03:23Z","dateModified":"2022-07-22T02:03:23Z"}</script><style>img#wpstats{display:none}</style>
	<script async defer custom-element="amp-ad"
src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>


<!-- Amp adsense Code -->
<!-- <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> -->
<!--end of Amp adsense Code -->




<!-- Pinterest -->
<meta name="p:domain_verify" content="e6bc044284abb15a09264289382fcdff"/>






<!-- Google Adword Tags-->
<!-- Global site tag (gtag.js) - Google Ads: 871620854 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-871620854"></script>

<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-871620854');
</script>

<!--meta tags for favicon-->
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<!-- end of meta for favicon-->


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KBDL79N');</script>
<!-- End Google Tag Manager -->




            <link rel="shortcut icon" href="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/06/unnamed-1.png">            <link rel="apple-touch-icon" href="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/06/Webp.net-resizeimage.png">            <link rel="apple-touch-icon" sizes="114x114" href="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/06/Webp.net-resizeimage-1.png">            <link rel="apple-touch-icon" sizes="72x72" href="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/06/Webp.net-resizeimage-2.png">            <link rel="apple-touch-icon" sizes="144x144" href="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/06/Webp.net-resizeimage-4.png">      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://businessday.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3e7cf803-3b07-4246-bab5-73e2598c2837';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://businessday.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://149520306.v2.pressablecdn.com/wp-content/uploads/2022/01/BusinessDay-is-Nigerias-leader-in-business-financial-news-insight-and-informed-commentary-plus-all-that-matters-in-West-Africa-1.png"
    },
    "url": "https://businessday.ng/",
    "name": "Businessday NG",
    "description": ""
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Businessday NG",
    "alternateName": "",
    "url": "https://businessday.ng/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "Nigeria\u2019s local bonds lose seven-month buying streak",
    "description": "Nigeria was unable to find enough buyers for its local bonds during an auction this week, the first time it has happened in seven months.The Debt Management Office (DMO), the agency responsible for conducting bond sales for the government, was only a",
    "datePublished": "2022-07-22",
    "dateModified": "2022-07-21",
    "author": {
        "@type": "Person",
        "@id": "#person-LoladeAkinmurele",
        "name": "Lolade Akinmurele"
    },
    "image": "https://i0.wp.com/businessday.ng/wp-content/uploads/2020/10/Untitled-design-2020-10-19T103736.844-1.png?fit=700%2C400&ssl=1",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://businessday.ng/business-economy/article/nigerias-local-bonds-lose-seven-month-buying-streak/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://149520306.v2.pressablecdn.com/wp-content/bs-booster-cache/0d3c68baab23242256e3328ec5676797.css' type='text/css' media='all' />
<link rel='stylesheet' id='1.0-1658438311' href='https://149520306.v2.pressablecdn.com/wp-content/bs-booster-cache/03cbf1a332710efee7b36d72d0d63f59.css' type='text/css' media='all' />

<!-- BetterFramework Head Inline CSS -->
<style>
#main-navigation .bs-popular-categories span.term-count{display: none !important;}
/* author correction css */
.post-meta.single-post-meta .comments, .post-meta.single-post-meta .post-author-avatar, .post-meta.single-post-meta .time, .post-meta.single-post-meta .views{
    display: -webkit-box !important;
}
.listing-item-grid-1 .post-summary { 
    border-bottom: none !important; /*home-page img-list border */
}
li#menu-item-573577 a{
    background: #ba141a !important;
    color: #fff;
}
.post-template-14 .single-post-title {
    font-size: 40px;
}
  
.single-post-title {
    font-family: 'Georgia';
    font-weight: 600px;
    text-transform: none;
}

.single-post-title {
    line-height: 1;
}


.single-post-meta, .single-post-meta a {
    font-size: 16px !important;
    font-weight: 540px!important;
}

.post-meta .post-author.  {
    font-family: 'Georgia';
    font-weight: 400;
    font-size: 12px;
    text-transform: capitalize;
    
}

.post-meta .single-post-meta, .author.url.fn.  a {
    color: #000002!important;
}

.post-meta.single-post-meta, .post-meta.single-post-meta a {
    color: #f70505;
}




.post-template-1 .single-post-title {
    font-size: 45px!important;
}

.post-tp-1-header .single-post-title {
    line-height: 43px;
    margin: 0 0 20px!important;
}

.wp-caption-text {
	line-height: 1.5;
	text-align: left;
}

.post-meta.single-post-meta .post-author-a, .post-meta.single-post-meta .time {

    padding-left: 10px;
}
 @media only screen and (max-width: 550px){
    .single-post-meta, .single-post-meta a {
        font-size: 14px !important; 
    }
}

/* 480px and smaller screen sizes */
@media (max-width:480px){
    .action-btns{display: inline-flex;}
    
   div.hit-wall { 
        max-height: fit-content;
        /*margin: 0 25% !important; */
        bottom: 0;
        box-shadow: 2px 3px 4px 1px rgb(188 177 177);
    }
}
/* Check-out css 
@media only screen and (min-width: 1200px) {
  #pmpro_form h3 {
     display: grid;
     grid-template-columns: 2fr 1fr;
  }
	.pmpro_checkout .pmpro_checkout-fields .pmpro_checkout-field {
		clear: left;
	} 
	.pmpro_checkout .pmpro_checkout-fields .pmpro_checkout-field label {
		float: left;
		margin: 0 1em 0 0;
		text-align: right;
		width: 200px;
	}
	.pmpro_checkout .pmpro_checkout-field.pmpro_captcha, .pmpro_checkout .pmpro_checkout-field-text p {
		margin-left: 200px;
		padding-left: 1em;
	}
	.pmpro_checkout .pmpro_checkout-field-text p {
		margin-top: 0;
	}
	form.pmpro_form .pmpro_submit {
		text-align: right;
	}
	.pmpro_btn.pmpro_btn-submit-checkout {
		width: auto;
	}
*/	
	/* The CSS below, is only intended to style the "First Name & Last Name" 
	fields when using the Paid Memberships Pro "Add Name to Checkout Add On". Do not include unless using these fields. */
/*	label[for="first_name"], label[for="last_name"] {
    		clear: left !important;
   		float: left !important;
    		margin: 0 1em 0 0 !important;
    		text-align: right !important;
    		width: 200px !important;
} 
	
}
*/

.post-tp-1-header .post-meta-wrap .post-meta {
    padding: 0;
    display: -webkit-box;
}


.back-top.is-visible {
    /* visibility: visible; */
    opacity: .6;
    bottom: 8px;
    display: none !important;
}

li.menu-have-icon.menu-icon-type-fontawesome.menu-item.menu-item-type-custom.menu-item-object-custom.better-anim-fade a, .menu-item-484177 {
    background: #282424;
    color: white !important;
    border-style: solid;
    /* font-weight: 800; */
}


ul#main-navigation {
    text-align: center;
}
h1.getsitecontrol-title{
    color: yellow !important;
}

@media only screen and (max-width: 830px) {
    .listing-item-blog-1 .featured{
        width: 100%;
    }
    .listing-item-blog-1 .featured .img-holder.b-loaded {
         width: inherit;
    }
    
}

</style>
<!-- /BetterFramework Head Inline CSS-->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-662218 single-format-standard non-logged-in bs-theme bs-publisher bs-publisher-newspaper active-light-box ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky active-ajax-search single-prim-cat-1023 single-cat-1023  wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-a" dir="ltr">
    <span id="ev_category_list" style="display:none;"><a href="https://businessday.ng/category/business-economy/" rel="category tag">Economy</a></span>
	<span id="ev_tags_list" style="display:none;"><a href="https://businessday.ng/tag/bdrecent/" rel="tag">BDrecent</a>,<a href="https://businessday.ng/tag/dmo/" rel="tag">DMO</a></span>
		<script>
		var evParams = {
			articleId: '662218',
			site: 'BusinessDay',
			title: 'Nigeria’s local bonds lose seven-month buying streak',
			authors: 'Lolade Akinmurele',
			category: document.querySelector('#ev_category_list').innerText,
			section: 'Economy',
			tags: document.querySelector('#ev_tags_list').innerText,
			pw: 'Economy'
		};
	</script>
	<ev-paywall group-name="Default"></ev-paywall>
	<ev-paywall-notifier group-name="Default"></ev-paywall-notifier>
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-dark">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="https://businessday.ng/">
							<img src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2018/11/Copy-of-Untitled-1.png"
							     alt="BusinessDay">
						</a>
					</div>
										<div class="site-name">BusinessDay</div>
									<div class="site-description"></div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://businessday.ng">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<nav class="off-canvas-menu">
				<ul class="menu bsm-pure clearfix">
					<li id="menu-item-515600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-515600"><a href="https://businessday.ng/">Home</a></li>
<li id="menu-item-656874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1538 better-anim-fade menu-item-656874"><a href="https://businessday.ng/category/big-read/">Big Story</a></li>
<li id="menu-item-466553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-88118 better-anim-fade menu-item-466553"><a href="https://businessday.ng/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-522975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-522975"><a href="https://businessday.ng/category/news/legal-business/">Legal Business</a></li>
	<li id="menu-item-573507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1481 better-anim-fade menu-item-573507"><a href="https://businessday.ng/category/news/news-features/">News &amp; Features</a></li>
	<li id="menu-item-522977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1060 better-anim-fade menu-item-522977"><a href="https://businessday.ng/category/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-515595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-515595"><a href="https://businessday.ng/category/companies/">Companies</a></li>
<li id="menu-item-515623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-1023 better-anim-fade menu-item-515623"><a href="https://businessday.ng/category/business-economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-523318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-523318"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li>
	<li id="menu-item-523319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-523319"><a href="https://businessday.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-523321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1332 better-anim-fade menu-item-523321"><a href="https://businessday.ng/category/banking/">Banking</a></li>
	<li id="menu-item-523322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-523322"><a href="https://businessday.ng/category/banking-finance/">Banking &amp; Finance</a></li>
	<li id="menu-item-523323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1815 better-anim-fade menu-item-523323"><a href="https://businessday.ng/category/maritime/">Maritime</a></li>
	<li id="menu-item-523324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1152 better-anim-fade menu-item-523324"><a href="https://businessday.ng/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-523325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1181 better-anim-fade menu-item-523325"><a href="https://businessday.ng/category/real-sector/">Real Sector</a></li>
	<li id="menu-item-523326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-523326"><a href="https://businessday.ng/category/transport/">Transportation</a></li>
	<li id="menu-item-523327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34928 better-anim-fade menu-item-523327"><a href="https://businessday.ng/category/research-post/">Research post</a></li>
</ul>
</li>
<li id="menu-item-515624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-229502 better-anim-fade menu-item-515624"><a href="https://businessday.ng/category/energy/">Energy</a>
<ul class="sub-menu">
	<li id="menu-item-523337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1535 better-anim-fade menu-item-523337"><a href="https://businessday.ng/category/renewables/">Renewables</a></li>
	<li id="menu-item-523335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1611 better-anim-fade menu-item-523335"><a href="https://businessday.ng/category/energy/power/">Power</a></li>
	<li id="menu-item-523336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-523336"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &amp; Gas</a></li>
</ul>
</li>
<li id="menu-item-414705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1116 better-anim-fade menu-item-414705"><a href="https://businessday.ng/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-466092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-477832 better-anim-fade menu-item-466092"><a href="https://businessday.ng/category/technology/cryptocurrency/">Cryptocurrency</a></li>
	<li id="menu-item-523338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16746 better-anim-fade menu-item-523338"><a href="https://businessday.ng/category/science/">Science</a></li>
	<li id="menu-item-523339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-60829 better-anim-fade menu-item-523339"><a href="https://businessday.ng/category/tech-talk/">Tech Talk</a></li>
</ul>
</li>
<li id="menu-item-656976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-656976"><a href="#">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-656977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1025 better-anim-fade menu-item-656977"><a href="https://businessday.ng/category/columnist/">Columnists</a></li>
	<li id="menu-item-467140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16826 better-anim-fade menu-item-467140"><a href="https://businessday.ng/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-573509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-573509"><a href="#">App</a>
<ul class="sub-menu">
	<li id="menu-item-573510" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-573510"><a href="https://play.google.com/store/apps/details?id=io.appful.a8230&#038;hl=en">Download Andriod App</a></li>
	<li id="menu-item-573511" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-573511"><a href="http://http//onelink.to/businessday">Download IOS</a></li>
</ul>
</li>
<li id="menu-item-573512" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-573512"><a href="https://conferences.businessday.ng/">Conferences</a></li>
<li id="menu-item-573582" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-573582"><a href="https://businessday.ng/login/">Login</a></li>
<li id="menu-item-573581" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-573581"><a href="https://businessday.ng/my-account/">My Account</a></li>
<li id="menu-item-573580" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-573580"><a href="https://businessday.ng/subscribe/">Subscribe</a></li>
<li id="menu-item-587307" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-587307"><a href="#">Logout</a></li>
				</ul>
			</nav>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p></p>
				</div>
			</div>
				</div>
</div>
<div class="uiazojl uiazojl-before-header uiazojl-loc-header_before uiazojl-align-center uiazojl-column-1 no-bg-box-model"><div id="uiazojl-655838-1205087078" class="uiazojl-container uiazojl-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="655838" data-type="image"><a itemprop="url" class="uiazojl-link" href="https://bit.ly/3P4sfe3" target="_blank" ><img class="uiazojl-image" src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2022/06/WhatsApp-Image-2022-06-28-at-3.13.13-PM.jpeg" alt="LBS-FT" /></a></div></div>	<header id="header" class="site-header header-style-1 full-width stretched" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Friday, July 22, 2022</span>
					</li>
								</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://businessday.ng/" itemprop="url" rel="home">
					<img id="site-logo" src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2022/01/BusinessDay-is-Nigerias-leader-in-business-financial-news-insight-and-informed-commentary-plus-all-that-matters-in-West-Africa-1.png"
			     alt="Businessday Ng"  />

			<span class="site-title">Businessday Ng - </span>
				</a>
</p>
</div><!-- .site-branding -->
				</div>

			</div>
		</div>
		<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-573519" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-573519"><a href="/">Home</a></li>
<li id="menu-item-656871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1538 better-anim-fade menu-item-656871"><a href="https://businessday.ng/category/big-read/">Big Story</a></li>
<li id="menu-item-573520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-88118 better-anim-fade menu-item-573520"><a href="https://businessday.ng/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-573840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-16751 better-anim-fade menu-item-573840"><a href="https://businessday.ng/category/world/">World</a>
	<ul class="sub-menu">
		<li id="menu-item-573842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16750 better-anim-fade menu-item-573842"><a href="https://businessday.ng/category/africa/">Africa</a></li>
	</ul>
</li>
	<li id="menu-item-573821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1060 better-anim-fade menu-item-573821"><a href="https://businessday.ng/category/politics/">Politics</a></li>
	<li id="menu-item-573822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-573822"><a href="https://businessday.ng/category/news/legal-business/">Legal Business</a></li>
	<li id="menu-item-619521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1094 better-anim-fade menu-item-619521"><a href="https://businessday.ng/category/sports/">Sports</a></li>
	<li id="menu-item-619526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1053 better-anim-fade menu-item-619526"><a href="https://businessday.ng/category/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-573521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-573521"><a href="https://businessday.ng/category/companies/">Companies</a></li>
<li id="menu-item-573522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-1023 better-anim-fade menu-item-573522"><a href="https://businessday.ng/category/business-economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-573824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-573824"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li>
	<li id="menu-item-573827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-573827"><a href="https://businessday.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-573829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1332 better-anim-fade menu-item-573829"><a href="https://businessday.ng/category/banking/">Banking</a></li>
	<li id="menu-item-573830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1815 better-anim-fade menu-item-573830"><a href="https://businessday.ng/category/maritime/">Maritime</a></li>
	<li id="menu-item-573831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1152 better-anim-fade menu-item-573831"><a href="https://businessday.ng/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-573832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-573832"><a href="https://businessday.ng/category/transport/">Transportation</a></li>
	<li id="menu-item-573833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34928 better-anim-fade menu-item-573833"><a href="https://businessday.ng/category/research-post/">Research post</a></li>
</ul>
</li>
<li id="menu-item-573523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1116 better-anim-fade menu-item-573523"><a href="https://businessday.ng/category/technology/">Technology</a></li>
<li id="menu-item-573837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-229502 better-anim-fade menu-item-573837"><a href="https://businessday.ng/category/energy/">Energy</a>
<ul class="sub-menu">
	<li id="menu-item-573835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1611 better-anim-fade menu-item-573835"><a href="https://businessday.ng/category/energy/power/">Power</a></li>
	<li id="menu-item-573834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1535 better-anim-fade menu-item-573834"><a href="https://businessday.ng/category/renewables/">Renewables</a></li>
	<li id="menu-item-573526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-573526"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &amp; Gas</a></li>
</ul>
</li>
<li id="menu-item-656978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-656978"><a href="#">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-656979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1025 better-anim-fade menu-item-656979"><a href="https://businessday.ng/category/columnist/">Columnists</a></li>
	<li id="menu-item-573524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16826 better-anim-fade menu-item-573524"><a href="https://businessday.ng/category/opinion/">Opinion</a></li>
	<li id="menu-item-661017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1035 better-anim-fade menu-item-661017"><a href="https://businessday.ng/category/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-573528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-17069 better-anim-fade menu-item-573528"><a href="https://businessday.ng/category/interview/">Interviews</a></li>
<li id="menu-item-573529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-472016 better-anim-fade menu-item-573529"><a href="https://businessday.ng/category/bd-weekender/">BD Weekender</a></li>
<li id="menu-item-636464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-636464"><a href="https://businessday.ng/marketdata/">Market Data</a>
<ul class="sub-menu">
	<li id="menu-item-573525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1045 better-anim-fade menu-item-573525"><a href="https://businessday.ng/category/markets/">Markets</a></li>
</ul>
</li>
<li id="menu-item-573579" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-573579"><a href="https://businessday.ng/login/">Login</a></li>
<li id="menu-item-573578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-573578"><a href="https://businessday.ng/my-account/">My Account</a>
<ul class="sub-menu">
	<li id="menu-item-573576" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-573576"><a href="#">Logout</a></li>
</ul>
</li>
<li id="menu-item-573577" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-573577"><a href="https://businessday.ng/subscribe/">Subscribe</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-2">
															<div class="off-canvas-menu-icon-container off-icon-left">
									<div class="off-canvas-menu-icon">
										<div class="off-canvas-menu-icon-el"></div>
									</div>
								</div>
																<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://businessday.ng">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://businessday.ng/" itemprop="url" rel="home">
											<img src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/03/BusinessdayLogo.png"
						     alt="Businessday NG"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
		<div class="main-wrap content-main-wrap">
		<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://businessday.ng" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://businessday.ng/category/business-economy/" ><span itemprop="name">Economy</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Nigeria’s local bonds lose seven-month buying streak</span><meta itemprop="item" content="https://businessday.ng/business-economy/article/nigerias-local-bonds-lose-seven-month-buying-streak/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-662218" class="post-662218 post type-post status-publish format-standard has-post-thumbnail  category-business-economy tag-bdrecent tag-dmo single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Nigeria’s local bonds lose seven-month buying streak</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="post-meta single-post-meta">
			<a href="https://businessday.ng/author/loladex/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://i0.wp.com/businessday.ng/wp-content/uploads/2018/12/MGU0466.jpg?resize=150%2C150&ssl=1' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name"><a href="https://businessday.ng/author/loladex/" title="Posts by Lolade Akinmurele" class="author url fn" rel="author">Lolade Akinmurele</a></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2022-07-22T02:03:23+00:00"><b>Jul 22, 2022</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<figure><a class="post-thumbnail open-lightbox" href="https://i0.wp.com/businessday.ng/wp-content/uploads/2020/10/Untitled-design-2020-10-19T103736.844-1.png?fit=700%2C400&ssl=1"><img  width="700" height="400" alt="FGN Bonds" data-src="https://i0.wp.com/businessday.ng/wp-content/uploads/2020/10/Untitled-design-2020-10-19T103736.844-1.png?resize=700%2C400&amp;ssl=1">						</a>
													<figcaption class="wp-caption-text">if the trend in July is sustained the government would be left with little options to cover its fiscal deficit for the year</figcaption>
							</figure>
											</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-4">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessday.ng%2Fbusiness-economy%2Farticle%2Fnigerias-local-bonds-lose-seven-month-buying-streak%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Nigeria’s local bonds lose seven-month buying streak&url=https%3A%2F%2Fbusinessday.ng%2Fbusiness-economy%2Farticle%2Fnigerias-local-bonds-lose-seven-month-buying-streak%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbusinessday.ng%2Fbusiness-economy%2Farticle%2Fnigerias-local-bonds-lose-seven-month-buying-streak%2F&title=Nigeria’s local bonds lose seven-month buying streak" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Nigeria’s local bonds lose seven-month buying streak %0A%0A https%3A%2F%2Fbusinessday.ng%2Fbusiness-economy%2Farticle%2Fnigerias-local-bonds-lose-seven-month-buying-streak%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Nigeria’s local bonds lose seven-month buying streak&body=https%3A%2F%2Fbusinessday.ng%2Fbusiness-economy%2Farticle%2Fnigerias-local-bonds-lose-seven-month-buying-streak%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fbusinessday.ng%2Fbusiness-economy%2Farticle%2Fnigerias-local-bonds-lose-seven-month-buying-streak%2F&text=Nigeria’s local bonds lose seven-month buying streak" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<p>Nigeria was unable to find enough buyers for its local bonds during an auction this week, the first time it has happened in seven months.</p>
 <p>The Debt Management Office (DMO), the agency responsible for conducting bond sales for the government, was only able to raise N124 billion out of the N225 billion it intended to raise for the month of July.</p>
 <p>Unlike the lone instance in April when the government received more bids than it offered but chose to sell less, there were simply less bids coming from investors in July.</p>
 <p>Sales at the July auction came to only N124 billion as against the N225 billion that was offered. Investors bid a total of N160 billion, 30 percent less than the amount offered, according to data from the DMO.</p>
 <p>The weak investor demand was despite higher returns on the bonds, even though they are still below inflation rate.</p>
 <p>The marginal rates for the benchmarks set by the DMO were 11.0 percent for the three-year bond maturing in March 2025, 13.0 percent for the 10-year bond maturing April 2032 bond and 13.75 percent for the 20-year bond maturing in January 2042.</p>
 <p>The rates represent between 50 basis points (bps) to 90bps above the marginal rates for the previous auction in June.</p>
 <p>Investors have still piled into the local bonds this year despite returns below inflation.</p>
 <p>The worry for some investors who spoke to BusinessDay is that the spread between returns and inflation is widening. Inflation printed at 18.6 percent in June, the highest in more than five years.</p>
 <p>Yields have also moved up this year but not as fast as the inflation rate, leaving investors with a negative real return of between 5 to 8 percent.</p>
<div class="uiazojl uiazojl-post-middle uiazojl-float-center uiazojl-align-center uiazojl-column-1 uiazojl-clearfix no-bg-box-model"><div id="uiazojl-289503-716250975" class="uiazojl-container uiazojl-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="289503" data-type="code"><div id="uiazojl-289503-716250975-place" class="uiazojl-ll"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>!function(e,n){var t="adsenseLoader";"function"==typeof define&&define.amd?define([],n()):"object"==typeof exports?module.exports=n():e[t]=n()}(this,function(e){"use strict";function n(o,r){var a,i;return function(){var e=this,n=arguments,t=+new Date;a&&t<a+o?(clearTimeout(i),i=setTimeout(function(){a=t,r.apply(e,n)},o)):(a=t,r.apply(e,n))}}function t(){if(!d.length)return!0;var i=window.pageYOffset,s=window.innerHeight;d.forEach(function(e){var n,t,o,r=[(n=e.getBoundingClientRect()).top+document.body.scrollTop,(n.left,document.body.scrollLeft)][0],a=e._adsenseLoaderData.options.laziness+1;if(s*a<r-i||0<i-r-e.offsetHeight-s*a)return!0;d=l(d,e),e._adsenseLoaderData.width=u(e),t=e.children[0],o="adsbygoogle",t.classList?t.classList.add(o):t.className+=" "+o,f.push(e),"undefined"!=typeof adsbygoogle?function(e){(adsbygoogle=window.adsbygoogle||[]).push({});var n=e._adsenseLoaderData.options.onLoad;"function"==typeof n&&e.querySelector("iframe").addEventListener("load",function(){n(e)})}(e):c.push(e)})}var o=250,r={laziness:1,onLoad:!1},d=[],f=[],c=[],u=function(e){return parseInt(window.getComputedStyle(e,":before").getPropertyValue("content").slice(1,-1)||9999)},l=function(e,n){return e.filter(function(e){return e!==n})};function a(e,o){"string"==typeof e?e=document.querySelectorAll(e):void 0===e.length&&(e=[e]),o=function(e,n){var t,o={};for(t in e)Object.prototype.hasOwnProperty.call(e,t)&&(o[t]=e[t]);for(t in n)Object.prototype.hasOwnProperty.call(n,t)&&(o[t]=n[t]);return o}(r,o),[].forEach.call(e,function(e){var n,t;t=o,(n=e)._adsenseLoaderData={originalHTML:n.innerHTML,options:t},n.adsenseLoader=function(e){"destroy"==e&&(d=l(d,n),f=l(f,n),c=l(f,n),n.innerHTML=n._adsenseLoaderData.originalHTML)},e=n,d.push(e)}),this.elements=e,t()}return window.addEventListener("scroll",n(o,t)),window.addEventListener("resize",n(o,t)),window.addEventListener("resize",n(o,function(){if(!f.length)return!0;var n=!1;f.forEach(function(e){e._adsenseLoaderData.width!=u(e)&&(n=!0,f=l(f,e),e.innerHTML=e._adsenseLoaderData.originalHTML,d.push(e))}),n&&t()})),a.prototype={destroy:function(){this.elements.forEach(function(e){e.adsenseLoader("destroy")})}},window.adsenseLoaderConfig=function(e){void 0!==e.throttle&&(o=e.throttle)},a});</script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('uiazojl-289503-716250975');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('uiazojl-289503-716250975-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="7995298493"  data-ad-layout-key="-f3-6p+im+cg-1lv"  data-ad-format="fluid"><span></span></ins>';         instant= new adsenseLoader( '#uiazojl-289503-716250975-place', {     onLoad: function( ad ){      if (ad.classList.contains('uiazojl-ll')) {          ad.classList.remove('uiazojl-ll');      }    }     });}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('uiazojl-289503-716250975-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="7995298493"  data-ad-layout-key="-f3-6p+im+cg-1lv"  data-ad-format="fluid"><span></span></ins>';         instant= new adsenseLoader( '#uiazojl-289503-716250975-place', {     onLoad: function( ad ){      if (ad.classList.contains('uiazojl-ll')) {          ad.classList.remove('uiazojl-ll');      }    }     });}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('uiazojl-289503-716250975-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="7995298493"  data-ad-layout-key="-f3-6p+im+cg-1lv"  data-ad-format="fluid"><span></span></ins>';         instant= new adsenseLoader( '#uiazojl-289503-716250975-place', {     onLoad: function( ad ){      if (ad.classList.contains('uiazojl-ll')) {          ad.classList.remove('uiazojl-ll');      }    }     });}else if ( betterads_screen_width < 768 ) { document.getElementById('uiazojl-289503-716250975-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="7995298493"  data-ad-layout-key="-f3-6p+im+cg-1lv"  data-ad-format="fluid"><span></span></ins>';         instant= new adsenseLoader( '#uiazojl-289503-716250975-place', {     onLoad: function( ad ){      if (ad.classList.contains('uiazojl-ll')) {          ad.classList.remove('uiazojl-ll');      }    }     });}</script></div></div> <p>Tight liquidity conditions also restrained appetite at the July auction. Investors simply did not have enough cash to buy the bonds.</p>
 <p>Read also: <a href="https://businessday.ng/business-economy/article/nigeria-shut-out-of-debt-market-as-eurobonds-near-junk/">Nigeria Eurobonds near junk, shut out of debt market</a></p>
 <p>Analysts at Lagos-based investment bank, FBNQuest, say the tight liquidity conditions in the market may continue to negatively affect demand at auctions in the near term.</p>
 <p>If demand for the local bonds continues to wane, the government could end up with less than it planned to raise from the domestic market.</p>
 <p>The DMO has raised N1.96 trillion so far this year, which puts it ahead of the pro rata estimate for the period and 56 percent of the total N3.5 trillion earmarked for domestic borrowing for the full year.</p>
 <p>But if the trend in July is sustained the government would be left with little options to cover its fiscal deficit for the year.</p>
 <p>“The last resort would be for the fiscal deficit to become unfunded, or in other words, funded by ways and means advances from the CBN,” Tunde Abidoye, head of research at FBNQuest, said in a note to clients.</p>
 <p>“Given the tight liquidity conditions in the market, we see yields inching up by around 25- 50bps across the curve over the coming weeks,” Abidoye and his team of analysts said.</p>
 <p>Nigeria’s struggle to find buyers for local bonds is also coming at a time where rising global interest rates has dampened appetite for its dollar-denominated bonds.</p>
 <p>The country’s Eurobonds have seen their prices collapse to a record-low with yields rising, a trend playing out across emerging and frontier markets.</p> <div class="uiazojl uiazojl-post-bottom uiazojl-float-center uiazojl-align-center uiazojl-column-1 uiazojl-clearfix no-bg-box-model"><div id="uiazojl-630637-1785448681" class="uiazojl-container uiazojl-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="630637" data-type="image"><a itemprop="url" class="uiazojl-link" href="https://bit.ly/3JV7FKD" target="_blank" ><img class="uiazojl-image jetpack-lazy-image" src="https://i0.wp.com/businessday.ng/wp-content/uploads/2022/03/PEP_PartnershipCampaign_BusinessDayNG_CMA_AF_EN_v01_220315_728x90.png?w=1170&#038;ssl=1" alt="Unrep desktop" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/businessday.ng/wp-content/uploads/2022/03/PEP_PartnershipCampaign_BusinessDayNG_CMA_AF_EN_v01_220315_728x90.png?w=1170&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="uiazojl-image" src="https://i0.wp.com/businessday.ng/wp-content/uploads/2022/03/PEP_PartnershipCampaign_BusinessDayNG_CMA_AF_EN_v01_220315_728x90.png?w=1170&#038;ssl=1" alt="Unrep desktop" data-recalc-dims="1"  /></noscript></a></div></div>			</div>

						<div class="post-share single-post-share bottom-share clearfix style-4">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessday.ng%2Fbusiness-economy%2Farticle%2Fnigerias-local-bonds-lose-seven-month-buying-streak%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Nigeria’s local bonds lose seven-month buying streak&url=https%3A%2F%2Fbusinessday.ng%2Fbusiness-economy%2Farticle%2Fnigerias-local-bonds-lose-seven-month-buying-streak%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbusinessday.ng%2Fbusiness-economy%2Farticle%2Fnigerias-local-bonds-lose-seven-month-buying-streak%2F&title=Nigeria’s local bonds lose seven-month buying streak" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Nigeria’s local bonds lose seven-month buying streak %0A%0A https%3A%2F%2Fbusinessday.ng%2Fbusiness-economy%2Farticle%2Fnigerias-local-bonds-lose-seven-month-buying-streak%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Nigeria’s local bonds lose seven-month buying streak&body=https%3A%2F%2Fbusinessday.ng%2Fbusiness-economy%2Farticle%2Fnigerias-local-bonds-lose-seven-month-buying-streak%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fbusinessday.ng%2Fbusiness-economy%2Farticle%2Fnigerias-local-bonds-lose-seven-month-buying-streak%2F&text=Nigeria’s local bonds lose seven-month buying streak" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span></div>		</div>
				</article>
		<div  class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-bottom  ">
		<div class="bs-push-noti-inner">

		<div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div>

		<p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p>

		<button class="button bs-push-noti-button">Subscribe</button>

		<div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div>

	</div>
</div>
	</div>
<div class="post-related">

	<div class="section-heading sh-t5 sh-s1 multi-tab">

					<a href="#relatedposts_724239925_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_724239925_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_724239925_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_724239925_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-662228 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1023">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-1023"><a href="https://businessday.ng/category/business-economy/">Economy</a></span></div>			<a  alt="nigeria-s-debt-service-surpasses-revenue" title="Five charts showing Nigeria&#8217;s performance from January to April" data-src="https://i0.wp.com/businessday.ng/wp-content/uploads/2022/07/nigeria-s-debt-service-surpasses-revenue.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/businessday.ng\/wp-content\/uploads\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;nigeria-s-debt-service-surpasses-revenue-86x64.jpg&quot;,&quot;210&quot;:&quot;nigeria-s-debt-service-surpasses-revenue-210x136.jpg&quot;,&quot;279&quot;:&quot;nigeria-s-debt-service-surpasses-revenue-279x220.jpg&quot;,&quot;357&quot;:&quot;nigeria-s-debt-service-surpasses-revenue-357x210.jpg&quot;,&quot;700&quot;:&quot;nigeria-s-debt-service-surpasses-revenue.jpg&quot;}}"					class="img-holder" href="https://businessday.ng/business-economy/article/five-charts-showing-nigerias-performance-from-january-to-april/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://businessday.ng/business-economy/article/five-charts-showing-nigerias-performance-from-january-to-april/" title="Five charts showing Nigeria&#8217;s performance from January to April">
			<span class="post-title">
				Five charts showing Nigeria&#8217;s performance from January to April			</span>
	</a>
	</p></div>
</div >
<div  class="post-662226 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1023">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-1023"><a href="https://businessday.ng/category/business-economy/">Economy</a></span></div>			<a  alt="Monetary Policy" title="Inflation: Doubts raised over effectiveness of CBN’s rate hikes" data-src="https://i0.wp.com/businessday.ng/wp-content/uploads/2015/01/Monetary-Policy.png?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/businessday.ng\/wp-content\/uploads\/2015\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Monetary-Policy-86x64.png&quot;,&quot;210&quot;:&quot;Monetary-Policy-210x136.png&quot;,&quot;279&quot;:&quot;Monetary-Policy-279x220.png&quot;,&quot;357&quot;:&quot;Monetary-Policy-357x210.png&quot;,&quot;700&quot;:&quot;Monetary-Policy.png&quot;}}"					class="img-holder" href="https://businessday.ng/business-economy/article/inflation-doubts-raised-over-effectiveness-of-cbns-rate-hikes/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://businessday.ng/business-economy/article/inflation-doubts-raised-over-effectiveness-of-cbns-rate-hikes/" title="Inflation: Doubts raised over effectiveness of CBN’s rate hikes">
			<span class="post-title">
				Inflation: Doubts raised over effectiveness of CBN’s rate hikes			</span>
	</a>
	</p></div>
</div >
<div  class="post-662207 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1023">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-1023"><a href="https://businessday.ng/category/business-economy/">Economy</a></span></div>			<a  title="Petrol subsidy nears N6.7trn as debt service exceeds revenue" data-src="https://149520306.v2.pressablecdn.com/wp-content/themes/publisher-evolok/images/default-thumb/publisher-sm.png"					class="img-holder" href="https://businessday.ng/business-economy/article/petrol-subsidy-nears-n6-7trn-as-debt-service-exceeds-revenue/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://businessday.ng/business-economy/article/petrol-subsidy-nears-n6-7trn-as-debt-service-exceeds-revenue/" title="Petrol subsidy nears N6.7trn as debt service exceeds revenue">
			<span class="post-title">
				Petrol subsidy nears N6.7trn as debt service exceeds revenue			</span>
	</a>
	</p></div>
</div >
<div  class="post-662160 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1023">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-1023"><a href="https://businessday.ng/category/business-economy/">Economy</a></span></div>			<a  alt="Cost of making Jollof rice" title="Jollof leaves bitter taste as prices surge 22%" data-src="https://i0.wp.com/businessday.ng/wp-content/uploads/2022/07/Cost-of-making-Jollof-rice.png?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/businessday.ng\/wp-content\/uploads\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Cost-of-making-Jollof-rice-86x64.png&quot;,&quot;210&quot;:&quot;Cost-of-making-Jollof-rice-210x136.png&quot;,&quot;279&quot;:&quot;Cost-of-making-Jollof-rice-279x220.png&quot;,&quot;357&quot;:&quot;Cost-of-making-Jollof-rice-357x210.png&quot;,&quot;700&quot;:&quot;Cost-of-making-Jollof-rice.png&quot;}}"					class="img-holder" href="https://businessday.ng/business-economy/article/jollof-leaves-bitter-taste-as-prices-surge-22/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://businessday.ng/business-economy/article/jollof-leaves-bitter-taste-as-prices-surge-22/" title="Jollof leaves bitter taste as prices surge 22%">
			<span class="post-title">
				Jollof leaves bitter taste as prices surge 22%			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1302001547 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[662218],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[1023],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"2620439"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1302001547"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1302001547" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_724239925_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_724239925_2">
			<script>var bs_deferred_loading_bsd_relatedposts_724239925_2 = '{"query":{"paginate":"next_prev","count":4,"author":12690,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"cf9290f"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>

<div id="disqus_thread"></div>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="media_image-3" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="https://businessday.ng/todays-e-paper/"><img width="214" height="300" src="https://i0.wp.com/businessday.ng/wp-content/uploads/2022/07/Businessday-15.png?fit=214%2C300&amp;ssl=1" class="image wp-image-661736  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/businessday.ng/wp-content/uploads/2022/07/Businessday-15.png?w=425&amp;ssl=1 425w, https://i0.wp.com/businessday.ng/wp-content/uploads/2022/07/Businessday-15.png?resize=214%2C300&amp;ssl=1 214w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://i0.wp.com/businessday.ng/wp-content/uploads/2022/07/Businessday-15.png?fit=214%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="bs-newsletter-mailchimp-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-newsletter-mailchimp"><div class="section-heading sh-t5 sh-s1"><span class="h-text">Newsletter</span></div>	<div  class="bs-shortcode bs-subscribe-newsletter bs-mailchimp-newsletter ">
		
		<div class="subscribe-message">
			<p>Get the best of world News delivered to your inbox daily</p>
		</div>

		<form action="https://businessday.us1.list-manage.com/subscribe/post?u=819805e7907450ddc8e7c19f7&id=1aadc9f79d" method="post" name="mc-embedded-subscribe-form"
		      class="validate"
		      target="_blank">
			<input name="EMAIL" type="email"
			       placeholder="Enter your e-mail .."
			       class="newsletter-email">
			<button class="newsletter-subscribe" name="subscribe"
			        type="submit">Subscribe</button>
		</form>

			</div>
</div><div id="bs-text-listing-3-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-text-listing-3"><div class=" bs-listing bs-listing-listing-text-3 bs-listing-single-tab">		<p class="section-heading sh-t5 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 latest news					</span>
			
		
		</p>
			<div class="listing listing-text listing-text-3 clearfix columns-1">
		<div class="post-662218 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-1023">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/business-economy/article/nigerias-local-bonds-lose-seven-month-buying-streak/" class="post-title post-url">
			Nigeria’s local bonds lose seven-month buying streak		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-22T02:03:23+00:00">Jul 22, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-662222 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-1066">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/life-arts/article/afrobeats-tap-tiktok-for-music-marketing/" class="post-title post-url">
			Afrobeats tap Tiktok for music marketing		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-22T01:30:30+00:00">Jul 22, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-662228 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-1023">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/business-economy/article/five-charts-showing-nigerias-performance-from-january-to-april/" class="post-title post-url">
			Five charts showing Nigeria&#8217;s performance from January to April		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-22T01:06:18+00:00">Jul 22, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-661559 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-229502">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/energy/article/shadows-of-old-problems-hunt-nnpcs-transition-to-private-model/" class="post-title post-url">
			Shadows of old problems haunt NNPC’s transition to private company		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-22T01:02:12+00:00">Jul 22, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-662214 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-1025">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/columnist/article/truth-reconciliation-and-the-nigerian/" class="post-title post-url">
			Truth, reconciliation and the Nigerian		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-22T00:51:09+00:00">Jul 22, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
	</div></div><div id="block-2" class=" h-ni w-nt primary-sidebar-widget widget widget_block">
<div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container"></div></div>
</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
<div class="container adcontainer"><div class="uiazojl uiazojl-before-footer uiazojl-pubadban uiazojl-show-desktop uiazojl-show-tablet-portrait uiazojl-show-tablet-landscape uiazojl-show-phone uiazojl-loc-footer_before uiazojl-align-center uiazojl-column-1 uiazojl-clearfix no-bg-box-model"><div id="uiazojl-289503-2109590936" class="uiazojl-container uiazojl-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="289503" data-type="code"><div id="uiazojl-289503-2109590936-place" class="uiazojl-ll"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('uiazojl-289503-2109590936');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('uiazojl-289503-2109590936-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="7995298493"  data-ad-layout-key="-f3-6p+im+cg-1lv"  data-ad-format="fluid"><span></span></ins>';         instant= new adsenseLoader( '#uiazojl-289503-2109590936-place', {     onLoad: function( ad ){      if (ad.classList.contains('uiazojl-ll')) {          ad.classList.remove('uiazojl-ll');      }    }     });}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('uiazojl-289503-2109590936-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="7995298493"  data-ad-layout-key="-f3-6p+im+cg-1lv"  data-ad-format="fluid"><span></span></ins>';         instant= new adsenseLoader( '#uiazojl-289503-2109590936-place', {     onLoad: function( ad ){      if (ad.classList.contains('uiazojl-ll')) {          ad.classList.remove('uiazojl-ll');      }    }     });}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('uiazojl-289503-2109590936-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="7995298493"  data-ad-layout-key="-f3-6p+im+cg-1lv"  data-ad-format="fluid"><span></span></ins>';         instant= new adsenseLoader( '#uiazojl-289503-2109590936-place', {     onLoad: function( ad ){      if (ad.classList.contains('uiazojl-ll')) {          ad.classList.remove('uiazojl-ll');      }    }     });}else if ( betterads_screen_width < 768 ) { document.getElementById('uiazojl-289503-2109590936-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="7995298493"  data-ad-layout-key="-f3-6p+im+cg-1lv"  data-ad-format="fluid"><span></span></ins>';         instant= new adsenseLoader( '#uiazojl-289503-2109590936-place', {     onLoad: function( ad ){      if (ad.classList.contains('uiazojl-ll')) {          ad.classList.remove('uiazojl-ll');      }    }     });}</script></div></div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets dark-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-about-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div  class="bs-shortcode bs-about ">
		<h4 class="about-title">
		<a href="#">				<img class="logo-image" src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2018/11/businessday.png"
				     alt="">
			</a>	</h4>
	<div class="about-text">
		<p>Business Day, established in 2001, is a daily business newspaper based in Lagos. It is the only Nigerian newspaper with a bureau in Accra, Ghana. It has both daily and Sunday titles. It circulates in Nigeria and Ghana</p>
	</div>
			<div class="about-link heading-typo">
			<a href="#">Read More...</a>
		</div>
	<ul class="about-icons-list"><li class="about-icon-item facebook"><a href="https://www.facebook.com/businessdayng/" target="_blank"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="https://twitter.com/BusinessDayNg" target="_blank"><i class="fa fa-twitter"></i></a><li class="about-icon-item instagram"><a href="https://www.instagram.com/businessdayng/" target="_blank"><i class="fa fa-instagram"></i></a><li class="about-icon-item youtube"><a href="https://www.youtube.com/channel/UCsVZWCV-LutMa89JgR8-KGw" target="_blank"><i class="item-icon bsfi bsfi-youtube"></i></a><li class="about-icon-item telegram"><a href="https://t.me/businessday1" target="_blank"><i class="fa fa-send"></i></a></ul></div>
</div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="nav_menu-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_nav_menu"><div class="section-heading sh-t1 sh-s2"><span class="h-text">MORE</span></div><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-515611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515611"><a href="#">For Support : support@businessdaynigeria.zendesk.com</a></li>
<li id="menu-item-367434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367434"><a href="tel:07013338794%20,%2001-2799101">Call Us : 07013338794 , 01-2799101</a></li>
<li id="menu-item-525054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525054"><a href="http://Whatsapp">WhatsApp Us : 08068545123</a></li>
<li id="menu-item-279866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279866"><a href="https://businessday.ng/advert-and-rates/">Advert And Rates</a></li>
<li id="menu-item-279867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279867"><a href="https://businessday.ng/copyright/">Copyright</a></li>
<li id="menu-item-279868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279868"><a href="https://businessday.ng/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-279869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279869"><a href="https://businessday.ng/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="nav_menu-3" class=" h-ni w-t footer-widget footer-column-3 widget widget_nav_menu"><div class="section-heading sh-t1 sh-s2"><span class="h-text">Other Pages</span></div><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-515645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515645"><a href="https://conferences.businessday.ng/">BusinessDay Conferences &#038; Events</a></li>
<li id="menu-item-515644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515644"><a href="https://briu.businessday.ng/">BusinessDay Research</a></li>
<li id="menu-item-515643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515643"><a href="http://legal.businessday.ng/">BusinessDay Legal</a></li>
<li id="menu-item-523360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-523360"><a href="https://businessday.ng/corporate-subscription/">Corporate Subscriptions</a></li>
<li id="menu-item-279871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279871"><a href="https://businessday.ng/currency-converter/">Currency Converter</a></li>
<li id="menu-item-281573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281573"><a href="https://businessday.ng/subscribe-5/">Individual Subscription</a></li>
<li id="menu-item-279873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279873"><a href="https://businessday.ng/membership-account2/">Membership Account</a></li>
<li id="menu-item-279874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279874"><a href="https://businessday.ng/newsletters/">Newsletter</a></li>
</ul></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-2" class=" h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t5 sh-s1 main-term-none">

		
							<a href="https://businessday.ng/tag/bdlead/" class="main-link">
							<span class="h-text main-term-none">
								 BDlead							</span>
				</a>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-662222 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1066">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Trending apps - Tiktok" title="Afrobeats tap Tiktok for music marketing" data-src="https://i0.wp.com/businessday.ng/wp-content/uploads/2020/02/Untitled-design-2020-02-18T125721.316.png?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/businessday.ng\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Untitled-design-2020-02-18T125721.316-86x64.png&quot;,&quot;210&quot;:&quot;Untitled-design-2020-02-18T125721.316-210x136.png&quot;,&quot;700&quot;:&quot;Untitled-design-2020-02-18T125721.316.png&quot;}}"						class="img-holder" href="https://businessday.ng/life-arts/article/afrobeats-tap-tiktok-for-music-marketing/"></a>
							</div>
		<p class="title">		<a href="https://businessday.ng/life-arts/article/afrobeats-tap-tiktok-for-music-marketing/" class="post-url post-title">
			Afrobeats tap Tiktok for music marketing		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-22T01:30:30+00:00">Jul 22, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-662228 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1023">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="nigeria-s-debt-service-surpasses-revenue" title="Five charts showing Nigeria&#8217;s performance from January to April" data-src="https://i0.wp.com/businessday.ng/wp-content/uploads/2022/07/nigeria-s-debt-service-surpasses-revenue.jpg?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/businessday.ng\/wp-content\/uploads\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;nigeria-s-debt-service-surpasses-revenue-86x64.jpg&quot;,&quot;210&quot;:&quot;nigeria-s-debt-service-surpasses-revenue-210x136.jpg&quot;,&quot;700&quot;:&quot;nigeria-s-debt-service-surpasses-revenue.jpg&quot;}}"						class="img-holder" href="https://businessday.ng/business-economy/article/five-charts-showing-nigerias-performance-from-january-to-april/"></a>
							</div>
		<p class="title">		<a href="https://businessday.ng/business-economy/article/five-charts-showing-nigerias-performance-from-january-to-april/" class="post-url post-title">
			Five charts showing Nigeria&#8217;s performance from January&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-22T01:06:18+00:00">Jul 22, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-661559 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-229502">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="NNPC" title="Shadows of old problems haunt NNPC’s transition to private company" data-src="https://i0.wp.com/businessday.ng/wp-content/uploads/2021/09/NNPC-1.png?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/businessday.ng\/wp-content\/uploads\/2021\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;NNPC-1-86x64.png&quot;,&quot;210&quot;:&quot;NNPC-1-210x136.png&quot;,&quot;700&quot;:&quot;NNPC-1.png&quot;}}"						class="img-holder" href="https://businessday.ng/energy/article/shadows-of-old-problems-hunt-nnpcs-transition-to-private-model/"></a>
							</div>
		<p class="title">		<a href="https://businessday.ng/energy/article/shadows-of-old-problems-hunt-nnpcs-transition-to-private-model/" class="post-url post-title">
			Shadows of old problems haunt NNPC’s transition to private&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-22T01:02:12+00:00">Jul 22, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_828636751 = '{"query":{"category":"","tag":"481133","taxonomy":"","post_ids":"","post_type":"","count":"3","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"0","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"0","override-listing-settings":"0","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"a781308","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="828636751"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="828636751" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div></div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-525805" class="xoo-el-login-tgr menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-525805"><a>Login</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2022 - Businessday NG. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="">BusinessDay Digital Team</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- HFCM by 99 Robots - Snippet # 50: Zendesk -->
<!-- Start of businessdaynigeria Zendesk Widget script -->
<script id="ze-snippet" src="https://static.zdassets.com/ekr/snippet.js?key=f1d69fa9-c01f-4a69-8dd1-c395079c3418"> </script>
<!-- End of businessdaynigeria Zendesk Widget script -->

<script type="text/javascript">
  window.zESettings = {
    webWidget: {
      offset: {
        horizontal: '5px',
        vertical: '0px',
         mobile: {
          horizontal: '-20px',
          vertical: '-9px'
        }

      }
    }
  };
</script>
<!-- /end HFCM by 99 Robots -->
 <!-- Global site tag (gtag.js) - Google Analytics , added optimize and adword conversion code at config-->
<!-- to remove,optmize from config, remove AW---- from config and HFM-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-130554226-1');
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-4PET9F47MX"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-4PET9F47MX');
</script>
  
  

<!-- Global site tag (gtag.js) - Google Ads: 871620854 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-871620854"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-871620854');
</script>


<!--script type="text/javascript" async src="//l.getsitecontrol.com/m42y997y.js"></script -->


<!--<script>window.gsc=window.gsc||function(){
(gsc.q=gsc.q||[]).push(arguments)
}; 
</script>-->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KBDL79N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"out-stretched"},"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll  no-login-icon" style="background-color: #a8a8a8">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
				<a href="https://businessday.ng/login/">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-515600"><a href="https://businessday.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1538 better-anim-fade menu-item-656874"><a href="https://businessday.ng/category/big-read/">Big Story</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-88118 better-anim-fade menu-item-466553"><a href="https://businessday.ng/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-522975"><a href="https://businessday.ng/category/news/legal-business/">Legal Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1481 better-anim-fade menu-item-573507"><a href="https://businessday.ng/category/news/news-features/">News &amp; Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1060 better-anim-fade menu-item-522977"><a href="https://businessday.ng/category/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-515595"><a href="https://businessday.ng/category/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-1023 better-anim-fade menu-item-515623"><a href="https://businessday.ng/category/business-economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-523318"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-523319"><a href="https://businessday.ng/category/aviation/">Aviation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1332 better-anim-fade menu-item-523321"><a href="https://businessday.ng/category/banking/">Banking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-523322"><a href="https://businessday.ng/category/banking-finance/">Banking &amp; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1815 better-anim-fade menu-item-523323"><a href="https://businessday.ng/category/maritime/">Maritime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1152 better-anim-fade menu-item-523324"><a href="https://businessday.ng/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1181 better-anim-fade menu-item-523325"><a href="https://businessday.ng/category/real-sector/">Real Sector</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-523326"><a href="https://businessday.ng/category/transport/">Transportation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34928 better-anim-fade menu-item-523327"><a href="https://businessday.ng/category/research-post/">Research post</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-229502 better-anim-fade menu-item-515624"><a href="https://businessday.ng/category/energy/">Energy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1535 better-anim-fade menu-item-523337"><a href="https://businessday.ng/category/renewables/">Renewables</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1611 better-anim-fade menu-item-523335"><a href="https://businessday.ng/category/energy/power/">Power</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-523336"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &amp; Gas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1116 better-anim-fade menu-item-414705"><a href="https://businessday.ng/category/technology/">Technology</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-477832 better-anim-fade menu-item-466092"><a href="https://businessday.ng/category/technology/cryptocurrency/">Cryptocurrency</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16746 better-anim-fade menu-item-523338"><a href="https://businessday.ng/category/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-60829 better-anim-fade menu-item-523339"><a href="https://businessday.ng/category/tech-talk/">Tech Talk</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-656976"><a href="#">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1025 better-anim-fade menu-item-656977"><a href="https://businessday.ng/category/columnist/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16826 better-anim-fade menu-item-467140"><a href="https://businessday.ng/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-573509"><a href="#">App</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-573510"><a href="https://play.google.com/store/apps/details?id=io.appful.a8230&#038;hl=en">Download Andriod App</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-573511"><a href="http://http//onelink.to/businessday">Download IOS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-573512"><a href="https://conferences.businessday.ng/">Conferences</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-573582"><a href="https://businessday.ng/login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-573581"><a href="https://businessday.ng/my-account/">My Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-573580"><a href="https://businessday.ng/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-587307"><a href="#">Logout</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://businessday.ng">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</a>
				</div>
			</div>
					</div>
		<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"businessday-ng"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"662218 https:\/\/businessday.ng\/?p=662218","disqusShortname":"businessday-ng","disqusTitle":"Nigeria\u2019s local bonds lose seven-month buying streak","disqusUrl":"https:\/\/businessday.ng\/business-economy\/article\/nigerias-local-bonds-lose-seven-month-buying-streak\/","postId":"662218"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="businessday.ng" src='https://cdn.parsely.com/keys/businessday.ng/p.js?ver=3.4.2' id="parsely-cfg"></script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.21.0' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://149520306.v2.pressablecdn.com/wp-content/bs-booster-cache/8b0ed79df58cc0c1c08266980cc7e1cd.js?ver=6.0.1' id='bs-booster-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5fd3a457438b8607d8664783' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
<script>
var uiazojl=function(t){"use strict";return{init:function(){0==uiazojl.ads_state()&&uiazojl.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".uiazojl-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://businessday.ng/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){uiazojl.init()});

</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:5000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:5000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:5000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:3000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202229.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2-a.5',blog:'188198514',post:'662218',tz:'0',srv:'businessday.ng',hp:'atomic',ac:'3',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '188198514', '662218' ]);
</script>

</body>
</html>
<!--
	generated 115 seconds ago
	generated in 0.627 seconds
	served from batcache in 0.002 seconds
	expires in 185 seconds
-->
