<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
    	<link rel="stylesheet" href="/wp-content/evolok/ev-widgets/prefixed-bootstrap.css">
    	<link rel="stylesheet" href="/wp-content/evolok/ev-ad/ev-em.min.css?ver=3.3.1">
    	<link rel="stylesheet" href="/wp-content/evolok/ev-custom.css?ver=1.0.11">
		<link rel="stylesheet" href="/wp-content/evolok/ev-widgets/ev-widgets.min.css?ver=3.20.0">
    	<script defer src='/wp-content/evolok/ev-dab/ev-dab.min.js?ver=1.3.1'></script>
    	<script defer src='/wp-content/evolok/ev-ad/ev-em.min.js?ver=3.3.1'></script>
		<script defer src='/wp-content/evolok/ev-widgets/ev-widgets.min.js?ver=3.20.0_20210916'></script>
		<script defer src='/wp-content/evolok/ev-custom.js?ver=1.0.11'></script>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://businessday.ng/xmlrpc.php"/>

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.9 (Yoast SEO v19.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>PH - Maiduguri Rail Chimera: A Much Welcome Failure</title>
	<meta name="description" content="This is apparently being done at the expense of the Port Harcourt - Maiduguri Rail line, which my source believed was..." />
	<link rel="canonical" href="https://businessday.ng/columnist/article/ph-maiduguri-rail-chimera-a-much-welcome-failure/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="PH - Maiduguri Rail Chimera: A Much Welcome Failure" />
	<meta property="og:description" content="A few days ago, I received a reliable tipoff informing me that the recently appointed Minister of Transportation, Engr. Mu’azu Jaji Sambo is apparently" />
	<meta property="og:url" content="https://businessday.ng/columnist/article/ph-maiduguri-rail-chimera-a-much-welcome-failure/" />
	<meta property="og:site_name" content="Businessday NG" />
	<meta property="article:publisher" content="https://www.facebook.com/businessdayng" />
	<meta property="article:published_time" content="2022-08-24T00:55:42+00:00" />
	<meta property="article:modified_time" content="2022-08-23T22:04:42+00:00" />
	<meta property="og:image" content="https://i0.wp.com/businessday.ng/wp-content/uploads/2022/08/Buharis-Legacy-2.jpg?fit=700%2C400&ssl=1" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="400" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="David Hundeyin" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@businessdayng" />
	<meta name="twitter:site" content="@businessdayng" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="David Hundeyin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://businessday.ng/#organization","name":"BusinessDay Media Limited","url":"https://businessday.ng/","sameAs":["https://instagram.com/businessdayng","https://www.linkedin.com/company/businessday-media-ltd/","https://www.youtube.com/user/BusinessDayMedia","https://www.facebook.com/businessdayng","https://twitter.com/businessdayng"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://businessday.ng/#/schema/logo/image/","url":"https://i0.wp.com/businessday.ng/wp-content/uploads/2018/11/BusinessdayLogo.png?fit=1895%2C395&ssl=1","contentUrl":"https://i0.wp.com/businessday.ng/wp-content/uploads/2018/11/BusinessdayLogo.png?fit=1895%2C395&ssl=1","width":1895,"height":395,"caption":"BusinessDay Media Limited"},"image":{"@id":"https://businessday.ng/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://businessday.ng/#website","url":"https://businessday.ng/","name":"Businessday NG","description":"","publisher":{"@id":"https://businessday.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://businessday.ng/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://businessday.ng/columnist/article/ph-maiduguri-rail-chimera-a-much-welcome-failure/#primaryimage","url":"https://i0.wp.com/businessday.ng/wp-content/uploads/2022/08/Buharis-Legacy-2.jpg?fit=700%2C400&ssl=1","contentUrl":"https://i0.wp.com/businessday.ng/wp-content/uploads/2022/08/Buharis-Legacy-2.jpg?fit=700%2C400&ssl=1","width":700,"height":400,"caption":"Buhari's Legacy"},{"@type":"WebPage","@id":"https://businessday.ng/columnist/article/ph-maiduguri-rail-chimera-a-much-welcome-failure/","url":"https://businessday.ng/columnist/article/ph-maiduguri-rail-chimera-a-much-welcome-failure/","name":"PH - Maiduguri Rail Chimera: A Much Welcome Failure","isPartOf":{"@id":"https://businessday.ng/#website"},"primaryImageOfPage":{"@id":"https://businessday.ng/columnist/article/ph-maiduguri-rail-chimera-a-much-welcome-failure/#primaryimage"},"datePublished":"2022-08-24T00:55:42+00:00","dateModified":"2022-08-23T22:04:42+00:00","description":"This is apparently being done at the expense of the Port Harcourt - Maiduguri Rail line, which my source believed was...","breadcrumb":{"@id":"https://businessday.ng/columnist/article/ph-maiduguri-rail-chimera-a-much-welcome-failure/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://businessday.ng/columnist/article/ph-maiduguri-rail-chimera-a-much-welcome-failure/"]}]},{"@type":"BreadcrumbList","@id":"https://businessday.ng/columnist/article/ph-maiduguri-rail-chimera-a-much-welcome-failure/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://businessday.ng/"},{"@type":"ListItem","position":2,"name":"PH &#8211; Maiduguri Rail Chimera: A Much Welcome Failure"}]},{"@type":"NewsArticle","@id":"https://businessday.ng/columnist/article/ph-maiduguri-rail-chimera-a-much-welcome-failure/#article","isPartOf":{"@id":"https://businessday.ng/columnist/article/ph-maiduguri-rail-chimera-a-much-welcome-failure/"},"author":{"name":"David Hundeyin","@id":"https://businessday.ng/#/schema/person/d79bec4d1a4defbaf77c518788328fb1"},"headline":"PH &#8211; Maiduguri Rail Chimera: A Much Welcome Failure","datePublished":"2022-08-24T00:55:42+00:00","dateModified":"2022-08-23T22:04:42+00:00","mainEntityOfPage":{"@id":"https://businessday.ng/columnist/article/ph-maiduguri-rail-chimera-a-much-welcome-failure/"},"wordCount":1171,"commentCount":0,"publisher":{"@id":"https://businessday.ng/#organization"},"image":{"@id":"https://businessday.ng/columnist/article/ph-maiduguri-rail-chimera-a-much-welcome-failure/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/businessday.ng/wp-content/uploads/2022/08/Buharis-Legacy-2.jpg?fit=700%2C400&ssl=1","keywords":["Buhari administration"],"articleSection":["Columnists"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://businessday.ng/columnist/article/ph-maiduguri-rail-chimera-a-much-welcome-failure/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://businessday.ng/#organization"}},{"@type":"Person","@id":"https://businessday.ng/#/schema/person/d79bec4d1a4defbaf77c518788328fb1","name":"David Hundeyin","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://businessday.ng/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/88fdb0d522356d51fcd116c8dda23199?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/88fdb0d522356d51fcd116c8dda23199?s=96&d=mm&r=g","caption":"David Hundeyin"},"description":"Socio-Political Affairs","url":"https://businessday.ng/author/hundeyin/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Businessday NG &raquo; Feed" href="https://businessday.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Businessday NG &raquo; Comments Feed" href="https://businessday.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Businessday NG &raquo; PH &#8211; Maiduguri Rail Chimera: A Much Welcome Failure Comments Feed" href="https://businessday.ng/columnist/article/ph-maiduguri-rail-chimera-a-much-welcome-failure/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessday.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='gutenberg-pdfjs-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/pdfjs-viewer-shortcode/inc/../blocks/dist/style.css?ver=2.1.7' type='text/css' media='all' />
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://149520306.v2.pressablecdn.com/wp-content/themes/publisher-evolok/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css'  href='https://149520306.v2.pressablecdn.com/wp-content/themes/publisher-evolok-child/style.css?ver=1.0.1651142784' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CLibre+Franklin:400,600%7CLibre+Baskerville:400,700%7CRoboto:700%7CArimo:700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149520306.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3-a.9' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/blockquote-pack-pro/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.15.0' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/blockquote-pack-pro/includes/libs/better-framework/assets/js/respond.min.js?ver=3.15.0' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://businessday.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://businessday.ng/wp-json/wp/v2/posts/670336" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessday.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessday.ng/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://businessday.ng/?p=670336' />
<link rel="alternate" type="application/json+oembed" href="https://businessday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessday.ng%2Fcolumnist%2Farticle%2Fph-maiduguri-rail-chimera-a-much-welcome-failure%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessday.ng%2Fcolumnist%2Farticle%2Fph-maiduguri-rail-chimera-a-much-welcome-failure%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.22 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  width:100%; max-width:720px; height:100%; max-height:90px; }
	.g-2 { width:100%; max-width:1900px; height:100%; max-height:300px; margin: 0 auto; }
	.g-3 {  width:100%; max-width:300px;  height:100%; max-height:250px; margin: 0 auto; }
	.g-5 { margin:0px;  width:100%; max-width:720px; height:100%; max-height:90px; }
	.g-6 { width:100%; max-width:720px; height:100%; max-height:100px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<link rel="amphtml" href="https://businessday.ng/amp/columnist/article/ph-maiduguri-rail-chimera-a-much-welcome-failure/"/>
			<!-- HFCM by 99 Robots - Snippet # 63: no-script-redirect -->
<noscript>
    <style type="text/css">
      .main-wrap.content-main-wrap{
        visibility: hidden;
          font-size: 25px;
          text-align: center;
          color: red;
          margin: 10% 0;
          border: 2px solid #000;
     }

      .main-wrap.content-main-wrap:before {
          content: "You'll need to enable Javascript for you to have access to our content ";
          visibility: visible;
      }
    </style>
    <!-- div class="noscriptmsg" style="color: red;text-align: center;font-size: 20px;">
   You'll need to activate Javascript for you to have access to our content 
    </div -->
</noscript>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 72: Getsite control -->
<script type="text/javascript" async src="//l.getsitecontrol.com/m42y997y.js"></script>
<!-- /end HFCM by 99 Robots -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"PH &#8211; Maiduguri Rail Chimera: A Much Welcome Failure","url":"http:\/\/businessday.ng\/columnist\/article\/ph-maiduguri-rail-chimera-a-much-welcome-failure\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/businessday.ng\/columnist\/article\/ph-maiduguri-rail-chimera-a-much-welcome-failure\/"},"thumbnailUrl":"https:\/\/i0.wp.com\/businessday.ng\/wp-content\/uploads\/2022\/08\/Buharis-Legacy-2.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/businessday.ng\/wp-content\/uploads\/2022\/08\/Buharis-Legacy-2.jpg?fit=700%2C400&ssl=1"},"articleSection":"Columnists","author":[{"@type":"Person","name":"David Hundeyin"}],"creator":["David Hundeyin"],"publisher":{"@type":"Organization","name":"Businessday NG","logo":""},"keywords":["buhari administration","columnists"],"dateCreated":"2022-08-24T00:55:42Z","datePublished":"2022-08-24T00:55:42Z","dateModified":"2022-08-24T00:55:42Z"}</script><style>img#wpstats{display:none}</style>
	<script async defer custom-element="amp-ad"
src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>


<!-- Amp adsense Code -->
<!-- <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> -->
<!--end of Amp adsense Code -->




<!-- Pinterest -->
<meta name="p:domain_verify" content="e6bc044284abb15a09264289382fcdff"/>



<!-- Global site tag (gtag.js) - Google Ads: AW-871620854 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-871620854"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-871620854');
</script>


<!-- Event snippet for Subscribe conversion page -->
<script>
  gtag('event', 'conversion', {
      'send_to': 'AW-871620854/EUphCLbC0dUDEPbBz58D',
      'value': 1.0
  });
</script>








<!--meta tags for favicon-->
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<!-- end of meta for favicon-->


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KBDL79N');</script>
<!-- End Google Tag Manager -->




            <link rel="shortcut icon" href="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/06/unnamed-1.png">            <link rel="apple-touch-icon" href="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/06/Webp.net-resizeimage.png">            <link rel="apple-touch-icon" sizes="114x114" href="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/06/Webp.net-resizeimage-1.png">            <link rel="apple-touch-icon" sizes="72x72" href="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/06/Webp.net-resizeimage-2.png">            <link rel="apple-touch-icon" sizes="144x144" href="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/06/Webp.net-resizeimage-4.png">      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://businessday.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3e7cf803-3b07-4246-bab5-73e2598c2837';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://businessday.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://149520306.v2.pressablecdn.com/wp-content/uploads/2022/01/BusinessDay-is-Nigerias-leader-in-business-financial-news-insight-and-informed-commentary-plus-all-that-matters-in-West-Africa-1.png"
    },
    "url": "https://businessday.ng/",
    "name": "Businessday NG",
    "description": ""
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Businessday NG",
    "alternateName": "",
    "url": "https://businessday.ng/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "PH - Maiduguri Rail Chimera: A Much Welcome Failure",
    "description": "A few days ago, I received a reliable tipoff informing me that the recently appointed Minister of Transportation, Engr. Mu\u2019azu Jaji Sambo is apparently making moves to marginalise the Niger Delta region.According to the tip-off, Engr. Sambo is trying",
    "datePublished": "2022-08-24",
    "dateModified": "2022-08-23",
    "author": {
        "@type": "Person",
        "@id": "#person-DavidHundeyin",
        "name": "David Hundeyin"
    },
    "image": "https://i0.wp.com/businessday.ng/wp-content/uploads/2022/08/Buharis-Legacy-2.jpg?fit=700%2C400&ssl=1",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://businessday.ng/columnist/article/ph-maiduguri-rail-chimera-a-much-welcome-failure/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://149520306.v2.pressablecdn.com/wp-content/bs-booster-cache/0d3c68baab23242256e3328ec5676797.css' type='text/css' media='all' />
<link rel='stylesheet' id='1.0-1661293321' href='https://149520306.v2.pressablecdn.com/wp-content/bs-booster-cache/dfa88ada2e5b2dddd9b16f1b6be997c0.css' type='text/css' media='all' />

<!-- BetterFramework Head Inline CSS -->
<style>
#main-navigation .bs-popular-categories span.term-count{display: none !important;}
/* author correction css */
.post-meta.single-post-meta .comments, .post-meta.single-post-meta .post-author-avatar, .post-meta.single-post-meta .time, .post-meta.single-post-meta .views{
    display: -webkit-box !important;
}
.listing-item-grid-1 .post-summary { 
    border-bottom: none !important; /*home-page img-list border */
}
li#menu-item-573577 a{
    background: #ba141a !important;
    color: #fff;
}
.post-template-14 .single-post-title {
    font-size: 40px;
}
  
.single-post-title {
    font-family: 'Georgia';
    font-weight: 600px;
    text-transform: none;
}

.single-post-title {
    line-height: 1;
}


.single-post-meta, .single-post-meta a {
    font-size: 16px !important;
    font-weight: 540px!important;
}

.post-meta .post-author.  {
    font-family: 'Georgia';
    font-weight: 400;
    font-size: 12px;
    text-transform: capitalize;
    
}

.post-meta .single-post-meta, .author.url.fn.  a {
    color: #000002!important;
}

.post-meta.single-post-meta, .post-meta.single-post-meta a {
    color: #f70505;
}




.post-template-1 .single-post-title {
    font-size: 45px!important;
}

.post-tp-1-header .single-post-title {
    line-height: 43px;
    margin: 0 0 20px!important;
}

.wp-caption-text {
	line-height: 1.5;
	text-align: left;
}

.post-meta.single-post-meta .post-author-a, .post-meta.single-post-meta .time {

    padding-left: 10px;
}
 @media only screen and (max-width: 550px){
    .single-post-meta, .single-post-meta a {
        font-size: 14px !important; 
    }
}

/* 480px and smaller screen sizes */
@media (max-width:480px){
    .action-btns{display: inline-flex;}
    
   div.hit-wall { 
        max-height: fit-content;
        /*margin: 0 25% !important; */
        bottom: 0;
        box-shadow: 2px 3px 4px 1px rgb(188 177 177);
    }
}
/* Check-out css 
@media only screen and (min-width: 1200px) {
  #pmpro_form h3 {
     display: grid;
     grid-template-columns: 2fr 1fr;
  }
	.pmpro_checkout .pmpro_checkout-fields .pmpro_checkout-field {
		clear: left;
	} 
	.pmpro_checkout .pmpro_checkout-fields .pmpro_checkout-field label {
		float: left;
		margin: 0 1em 0 0;
		text-align: right;
		width: 200px;
	}
	.pmpro_checkout .pmpro_checkout-field.pmpro_captcha, .pmpro_checkout .pmpro_checkout-field-text p {
		margin-left: 200px;
		padding-left: 1em;
	}
	.pmpro_checkout .pmpro_checkout-field-text p {
		margin-top: 0;
	}
	form.pmpro_form .pmpro_submit {
		text-align: right;
	}
	.pmpro_btn.pmpro_btn-submit-checkout {
		width: auto;
	}
*/	
	/* The CSS below, is only intended to style the "First Name & Last Name" 
	fields when using the Paid Memberships Pro "Add Name to Checkout Add On". Do not include unless using these fields. */
/*	label[for="first_name"], label[for="last_name"] {
    		clear: left !important;
   		float: left !important;
    		margin: 0 1em 0 0 !important;
    		text-align: right !important;
    		width: 200px !important;
} 
	
}
*/

.post-tp-1-header .post-meta-wrap .post-meta {
    padding: 0;
    display: -webkit-box;
}


.back-top.is-visible {
    /* visibility: visible; */
    opacity: .6;
    bottom: 8px;
    display: none !important;
}

li.menu-have-icon.menu-icon-type-fontawesome.menu-item.menu-item-type-custom.menu-item-object-custom.better-anim-fade a, .menu-item-484177 {
    background: #282424;
    color: white !important;
    border-style: solid;
    /* font-weight: 800; */
}


ul#main-navigation {
    text-align: center;
}
h1.getsitecontrol-title{
    color: yellow !important;
}

@media only screen and (max-width: 830px) {
    .listing-item-blog-1 .featured{
        width: 100%;
    }
    .listing-item-blog-1 .featured .img-holder.b-loaded {
         width: inherit;
    }
    
}

</style>
<!-- /BetterFramework Head Inline CSS-->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-670336 single-format-standard non-logged-in bs-theme bs-publisher bs-publisher-newspaper active-light-box ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky active-ajax-search single-prim-cat-1025 single-cat-1025  wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-a" dir="ltr">
    <span id="ev_category_list" style="display:none;"><a href="https://businessday.ng/category/columnist/" rel="category tag">Columnists</a></span>
	<span id="ev_tags_list" style="display:none;"><a href="https://businessday.ng/tag/buhari-administration/" rel="tag">Buhari administration</a></span>
		<script>
		var evParams = {
			articleId: '670336',
			site: 'BusinessDay',
			title: 'PH &#8211; Maiduguri Rail Chimera: A Much Welcome Failure',
			authors: 'David Hundeyin',
			category: document.querySelector('#ev_category_list').innerText,
			section: 'Columnists',
			tags: document.querySelector('#ev_tags_list').innerText,
			pw: 'Columnists'
		};
	</script>
	<ev-paywall group-name="Default"></ev-paywall>
	<ev-paywall-notifier group-name="Default"></ev-paywall-notifier>
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-dark">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="https://businessday.ng/">
							<img src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2018/11/Copy-of-Untitled-1.png"
							     alt="BusinessDay">
						</a>
					</div>
										<div class="site-name">BusinessDay</div>
									<div class="site-description"></div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://businessday.ng">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<nav class="off-canvas-menu">
				<ul class="menu bsm-pure clearfix">
					<li id="menu-item-515600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-515600"><a href="https://businessday.ng/">Home</a></li>
<li id="menu-item-656874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1538 better-anim-fade menu-item-656874"><a href="https://businessday.ng/category/big-read/">Big Story</a></li>
<li id="menu-item-466553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-88118 better-anim-fade menu-item-466553"><a href="https://businessday.ng/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-666046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-16751 better-anim-fade menu-item-666046"><a href="https://businessday.ng/category/world/">World</a>
	<ul class="sub-menu">
		<li id="menu-item-666047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16750 better-anim-fade menu-item-666047"><a href="https://businessday.ng/category/africa/">Africa</a></li>
	</ul>
</li>
	<li id="menu-item-522977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1060 better-anim-fade menu-item-522977"><a href="https://businessday.ng/category/politics/">Politics</a></li>
	<li id="menu-item-522975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-522975"><a href="https://businessday.ng/category/news/legal-business/">Legal Business</a></li>
	<li id="menu-item-666048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-477090 better-anim-fade menu-item-666048"><a href="https://businessday.ng/category/bd-weekender/sports-bd-weekender/">Sports.</a></li>
	<li id="menu-item-666049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1053 better-anim-fade menu-item-666049"><a href="https://businessday.ng/category/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-515595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-515595"><a href="https://businessday.ng/category/companies/">Companies</a></li>
<li id="menu-item-515623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1023 better-anim-fade menu-item-515623"><a href="https://businessday.ng/category/business-economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-523318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-523318"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li>
	<li id="menu-item-523319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-523319"><a href="https://businessday.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-523321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1332 better-anim-fade menu-item-523321"><a href="https://businessday.ng/category/banking/">Banking</a></li>
	<li id="menu-item-523323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1815 better-anim-fade menu-item-523323"><a href="https://businessday.ng/category/maritime/">Maritime</a></li>
	<li id="menu-item-523324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1152 better-anim-fade menu-item-523324"><a href="https://businessday.ng/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-523326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-523326"><a href="https://businessday.ng/category/transport/">Transportation</a></li>
	<li id="menu-item-523327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34928 better-anim-fade menu-item-523327"><a href="https://businessday.ng/category/research-post/">Research post</a></li>
</ul>
</li>
<li id="menu-item-414705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1116 better-anim-fade menu-item-414705"><a href="https://businessday.ng/category/technology/">Technology</a></li>
<li id="menu-item-515624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-229502 better-anim-fade menu-item-515624"><a href="https://businessday.ng/category/energy/">Energy</a>
<ul class="sub-menu">
	<li id="menu-item-523337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1535 better-anim-fade menu-item-523337"><a href="https://businessday.ng/category/renewables/">Renewables</a></li>
	<li id="menu-item-523335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1611 better-anim-fade menu-item-523335"><a href="https://businessday.ng/category/energy/power/">Power</a></li>
	<li id="menu-item-523336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-523336"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &amp; Gas</a></li>
</ul>
</li>
<li id="menu-item-666056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-17069 better-anim-fade menu-item-666056"><a href="https://businessday.ng/category/interview/">Interview</a></li>
<li id="menu-item-656976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-656976"><a href="#">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-656977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1025 better-anim-fade menu-item-656977"><a href="https://businessday.ng/category/columnist/">Columnists</a></li>
	<li id="menu-item-467140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16826 better-anim-fade menu-item-467140"><a href="https://businessday.ng/category/opinion/">Opinion</a></li>
	<li id="menu-item-666050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1035 better-anim-fade menu-item-666050"><a href="https://businessday.ng/category/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-666053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-472016 better-anim-fade menu-item-666053"><a href="https://businessday.ng/category/bd-weekender/">BD Weekender</a></li>
<li id="menu-item-666064" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-666064"><a href="https://businessday.ng/cartoons/">Cartoon</a></li>
<li id="menu-item-573509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-573509"><a href="#">App</a>
<ul class="sub-menu">
	<li id="menu-item-573510" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-573510"><a href="https://play.google.com/store/apps/details?id=io.appful.a8230&#038;hl=en">Download Andriod App</a></li>
	<li id="menu-item-573511" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-573511"><a href="http://http//onelink.to/businessday">Download IOS</a></li>
</ul>
</li>
<li id="menu-item-573512" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-573512"><a href="https://conferences.businessday.ng/">Conferences</a></li>
<li id="menu-item-573582" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-573582"><a href="https://businessday.ng/login/">Login</a></li>
<li id="menu-item-573581" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-573581"><a href="https://businessday.ng/my-account/">My Account</a></li>
<li id="menu-item-573580" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-573580"><a href="https://businessday.ng/subscribe/">Subscribe</a></li>
<li id="menu-item-587307" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-587307"><a href="#">Logout</a></li>
				</ul>
			</nav>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p></p>
				</div>
			</div>
				</div>
</div>
<div class="ailwsgt ailwsgt-before-header ailwsgt-loc-header_before ailwsgt-align-center ailwsgt-column-1 no-bg-box-model"><div id="ailwsgt-662304-2066338509" class="ailwsgt-container ailwsgt-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="662304" data-type="image"><a itemprop="url" class="ailwsgt-link" href="https://bit.ly/3cnSUEk" target="_blank" ><img class="ailwsgt-image" src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2022/07/JEFF-1900-x-300px.jpg" alt="Jeff and O&#8217;brian" /></a></div></div>	<header id="header" class="site-header header-style-1 full-width stretched" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Wednesday, August 24, 2022</span>
					</li>
								</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://businessday.ng/" itemprop="url" rel="home">
					<img id="site-logo" src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2022/01/BusinessDay-is-Nigerias-leader-in-business-financial-news-insight-and-informed-commentary-plus-all-that-matters-in-West-Africa-1.png"
			     alt="Businessday Ng"  />

			<span class="site-title">Businessday Ng - </span>
				</a>
</p>
</div><!-- .site-branding -->
				</div>

			</div>
		</div>
		<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-573519" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-573519"><a href="/">Home</a></li>
<li id="menu-item-656871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1538 better-anim-fade menu-item-656871"><a href="https://businessday.ng/category/big-read/">Big Story</a></li>
<li id="menu-item-573520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-88118 better-anim-fade menu-item-573520"><a href="https://businessday.ng/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-573840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-16751 better-anim-fade menu-item-573840"><a href="https://businessday.ng/category/world/">World</a>
	<ul class="sub-menu">
		<li id="menu-item-573842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16750 better-anim-fade menu-item-573842"><a href="https://businessday.ng/category/africa/">Africa</a></li>
	</ul>
</li>
	<li id="menu-item-573821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1060 better-anim-fade menu-item-573821"><a href="https://businessday.ng/category/politics/">Politics</a></li>
	<li id="menu-item-573822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-573822"><a href="https://businessday.ng/category/news/legal-business/">Legal Business</a></li>
	<li id="menu-item-619521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1094 better-anim-fade menu-item-619521"><a href="https://businessday.ng/category/sports/">Sports</a></li>
	<li id="menu-item-619526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1053 better-anim-fade menu-item-619526"><a href="https://businessday.ng/category/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-573521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-573521"><a href="https://businessday.ng/category/companies/">Companies</a></li>
<li id="menu-item-573522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1023 better-anim-fade menu-item-573522"><a href="https://businessday.ng/category/business-economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-573824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-573824"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li>
	<li id="menu-item-573827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-573827"><a href="https://businessday.ng/category/aviation/">Aviation</a></li>
	<li id="menu-item-573829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1332 better-anim-fade menu-item-573829"><a href="https://businessday.ng/category/banking/">Banking</a></li>
	<li id="menu-item-573830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1815 better-anim-fade menu-item-573830"><a href="https://businessday.ng/category/maritime/">Maritime</a></li>
	<li id="menu-item-573831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1152 better-anim-fade menu-item-573831"><a href="https://businessday.ng/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-573832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-573832"><a href="https://businessday.ng/category/transport/">Transportation</a></li>
	<li id="menu-item-573833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34928 better-anim-fade menu-item-573833"><a href="https://businessday.ng/category/research-post/">Research post</a></li>
</ul>
</li>
<li id="menu-item-573523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1116 better-anim-fade menu-item-573523"><a href="https://businessday.ng/category/technology/">Technology</a></li>
<li id="menu-item-573837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-229502 better-anim-fade menu-item-573837"><a href="https://businessday.ng/category/energy/">Energy</a>
<ul class="sub-menu">
	<li id="menu-item-573835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1611 better-anim-fade menu-item-573835"><a href="https://businessday.ng/category/energy/power/">Power</a></li>
	<li id="menu-item-573834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1535 better-anim-fade menu-item-573834"><a href="https://businessday.ng/category/renewables/">Renewables</a></li>
	<li id="menu-item-573526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-573526"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &amp; Gas</a></li>
</ul>
</li>
<li id="menu-item-656978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-656978"><a href="#">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-656979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1025 better-anim-fade menu-item-656979"><a href="https://businessday.ng/category/columnist/">Columnists</a></li>
	<li id="menu-item-573524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16826 better-anim-fade menu-item-573524"><a href="https://businessday.ng/category/opinion/">Opinion</a></li>
	<li id="menu-item-661017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1035 better-anim-fade menu-item-661017"><a href="https://businessday.ng/category/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-573528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-17069 better-anim-fade menu-item-573528"><a href="https://businessday.ng/category/interview/">Interviews</a></li>
<li id="menu-item-573529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-472016 better-anim-fade menu-item-573529"><a href="https://businessday.ng/category/bd-weekender/">BD Weekender</a></li>
<li id="menu-item-636464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-636464"><a href="https://businessday.ng/marketdata/">Market Data</a>
<ul class="sub-menu">
	<li id="menu-item-573525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1045 better-anim-fade menu-item-573525"><a href="https://businessday.ng/category/markets/">Markets</a></li>
</ul>
</li>
<li id="menu-item-665562" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-665562"><a href="https://businessday.ng/cartoons/">Cartoons</a></li>
<li id="menu-item-573579" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-573579"><a href="https://businessday.ng/login/">Login</a></li>
<li id="menu-item-573578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-573578"><a href="https://businessday.ng/my-account/">My Account</a>
<ul class="sub-menu">
	<li id="menu-item-573576" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-573576"><a href="#">Logout</a></li>
</ul>
</li>
<li id="menu-item-573577" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-573577"><a href="https://businessday.ng/subscribe/">Subscribe</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-2">
															<div class="off-canvas-menu-icon-container off-icon-left">
									<div class="off-canvas-menu-icon">
										<div class="off-canvas-menu-icon-el"></div>
									</div>
								</div>
																<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://businessday.ng">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://businessday.ng/" itemprop="url" rel="home">
											<img src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2021/03/BusinessdayLogo.png"
						     alt="Businessday NG"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
		<div class="main-wrap content-main-wrap">
		<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://businessday.ng" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://businessday.ng/category/columnist/" ><span itemprop="name">Columnists</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">PH &#8211; Maiduguri Rail Chimera: A Much Welcome Failure</span><meta itemprop="item" content="https://businessday.ng/columnist/article/ph-maiduguri-rail-chimera-a-much-welcome-failure/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-670336" class="post-670336 post type-post status-publish format-standard has-post-thumbnail  category-columnist tag-buhari-administration single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">PH &#8211; Maiduguri Rail Chimera: A Much Welcome Failure</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="post-meta single-post-meta">
			<a href="https://businessday.ng/author/hundeyin/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://i0.wp.com/businessday.ng/wp-content/uploads/2020/03/david-hundeyin.png?resize=150%2C150&ssl=1' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name"><a href="https://businessday.ng/author/hundeyin/" title="Posts by David Hundeyin" class="author url fn" rel="author">David Hundeyin</a></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2022-08-24T00:55:42+00:00"><b>Aug 24, 2022</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<figure><a class="post-thumbnail open-lightbox" href="https://i0.wp.com/businessday.ng/wp-content/uploads/2022/08/Buharis-Legacy-2.jpg?fit=700%2C400&ssl=1"><img  width="700" height="400" alt="Buhari&#039;s Legacy 2" data-src="https://i0.wp.com/businessday.ng/wp-content/uploads/2022/08/Buharis-Legacy-2.jpg?resize=700%2C400&amp;ssl=1">						</a>
													<figcaption class="wp-caption-text">Buhari's Legacy </figcaption>
							</figure>
											</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-4">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessday.ng%2Fcolumnist%2Farticle%2Fph-maiduguri-rail-chimera-a-much-welcome-failure%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=PH &#8211; Maiduguri Rail Chimera: A Much Welcome Failure&url=https%3A%2F%2Fbusinessday.ng%2Fcolumnist%2Farticle%2Fph-maiduguri-rail-chimera-a-much-welcome-failure%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbusinessday.ng%2Fcolumnist%2Farticle%2Fph-maiduguri-rail-chimera-a-much-welcome-failure%2F&title=PH &#8211; Maiduguri Rail Chimera: A Much Welcome Failure" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=PH &#8211; Maiduguri Rail Chimera: A Much Welcome Failure %0A%0A https%3A%2F%2Fbusinessday.ng%2Fcolumnist%2Farticle%2Fph-maiduguri-rail-chimera-a-much-welcome-failure%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=PH &#8211; Maiduguri Rail Chimera: A Much Welcome Failure&body=https%3A%2F%2Fbusinessday.ng%2Fcolumnist%2Farticle%2Fph-maiduguri-rail-chimera-a-much-welcome-failure%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fbusinessday.ng%2Fcolumnist%2Farticle%2Fph-maiduguri-rail-chimera-a-much-welcome-failure%2F&text=PH &#8211; Maiduguri Rail Chimera: A Much Welcome Failure" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<p>A few days ago, I received a reliable tipoff informing me that the recently appointed Minister of Transportation, Engr. Mu’azu Jaji Sambo is apparently making moves to marginalise the Niger Delta region.</p>
 <p>According to the tip-off, Engr. Sambo is trying to funnel what little money is available to him in the last few months of the Buhari administration, toward paying the contractor working on the Kano-Katsina-Maradi rail line.</p>
 <p>This is apparently being done at the expense of the Port Harcourt &#8211; Maiduguri Rail line, which my source believed was unfair.</p>
 <p>My reaction was one of neither approval nor disapproval. As we say in street lingo, I chose to &#8220;unlook&#8221; what should on the surface be a clear-cut case of ethnic prebendalism and tribal favouritism to add to Buhari&#8217;s multitude.</p>
 <p>This time around, I believe that the failure of the outgoing administration to deliver what it had classified as a key infrastructure project could actually be good news for Port Harcourt and the Niger Delta in the long run.</p>
 <p>Why is this? Just take a look at another project in the same neighbourhood.</p>
 <h3>The &#8220;Muhammadu Buhari Bridge&#8221;</h3>
 <p>In this column, I have repeatedly compared the Buhari administration to a group of disingenuous Nairaland trolls with a very loose grasp of the concept of facts, objective truth and evidence.</p>
 <p>The administration has massacred young people at Lekki Toll Plaza only to bust out the infamous &#8220;Where are the bodies?&#8221; It has banned Twitter, then lied repeatedly about its reasons for unbanning Twitter, including promising that Twitter would &#8220;register in Nigeria&#8221; and &#8220;provide back end access to the government&#8221; &#8211; possibly 2 of the most egregiously unintelligent government lies ever told.</p>
 <p>When it comes to infrastructure, the same pattern of governance by telling lies is in evidence, and nothing illustrates this better than the 2nd Niger Bridge.</p>
 <p>Having tried unsuccessfully to claim credit for the Abuja-Kaduna railway whose track laying was completed as far back as November 2014, the Nairaland Troll administration set its sights on claiming credit for the biggest federal infrastructure project to be located in the southeast for decades.</p>
 <p>The 2nd Niger Bridge, a Public-Private-Partnership project which was already 35% completed and almost entirely paid for before the Trolls took office in 2015, was suddenly recast as a &#8220;Buhari legacy.&#8221;</p>
 <p>This bridge, which went from 0 to 35 percent complete in 2014 alone, had work on it stopped as soon as the Trolls came in. The Trolls then revised the approved contract sum, inflating it by an eye-watering 150 percent before dragging out its implementation over the course of 7 years.</p>
 <p>The initial approved design of the Bridge, which included a standard gauge rail bridge was changed, leaving just a road going to and from.</p>
 <p>In other words, whenever the economically obvious decision is made to connect the southeast to the Midwest and on to Lagos via standard gauge rail which has a design speed of up to 160km/hr, a fresh bridge must be constructed.</p>
 <p>This could have been done using the initial design approved under an actual president in 2014, but the Aso Rock Troll and his minions carried out a malicious piece of economic sabotage against a part of the country that he later openly threatened with genocide on Twitter.</p>
 <p>The bridge incidentally, will be subject to a toll fee when completed and in use, meaning that users will have to pay for 150 percent more project expense than was needed, for half of the value they were supposed to get. And to add final insult to injury, the Troll then named the bridge &#8220;Muhammadu Buhari Bridge,&#8221; a move calculated to be nothing more than an insult to the political constituency he hates so much.</p>
<div class="ailwsgt ailwsgt-post-middle ailwsgt-float-center ailwsgt-align-center ailwsgt-column-1 ailwsgt-clearfix no-bg-box-model"><div id="ailwsgt-289503-1029947056" class="ailwsgt-container ailwsgt-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="289503" data-type="code"><div id="ailwsgt-289503-1029947056-place" class="ailwsgt-ll"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>!function(e,n){var t="adsenseLoader";"function"==typeof define&&define.amd?define([],n()):"object"==typeof exports?module.exports=n():e[t]=n()}(this,function(e){"use strict";function n(o,r){var a,i;return function(){var e=this,n=arguments,t=+new Date;a&&t<a+o?(clearTimeout(i),i=setTimeout(function(){a=t,r.apply(e,n)},o)):(a=t,r.apply(e,n))}}function t(){if(!d.length)return!0;var i=window.pageYOffset,s=window.innerHeight;d.forEach(function(e){var n,t,o,r=[(n=e.getBoundingClientRect()).top+document.body.scrollTop,(n.left,document.body.scrollLeft)][0],a=e._adsenseLoaderData.options.laziness+1;if(s*a<r-i||0<i-r-e.offsetHeight-s*a)return!0;d=l(d,e),e._adsenseLoaderData.width=u(e),t=e.children[0],o="adsbygoogle",t.classList?t.classList.add(o):t.className+=" "+o,f.push(e),"undefined"!=typeof adsbygoogle?function(e){(adsbygoogle=window.adsbygoogle||[]).push({});var n=e._adsenseLoaderData.options.onLoad;"function"==typeof n&&e.querySelector("iframe").addEventListener("load",function(){n(e)})}(e):c.push(e)})}var o=250,r={laziness:1,onLoad:!1},d=[],f=[],c=[],u=function(e){return parseInt(window.getComputedStyle(e,":before").getPropertyValue("content").slice(1,-1)||9999)},l=function(e,n){return e.filter(function(e){return e!==n})};function a(e,o){"string"==typeof e?e=document.querySelectorAll(e):void 0===e.length&&(e=[e]),o=function(e,n){var t,o={};for(t in e)Object.prototype.hasOwnProperty.call(e,t)&&(o[t]=e[t]);for(t in n)Object.prototype.hasOwnProperty.call(n,t)&&(o[t]=n[t]);return o}(r,o),[].forEach.call(e,function(e){var n,t;t=o,(n=e)._adsenseLoaderData={originalHTML:n.innerHTML,options:t},n.adsenseLoader=function(e){"destroy"==e&&(d=l(d,n),f=l(f,n),c=l(f,n),n.innerHTML=n._adsenseLoaderData.originalHTML)},e=n,d.push(e)}),this.elements=e,t()}return window.addEventListener("scroll",n(o,t)),window.addEventListener("resize",n(o,t)),window.addEventListener("resize",n(o,function(){if(!f.length)return!0;var n=!1;f.forEach(function(e){e._adsenseLoaderData.width!=u(e)&&(n=!0,f=l(f,e),e.innerHTML=e._adsenseLoaderData.originalHTML,d.push(e))}),n&&t()})),a.prototype={destroy:function(){this.elements.forEach(function(e){e.adsenseLoader("destroy")})}},window.adsenseLoaderConfig=function(e){void 0!==e.throttle&&(o=e.throttle)},a});</script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('ailwsgt-289503-1029947056');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('ailwsgt-289503-1029947056-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="7995298493"  data-ad-layout-key="-f3-6p+im+cg-1lv"  data-ad-format="fluid"><span></span></ins>';         instant= new adsenseLoader( '#ailwsgt-289503-1029947056-place', {     onLoad: function( ad ){      if (ad.classList.contains('ailwsgt-ll')) {          ad.classList.remove('ailwsgt-ll');      }    }     });}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('ailwsgt-289503-1029947056-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="7995298493"  data-ad-layout-key="-f3-6p+im+cg-1lv"  data-ad-format="fluid"><span></span></ins>';         instant= new adsenseLoader( '#ailwsgt-289503-1029947056-place', {     onLoad: function( ad ){      if (ad.classList.contains('ailwsgt-ll')) {          ad.classList.remove('ailwsgt-ll');      }    }     });}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('ailwsgt-289503-1029947056-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="7995298493"  data-ad-layout-key="-f3-6p+im+cg-1lv"  data-ad-format="fluid"><span></span></ins>';         instant= new adsenseLoader( '#ailwsgt-289503-1029947056-place', {     onLoad: function( ad ){      if (ad.classList.contains('ailwsgt-ll')) {          ad.classList.remove('ailwsgt-ll');      }    }     });}else if ( betterads_screen_width < 768 ) { document.getElementById('ailwsgt-289503-1029947056-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="7995298493"  data-ad-layout-key="-f3-6p+im+cg-1lv"  data-ad-format="fluid"><span></span></ins>';         instant= new adsenseLoader( '#ailwsgt-289503-1029947056-place', {     onLoad: function( ad ){      if (ad.classList.contains('ailwsgt-ll')) {          ad.classList.remove('ailwsgt-ll');      }    }     });}</script></div></div> <h3>PH &#8211; Maiduguri: Long May It Fail!</h3>
 <p>The case of the purported rail line linking southeast to northeast is an even worse all-round proposition, and a symbol of just how abysmal a thinker and planner former Transportation Minister Rotimi Amaechi was.</p>
 <p>Having famously built the world&#8217;s most expensive non-functional monorail white elephant monstrosity in Port Harcourt during his tenure as governor, it perhaps came as little surprise that Rotimi Amaechi turned out to be a Transport Minister the way a cheerleader is a footballer.</p>
 <p>That is to say, incredibly clueless and out of his depth.</p>
 <p>While the doomed nature of the white elephant pie-in-the-sky being constructed from Kano to Maradi is well known and has been well documented, that did not stop Amaechi from committing billions of Chinese loan dollars to building out this flight of fantasy using the modern, faster and more expensive standard gauge.</p>
 <p>Exactly what trade volumes justify committing such resources to build a fast rail link in a region whose only significant formal economic activity is farming, only Amaechi and his erstwhile boss, the Troll can answer.</p>
 <p>The bigger problem however, was that while Amaechi was committing funds to be repaid by our unborn children to the Kano-Maradi chimera, he could not even protect his own state&#8217;s interest and ensure that Rivers State got at least a standard gauge line to somewhere it could have a useful economic relationship with, such as Aba which is 100km from Port Harcourt.</p>
 <p>Read also: <a href="https://businessday.ng/columnist/article/try-hard-as-we-might-the-system-defeats-the-individual/">Try hard as we might, the system defeats the individual</a></p>
 <p>Replacing the aged narrow gauge rail line between both cities would cut travel time by over 60 percent and potentially birth Nigeria&#8217;s first modern viable cargo rail line.</p>
 <p>Such ideas were far beyond the mental station of Amaechi however, who I observe to be as empty as he is a bloviator &#8211; an airhead who thinks he is Aristotle. A man who genuinely believed he could be president, as if he was ever in the picture.</p>
 <p>Instead, all Amaechi could get for Rivers State was a commitment to reconstruct the aged narrow gauge line built in colonial times to link Maiduguri to Port Harcourt.</p>
 <p>Perhaps the economic pointlessness of a rail line to Maiduguri of all places could even be excused if it were at least a standard gauge line. &#8220;Build it and they will come&#8221; rarely works in Nigeria, but at least the jury would be out for a few years at least.</p>
 <p>But even that was too much for the self-proclaimed &#8220;Lion Of Ubima,&#8221; who dutifully delivered a modern, state-of-the-art high-speed railway to nowhere to please the Troll and his men, but could only deliver derelict colonial infrastructure destined to crumble into irrelevance and disrepair to his own people.</p>
 <p>I believe that spending development funds to build a standard gauge rail line from Port Harcourt to Maiduguri is not only economically unjustifiable but also full-on economic sabotage and administrative malfeasance of the sort that should attract jail terms.</p>
 <p>So to Engr. Sambo who probably thinks he is marginalising other people to the benefit of those he identifies with, I say well done sir.</p>
 <p>Please continue to frustrate that travesty until you leave office. It must never be built.</p>
 <p>When Port Harcourt does eventually get a rail line, it should be an economic booster rocket.</p>
 <p>Not an expensive insult.</p> <div class="ailwsgt ailwsgt-post-bottom ailwsgt-float-center ailwsgt-align-center ailwsgt-column-1 ailwsgt-clearfix no-bg-box-model"><div id="ailwsgt-631796-1965603016" class="ailwsgt-container ailwsgt-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="631796" data-type="image"><a itemprop="url" class="ailwsgt-link" href="https://bit.ly/3OmSBqC" target="_blank" ><img class="ailwsgt-image jetpack-lazy-image" src="https://i0.wp.com/businessday.ng/wp-content/uploads/2022/07/second-1-scaled.jpg?w=1170&#038;ssl=1" alt="Megamillions" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/businessday.ng/wp-content/uploads/2022/07/second-1-scaled.jpg?w=1170&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="ailwsgt-image" src="https://i0.wp.com/businessday.ng/wp-content/uploads/2022/07/second-1-scaled.jpg?w=1170&#038;ssl=1" alt="Megamillions" data-recalc-dims="1"  /></noscript></a></div></div>			</div>

						<div class="post-share single-post-share bottom-share clearfix style-4">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessday.ng%2Fcolumnist%2Farticle%2Fph-maiduguri-rail-chimera-a-much-welcome-failure%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=PH &#8211; Maiduguri Rail Chimera: A Much Welcome Failure&url=https%3A%2F%2Fbusinessday.ng%2Fcolumnist%2Farticle%2Fph-maiduguri-rail-chimera-a-much-welcome-failure%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbusinessday.ng%2Fcolumnist%2Farticle%2Fph-maiduguri-rail-chimera-a-much-welcome-failure%2F&title=PH &#8211; Maiduguri Rail Chimera: A Much Welcome Failure" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=PH &#8211; Maiduguri Rail Chimera: A Much Welcome Failure %0A%0A https%3A%2F%2Fbusinessday.ng%2Fcolumnist%2Farticle%2Fph-maiduguri-rail-chimera-a-much-welcome-failure%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=PH &#8211; Maiduguri Rail Chimera: A Much Welcome Failure&body=https%3A%2F%2Fbusinessday.ng%2Fcolumnist%2Farticle%2Fph-maiduguri-rail-chimera-a-much-welcome-failure%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fbusinessday.ng%2Fcolumnist%2Farticle%2Fph-maiduguri-rail-chimera-a-much-welcome-failure%2F&text=PH &#8211; Maiduguri Rail Chimera: A Much Welcome Failure" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span></div>		</div>
				</article>
		<div  class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-bottom  ">
		<div class="bs-push-noti-inner">

		<div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div>

		<p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p>

		<button class="button bs-push-noti-button">Subscribe</button>

		<div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div>

	</div>
</div>
	</div>
<div class="post-related">

	<div class="section-heading sh-t5 sh-s1 multi-tab">

					<a href="#relatedposts_1531436854_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1531436854_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1531436854_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1531436854_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-670293 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1025">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-1025"><a href="https://businessday.ng/category/columnist/">Columnists</a></span></div>			<a  alt="Walking the tight rope" title="Discipline" data-src="https://i0.wp.com/businessday.ng/wp-content/uploads/2022/08/Cartoons-27-1.png?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/businessday.ng\/wp-content\/uploads\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Cartoons-27-1-86x64.png&quot;,&quot;210&quot;:&quot;Cartoons-27-1-210x136.png&quot;,&quot;279&quot;:&quot;Cartoons-27-1-279x220.png&quot;,&quot;357&quot;:&quot;Cartoons-27-1-357x210.png&quot;,&quot;700&quot;:&quot;Cartoons-27-1.png&quot;}}"					class="img-holder" href="https://businessday.ng/columnist/article/discipline/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://businessday.ng/columnist/article/discipline/" title="Discipline">
			<span class="post-title">
				Discipline			</span>
	</a>
	</p></div>
</div >
<div  class="post-670086 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1025">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-1025"><a href="https://businessday.ng/category/columnist/">Columnists</a></span></div>			<a  alt="William Ruto" title="Is Ruto the 5th?" data-src="https://i0.wp.com/businessday.ng/wp-content/uploads/2022/08/William-Ruto.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/businessday.ng\/wp-content\/uploads\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;William-Ruto-86x64.jpg&quot;,&quot;210&quot;:&quot;William-Ruto-210x136.jpg&quot;,&quot;279&quot;:&quot;William-Ruto-279x220.jpg&quot;,&quot;357&quot;:&quot;William-Ruto-357x210.jpg&quot;,&quot;700&quot;:&quot;William-Ruto.jpg&quot;}}"					class="img-holder" href="https://businessday.ng/columnist/article/is-ruto-the-5th/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://businessday.ng/columnist/article/is-ruto-the-5th/" title="Is Ruto the 5th?">
			<span class="post-title">
				Is Ruto the 5th?			</span>
	</a>
	</p></div>
</div >
<div  class="post-670082 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1025">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-1025"><a href="https://businessday.ng/category/columnist/">Columnists</a></span></div>			<a  alt="Medicine" title="Medicine security: Counterfeit medicines undermine Africa’s progress" data-src="https://i0.wp.com/businessday.ng/wp-content/uploads/2022/05/Technology-and-falsified-medicines.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/businessday.ng\/wp-content\/uploads\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Technology-and-falsified-medicines-86x64.jpg&quot;,&quot;210&quot;:&quot;Technology-and-falsified-medicines-210x136.jpg&quot;,&quot;279&quot;:&quot;Technology-and-falsified-medicines-279x220.jpg&quot;,&quot;357&quot;:&quot;Technology-and-falsified-medicines-357x210.jpg&quot;,&quot;700&quot;:&quot;Technology-and-falsified-medicines.jpg&quot;}}"					class="img-holder" href="https://businessday.ng/columnist/article/medicine-security-counterfeit-medicines-undermine-africas-progress/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://businessday.ng/columnist/article/medicine-security-counterfeit-medicines-undermine-africas-progress/" title="Medicine security: Counterfeit medicines undermine Africa’s progress">
			<span class="post-title">
				Medicine security: Counterfeit medicines undermine Africa’s progress			</span>
	</a>
	</p></div>
</div >
<div  class="post-669708 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1025">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-1025"><a href="https://businessday.ng/category/columnist/">Columnists</a></span></div>			<a  alt="OPEC" title="The sea: What a world of freedom?" data-src="https://i0.wp.com/businessday.ng/wp-content/uploads/2022/08/OPEC..png?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/businessday.ng\/wp-content\/uploads\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;OPEC.-86x64.png&quot;,&quot;210&quot;:&quot;OPEC.-210x136.png&quot;,&quot;279&quot;:&quot;OPEC.-279x220.png&quot;,&quot;357&quot;:&quot;OPEC.-357x210.png&quot;,&quot;700&quot;:&quot;OPEC..png&quot;}}"					class="img-holder" href="https://businessday.ng/columnist/article/the-sea-what-a-world-of-freedom/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://businessday.ng/columnist/article/the-sea-what-a-world-of-freedom/" title="The sea: What a world of freedom?">
			<span class="post-title">
				The sea: What a world of freedom?			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_958765752 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[670336],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[1025],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"e905f7d"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="958765752"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="958765752" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1531436854_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1531436854_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1531436854_2 = '{"query":{"paginate":"next_prev","count":4,"author":17453,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"192130a"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>

<div id="disqus_thread"></div>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="media_image-3" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="https://businessday.ng/todays-e-paper/"><img width="214" height="300" src="https://i0.wp.com/businessday.ng/wp-content/uploads/2022/07/Businessday-15.png?fit=214%2C300&amp;ssl=1" class="image wp-image-661736  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/businessday.ng/wp-content/uploads/2022/07/Businessday-15.png?w=425&amp;ssl=1 425w, https://i0.wp.com/businessday.ng/wp-content/uploads/2022/07/Businessday-15.png?resize=214%2C300&amp;ssl=1 214w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://i0.wp.com/businessday.ng/wp-content/uploads/2022/07/Businessday-15.png?fit=214%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="bs-newsletter-mailchimp-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-newsletter-mailchimp"><div class="section-heading sh-t5 sh-s1"><span class="h-text">Newsletter</span></div>	<div  class="bs-shortcode bs-subscribe-newsletter bs-mailchimp-newsletter ">
		
		<div class="subscribe-message">
			<p>Get the best of world News delivered to your inbox daily</p>
		</div>

		<form action="https://businessday.us1.list-manage.com/subscribe/post?u=819805e7907450ddc8e7c19f7&id=1aadc9f79d" method="post" name="mc-embedded-subscribe-form"
		      class="validate"
		      target="_blank">
			<input name="EMAIL" type="email"
			       placeholder="Enter your e-mail .."
			       class="newsletter-email">
			<button class="newsletter-subscribe" name="subscribe"
			        type="submit">Subscribe</button>
		</form>

			</div>
</div><div id="bs-text-listing-3-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-text-listing-3"><div class=" bs-listing bs-listing-listing-text-3 bs-listing-single-tab">		<p class="section-heading sh-t5 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 latest news					</span>
			
		
		</p>
			<div class="listing listing-text listing-text-3 clearfix columns-1">
		<div class="post-670345 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-16826">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/opinion/article/economic-shocks-inflation-and-uncertainty-60-predictive-causes-of-business-failures-in-nigeria/" class="post-title post-url">
			Economic shocks, inflation and uncertainty: 60 predictive causes of business failures in&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-24T00:59:46+00:00">Aug 24, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-670293 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-1025">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/columnist/article/discipline/" class="post-title post-url">
			Discipline		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-24T00:56:35+00:00">Aug 24, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-670336 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-1025">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/columnist/article/ph-maiduguri-rail-chimera-a-much-welcome-failure/" class="post-title post-url">
			PH &#8211; Maiduguri Rail Chimera: A Much Welcome Failure		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-24T00:55:42+00:00">Aug 24, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-670089 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-16826">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/opinion/article/legal-implication-and-overview-of-secs-guidelines-for-digital-assets/" class="post-title post-url">
			Legal implication and overview of SEC‘s guidelines for digital assets		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-24T00:41:10+00:00">Aug 24, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-670289 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-3 main-term-1035">
	<div class="item-inner">
		<p class="title">		<a href="https://businessday.ng/editorial/article/connecting-informal-economy-with-development-in-nigeria/" class="post-title post-url">
			Connecting informal economy with development in Nigeria		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-24T00:32:33+00:00">Aug 24, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
	</div></div><div id="block-2" class=" h-ni w-nt primary-sidebar-widget widget widget_block">
<div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container"></div></div>
</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
<div class="container adcontainer"><div class="ailwsgt ailwsgt-before-footer ailwsgt-pubadban ailwsgt-show-desktop ailwsgt-show-tablet-portrait ailwsgt-show-tablet-landscape ailwsgt-show-phone ailwsgt-loc-footer_before ailwsgt-align-center ailwsgt-column-1 ailwsgt-clearfix no-bg-box-model"><div id="ailwsgt-289503-1358856128" class="ailwsgt-container ailwsgt-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="289503" data-type="code"><div id="ailwsgt-289503-1358856128-place" class="ailwsgt-ll"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('ailwsgt-289503-1358856128');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('ailwsgt-289503-1358856128-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="7995298493"  data-ad-layout-key="-f3-6p+im+cg-1lv"  data-ad-format="fluid"><span></span></ins>';         instant= new adsenseLoader( '#ailwsgt-289503-1358856128-place', {     onLoad: function( ad ){      if (ad.classList.contains('ailwsgt-ll')) {          ad.classList.remove('ailwsgt-ll');      }    }     });}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('ailwsgt-289503-1358856128-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="7995298493"  data-ad-layout-key="-f3-6p+im+cg-1lv"  data-ad-format="fluid"><span></span></ins>';         instant= new adsenseLoader( '#ailwsgt-289503-1358856128-place', {     onLoad: function( ad ){      if (ad.classList.contains('ailwsgt-ll')) {          ad.classList.remove('ailwsgt-ll');      }    }     });}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('ailwsgt-289503-1358856128-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="7995298493"  data-ad-layout-key="-f3-6p+im+cg-1lv"  data-ad-format="fluid"><span></span></ins>';         instant= new adsenseLoader( '#ailwsgt-289503-1358856128-place', {     onLoad: function( ad ){      if (ad.classList.contains('ailwsgt-ll')) {          ad.classList.remove('ailwsgt-ll');      }    }     });}else if ( betterads_screen_width < 768 ) { document.getElementById('ailwsgt-289503-1358856128-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4436182731786816"  data-ad-slot="7995298493"  data-ad-layout-key="-f3-6p+im+cg-1lv"  data-ad-format="fluid"><span></span></ins>';         instant= new adsenseLoader( '#ailwsgt-289503-1358856128-place', {     onLoad: function( ad ){      if (ad.classList.contains('ailwsgt-ll')) {          ad.classList.remove('ailwsgt-ll');      }    }     });}</script></div></div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets dark-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-about-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div  class="bs-shortcode bs-about ">
		<h4 class="about-title">
		<a href="#">				<img class="logo-image" src="https://149520306.v2.pressablecdn.com/wp-content/uploads/2018/11/businessday.png"
				     alt="">
			</a>	</h4>
	<div class="about-text">
		<p>Business Day, established in 2001, is a daily business newspaper based in Lagos. It is the only Nigerian newspaper with a bureau in Accra, Ghana. It has both daily and Sunday titles. It circulates in Nigeria and Ghana</p>
	</div>
			<div class="about-link heading-typo">
			<a href="#">Read More...</a>
		</div>
	<ul class="about-icons-list"><li class="about-icon-item facebook"><a href="https://www.facebook.com/businessdayng/" target="_blank"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="https://twitter.com/BusinessDayNg" target="_blank"><i class="fa fa-twitter"></i></a><li class="about-icon-item instagram"><a href="https://www.instagram.com/businessdayng/" target="_blank"><i class="fa fa-instagram"></i></a><li class="about-icon-item youtube"><a href="https://www.youtube.com/channel/UCsVZWCV-LutMa89JgR8-KGw" target="_blank"><i class="item-icon bsfi bsfi-youtube"></i></a><li class="about-icon-item telegram"><a href="https://t.me/businessday1" target="_blank"><i class="fa fa-send"></i></a></ul></div>
</div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="nav_menu-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_nav_menu"><div class="section-heading sh-t1 sh-s2"><span class="h-text">MORE</span></div><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-515611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515611"><a href="#">For Support : support@businessdaynigeria.zendesk.com</a></li>
<li id="menu-item-367434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367434"><a href="tel:07013338794%20,%2001-2799101">Call Us : 07013338794 , 01-2799101</a></li>
<li id="menu-item-525054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525054"><a href="http://Whatsapp">WhatsApp Us : 08068545123</a></li>
<li id="menu-item-279866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279866"><a href="https://businessday.ng/advert-and-rates/">Advert And Rates</a></li>
<li id="menu-item-279867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279867"><a href="https://businessday.ng/copyright/">Copyright</a></li>
<li id="menu-item-279868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279868"><a href="https://businessday.ng/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-279869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279869"><a href="https://businessday.ng/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="nav_menu-3" class=" h-ni w-t footer-widget footer-column-3 widget widget_nav_menu"><div class="section-heading sh-t1 sh-s2"><span class="h-text">Other Pages</span></div><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-515645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515645"><a href="https://conferences.businessday.ng/">BusinessDay Conferences &#038; Events</a></li>
<li id="menu-item-515644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515644"><a href="https://briu.businessday.ng/">BusinessDay Research</a></li>
<li id="menu-item-515643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515643"><a href="http://legal.businessday.ng/">BusinessDay Legal</a></li>
<li id="menu-item-523360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-523360"><a href="https://businessday.ng/corporate-subscription/">Corporate Subscriptions</a></li>
<li id="menu-item-279871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279871"><a href="https://businessday.ng/currency-converter/">Currency Converter</a></li>
<li id="menu-item-281573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281573"><a href="https://businessday.ng/subscribe-5/">Individual Subscription</a></li>
<li id="menu-item-279873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279873"><a href="https://businessday.ng/membership-account2/">Membership Account</a></li>
<li id="menu-item-665623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665623"><a href="https://businessday.ng/newsletter-2/">Newsletter</a></li>
</ul></div></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-1-2" class=" h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t5 sh-s1 main-term-none">

		
							<a href="https://businessday.ng/tag/bdlead/" class="main-link">
							<span class="h-text main-term-none">
								 BDlead							</span>
				</a>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-670254 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-88118">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="UK visa" title="Explainer: What to know about UK’s new immigration visa" data-src="https://i0.wp.com/businessday.ng/wp-content/uploads/2022/07/student-visa-1.png?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/businessday.ng\/wp-content\/uploads\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;student-visa-1-86x64.png&quot;,&quot;210&quot;:&quot;student-visa-1-210x136.png&quot;,&quot;700&quot;:&quot;student-visa-1.png&quot;}}"						class="img-holder" href="https://businessday.ng/news/article/explainer-what-to-know-about-uks-new-immigration-visa/"></a>
							</div>
		<p class="title">		<a href="https://businessday.ng/news/article/explainer-what-to-know-about-uks-new-immigration-visa/" class="post-url post-title">
			Explainer: What to know about UK’s new immigration visa		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-23T13:54:59+00:00">Aug 23, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-670014 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1029">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Oil well" title="Subsidy gulps Nigeria’s oil income as Norway reaps profit" data-src="https://i0.wp.com/businessday.ng/wp-content/uploads/2022/08/Oil-majors.png?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/businessday.ng\/wp-content\/uploads\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Oil-majors-86x64.png&quot;,&quot;210&quot;:&quot;Oil-majors-210x136.png&quot;,&quot;700&quot;:&quot;Oil-majors.png&quot;}}"						class="img-holder" href="https://businessday.ng/energy/oilandgas/article/subsidy-gulps-nigerias-oil-income-as-norway-reaps-profit/"></a>
							</div>
		<p class="title">		<a href="https://businessday.ng/energy/oilandgas/article/subsidy-gulps-nigerias-oil-income-as-norway-reaps-profit/" class="post-url post-title">
			Subsidy gulps Nigeria’s oil income as Norway reaps profit		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-23T03:01:18+00:00">Aug 23, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-670038 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1029">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="cartoon" title="Nigeria plays catch-up as global exploration surges" data-src="https://i0.wp.com/businessday.ng/wp-content/uploads/2021/03/Untitled-design-2021-03-23T133652.433.png?resize=86%2C64&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i0.wp.com\/businessday.ng\/wp-content\/uploads\/2021\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Untitled-design-2021-03-23T133652.433-86x64.png&quot;,&quot;210&quot;:&quot;Untitled-design-2021-03-23T133652.433-210x136.png&quot;,&quot;700&quot;:&quot;Untitled-design-2021-03-23T133652.433.png&quot;}}"						class="img-holder" href="https://businessday.ng/energy/oilandgas/article/nigeria-plays-catch-up-as-global-exploration-surges/"></a>
							</div>
		<p class="title">		<a href="https://businessday.ng/energy/oilandgas/article/nigeria-plays-catch-up-as-global-exploration-surges/" class="post-url post-title">
			Nigeria plays catch-up as global exploration surges		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-23T02:40:06+00:00">Aug 23, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_157457199 = '{"query":{"category":"","tag":"481133","taxonomy":"","post_ids":"","post_type":"","count":"3","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"0","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"0","override-listing-settings":"0","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"a781308","data":{"vars":{"post-ranking-offset":3}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="157457199"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="157457199" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div></div></div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-525805" class="xoo-el-login-tgr menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-525805"><a>Login</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2022 - Businessday NG. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="">BusinessDay Digital Team</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

 <!-- Global site tag (gtag.js) - Google Analytics , added optimize and adword conversion code at config-->
<!-- to remove,optmize from config, remove AW---- from config and HFM-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-130554226-1');
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-4PET9F47MX"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-4PET9F47MX');
</script>
  
  

<!-- Global site tag (gtag.js) - Google Ads: 871620854 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-871620854"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-871620854');
</script>


<!--script type="text/javascript" async src="//l.getsitecontrol.com/m42y997y.js"></script -->


<!--<script>window.gsc=window.gsc||function(){
(gsc.q=gsc.q||[]).push(arguments)
}; 
</script>-->



<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KBDL79N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"out-stretched"},"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll  no-login-icon" style="background-color: #a8a8a8">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
				<a href="https://businessday.ng/login/">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-515600"><a href="https://businessday.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1538 better-anim-fade menu-item-656874"><a href="https://businessday.ng/category/big-read/">Big Story</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-88118 better-anim-fade menu-item-466553"><a href="https://businessday.ng/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-16751 better-anim-fade menu-item-666046"><a href="https://businessday.ng/category/world/">World</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16750 better-anim-fade menu-item-666047"><a href="https://businessday.ng/category/africa/">Africa</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1060 better-anim-fade menu-item-522977"><a href="https://businessday.ng/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-522975"><a href="https://businessday.ng/category/news/legal-business/">Legal Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-477090 better-anim-fade menu-item-666048"><a href="https://businessday.ng/category/bd-weekender/sports-bd-weekender/">Sports.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1053 better-anim-fade menu-item-666049"><a href="https://businessday.ng/category/education/">Education</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-515595"><a href="https://businessday.ng/category/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-1023 better-anim-fade menu-item-515623"><a href="https://businessday.ng/category/business-economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-523318"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-523319"><a href="https://businessday.ng/category/aviation/">Aviation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1332 better-anim-fade menu-item-523321"><a href="https://businessday.ng/category/banking/">Banking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1815 better-anim-fade menu-item-523323"><a href="https://businessday.ng/category/maritime/">Maritime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1152 better-anim-fade menu-item-523324"><a href="https://businessday.ng/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-523326"><a href="https://businessday.ng/category/transport/">Transportation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34928 better-anim-fade menu-item-523327"><a href="https://businessday.ng/category/research-post/">Research post</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1116 better-anim-fade menu-item-414705"><a href="https://businessday.ng/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-229502 better-anim-fade menu-item-515624"><a href="https://businessday.ng/category/energy/">Energy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1535 better-anim-fade menu-item-523337"><a href="https://businessday.ng/category/renewables/">Renewables</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1611 better-anim-fade menu-item-523335"><a href="https://businessday.ng/category/energy/power/">Power</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-523336"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &amp; Gas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-17069 better-anim-fade menu-item-666056"><a href="https://businessday.ng/category/interview/">Interview</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-656976"><a href="#">Commentary</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1025 better-anim-fade menu-item-656977"><a href="https://businessday.ng/category/columnist/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16826 better-anim-fade menu-item-467140"><a href="https://businessday.ng/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1035 better-anim-fade menu-item-666050"><a href="https://businessday.ng/category/editorial/">Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-472016 better-anim-fade menu-item-666053"><a href="https://businessday.ng/category/bd-weekender/">BD Weekender</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-666064"><a href="https://businessday.ng/cartoons/">Cartoon</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-573509"><a href="#">App</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-573510"><a href="https://play.google.com/store/apps/details?id=io.appful.a8230&#038;hl=en">Download Andriod App</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-573511"><a href="http://http//onelink.to/businessday">Download IOS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-573512"><a href="https://conferences.businessday.ng/">Conferences</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-573582"><a href="https://businessday.ng/login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-573581"><a href="https://businessday.ng/my-account/">My Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-573580"><a href="https://businessday.ng/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-587307"><a href="#">Logout</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://businessday.ng">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</a>
				</div>
			</div>
					</div>
		<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/businessday.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"businessday-ng"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"670336 https:\/\/businessday.ng\/?p=670336","disqusShortname":"businessday-ng","disqusTitle":"PH \u2013 Maiduguri Rail Chimera: A Much Welcome Failure","disqusUrl":"https:\/\/businessday.ng\/columnist\/article\/ph-maiduguri-rail-chimera-a-much-welcome-failure\/","postId":"670336"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="businessday.ng" src='https://cdn.parsely.com/keys/businessday.ng/p.js?ver=3.4.2' id="parsely-cfg"></script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://149520306.v2.pressablecdn.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.21.0' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://149520306.v2.pressablecdn.com/wp-content/bs-booster-cache/8b0ed79df58cc0c1c08266980cc7e1cd.js?ver=6.0.1' id='bs-booster-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5fd3a457438b8607d8664783' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
<script>
var ailwsgt=function(t){"use strict";return{init:function(){0==ailwsgt.ads_state()&&ailwsgt.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".ailwsgt-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://businessday.ng/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){ailwsgt.init()});

</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:5000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:5000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:5000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:3000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202234.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3-a.9',blog:'188198514',post:'670336',tz:'0',srv:'businessday.ng',hp:'atomic',ac:'3',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '188198514', '670336' ]);
</script>

</body>
</html>
<!--
	generated 236 seconds ago
	generated in 0.606 seconds
	served from batcache in 0.003 seconds
	expires in 64 seconds
-->
