 <!DOCTYPE html> <!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]--> <!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]--> <!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]--> <head>
<meta charset="UTF-8">  <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <link rel="pingback" href="https://businessday.ng/xmlrpc.php"/> <title>Nigeria’s Coronavirus cases jump to 131, after additional 20 confirmations - Businessday NG</title> <!-- This site is optimized with the Yoast SEO Premium plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ --> <meta name="description" content="Nigeria has added 20 new coronavirus cases late Monday, raising the number to 131, the Nigeria Centre for Disease Control said."/> <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/> <link rel="canonical" href="https://businessday.ng/breaking-news/article/nigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations/" /> <meta property="og:locale" content="en_US" /> <meta property="og:type" content="article" /> <meta property="og:title" content="Nigeria’s Coronavirus cases jump to 131, after additional 20 confirmations - Businessday NG" /> <meta property="og:description" content="Nigeria has added 20 new coronavirus cases late Monday, raising the number to 131, the Nigeria Centre for Disease Control said." /> <meta property="og:url" content="https://businessday.ng/breaking-news/article/nigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations/" /> <meta property="og:site_name" content="Businessday NG" /> <meta property="article:publisher" content="https://www.facebook.com/businessdayng" /> <meta property="article:section" content="Breaking News" /> <meta property="article:published_time" content="2020-03-30T20:12:09+00:00" /> <meta property="article:modified_time" content="2020-03-30T20:22:46+00:00" /> <meta property="og:updated_time" content="2020-03-30T20:22:46+00:00" /> <meta property="fb:app_id" content="531008187406163" /> <meta property="og:image" content="https://businessday.ng/wp-content/uploads/2020/03/coronavirus-outbreak.jpg" /> <meta property="og:image:secure_url" content="https://businessday.ng/wp-content/uploads/2020/03/coronavirus-outbreak.jpg" /> <meta property="og:image:width" content="580" /> <meta property="og:image:height" content="326" /> <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:description" content="Nigeria has added 20 new coronavirus cases late Monday, raising the number to 131, the Nigeria Centre for Disease Control said." /> <meta name="twitter:title" content="Nigeria’s Coronavirus cases jump to 131, after additional 20 confirmations - Businessday NG" /> <meta name="twitter:site" content="@businessdayng" /> <meta name="twitter:image" content="https://businessday.ng/wp-content/uploads/2020/03/coronavirus-outbreak.jpg" /> <meta name="twitter:creator" content="@businessdayng" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://businessday.ng/#organization","name":"BusinessDay Media Limited","url":"https://businessday.ng/","sameAs":["https://www.facebook.com/businessdayng","https://instagram.com/businessdayng","https://www.linkedin.com/company/businessday-media-ltd/","https://www.youtube.com/user/BusinessDayMedia","https://twitter.com/businessdayng"],"logo":{"@type":"ImageObject","@id":"https://businessday.ng/#logo","inLanguage":"en-US","url":"https://businessday.ng/wp-content/uploads/2018/11/BusinessdayLogo.png","width":1895,"height":395,"caption":"BusinessDay Media Limited"},"image":{"@id":"https://businessday.ng/#logo"}},{"@type":"WebSite","@id":"https://businessday.ng/#website","url":"https://businessday.ng/","name":"Businessday NG","inLanguage":"en-US","publisher":{"@id":"https://businessday.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://businessday.ng/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://businessday.ng/breaking-news/article/nigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations/#primaryimage","inLanguage":"en-US","url":"https://businessday.ng/wp-content/uploads/2020/03/coronavirus-outbreak.jpg","width":580,"height":326,"caption":"Nigerian businesses can leverage these 5 measures to withstand heat of coronavirus \u00a0"},{"@type":"WebPage","@id":"https://businessday.ng/breaking-news/article/nigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations/#webpage","url":"https://businessday.ng/breaking-news/article/nigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations/","name":"Nigeria\u2019s Coronavirus cases jump to 131, after additional 20 confirmations - Businessday NG","isPartOf":{"@id":"https://businessday.ng/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://businessday.ng/breaking-news/article/nigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations/#primaryimage"},"datePublished":"2020-03-30T20:12:09+00:00","dateModified":"2020-03-30T20:22:46+00:00","description":"Nigeria has added 20 new coronavirus cases late Monday, raising the number to 131, the Nigeria Centre for Disease Control said.","potentialAction":[{"@type":"ReadAction","target":["https://businessday.ng/breaking-news/article/nigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations/"]}]},{"@type":"Article","@id":"https://businessday.ng/breaking-news/article/nigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations/#article","isPartOf":{"@id":"https://businessday.ng/breaking-news/article/nigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations/#webpage"},"author":{"@id":"https://businessday.ng/#/schema/person/728a5d5c252d3e11e5f3f3577bad293f"},"headline":"Nigeria\u2019s Coronavirus cases jump to 131, after additional 20 confirmations","datePublished":"2020-03-30T20:12:09+00:00","dateModified":"2020-03-30T20:22:46+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://businessday.ng/breaking-news/article/nigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations/#webpage"},"publisher":{"@id":"https://businessday.ng/#organization"},"image":{"@id":"https://businessday.ng/breaking-news/article/nigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations/#primaryimage"},"articleSection":"Breaking News,LEAD STORY,News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://businessday.ng/#/schema/person/728a5d5c252d3e11e5f3f3577bad293f","name":"Vincent Nwanma","image":{"@type":"ImageObject","@id":"https://businessday.ng/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b4172ce8431e4c2d23fe643bc3fd4144?s=96&d=mm&r=g","caption":"Vincent Nwanma"},"sameAs":[]}]}</script> <!-- / Yoast SEO Premium plugin. --> <link rel="alternate" type="application/rss+xml" title="Businessday NG &raquo; Feed" href="https://businessday.ng/feed/" /> <link rel="alternate" type="application/rss+xml" title="Businessday NG &raquo; Comments Feed" href="https://businessday.ng/comments/feed/" /> <link rel='dns-prefetch' href='//fonts.gstatic.com'> <style id="critical-css">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</style> <script data-dont-merge>window.swift_performance_collectdomready = [];window.swift_performance_collectready = [];window.swift_performance_collectonload = [];</script><script data-dont-merge="">(function(){function iv(a){if(typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return((a.innerHeight||a.clientHeight)>0&&b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('div, section, article, p, span, ul, ol');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};a[i].classList.add('swift-in-viewport')}}requestAnimationFrame(ll)}requestAnimationFrame(ll)})();</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://businessday.ng/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://businessday.ng/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js'></script> <![endif]--> <link rel='https://api.w.org/' href='https://businessday.ng/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessday.ng/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessday.ng/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.3.2" /> <link rel='shortlink' href='https://businessday.ng/?p=401873' /> <link rel="alternate" type="application/json+oembed" href="https://businessday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessday.ng%2Fbreaking-news%2Farticle%2Fnigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://businessday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessday.ng%2Fbreaking-news%2Farticle%2Fnigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations%2F&#038;format=xml" /> <link rel="amphtml" href="https://businessday.ng/breaking-news/article/nigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations/amp/"/> <!-- HFCM by 99 Robots - Snippet # 19: DFP Lead story --> <!-- INSERT IN HEAD PORTION OF CODE --> <!-- /end HFCM by 99 Robots --> <!-- HFCM by 99 Robots - Snippet # 23: DFP Breaking News --> <!-- INSERT IN HEAD PORTION OF CODE --> <!-- /end HFCM by 99 Robots --> <!-- Global site tag (gtag.js) - Google Analytics , added optimize and adword conversion code at config--> <!-- to remove,optmize from config, remove AW---- from config and HFM--> <!-- Global site tag (gtag.js) - Google Analytics --> <!--Native AI --> <!--Native AI end--> <!-- Amp adsense Code --> <!--end of Amp adsense Code --> <!-- Start of businessdayhelp Zendesk Widget script --> <!-- End of businessdayhelp Zendesk Widget script --> <!-- netcore--> <link rel="shortcut icon" href="https://businessday.ng/wp-content/uploads/2019/01/bdfavicon16a.jpg"><meta name="apple-itunes-app" content="app-id=1471039613, app-argument=https://appful.post/401873"><meta property="al:ios:app_store_id" content="1471039613" /> <meta property="al:ios:url" content="businessday://401873" /> <meta property="al:ios:app_name" content="BusinessDay Media NG" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/businessday.ng\/wp-content\/uploads\/2019\/04\/Screen-Shot-2019-04-19-at-10.06.22-AM-1.png"
    },
    "url": "https:\/\/businessday.ng\/",
    "name": "Businessday NG",
    "description": ""
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Businessday NG",
    "alternateName": "",
    "url": "https:\/\/businessday.ng\/"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Nigeria\u2019s Coronavirus cases jump to 131, after additional 20 confirmations",
    "description": "Twenty new cases of Covid-19 (Coronavirus) have been reported in Nigeria late Monday as the total now stands at 131.The Nigeria Centre for Disease Control (NCDC) confirmed this on its Twitter handle Monday evening.Of the new cases, 13 is in Lagos, 4 ",
    "datePublished": "2020-03-30",
    "dateModified": "2020-03-30",
    "author": {
        "@type": "Person",
        "@id": "#person-VincentNwanma",
        "name": "Vincent Nwanma"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/businessday.ng\/wp-content\/uploads\/2020\/03\/coronavirus-outbreak.jpg",
        "width": 580,
        "height": 326
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/businessday.ng\/breaking-news\/article\/nigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations\/"
}</script> <!-- BetterFramework Head Inline CSS --> <!-- /BetterFramework Head Inline CSS--> <noscript></noscript><script data-dont-merge="">(function(){function iv(a){if(a.nodeName=='SOURCE'){a = a.nextSibling;}if(typeof a !== 'object' || a === null || typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return((a.innerHeight||a.clientHeight)>0&&b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('[data-swift-image-lazyload]');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};try{if(a[i].nodeName == 'IMG'){a[i].setAttribute('src',(typeof a[i].dataset.src != 'undefined' ? a[i].dataset.src : a[i].src))};a[i].setAttribute('srcset',a[i].dataset.srcset);a[i].setAttribute('sizes',a[i].dataset.sizes);a[i].setAttribute('style',a[i].dataset.style);a[i].removeAttribute('data-swift-image-lazyload')}catch(e){}}}requestAnimationFrame(ll)}requestAnimationFrame(ll)})();</script><script data-dont-merge="">(function(){function iv(a){if(typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return(b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('[data-swift-iframe-lazyload]');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};a[i].setAttribute('src',(typeof a[i].dataset.src != 'undefined' ? a[i].dataset.src : a[i].src));a[i].setAttribute('style',a[i].dataset.style);a[i].removeAttribute('data-swift-iframe-lazyload')}}requestAnimationFrame(ll)}var fire=function(){window.removeEventListener("touchstart",fire);window.removeEventListener("scroll",fire);document.removeEventListener("mousemove",fire);requestAnimationFrame(ll)};window.addEventListener("touchstart",fire,true);window.addEventListener("scroll",fire,true);document.addEventListener("mousemove",fire);})();</script> </head> <body data-rsssl=1 class="post-template-default single single-post postid-401873 single-format-standard pmpro-body-has-access bs-theme bs-publisher bs-publisher-newspaper active-light-box ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky active-ajax-search single-prim-cat-16760 single-cat-16760 single-cat-255470 single-cat-1039 wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-d" dir="ltr"> <div class="off-canvas-overlay"></div> <div class="off-canvas-container left skin-white"> <div class="off-canvas-inner"> <span class="canvas-close"><i></i></span> <div class="off-canvas-header"> <div class="logo"> <a href="https://businessday.ng/"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Businessday NG" data-src="https://businessday.ng/wp-content/uploads/2018/11/Copy-of-Untitled-1.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="" data-l> </a> </div> <div class="site-description">Nigeria's leading finance and market intelligence news report.</div> </div> <div class="off-canvas-search"> <form role="search" method="get" action="https://businessday.ng"> <input type="text" name="s" value="" placeholder="Search..."> <i class="fa fa-search"></i> </form> </div> <nav class="off-canvas-menu"> <ul class="menu bsm-pure clearfix"> <li id="menu-item-348527" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-348527"><a href="https://businessday.ng/ma-2/">My Account</a></li> <li id="menu-item-398641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1039 better-anim-fade menu-item-398641"><a href="https://businessday.ng/category/news/">News</a></li> <li id="menu-item-324034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16750 better-anim-fade menu-item-324034"><a href="https://businessday.ng/category/africa/">Africa</a></li> <li id="menu-item-324035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-324035"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li> <li id="menu-item-324036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1007 better-anim-fade menu-item-324036"><a href="https://businessday.ng/category/analysis/">Analysis</a></li> <li id="menu-item-324037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16749 better-anim-fade menu-item-324037"><a href="https://businessday.ng/category/art-and-travel/">Art and Travel</a></li> <li id="menu-item-324038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-324038"><a href="https://businessday.ng/category/aviation/">Aviation</a></li> <li id="menu-item-324039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-324039"><a href="https://businessday.ng/category/banking-finance/">Banking &#038; Finance</a></li> <li id="menu-item-324040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1095 better-anim-fade menu-item-324040"><a href="https://businessday.ng/category/brands-advertising/">Brands &#038; Advertising</a></li> <li id="menu-item-324041" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-16760 better-anim-fade menu-item-324041"><a href="https://businessday.ng/category/breaking-news/">Breaking News</a></li> <li id="menu-item-324042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-262744 better-anim-fade menu-item-324042"><a href="https://businessday.ng/category/business-education/">Business Education</a></li> <li id="menu-item-324043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-32811 better-anim-fade menu-item-324043"><a href="https://businessday.ng/category/businessday-investigation/">BusinessDay Investigation</a></li> <li id="menu-item-324044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1025 better-anim-fade menu-item-324044"><a href="https://businessday.ng/category/columnist/">Columnists</a></li> <li id="menu-item-324045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-324045"><a href="https://businessday.ng/category/companies/">Companies</a></li> <li id="menu-item-324046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-261924 better-anim-fade menu-item-324046"><a href="https://businessday.ng/category/crypto-and-blockchain/">Cryptocurrency and Blockchain</a></li> <li id="menu-item-324047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1023 better-anim-fade menu-item-324047"><a href="https://businessday.ng/category/business-economy/">Economy</a></li> <li id="menu-item-324048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1035 better-anim-fade menu-item-324048"><a href="https://businessday.ng/category/editorial/">Editorial</a></li> <li id="menu-item-324049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1053 better-anim-fade menu-item-324049"><a href="https://businessday.ng/category/education/">Education</a></li> <li id="menu-item-324050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-229502 better-anim-fade menu-item-324050"><a href="https://businessday.ng/category/energy/">Energy</a></li> <li id="menu-item-324051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1064 better-anim-fade menu-item-324051"><a href="https://businessday.ng/category/enterpreneur/">Entrepreneur</a></li> <li id="menu-item-328388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1094 better-anim-fade menu-item-328388"><a href="https://businessday.ng/category/sports/">Sports</a></li> <li id="menu-item-328387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-328387"><a href="https://businessday.ng/category/transport/">Transportation</a></li> <li id="menu-item-324053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1013 better-anim-fade menu-item-324053"><a href="https://businessday.ng/category/exclusives/">Exclusives</a></li> <li id="menu-item-328762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1066 better-anim-fade menu-item-328762"><a href="https://businessday.ng/category/life-arts/">Life &#038; Arts</a></li> <li id="menu-item-324054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1268 better-anim-fade menu-item-324054"><a href="https://businessday.ng/category/financial-inclusion/">Financial Inclusion</a></li> <li id="menu-item-324055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16824 better-anim-fade menu-item-324055"><a href="https://businessday.ng/category/fund-managers/">Fund Managers</a></li> <li id="menu-item-324056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1076 better-anim-fade menu-item-324056"><a href="https://businessday.ng/category/health/">Health</a></li> <li id="menu-item-324057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1307 better-anim-fade menu-item-324057"><a href="https://businessday.ng/category/insurance/">Insurance</a></li> <li id="menu-item-324058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1313 better-anim-fade menu-item-324058"><a href="https://businessday.ng/category/jobs-human-capital/">Jobs &#038; Human Capital</a></li> <li id="menu-item-324059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-324059"><a href="https://businessday.ng/category/legal-business/">Legal Business</a></li> <li id="menu-item-324067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1045 better-anim-fade menu-item-324067"><a href="https://businessday.ng/category/markets/">Markets</a></li> <li id="menu-item-324068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1152 better-anim-fade menu-item-324068"><a href="https://businessday.ng/category/real-estate/">Real Estate</a></li> <li id="menu-item-324069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-324069"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &#038; Gas</a></li> </ul> </nav> <div class="off_canvas_footer"> <div class="off_canvas_footer-info entry-content"> <p><br data-mce-bogus="1"></p> </div> </div> </div> </div> <div class="cpahogd cpahogd-clearfix cpahogd-before-header cpahogd-loc-header_before cpahogd-align-center cpahogd-column-1"><div id="cpahogd-392407-733334089" class="cpahogd-container cpahogd-type-dfp cpahogd-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="392407" data-type="dfp"><ins class='dcmads' style='display:inline-block;width:728px;height:90px' data-dcm-placement='N197602.3780582BUSINESSDAY-NG/B23834122.268805274' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-resettable-device-id='' data-dcm-app-id=''> </ins></div></div> <header id="header" class="site-header header-style-1 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader"> <section class="topbar topbar-style-1 hidden-xs hidden-xs"> <div class="content-wrap"> <div class="container"> <div class="topbar-inner clearfix"> <div class="section-menu"> <div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"> <nav class="top-menu-container"> <ul id="top-navigation" class="top-menu menu clearfix bsm-pure"> <li id="topbar-date" class="menu-item menu-item-date"> <span class="topbar-date">Monday, March 30, 2020</span> </li> <li id="menu-item-391131" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-391131"><a href="https://bit.ly/500-month">Subscribe</a></li> <li id="menu-item-281969" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-281969"><a href="#login">Login</a></li> </ul> </nav> </div> </div> </div> </div> </div> </section> <div class="header-inner"> <div class="content-wrap"> <div class="container"> <div id="site-branding" class="site-branding"> <p id="site-title" class="logo h1 img-logo"> <a href="https://businessday.ng/" itemprop="url" rel="home"> <img id="site-logo" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Businessday Ng" data-src="https://businessday.ng/wp-content/uploads/2019/04/Screen-Shot-2019-04-19-at-10.06.22-AM-1.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="" data-l> <span class="site-title">Businessday Ng - </span> </a> </p> </div><!-- .site-branding --> </div> </div> </div> <div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"> <div class="main-menu-inner"> <div class="content-wrap"> <div class="container"> <nav class="main-menu-container"> <ul id="main-navigation" class="main-menu menu bsm-pure clearfix"> <li id="menu-item-363816" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-363816"><a href="https://bit.ly/500-month" class="menu-image-title-hide menu-image-hovered"><span class="menu-image-title-hide menu-image-title">SUBSCRIBE</span><span class='menu-image-hover-wrapper'><img width="103" height="40" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="menu-image menu-image-title-hide" alt="" data-src="https://businessday.ng/wp-content/uploads/2019/11/Webp.net-gifmaker.gif" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:40px" data-l><img width="103" height="40" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="hovered-image menu-image-title-hide" alt="" style="margin-left: -103px;height:40px" data-src="https://businessday.ng/wp-content/uploads/2019/11/SUBSCRIBE.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="margin-left: -103px;" data-l></span></a></li> <li id="menu-item-381968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-381968"><a href="https://businessday.ng/">Home</a></li> <li id="menu-item-276630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1045 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-page-builder menu-item-276630"><a href="https://businessday.ng/category/markets/">Markets</a> <!-- Mega Menu Start --> <div class="mega-menu mega-type-page-builder"> </div> <!-- Mega Menu End --> </li> <li id="menu-item-276627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1023 better-anim-fade menu-item-276627"><a href="https://businessday.ng/category/business-economy/">Economy</a></li> <li id="menu-item-299131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-299131"><a href="https://businessday.ng/category/banking-finance/">Banking &#038; Finance</a></li> <li id="menu-item-276633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1116 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-page-builder menu-item-276633"><a href="https://businessday.ng/category/technology/">Technology</a> <!-- Mega Menu Start --> <div class="mega-menu mega-type-page-builder"> </div> <!-- Mega Menu End --> </li> <li id="menu-item-343457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-322089 better-anim-fade menu-item-343457"><a href="https://businessday.ng/category/impact-investing/">Impact Investing</a></li> <li id="menu-item-323912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16826 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-page-builder menu-item-323912"><a href="https://businessday.ng/category/opinion/">Opinion</a> <!-- Mega Menu Start --> <div class="mega-menu mega-type-page-builder"> </div> <!-- Mega Menu End --> </li> <li id="menu-item-276632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1060 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-page-builder menu-item-276632"><a href="https://businessday.ng/category/politics/">Politics</a> <!-- Mega Menu Start --> <div class="mega-menu mega-type-page-builder"> </div> <!-- Mega Menu End --> </li> <li id="menu-item-316962" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-316962"><a href="http://briu.businessday.ng/">Research</a></li> <li id="menu-item-316961" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-316961"><a href="http://conferences.businessday.ng/">Conferences</a></li> </ul><!-- #main-navigation --> <div class="menu-action-buttons width-2"> <div class="off-canvas-menu-icon-container off-icon-left"> <div class="off-canvas-menu-icon"> <div class="off-canvas-menu-icon-el"></div> </div> </div> <div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span> <div class="search-box clearfix"> <form role="search" method="get" class="search-form clearfix" action="https://businessday.ng"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value="Search"> </form><!-- .search-form --> </div> </div> </div> </nav><!-- .main-menu-container --> </div> </div> </div> </div><!-- .menu --> </header><!-- .header --> <div class="rh-header clearfix light deferred-block-exclude"> <div class="rh-container clearfix"> <div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span> </div><!-- .menu-container --> <div class="logo-container rh-img-logo"> <a href="https://businessday.ng/" itemprop="url" rel="home"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Businessday NG" data-src="https://businessday.ng/wp-content/uploads/2019/04/Screen-Shot-2019-04-19-at-10.06.22-AM-1.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="" data-l> </a> </div><!-- .logo-container --> </div><!-- .rh-container --> </div><!-- .rh-header --> <div class="main-wrap content-main-wrap"> <nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://businessday.ng" rel="home"><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://businessday.ng/category/breaking-news/" ><span itemprop='name'>Breaking News</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Nigeria’s Coronavirus cases jump to 131, after additional 20 confirmations</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://businessday.ng/breaking-news/article/nigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations/"/></li></ul></div></nav><div class="content-wrap"> <main id="content" class="content-container"> <div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-14 bs-lazy wfi"> <div class="post-header-inner wfi"> <div class="post-header-title"> <div class="term-badges floated"><span class="term-badge term-16760"><a href="https://businessday.ng/category/breaking-news/">Breaking News</a></span><span class="term-badge term-255470"><a href="https://businessday.ng/category/lead-story/">LEAD STORY</a></span><span class="term-badge term-1039"><a href="https://businessday.ng/category/news/">News</a></span></div> <h1 class="single-post-title"> <span class="post-title" itemprop="headline">Nigeria’s Coronavirus cases jump to 131, after additional 20 confirmations</span> </h1> <div class="post-meta single-post-meta"> <!-- CO-Author Plus script --> by <a href="https://businessday.ng/author/vincent-nwanma/" title="Posts by Godsgift Onyedinefu" class="author url fn" rel="author">Godsgift Onyedinefu</a> <span class="time"><time class="post-published updated" datetime="2020-03-30T20:12:09+00:00">On <b>Mar 30, 2020</b></time></span> </div> </div> </div> <div class="row main-section"> <div class="col-sm-8 content-column"> <div class="single-container"> <article id="post-401873" class="post-401873 post type-post status-publish format-standard has-post-thumbnail category-breaking-news category-lead-story category-news pmpro-has-access single-post-content"> <div class="single-featured"> <figure><a class="post-thumbnail open-lightbox" href="https://businessday.ng/wp-content/uploads/2020/03/coronavirus-outbreak.jpg"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Nigerian businesses can leverage these 5 measures to withstand heat of coronavirus  " data-src="https://businessday.ng/wp-content/uploads/2020/03/coronavirus-outbreak.jpg" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="" data-l> </a> <figcaption class="wp-caption-text">Nigerian businesses can leverage these 5 measures to withstand heat of coronavirus  Nigerian businesses can leverage these 5 measures to withstand heat of coronavirus  </figcaption> </figure> </div> <div class="post-share single-post-share top-share clearfix style-9"> <div class="post-share-btn-group"> </div> <div class="share-handler-wrap"> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessday.ng%2Fbreaking-news%2Farticle%2Fnigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Nigeria%E2%80%99s+Coronavirus+cases+jump+to+131%2C+after+additional+20+confirmations&url=https%3A%2F%2Fbusinessday.ng%2Fbreaking-news%2Farticle%2Fnigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbusinessday.ng%2Fbreaking-news%2Farticle%2Fnigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations%2F&title=Nigeria%E2%80%99s+Coronavirus+cases+jump+to+131%2C+after+additional+20+confirmations" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Nigeria%E2%80%99s+Coronavirus+cases+jump+to+131%2C+after+additional+20+confirmations %0A%0A https%3A%2F%2Fbusinessday.ng%2Fbreaking-news%2Farticle%2Fnigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Nigeria%E2%80%99s+Coronavirus+cases+jump+to+131%2C+after+additional+20+confirmations&body=https%3A%2F%2Fbusinessday.ng%2Fbreaking-news%2Farticle%2Fnigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div> <div class="entry-content clearfix single-post-content"> <div class="cpahogd cpahogd-clearfix cpahogd-post-top cpahogd-float-center cpahogd-align-center cpahogd-column-1"><div id="cpahogd-352372-1421263609" class="cpahogd-container cpahogd-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="352372" data-type="dfp"><div id='div-gpt-ad-LB1'> </div></div></div><p>Twenty new cases of Covid-19 (Coronavirus) have been reported in Nigeria late Monday as the total now stands at 131.</p> <p>The Nigeria Centre for Disease Control (NCDC) confirmed this on its Twitter handle Monday evening.</p> <div class="cpahogd cpahogd-clearfix cpahogd-post-inline cpahogd-float-center cpahogd-align-center cpahogd-column-1"><div id="cpahogd-401269-1606042519" class="cpahogd-container cpahogd-type-custom_code" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="401269" data-type="custom_code"><div class="row vc_row wpb_row vc_row-fluid"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12"><div class="bs-vc-wrapper wpb_wrapper"><div class="vc_tta-container" data-vc-action="collapseAll"><div class="vc_general vc_tta vc_tta-accordion vc_tta-color-green vc_tta-style-classic vc_tta-shape-rounded vc_tta-o-shape-group vc_tta-controls-align-left vc_tta-o-all-clickable"><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel" id="1585500886371-ad44df42-5148" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title vc_tta-controls-icon-position-left"><a href="#1585500886371-ad44df42-5148" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Sign-up For Daily News Update</span><i class="vc_tta-controls-icon vc_tta-controls-icon-triangle"></i></a></h4></div><div class="vc_tta-panel-body"> <div class="wpb_raw_code wpb_content_element wpb_raw_html" > <div class="wpb_wrapper"> <!-- Begin Mailchimp Signup Form --> <div id="mc_embed_signup"> <form action="https://businessdayonline.us1.list-manage.com/subscribe/post?u=819805e7907450ddc8e7c19f7&amp;id=d570398417" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <div class="indicates-required"><span class="asterisk">*</span> indicates required</div> <div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span> </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"> </div> <div class="mc-field-group"> <label for="mce-FNAME">First Name </label> <input type="text" value="" name="FNAME" class="" id="mce-FNAME"> </div> <div class="mc-field-group"> <label for="mce-LNAME">Last Name </label> <input type="text" value="" name="LNAME" class="" id="mce-LNAME"> </div> <div class="mc-field-group size1of2"> <label for="mce-PHONE">Phone Number </label> <input type="text" name="PHONE" class="" value="" id="mce-PHONE"> </div> <div class="mc-field-group"> <label for="mce-MMERGE5">Your Organisation </label> <input type="text" value="" name="MMERGE5" class="" id="mce-MMERGE5"> </div> <div id="mce-responses" class="clear"> <div class="response" id="mce-error-response" style="display:none"></div> <div class="response" id="mce-success-response" style="display:none"></div> </div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--> <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_819805e7907450ddc8e7c19f7_d570398417" tabindex="-1" value=""></div> <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div> </div> </form> </div> <!--End mc_embed_signup--> </div> </div> </div></div></div></div></div></div></div></div></div></div></div></div> <p>Of the new cases, 13 is in Lagos, 4 in FCT, 2 in Kaduna and 1 in Oyo State.</p> <p>As at 09:00 pm 30th March there are 131 confirmed cases of #COVID19 reported in Nigeria, with 2 deaths and 8 recoveries</p> <div class="cpahogd cpahogd-clearfix cpahogd-post-bottom cpahogd-float-center cpahogd-align-center cpahogd-column-1 cpahogd-hide-on-tablet-portrait cpahogd-hide-on-tablet-landscape cpahogd-hide-on-desktop"><div id="cpahogd-350101-528195528" class="cpahogd-container cpahogd-type-image cpahogd-hide-on-desktop cpahogd-hide-on-tablet-portrait cpahogd-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="350101" data-type="image"><a itemprop="url" class="cpahogd-link" href="https://businessday.ng/?pasID=MzQ1MjI2&pasZONE=MzQzMzkw" target="_blank" ><img class="cpahogd-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Whatsapp mobile" data-src="https://businessday.ng/wp-content/uploads/2019/09/Untitled-design-2-1.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="" data-l></a></div></div> </div> <div class="post-share single-post-share bottom-share clearfix style-5"> <div class="post-share-btn-group"> </div> <div class="share-handler-wrap"> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessday.ng%2Fbreaking-news%2Farticle%2Fnigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Nigeria%E2%80%99s+Coronavirus+cases+jump+to+131%2C+after+additional+20+confirmations&url=https%3A%2F%2Fbusinessday.ng%2Fbreaking-news%2Farticle%2Fnigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbusinessday.ng%2Fbreaking-news%2Farticle%2Fnigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations%2F&title=Nigeria%E2%80%99s+Coronavirus+cases+jump+to+131%2C+after+additional+20+confirmations" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Nigeria%E2%80%99s+Coronavirus+cases+jump+to+131%2C+after+additional+20+confirmations %0A%0A https%3A%2F%2Fbusinessday.ng%2Fbreaking-news%2Farticle%2Fnigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Nigeria%E2%80%99s+Coronavirus+cases+jump+to+131%2C+after+additional+20+confirmations&body=https%3A%2F%2Fbusinessday.ng%2Fbreaking-news%2Farticle%2Fnigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div> </div> </article> <section class="next-prev-post clearfix"> <div class="prev-post"> <p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p> <p class="title heading-typo"><a href="https://businessday.ng/markets/article/mtnn-share-price-back-to-listing-price-as-market-sell-off-worsens/" rel="prev">MTNN share price back to listing price as market sell off worsens</a></p> </div> </section> </div> <div class="post-related"> <div class="section-heading sh-t2 sh-s1 multi-tab"> <a href="#relatedposts_1262515906_1" class="main-link active" data-toggle="tab"> <span class="h-text related-posts-heading">You might also like</span> </a> <a href="#relatedposts_1262515906_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1262515906_2"> <span class="h-text related-posts-heading">More from author</span> </a> </div> <div class="tab-content"> <div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1262515906_1"> <div class="bs-pagination-wrapper main-term-none next_prev"> <div class="listing listing-thumbnail listing-tb-2 clearfix scolumns-3 simple-grid include-last-mobile"> <div class="post-401811 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-1039"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <div class="term-badges floated"><span class="term-badge term-1039"><a href="https://businessday.ng/category/news/">News</a></span></div> <a alt="FG postpones lockdown on Ogun to Friday" title="FG postpones lockdown on Ogun to Friday" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/03/gov-Dapo-Abiodun-210x136.jpg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/03/gov-Dapo-Abiodun-279x220.jpg" class="img-holder" href="https://businessday.ng/news/article/fg-postpones-lockdown-on-ogun-to-friday/"></a> </div> <p class="title"> <a class="post-url" href="https://businessday.ng/news/article/fg-postpones-lockdown-on-ogun-to-friday/" title="FG postpones lockdown on Ogun to Friday"> <span class="post-title"> FG postpones lockdown on Ogun to Friday </span> </a> </p></div> </div> <div class="post-401837 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-1039"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <div class="term-badges floated"><span class="term-badge term-1039"><a href="https://businessday.ng/category/news/">News</a></span></div> <a alt="You are wrong: AGF replies Olu-Adegboru" title="You are wrong: AGF replies Olu-Adegboru" style="background-image: url(https://businessday.ng/wp-content/uploads/2019/12/Abubakar-Malami-1-210x136.jpg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2019/12/Abubakar-Malami-1-279x220.jpg" class="img-holder" href="https://businessday.ng/news/article/you-are-wrong-agf-replies-olu-adegboru/"></a> </div> <p class="title"> <a class="post-url" href="https://businessday.ng/news/article/you-are-wrong-agf-replies-olu-adegboru/" title="You are wrong: AGF replies Olu-Adegboru"> <span class="post-title"> You are wrong: AGF replies Olu-Adegboru </span> </a> </p></div> </div> <div class="post-401836 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-1039"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <div class="term-badges floated"><span class="term-badge term-1039"><a href="https://businessday.ng/category/news/">News</a></span></div> <a alt="Lockdown: Kwara Police appeal for total compliance" title="Lockdown: Kwara Police appeal for total compliance" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/02/Untitled-design-2020-02-27T140800.822-210x136.png);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/02/Untitled-design-2020-02-27T140800.822-279x220.png" class="img-holder" href="https://businessday.ng/news/article/lockdown-kwara-police-appeal-for-total-compliance/"></a> </div> <p class="title"> <a class="post-url" href="https://businessday.ng/news/article/lockdown-kwara-police-appeal-for-total-compliance/" title="Lockdown: Kwara Police appeal for total compliance"> <span class="post-title"> Lockdown: Kwara Police appeal for total compliance </span> </a> </p></div> </div> <div class="post-401796 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-390989"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <div class="term-badges floated"><span class="term-badge term-390989"><a href="https://businessday.ng/category/coronavirus/">Coronavirus</a></span></div> <a title="Lockdown: Your ID Card is Your Pass, Minister Tells Journalists" style="background-image: url(https://businessday.ng/wp-content/uploads/2016/10/Lai-Mohammed1-210x136.jpg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2016/10/Lai-Mohammed1-279x220.jpg" class="img-holder" href="https://businessday.ng/coronavirus/article/lockdown-your-id-card-is-your-pass-minister-tells-journalists/"></a> </div> <p class="title"> <a class="post-url" href="https://businessday.ng/coronavirus/article/lockdown-your-id-card-is-your-pass-minister-tells-journalists/" title="Lockdown: Your ID Card is Your Pass, Minister Tells Journalists"> <span class="post-title"> Lockdown: Your ID Card is Your Pass, Minister Tells Journalists </span> </a> </p></div> </div> </div> </div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="370924471" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="370924471" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> </div> </div> <div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1262515906_2"> <div class="bs-pagination-wrapper main-term-none next_prev"> <div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1262515906_2"> </div> </div> </div> </div> </div> <div class="cpahogd cpahogd-clearfix cpahogd-after-related cpahogd-pubadban cpahogd-show-desktop cpahogd-show-tablet-portrait cpahogd-show-tablet-landscape cpahogd-show-phone cpahogd-loc-post_after_related cpahogd-align-center cpahogd-column-1"><div id="cpahogd-309445-1081194416" class="cpahogd-container cpahogd-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="309445" data-type="dfp"><div id='div-gpt-ad-LB3'> </div></div></div><section id="comments-template-401873" class="comments-template"> <p class="comments-closed"> Comments are closed. </p><!-- .comments-closed --> </section> </div><!-- .content-column --> <div class="col-sm-4 sidebar-column sidebar-column-primary"> <aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <div id="cpahogd-19" class="h-ni w-nt primary-sidebar-widget widget widget_cpahogd"><div class="cpahogd cpahogd-clearfix cpahogd-align-center cpahogd-column-1"><div id="cpahogd-362517-1449670358" class="cpahogd-container cpahogd-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362517" data-type="dfp"><div id='div-gpt-ad-MPU1'> </div></div></div></div><div id="cpahogd-3" class="h-ni w-nt primary-sidebar-widget widget widget_cpahogd"><div class="cpahogd cpahogd-clearfix cpahogd-align-center cpahogd-column-1"><div id="cpahogd-278943-1249934474" class="cpahogd-container cpahogd-type-image" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="278943" data-type="image"><a itemprop="url" class="cpahogd-link" href="http://businessdayng.pressreader.com/" target="_blank" ><img class="cpahogd-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Epaper (user)" data-src="https://businessday.ng/wp-content/uploads/2020/01/Screen-Shot-2020-01-16-at-7.45.18-PM.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="" data-l></a></div></div></div><div id="cpahogd-18" class="h-ni w-nt primary-sidebar-widget widget widget_cpahogd"><div class="cpahogd cpahogd-clearfix cpahogd-align-center cpahogd-column-1"><div id="cpahogd-362518-1670223229" class="cpahogd-container cpahogd-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362518" data-type="dfp"><div id='div-gpt-ad-MPU2'> </div></div></div></div><div id="bs-text-listing-3-2" class="h-ni w-t primary-sidebar-widget widget widget_bs-text-listing-3"><div id="" class="bs-listing bs-listing-listing-text-3 bs-listing-single-tab"> <p class="section-heading sh-t2 sh-s1 main-term-none"> <span class="h-text main-term-none main-link"> latest news </span> </p> <div class="listing listing-text listing-text-3 clearfix columns-1"> <div class="post-401873 type-post format-standard has-post-thumbnail listing-item listing-item-text listing-item-text-3 main-term-16760"> <div class="item-inner"> <p class="title"> <a href="https://businessday.ng/breaking-news/article/nigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations/" class="post-title post-url"> Nigeria’s Coronavirus cases jump to 131, after additional 20 confirmations </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-03-30T20:12:09+00:00">Mar 30, 2020</time></span> </div> </div> </div> <div class="post-401866 type-post format-standard has-post-thumbnail listing-item listing-item-text listing-item-text-3 main-term-1045"> <div class="item-inner"> <p class="title"> <a href="https://businessday.ng/markets/article/mtnn-share-price-back-to-listing-price-as-market-sell-off-worsens/" class="post-title post-url"> MTNN share price back to listing price as market sell off worsens </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-03-30T19:54:46+00:00">Mar 30, 2020</time></span> </div> </div> </div> <div class="post-401845 type-post format-standard has-post-thumbnail listing-item listing-item-text listing-item-text-3 main-term-1815"> <div class="item-inner"> <p class="title"> <a href="https://businessday.ng/maritime/article/operations-will-continue-at-our-seaports-despite-lock-down-says-npa/" class="post-title post-url"> Operations will continue at our seaports despite lock-down, says NPA </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-03-30T19:01:27+00:00">Mar 30, 2020</time></span> </div> </div> </div> <div class="post-401811 type-post format-standard has-post-thumbnail listing-item listing-item-text listing-item-text-3 main-term-1039"> <div class="item-inner"> <p class="title"> <a href="https://businessday.ng/news/article/fg-postpones-lockdown-on-ogun-to-friday/" class="post-title post-url"> FG postpones lockdown on Ogun to Friday </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-03-30T18:53:18+00:00">Mar 30, 2020</time></span> </div> </div> </div> <div class="post-401837 type-post format-standard has-post-thumbnail listing-item listing-item-text listing-item-text-3 main-term-1039"> <div class="item-inner"> <p class="title"> <a href="https://businessday.ng/news/article/you-are-wrong-agf-replies-olu-adegboru/" class="post-title post-url"> You are wrong: AGF replies Olu-Adegboru </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-03-30T18:47:03+00:00">Mar 30, 2020</time></span> </div> </div> </div> </div> </div></div><div id="cpahogd-5" class="h-ni w-nt primary-sidebar-widget widget widget_cpahogd"><div class="cpahogd cpahogd-clearfix cpahogd-align-center cpahogd-column-1"><div id="cpahogd-362516-811345537" class="cpahogd-container cpahogd-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362516" data-type="dfp"><div id='div-gpt-ad-MPU3'> </div></div></div></div><div id="cpahogd-13" class="h-ni w-nt primary-sidebar-widget widget widget_cpahogd"><div class="bsac bsac-clearfix bsac-align-center bsac-column-1"></div></div><div id="cpahogd-14" class="h-ni w-nt primary-sidebar-widget widget widget_cpahogd"><div class="cpahogd cpahogd-clearfix cpahogd-align-center cpahogd-column-1"><div id="cpahogd-362518-1128462180" class="cpahogd-container cpahogd-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362518" data-type="dfp"><div id='div-gpt-ad-MPU2'> </div></div></div></div><div id="bs-newsletter-mailchimp-2" class="h-ni w-t primary-sidebar-widget widget widget_bs-newsletter-mailchimp"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Newsletter</span></div> <div class="bs-shortcode bs-subscribe-newsletter bs-mailchimp-newsletter"> <div class="subscribe-image"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Newsletter" data-src="https://businessday.ng/wp-content/themes/publisher/images/other/email-illustration.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:81" data-l> </div> <div class="subscribe-message"> <p>Get the best of world News delivered to your inbox daily</p> </div> <form action="https://businessday.us1.list-manage.com/subscribe/post?u=819805e7907450ddc8e7c19f7&id=1aadc9f79d" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank"> <input name="EMAIL" type="email" placeholder="Enter your e-mail .." class="newsletter-email"> <button class="newsletter-subscribe" name="subscribe" type="submit">Subscribe</button> </form> </div> </div><div id="cpahogd-16" class="h-ni w-nt primary-sidebar-widget widget widget_cpahogd"><div class="cpahogd cpahogd-clearfix cpahogd-align-center cpahogd-column-1"><div id="cpahogd-362516-1297172231" class="cpahogd-container cpahogd-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362516" data-type="dfp"><div id='div-gpt-ad-MPU3'> </div></div></div></div></aside> </div><!-- .primary-sidebar-column --> </div><!-- .main-section --> </div><!-- .layout-2-col --> </main><!-- main --> </div><!-- .content-wrap --> <div class="more-stories right more-stories-thumbnail-1" data-scroll-top="450" data-close-settings="1D;"> <div class="more-stories-title"> More Stories <a href="#" class="more-stories-close"> <i class="fa fa-close"></i> </a> </div> <div class="bs-pagination-wrapper main-term-none next_prev"> <div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"> <div class="post-401811 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1039"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <a alt="FG postpones lockdown on Ogun to Friday" title="FG postpones lockdown on Ogun to Friday" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/03/gov-Dapo-Abiodun-86x64.jpg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/03/gov-Dapo-Abiodun-210x136.jpg" class="img-holder" href="https://businessday.ng/news/article/fg-postpones-lockdown-on-ogun-to-friday/"></a> </div> <p class="title"> <a href="https://businessday.ng/news/article/fg-postpones-lockdown-on-ogun-to-friday/" class="post-url post-title"> FG postpones lockdown on Ogun to Friday </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-03-30T18:53:18+00:00">Mar 30, 2020</time></span> </div> </div> </div> <div class="post-401837 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1039"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <a alt="You are wrong: AGF replies Olu-Adegboru" title="You are wrong: AGF replies Olu-Adegboru" style="background-image: url(https://businessday.ng/wp-content/uploads/2019/12/Abubakar-Malami-1-86x64.jpg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2019/12/Abubakar-Malami-1-210x136.jpg" class="img-holder" href="https://businessday.ng/news/article/you-are-wrong-agf-replies-olu-adegboru/"></a> </div> <p class="title"> <a href="https://businessday.ng/news/article/you-are-wrong-agf-replies-olu-adegboru/" class="post-url post-title"> You are wrong: AGF replies Olu-Adegboru </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-03-30T18:47:03+00:00">Mar 30, 2020</time></span> </div> </div> </div> <div class="post-401836 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1039"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <a alt="Lockdown: Kwara Police appeal for total compliance" title="Lockdown: Kwara Police appeal for total compliance" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/02/Untitled-design-2020-02-27T140800.822-86x64.png);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/02/Untitled-design-2020-02-27T140800.822-210x136.png" class="img-holder" href="https://businessday.ng/news/article/lockdown-kwara-police-appeal-for-total-compliance/"></a> </div> <p class="title"> <a href="https://businessday.ng/news/article/lockdown-kwara-police-appeal-for-total-compliance/" class="post-url post-title"> Lockdown: Kwara Police appeal for total compliance </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-03-30T18:40:50+00:00">Mar 30, 2020</time></span> </div> </div> </div> </div> </div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="892226133" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="892226133" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 9,816</span> </div></div> <footer id="site-footer" class="site-footer full-width"> <div class="footer-widgets dark-text"> <div class="content-wrap"> <div class="container"> <div class="row"> <div class="col-sm-3"> <aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <div id="bs-about-2" class="h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div class="bs-shortcode bs-about"> <h4 class="about-title"> <a href="#"> <img class="logo-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" data-src="https://businessday.ng/wp-content/uploads/2018/11/businessday.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="" data-l> </a> </h4> <div class="about-text"> <p>Business Day, established in 2001, is a daily business newspaper based in Lagos. It is the only Nigerian newspaper with a bureau in Accra, Ghana. It has both daily and Sunday titles. It circulates in Nigeria and Ghana</p> </div> <div class="about-link heading-typo"> <a href="#">Read More...</a> </div> <ul class="about-icons-list"><li class="about-icon-item facebook"><a href="https://m.facebook.com/businessdayng/?tsid=0.7474102964184666&#038;source=result" target="_blank"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="https://twitter.com/BusinessDayNg" target="_blank"><i class="fa fa-twitter"></i></a><li class="about-icon-item google-plus"><a href="#" target="_blank"><i class="fa fa-google"></i></a><li class="about-icon-item instagram"><a href="https://www.instagram.com/businessdayng/" target="_blank"><i class="fa fa-instagram"></i></a><li class="about-icon-item email"><a href="#" target="_blank"><i class="fa fa-envelope"></i></a><li class="about-icon-item youtube"><a href="https://www.youtube.com/channel/UCsVZWCV-LutMa89JgR8-KGw" target="_blank"><i class="item-icon bsfi bsfi-youtube"></i></a></ul></div> </div> </aside> </div> <div class="col-sm-3"> <aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <div id="nav_menu-2" class="h-ni w-t footer-widget footer-column-2 widget widget_nav_menu"><div class="section-heading sh-t1 sh-s2"><span class="h-text">MORE</span></div><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-279865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279865"><a href="https://businessday.ng/about-us/">About Us</a></li> <li id="menu-item-367434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367434"><a href="http://https//#">Call Us : 012799101</a></li> <li id="menu-item-279866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279866"><a href="https://businessday.ng/advert-and-rates/">Advert And Rates</a></li> <li id="menu-item-279867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279867"><a href="https://businessday.ng/copyright/">Copyright</a></li> <li id="menu-item-279868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279868"><a href="https://businessday.ng/privacy-policy-2/">Privacy Policy</a></li> <li id="menu-item-279869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279869"><a href="https://businessday.ng/terms-conditions/">Terms &#038; Conditions</a></li> </ul></div></div> </aside> </div> <div class="col-sm-3"> <aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <div id="nav_menu-3" class="h-ni w-t footer-widget footer-column-3 widget widget_nav_menu"><div class="section-heading sh-t1 sh-s2"><span class="h-text">Other Pages</span></div><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-279870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279870"><a href="https://businessday.ng/corporate-subscriptions/">Corporate Subscriptions</a></li> <li id="menu-item-279871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279871"><a href="https://businessday.ng/currency-converter/">Currency Converter</a></li> <li id="menu-item-281573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281573"><a href="https://businessday.ng/levels/">Individual Subscription</a></li> <li id="menu-item-279873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279873"><a href="https://businessday.ng/membership-account2/">Membership Account</a></li> <li id="menu-item-279874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279874"><a href="https://businessday.ng/newsletter/">Newsletter</a></li> </ul></div></div> </aside> </div> <div class="col-sm-3"> <aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <div id="bs-thumbnail-listing-1-2" class="h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div id="" class="bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t5 sh-s1 main-term-1013"> <a href="https://businessday.ng/category/exclusives/" class="main-link"> <span class="h-text main-term-1013"> Exclusives </span> </a> </p> <div class="bs-pagination-wrapper main-term-1013 next_prev bs-slider-first-item"> <div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"> <div class="post-401377 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1013"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <a alt="Lagos, Abuja, Ogun on 14-day lockdown" title="Lagos, Abuja, Ogun on 14-day lockdown" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/03/Lagos-Abuja-Ogun-lockdown-86x64.jpeg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/03/Lagos-Abuja-Ogun-lockdown-210x136.jpeg" class="img-holder" href="https://businessday.ng/exclusives/article/lagos-abuja-ogun-on-14-day-lockdown/"></a> </div> <p class="title"> <a href="https://businessday.ng/exclusives/article/lagos-abuja-ogun-on-14-day-lockdown/" class="post-url post-title"> Lagos, Abuja, Ogun on 14-day lockdown </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-03-30T03:55:32+00:00">Mar 30, 2020</time></span> </div> </div> </div> <div class="post-401385 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1013"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <a alt="Nigeria’s private sector fight to curb coronavirus shows what economy is missing  " title="Nigeria’s private sector fight to curb coronavirus shows what economy is missing  " style="background-image: url(https://businessday.ng/wp-content/uploads/2020/03/coronavirus-86x64.jpeg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/03/coronavirus-210x136.jpeg" class="img-holder" href="https://businessday.ng/exclusives/article/nigerias-private-sector-fight-to-curb-coronavirus-shows-what-economy-is-missing/"></a> </div> <p class="title"> <a href="https://businessday.ng/exclusives/article/nigerias-private-sector-fight-to-curb-coronavirus-shows-what-economy-is-missing/" class="post-url post-title"> Nigeria’s private sector fight to curb coronavirus shows&hellip; </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-03-30T02:26:20+00:00">Mar 30, 2020</time></span> </div> </div> </div> <div class="post-401386 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1013"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <a alt="Nigeria&#039;s political elite stuck with country’s neglected healthcare system" title="Nigeria&#8217;s political elite stuck with country’s neglected healthcare system" style="background-image: url(https://businessday.ng/wp-content/uploads/2019/10/Africa-Independent-HealthCare-Implementation-and-Development-Limited-86x64.jpg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2019/10/Africa-Independent-HealthCare-Implementation-and-Development-Limited-210x136.jpg" class="img-holder" href="https://businessday.ng/exclusives/article/nigerias-political-elite-stuck-with-countrys-neglected-healthcare-system/"></a> </div> <p class="title"> <a href="https://businessday.ng/exclusives/article/nigerias-political-elite-stuck-with-countrys-neglected-healthcare-system/" class="post-url post-title"> Nigeria&#8217;s political elite stuck with country’s&hellip; </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-03-30T02:00:53+00:00">Mar 30, 2020</time></span> </div> </div> </div> </div> </div><div class="bs-pagination bs-ajax-pagination next_prev main-term-1013 clearfix"> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="519561032" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="519561032" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> </div></div></div> </aside> </div> </div> </div> </div> </div> <div class="copy-footer"> <div class="content-wrap"> <div class="container"> <div class="row"> <div class="col-lg-12"> <div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"> <nav class="footer-menu-container"> <ul id="footer-navigation" class="footer-menu menu clearfix"> <li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-363816"><a href="https://bit.ly/500-month" class="menu-image-title-hide menu-image-hovered"><span class="menu-image-title-hide menu-image-title">SUBSCRIBE</span><span class='menu-image-hover-wrapper'><img width="103" height="40" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="menu-image menu-image-title-hide" alt="" data-src="https://businessday.ng/wp-content/uploads/2019/11/Webp.net-gifmaker.gif" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:40px" data-l><img width="103" height="40" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="hovered-image menu-image-title-hide" alt="" style="margin-left: -103px;height:40px" data-src="https://businessday.ng/wp-content/uploads/2019/11/SUBSCRIBE.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="margin-left: -103px;" data-l></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-381968"><a href="https://businessday.ng/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1045 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-page-builder menu-item-276630"><a href="https://businessday.ng/category/markets/">Markets</a> <!-- Mega Menu Start --> <div class="mega-menu mega-type-page-builder"> </div> <!-- Mega Menu End --> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1023 better-anim-fade menu-item-276627"><a href="https://businessday.ng/category/business-economy/">Economy</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-299131"><a href="https://businessday.ng/category/banking-finance/">Banking &#038; Finance</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1116 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-page-builder menu-item-276633"><a href="https://businessday.ng/category/technology/">Technology</a> <!-- Mega Menu Start --> <div class="mega-menu mega-type-page-builder"> </div> <!-- Mega Menu End --> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-322089 better-anim-fade menu-item-343457"><a href="https://businessday.ng/category/impact-investing/">Impact Investing</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16826 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-page-builder menu-item-323912"><a href="https://businessday.ng/category/opinion/">Opinion</a> <!-- Mega Menu Start --> <div class="mega-menu mega-type-page-builder"> </div> <!-- Mega Menu End --> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1060 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-page-builder menu-item-276632"><a href="https://businessday.ng/category/politics/">Politics</a> <!-- Mega Menu Start --> <div class="mega-menu mega-type-page-builder"> </div> <!-- Mega Menu End --> </li> <li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-316962"><a href="http://briu.businessday.ng/">Research</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-316961"><a href="http://conferences.businessday.ng/">Conferences</a></li> </ul> </nav> </div> </div> </div> <div class="row footer-copy-row"> <div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2020 - Businessday NG. All Rights Reserved. </div> <div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"> Website Design: <a href="">BusinessDay Digital Team</a> </div> </div> </div> </div> </div> </footer><!-- .footer --> </div><!-- .main-wrap --> <div class="cpahogd cpahogd-clearfix cpahogd-after-footer cpahogd-pubadban cpahogd-show-desktop cpahogd-show-tablet-portrait cpahogd-show-tablet-landscape cpahogd-show-phone cpahogd-loc-footer_after cpahogd-align-center cpahogd-column-1"><div id="cpahogd-362514-835043567" class="cpahogd-container cpahogd-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362514" data-type="dfp"><div id='div-gpt-ad-SLB2'> </div></div></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <!-- --> <div class="lrm-main lrm-font-svg lrm-user-modal lrm-btn-style--default" style="visibility: hidden;"> <!-- this is the entire modal form, including the background --> <!--<div class="lrm-user-modal" style="visibility: hidden;"> this is the entire modal form, including the background --> <div class="lrm-user-modal-container"> <!-- this is the container wrapper --> <div class="lrm-user-modal-container-inner"> <!-- this is the container wrapper --> <ul class="lrm-switcher -is-login-only"> <li><a href="#0" class="lrm-switch-to-link lrm-switch-to--login lrm-ficon-login selected"> Log in </a></li> </ul><div class="lrm-signin-section is-selected"> <!-- log in form --> <form class="lrm-form" action="#0" data-action="login"> <div class="lrm-fieldset-wrap"> <div class="lrm-integrations lrm-integrations--login"> </div> <p class="lrm-form-message lrm-form-message--init"></p> <div class="fieldset"> <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label> <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1"> <span class="lrm-error-message"></span> </div> <div class="fieldset"> <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label> <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value=""> <span class="lrm-error-message"></span> <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span> </div> <div class="fieldset"> <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked> <div class="lrm-nice-checkbox__indicator"></div> </label> </div> <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn"> </div> <div class="lrm-integrations-otp"></div> </div> <div class="fieldset fieldset--submit fieldset--default"> <button class="full-width has-padding" type="submit"> Log in </button> </div> <div class="lrm-fieldset-wrap"> <div class="lrm-integrations lrm-integrations--login"> </div> </div> <input type="hidden" name="redirect_to" value=""> <input type="hidden" name="lrm_action" value="login"> <input type="hidden" name="wp-submit" value="1"> <!-- Fix for Eduma WP theme--> <input type="hidden" name="lp-ajax" value="login"> <input type="hidden" id="security-login" name="security-login" value="66c3681036" /><input type="hidden" name="_wp_http_referer" value="/breaking-news/article/nigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations/" /> <!-- For Invisible Recaptcha plugin --> <span class="wpcf7-submit" style="display: none;"></span> </form> <p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p> <!-- <a href="#0" class="lrm-close-form">Close</a> --> </div> <!-- lrm-login --><div class="lrm-reset-password-section"> <!-- reset password form --> <form class="lrm-form" action="#0" data-action="lost-password"> <div class="lrm-fieldset-wrap"> <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p> <div class="fieldset"> <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label> <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username"> <span class="lrm-error-message"></span> </div> <div class="lrm-integrations lrm-integrations--reset-pass"> </div> <input type="hidden" name="lrm_action" value="lostpassword"> <input type="hidden" name="wp-submit" value="1"> <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="83a5eca029" /><input type="hidden" name="_wp_http_referer" value="/breaking-news/article/nigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations/" /> </div> <div class="fieldset fieldset--submit fieldset--default"> <button class="full-width has-padding" type="submit"> Reset password </button> </div> <!-- For Invisible Recaptcha plugin --> <span class="wpcf7-submit" style="display: none;"></span> </form> <p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p> </div> <!-- lrm-reset-password --> </div> <!-- lrm-user-modal-container --> <a href="#0" class="lrm-close-form" title="close"> <span class="lrm-ficon-close"></span> </a> </div> <!-- lrm-user-modal-container --> </div> <!-- lrm-user-modal --> <!-- Memberships powered by Paid Memberships Pro v2.2.6. --> <script type="text/html" id="wpb-modifications"></script> <div class="rh-cover noscroll" > <span class="rh-close"></span> <div class="rh-panel rh-pm"> <div class="rh-p-h"> <span class="user-login"> <span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span> Sign in </span> </div> <div class="rh-p-b"> <div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-348527"><a href="https://businessday.ng/ma-2/">My Account</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1039 better-anim-fade menu-item-398641"><a href="https://businessday.ng/category/news/">News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16750 better-anim-fade menu-item-324034"><a href="https://businessday.ng/category/africa/">Africa</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-324035"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1007 better-anim-fade menu-item-324036"><a href="https://businessday.ng/category/analysis/">Analysis</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16749 better-anim-fade menu-item-324037"><a href="https://businessday.ng/category/art-and-travel/">Art and Travel</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-324038"><a href="https://businessday.ng/category/aviation/">Aviation</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-324039"><a href="https://businessday.ng/category/banking-finance/">Banking &#038; Finance</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1095 better-anim-fade menu-item-324040"><a href="https://businessday.ng/category/brands-advertising/">Brands &#038; Advertising</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-16760 better-anim-fade menu-item-324041"><a href="https://businessday.ng/category/breaking-news/">Breaking News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-262744 better-anim-fade menu-item-324042"><a href="https://businessday.ng/category/business-education/">Business Education</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-32811 better-anim-fade menu-item-324043"><a href="https://businessday.ng/category/businessday-investigation/">BusinessDay Investigation</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1025 better-anim-fade menu-item-324044"><a href="https://businessday.ng/category/columnist/">Columnists</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-324045"><a href="https://businessday.ng/category/companies/">Companies</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-261924 better-anim-fade menu-item-324046"><a href="https://businessday.ng/category/crypto-and-blockchain/">Cryptocurrency and Blockchain</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1023 better-anim-fade menu-item-324047"><a href="https://businessday.ng/category/business-economy/">Economy</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1035 better-anim-fade menu-item-324048"><a href="https://businessday.ng/category/editorial/">Editorial</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1053 better-anim-fade menu-item-324049"><a href="https://businessday.ng/category/education/">Education</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-229502 better-anim-fade menu-item-324050"><a href="https://businessday.ng/category/energy/">Energy</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1064 better-anim-fade menu-item-324051"><a href="https://businessday.ng/category/enterpreneur/">Entrepreneur</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1094 better-anim-fade menu-item-328388"><a href="https://businessday.ng/category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-328387"><a href="https://businessday.ng/category/transport/">Transportation</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1013 better-anim-fade menu-item-324053"><a href="https://businessday.ng/category/exclusives/">Exclusives</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1066 better-anim-fade menu-item-328762"><a href="https://businessday.ng/category/life-arts/">Life &#038; Arts</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1268 better-anim-fade menu-item-324054"><a href="https://businessday.ng/category/financial-inclusion/">Financial Inclusion</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16824 better-anim-fade menu-item-324055"><a href="https://businessday.ng/category/fund-managers/">Fund Managers</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1076 better-anim-fade menu-item-324056"><a href="https://businessday.ng/category/health/">Health</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1307 better-anim-fade menu-item-324057"><a href="https://businessday.ng/category/insurance/">Insurance</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1313 better-anim-fade menu-item-324058"><a href="https://businessday.ng/category/jobs-human-capital/">Jobs &#038; Human Capital</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-324059"><a href="https://businessday.ng/category/legal-business/">Legal Business</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1045 better-anim-fade menu-item-324067"><a href="https://businessday.ng/category/markets/">Markets</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1152 better-anim-fade menu-item-324068"><a href="https://businessday.ng/category/real-estate/">Real Estate</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-324069"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &#038; Gas</a></li> </ul></div> <form role="search" method="get" class="search-form" action="https://businessday.ng"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value=""> </form> </div> </div> <div class="rh-panel rh-p-u"> <div class="rh-p-h"> <span class="rh-back-menu"><i></i></span> </div> <div class="rh-p-b"> <div id="form_54069_" class="bs-shortcode bs-login-shortcode"> <div class="bs-login bs-type-login" style="display:none"> <div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"> <form name="loginform" action="https://businessday.ng/wp-login.php" method="post"> <div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span> <p>Welcome, Login to your account.</p> </div> <div class="login-field login-username"> <input type="text" name="log" id="form_54069_user_login" class="input" value="" size="20" placeholder="Username or Email..." required> </div> <div class="login-field login-password"> <input type="password" name="pwd" id="form_54069_user_pass" class="input" value="" size="20" placeholder="Password..." required> </div> <div class="login-field"> <a href="https://businessday.ng/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fbusinessday.ng%2Fbreaking-news%2Farticle%2Fnigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations%2F" class="go-reset-panel">Forget password?</a> <span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="form_54069_rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span> </div> <div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In"/> <input type="hidden" name="redirect_to" value="https://businessday.ng/breaking-news/article/nigerias-coronavirus-cases-jump-to-131-after-additional-20-confirmations/"/> </div> </form> </div> <div class="bs-login-panel bs-login-reset-panel"> <span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span> <div class="bs-login-reset-panel-inner"> <div class="login-header"> <span class="login-icon fa fa-support"></span> <p>Recover your password.</p> <p>A password will be e-mailed to you.</p> </div> <form name="lostpasswordform" id="form_54069_lostpasswordform" action="https://businessday.ng/wp-login.php?action=lostpassword" method="post"> <div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required> </div> <div class="login-field reset-submit"> <input type="hidden" name="redirect_to" value=""/> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password"/> </div> </form> </div> </div> </div> </div> </div> </div> </div> <script type='text/javascript'>
/* <![CDATA[ */
var LRM = {"password_zxcvbn_js_src":"https:\/\/businessday.ng\/wp-includes\/js\/zxcvbn.min.js","allow_weak_password":"","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/businessday.ng\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!","passwords_is_weak":"Error: Your password is very weak!"}};
/* ]]> */
</script> <link rel="stylesheet" href="//businessday.ng/wp-content/cache/swift-performance/businessday.ng/css/05105c354822d6049a576324ce716886.css" media="all"><link rel="stylesheet" href="//businessday.ng/wp-content/cache/swift-performance/businessday.ng/css/5e560de1bca86aec3eb6a4f6416b0b45.css" media="print"><script src="//businessday.ng/wp-content/cache/swift-performance/businessday.ng/js/1a36fcbfbc5393179d9ec4dcd503af1e.js"></script> <!--Cached with Swift Performance-->
</body> </html>