 <!DOCTYPE html> <!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]--> <!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]--> <!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]--> <head>
<meta charset="UTF-8">  <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <link rel="pingback" href="https://businessday.ng/xmlrpc.php"/> <!-- This site is optimized with the Yoast SEO Premium plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ --> <title>Building strong domestic capital markets and diversifying funding sources - Businessday NG</title> <meta name="robots" content="index, follow" /> <meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /> <meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /> <link rel="canonical" href="https://businessday.ng/markets/article/building-strong-domestic-capital-markets-and-diversifying-funding-sources/" /> <meta property="og:locale" content="en_US" /> <meta property="og:type" content="article" /> <meta property="og:title" content="Building strong domestic capital markets and diversifying funding sources - Businessday NG" /> <meta property="og:description" content="Earlier this week, I was privileged to lead MTN Nigeria’s first draw down on our debut N100 billion Commercial Paper (CP) programme, with the successful completion of the full N100 billion tranche of funding for the business at a cost of 4.9% for the Series 1 (180 day tenure) N20 billion paper, and 5.95% for [&hellip;]" /> <meta property="og:url" content="https://businessday.ng/markets/article/building-strong-domestic-capital-markets-and-diversifying-funding-sources/" /> <meta property="og:site_name" content="Businessday NG" /> <meta property="article:publisher" content="https://www.facebook.com/businessdayng" /> <meta property="article:published_time" content="2020-06-11T01:05:32+00:00" /> <meta property="article:modified_time" content="2020-06-10T20:51:10+00:00" /> <meta property="og:image" content="https://businessday.ng/wp-content/uploads/2020/06/Modupe-Kadri.jpg" /> <meta property="og:image:width" content="2048" /> <meta property="og:image:height" content="1365" /> <meta property="fb:app_id" content="531008187406163" /> <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:creator" content="@businessdayng" /> <meta name="twitter:site" content="@businessdayng" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://businessday.ng/#organization","name":"BusinessDay Media Limited","url":"https://businessday.ng/","sameAs":["https://www.facebook.com/businessdayng","https://instagram.com/businessdayng","https://www.linkedin.com/company/businessday-media-ltd/","https://www.youtube.com/user/BusinessDayMedia","https://twitter.com/businessdayng"],"logo":{"@type":"ImageObject","@id":"https://businessday.ng/#logo","inLanguage":"en-US","url":"https://businessday.ng/wp-content/uploads/2018/11/BusinessdayLogo.png","width":1895,"height":395,"caption":"BusinessDay Media Limited"},"image":{"@id":"https://businessday.ng/#logo"}},{"@type":"WebSite","@id":"https://businessday.ng/#website","url":"https://businessday.ng/","name":"Businessday NG","description":"","publisher":{"@id":"https://businessday.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://businessday.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://businessday.ng/markets/article/building-strong-domestic-capital-markets-and-diversifying-funding-sources/#primaryimage","inLanguage":"en-US","url":"https://businessday.ng/wp-content/uploads/2020/06/Modupe-Kadri.jpg","width":2048,"height":1365,"caption":"Modupe Kadri, CFO, MTN Nigeria plc"},{"@type":"WebPage","@id":"https://businessday.ng/markets/article/building-strong-domestic-capital-markets-and-diversifying-funding-sources/#webpage","url":"https://businessday.ng/markets/article/building-strong-domestic-capital-markets-and-diversifying-funding-sources/","name":"Building strong domestic capital markets and diversifying funding sources - Businessday NG","isPartOf":{"@id":"https://businessday.ng/#website"},"primaryImageOfPage":{"@id":"https://businessday.ng/markets/article/building-strong-domestic-capital-markets-and-diversifying-funding-sources/#primaryimage"},"datePublished":"2020-06-11T01:05:32+00:00","dateModified":"2020-06-10T20:51:10+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://businessday.ng/markets/article/building-strong-domestic-capital-markets-and-diversifying-funding-sources/"]}]},{"@type":"Article","@id":"https://businessday.ng/markets/article/building-strong-domestic-capital-markets-and-diversifying-funding-sources/#article","isPartOf":{"@id":"https://businessday.ng/markets/article/building-strong-domestic-capital-markets-and-diversifying-funding-sources/#webpage"},"author":{"@id":"https://businessday.ng/#/schema/person/3e63662395d8f27fca178d1a847db988"},"headline":"Building strong domestic capital markets and diversifying funding sources","datePublished":"2020-06-11T01:05:32+00:00","dateModified":"2020-06-10T20:51:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://businessday.ng/markets/article/building-strong-domestic-capital-markets-and-diversifying-funding-sources/#webpage"},"publisher":{"@id":"https://businessday.ng/#organization"},"image":{"@id":"https://businessday.ng/markets/article/building-strong-domestic-capital-markets-and-diversifying-funding-sources/#primaryimage"},"keywords":"capital markets,Modupe Kadri","articleSection":"Markets","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://businessday.ng/#/schema/person/3e63662395d8f27fca178d1a847db988","name":"BusinessDay","image":{"@type":"ImageObject","@id":"https://businessday.ng/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5be37170ef9eef29e08dae910632e774?s=96&d=mm&r=g","caption":"BusinessDay"}}]}</script> <!-- / Yoast SEO Premium plugin. --> <link rel="alternate" type="application/rss+xml" title="Businessday NG &raquo; Feed" href="https://businessday.ng/feed/" /> <link rel="alternate" type="application/rss+xml" title="Businessday NG &raquo; Comments Feed" href="https://businessday.ng/comments/feed/" /> <link rel='dns-prefetch' href='//e.issuu.com'>
<link rel='dns-prefetch' href='//www.luno.com'>
<link rel='dns-prefetch' href='//fonts.gstatic.com'><link rel="preload" href="//businessday.ng/wp-content/cache/swift-performance/businessday.ng/js/58e6f78220c2dd46e04799cc33de60ac.js" as="script" crossorigin> <style id="critical-css">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</style> <script data-dont-merge>window.swift_performance_collectdomready = [];window.swift_performance_collectready = [];window.swift_performance_collectonload = [];</script><script data-dont-merge="">(function(){function iv(a){if(typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return((a.innerHeight||a.clientHeight)>0&&b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('div, section, article, p, span, ul, ol, figure');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};a[i].classList.add('swift-in-viewport')}}requestAnimationFrame(ll)}requestAnimationFrame(ll)})();</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://businessday.ng/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://businessday.ng/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js'></script> <![endif]--> <link rel='https://api.w.org/' href='https://businessday.ng/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessday.ng/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessday.ng/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.4.1" /> <link rel='shortlink' href='https://businessday.ng/?p=422439' /> <link rel="alternate" type="application/json+oembed" href="https://businessday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessday.ng%2Fmarkets%2Farticle%2Fbuilding-strong-domestic-capital-markets-and-diversifying-funding-sources%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://businessday.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessday.ng%2Fmarkets%2Farticle%2Fbuilding-strong-domestic-capital-markets-and-diversifying-funding-sources%2F&#038;format=xml" /> <link rel="amphtml" href="https://businessday.ng/markets/article/building-strong-domestic-capital-markets-and-diversifying-funding-sources/amp/"/> <!-- HFCM by 99 Robots - Snippet # 6: DFP Markets Header --> <!-- INSERT IN HEAD PORTION OF CODE --> <!-- /end HFCM by 99 Robots --> <!-- Global site tag (gtag.js) - Google Analytics , added optimize and adword conversion code at config--> <!-- to remove,optmize from config, remove AW---- from config and HFM--> <!-- Global site tag (gtag.js) - Google Analytics --> <!--Native AI --> <!--Native AI end--> <!-- Amp adsense Code --> <!--end of Amp adsense Code --> <!-- Bing Verififation --> <meta name="msvalidate.01" content="7A664096859DF462C86C82B64A572E15" /> <!-- netcore --> <link rel="shortcut icon" href="https://businessday.ng/wp-content/uploads/2019/01/bdfavicon16a.jpg"><meta name="apple-itunes-app" content="app-id=1471039613, app-argument=https://appful.post/422439"><meta property="al:ios:app_store_id" content="1471039613" /> <meta property="al:ios:url" content="businessday://422439" /> <meta property="al:ios:app_name" content="BusinessDay Media NG" /> <meta name="onesignal" content="wordpress-plugin"/> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/businessday.ng\/wp-content\/uploads\/2019\/04\/Screen-Shot-2019-04-19-at-10.06.22-AM-1.png"
    },
    "url": "https:\/\/businessday.ng\/",
    "name": "Businessday NG",
    "description": ""
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Businessday NG",
    "alternateName": "",
    "url": "https:\/\/businessday.ng\/"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Building strong domestic capital markets and diversifying funding sources",
    "description": "Earlier this week, I was privileged to lead MTN Nigeria\u2019s first draw down on our debut N100 billion Commercial Paper (CP) programme, with the successful completion of the full N100 billion tranche of funding for the business at a cost of 4.9% for the",
    "datePublished": "2020-06-11",
    "dateModified": "2020-06-10",
    "author": {
        "@type": "Person",
        "@id": "#person-BusinessDay",
        "name": "BusinessDay"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/businessday.ng\/wp-content\/uploads\/2020\/06\/Modupe-Kadri.jpg",
        "width": 2048,
        "height": 1365
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/businessday.ng\/markets\/article\/building-strong-domestic-capital-markets-and-diversifying-funding-sources\/"
}</script> <!-- BetterFramework Head Inline CSS --> <!-- /BetterFramework Head Inline CSS--> <noscript></noscript><script data-dont-merge="">(function(){function iv(a){if(a.nodeName=='SOURCE'){a = a.nextSibling;}if(typeof a !== 'object' || a === null || typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return((a.innerHeight||a.clientHeight)>0&&b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('[data-swift-image-lazyload]');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};try{if(a[i].nodeName == 'IMG'){a[i].setAttribute('src',(typeof a[i].dataset.src != 'undefined' ? a[i].dataset.src : a[i].src))};a[i].setAttribute('srcset',a[i].dataset.srcset);a[i].setAttribute('sizes',a[i].dataset.sizes);a[i].setAttribute('style',a[i].dataset.style);a[i].removeAttribute('data-swift-image-lazyload')}catch(e){}}}requestAnimationFrame(ll)}requestAnimationFrame(ll)})();</script><script data-dont-merge="">(function(){function iv(a){if(typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return(b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('[data-swift-iframe-lazyload]');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};a[i].setAttribute('src',(typeof a[i].dataset.src != 'undefined' ? a[i].dataset.src : a[i].src));a[i].setAttribute('style',a[i].dataset.style);a[i].removeAttribute('data-swift-iframe-lazyload')}}requestAnimationFrame(ll)}var fire=function(){window.removeEventListener("touchstart",fire);window.removeEventListener("scroll",fire);document.removeEventListener("mousemove",fire);requestAnimationFrame(ll)};window.addEventListener("touchstart",fire,true);window.addEventListener("scroll",fire,true);document.addEventListener("mousemove",fire);})();</script> </head> <body data-rsssl=1 class="post-template-default single single-post postid-422439 single-format-standard pmpro-body-has-access bs-theme bs-publisher bs-publisher-newspaper active-light-box ltr close-rh page-layout-3-col-4 full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-1045 single-cat-1045 wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-d" dir="ltr"> <div class="off-canvas-overlay"></div> <div class="off-canvas-container left skin-dark"> <div class="off-canvas-inner"> <span class="canvas-close"><i></i></span> <div class="off-canvas-header"> <div class="logo"> <a href="https://businessday.ng/"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="BusinessDay" data-src="https://businessday.ng/wp-content/uploads/2018/11/Copy-of-Untitled-1.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="" data-l> </a> </div> <div class="site-name">BusinessDay</div> <div class="site-description">Nigeria's leading finance and market intelligence news report.</div> </div> <div class="off-canvas-search"> <form role="search" method="get" action="https://businessday.ng"> <input type="text" name="s" value="" placeholder="Search..."> <i class="fa fa-search"></i> </form> </div> <nav class="off-canvas-menu"> <ul class="menu bsm-pure clearfix"> <li id="menu-item-324034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16750 better-anim-fade menu-item-324034"><a href="https://businessday.ng/category/africa/">Africa</a></li> <li id="menu-item-324035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-324035"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li> <li id="menu-item-324036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1007 better-anim-fade menu-item-324036"><a href="https://businessday.ng/category/analysis/">Analysis</a></li> <li id="menu-item-324037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16749 better-anim-fade menu-item-324037"><a href="https://businessday.ng/category/art-and-travel/">Art and Travel</a></li> <li id="menu-item-324038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-324038"><a href="https://businessday.ng/category/aviation/">Aviation</a></li> <li id="menu-item-324039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-324039"><a href="https://businessday.ng/category/banking-finance/">Banking &#038; Finance</a></li> <li id="menu-item-324040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1095 better-anim-fade menu-item-324040"><a href="https://businessday.ng/category/brands-advertising/">Brands &#038; Advertising</a></li> <li id="menu-item-324041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16760 better-anim-fade menu-item-324041"><a href="https://businessday.ng/category/breaking-news/">Breaking News</a></li> <li id="menu-item-324042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-262744 better-anim-fade menu-item-324042"><a href="https://businessday.ng/category/business-education/">Business Education</a></li> <li id="menu-item-324043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-32811 better-anim-fade menu-item-324043"><a href="https://businessday.ng/category/businessday-investigation/">BusinessDay Investigation</a></li> <li id="menu-item-324044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1025 better-anim-fade menu-item-324044"><a href="https://businessday.ng/category/columnist/">Columnists</a></li> <li id="menu-item-324045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-324045"><a href="https://businessday.ng/category/companies/">Companies</a></li> <li id="menu-item-324046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-261924 better-anim-fade menu-item-324046"><a href="https://businessday.ng/category/crypto-and-blockchain/">Cryptocurrency and Blockchain</a></li> <li id="menu-item-324047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1023 better-anim-fade menu-item-324047"><a href="https://businessday.ng/category/business-economy/">Economy</a></li> <li id="menu-item-324048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1035 better-anim-fade menu-item-324048"><a href="https://businessday.ng/category/editorial/">Editorial</a></li> <li id="menu-item-324049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1053 better-anim-fade menu-item-324049"><a href="https://businessday.ng/category/education/">Education</a></li> <li id="menu-item-324050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-229502 better-anim-fade menu-item-324050"><a href="https://businessday.ng/category/energy/">Energy</a></li> <li id="menu-item-324051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1064 better-anim-fade menu-item-324051"><a href="https://businessday.ng/category/enterpreneur/">Entrepreneur</a></li> <li id="menu-item-328388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1094 better-anim-fade menu-item-328388"><a href="https://businessday.ng/category/sports/">Sports</a></li> <li id="menu-item-328387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-328387"><a href="https://businessday.ng/category/transport/">Transportation</a></li> <li id="menu-item-324053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1013 better-anim-fade menu-item-324053"><a href="https://businessday.ng/category/exclusives/">Exclusives</a></li> <li id="menu-item-328762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1066 better-anim-fade menu-item-328762"><a href="https://businessday.ng/category/life-arts/">Life &#038; Arts</a></li> <li id="menu-item-324054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1268 better-anim-fade menu-item-324054"><a href="https://businessday.ng/category/financial-inclusion/">Financial Inclusion</a></li> <li id="menu-item-324055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16824 better-anim-fade menu-item-324055"><a href="https://businessday.ng/category/fund-managers/">Fund Managers</a></li> <li id="menu-item-324056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1076 better-anim-fade menu-item-324056"><a href="https://businessday.ng/category/health/">Health</a></li> <li id="menu-item-324057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1307 better-anim-fade menu-item-324057"><a href="https://businessday.ng/category/insurance/">Insurance</a></li> <li id="menu-item-324058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1313 better-anim-fade menu-item-324058"><a href="https://businessday.ng/category/jobs-human-capital/">Jobs &#038; Human Capital</a></li> <li id="menu-item-324059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-324059"><a href="https://businessday.ng/category/legal-business/">Legal Business</a></li> <li id="menu-item-324067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1045 better-anim-fade menu-item-324067"><a href="https://businessday.ng/category/markets/">Markets</a></li> <li id="menu-item-324068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1152 better-anim-fade menu-item-324068"><a href="https://businessday.ng/category/real-estate/">Real Estate</a></li> <li id="menu-item-324069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-324069"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &#038; Gas</a></li> </ul> </nav> <div class="off_canvas_footer"> <div class="off_canvas_footer-info entry-content"> <p></p> </div> </div> </div> </div> <div class="bnv bnv-clearfix bnv-before-header bnv-pubadban bnv-show-desktop bnv-show-tablet-portrait bnv-show-tablet-landscape bnv-show-phone bnv-loc-header_before bnv-align-center bnv-column-1"><div id="bnv-415567-131766442" class="bnv-container bnv-type-image" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="415567" data-type="image"><a itemprop="url" class="bnv-link" href="https://conferences.businessday.ng/anc2020/" target="_blank" ><img class="bnv-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="ANC Banner" data-src="https://businessday.ng/wp-content/uploads/2020/05/LargeBanner2x-1.gif" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="" data-l></a></div></div> <header id="header" class="site-header header-style-1 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader"> <section class="topbar topbar-style-1 hidden-xs hidden-xs"> <div class="content-wrap"> <div class="container"> <div class="topbar-inner clearfix"> <div class="section-menu"> <div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"> <nav class="top-menu-container"> <ul id="top-navigation" class="top-menu menu clearfix bsm-pure"> <li id="topbar-date" class="menu-item menu-item-date"> <span class="topbar-date">Thursday, June 11, 2020</span> </li> <li id="menu-item-391131" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-391131"><a href="https://businessday.ng/checkout/?level=53">Subscribe</a></li> <li id="menu-item-281969" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-281969"><a href="#login">Login</a></li> </ul> </nav> </div> </div> </div> </div> </div> </section> <div class="header-inner"> <div class="content-wrap"> <div class="container"> <div id="site-branding" class="site-branding"> <p id="site-title" class="logo h1 img-logo"> <a href="https://businessday.ng/" itemprop="url" rel="home"> <img id="site-logo" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Businessday Ng" data-src="https://businessday.ng/wp-content/uploads/2019/04/Screen-Shot-2019-04-19-at-10.06.22-AM-1.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="" data-l> <span class="site-title">Businessday Ng - </span> </a> </p> </div><!-- .site-branding --> </div> </div> </div> <div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"> <div class="main-menu-inner"> <div class="content-wrap"> <div class="container"> <nav class="main-menu-container"> <ul id="main-navigation" class="main-menu menu bsm-pure clearfix"> <li id="menu-item-414713" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-slide-top-in menu-item-has-children menu-item-has-mega menu-item-mega-link-5-column menu-item-414713"><a href="#"><i class="bf-icon fa fa-bars"></i>Menu Sections</a> <!-- Mega Menu Start --> <div class="mega-menu mega-type-link"> <div class="content-wrap"> <ul class="mega-links columns-5"> <li id="menu-item-414720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-414720"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li> <li id="menu-item-414721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1007 better-anim-fade menu-item-414721"><a href="https://businessday.ng/category/analysis/">Analysis</a></li> <li id="menu-item-414722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-113734 better-anim-fade menu-item-414722"><a href="https://businessday.ng/category/arts-and-life/">Arts and Life</a></li> <li id="menu-item-414723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-414723"><a href="https://businessday.ng/category/aviation/">Aviation</a></li> <li id="menu-item-414724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-414724"><a href="https://businessday.ng/category/banking-finance/">Banking &#038; Finance</a></li> <li id="menu-item-414725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16774 better-anim-fade menu-item-414725"><a href="https://businessday.ng/category/bond-markets/">Bond Markets</a></li> <li id="menu-item-414726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1095 better-anim-fade menu-item-414726"><a href="https://businessday.ng/category/brands-advertising/">Brands &#038; Advertising</a></li> <li id="menu-item-414727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-262744 better-anim-fade menu-item-414727"><a href="https://businessday.ng/category/business-education/">Business Education</a></li> <li id="menu-item-414728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-32811 better-anim-fade menu-item-414728"><a href="https://businessday.ng/category/businessday-investigation/">BusinessDay Investigation</a></li> <li id="menu-item-414729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-322288 better-anim-fade menu-item-414729"><a href="https://businessday.ng/category/climate-and-environment/">Climate and Environment</a></li> <li id="menu-item-414730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-261924 better-anim-fade menu-item-414730"><a href="https://businessday.ng/category/crypto-and-blockchain/">Cryptocurrency and Blockchain</a></li> <li id="menu-item-414731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-249541 better-anim-fade menu-item-414731"><a href="https://businessday.ng/category/culinary-delights/">Culinary Delights</a></li> <li id="menu-item-414732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-414732"><a href="https://businessday.ng/category/legal-business/">Legal Business</a></li> <li id="menu-item-414733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-326980 better-anim-fade menu-item-414733"><a href="https://businessday.ng/category/life-culture/">Life &#038; Culture</a></li> <li id="menu-item-414734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1207 better-anim-fade menu-item-414734"><a href="https://businessday.ng/category/market-intelligence/">Market Intelligence</a></li> <li id="menu-item-414735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16826 better-anim-fade menu-item-414735"><a href="https://businessday.ng/category/opinion/">Opinion</a></li> <li id="menu-item-414739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1094 better-anim-fade menu-item-414739"><a href="https://businessday.ng/category/sports/">Sports</a></li> <li id="menu-item-414740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-414740"><a href="https://businessday.ng/category/transport/">Transportation</a></li> <li id="menu-item-414741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1846 better-anim-fade menu-item-414741"><a href="https://businessday.ng/category/travel/">Travel</a></li> <li id="menu-item-414742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19317 better-anim-fade menu-item-414742"><a href="https://businessday.ng/category/wealth-and-investing/">Wealth And Investing</a></li> </ul> </div> </div> <!-- Mega Menu End --> </li> <li id="menu-item-414964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-414964"><a href="https://businessday.ng/">Home</a></li> <li id="menu-item-414703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1013 better-anim-fade menu-item-414703"><a href="https://businessday.ng/category/exclusives/">Exclusives</a></li> <li id="menu-item-414706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-255470 better-anim-fade menu-item-414706"><a href="https://businessday.ng/category/lead-story/">Lead Stories</a></li> <li id="menu-item-414712" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1045 better-anim-fade menu-item-414712"><a href="https://businessday.ng/category/markets/">Markets</a></li> <li id="menu-item-414704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-414704"><a href="https://businessday.ng/category/companies/">Companies</a></li> <li id="menu-item-414705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1116 better-anim-fade menu-item-414705"><a href="https://businessday.ng/category/technology/">Technology</a></li> <li id="menu-item-420528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-322089 better-anim-fade menu-item-420528"><a href="https://businessday.ng/category/impact-investing/">Impact Investing</a></li> <li id="menu-item-414707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1025 better-anim-fade menu-item-414707"><a href="https://businessday.ng/category/columnist/">Columnists</a></li> <li id="menu-item-414708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-414708"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &#038; Gas</a></li> <li id="menu-item-415421" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-415421"><a href="https://conferences.businessday.ng/">Conferences</a></li> <li id="menu-item-414759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-414759"><a href="#">App</a> <ul class="sub-menu"> <li id="menu-item-414760" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-414760"><a href="https://play.google.com/store/apps/details?id=io.appful.a8230&#038;hl=en">Download Andriod App</a></li> <li id="menu-item-414761" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-414761"><a href="http://http//onelink.to/businessday">Download IOS</a></li> </ul> </li> </ul><!-- #main-navigation --> <div class="menu-action-buttons width-2"> <div class="off-canvas-menu-icon-container off-icon-left"> <div class="off-canvas-menu-icon"> <div class="off-canvas-menu-icon-el"></div> </div> </div> <div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span> <div class="search-box clearfix"> <form role="search" method="get" class="search-form clearfix" action="https://businessday.ng"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value="Search"> </form><!-- .search-form --> </div> </div> </div> </nav><!-- .main-menu-container --> </div> </div> </div> </div><!-- .menu --> </header><!-- .header --> <div class="rh-header clearfix light deferred-block-exclude"> <div class="rh-container clearfix"> <div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span> </div><!-- .menu-container --> <div class="logo-container rh-img-logo"> <a href="https://businessday.ng/" itemprop="url" rel="home"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Businessday NG" data-src="https://businessday.ng/wp-content/uploads/2019/04/Screen-Shot-2019-04-19-at-10.06.22-AM-1.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="" data-l> </a> </div><!-- .logo-container --> </div><!-- .rh-container --> </div><!-- .rh-header --> <div class="main-wrap content-main-wrap"> <nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://businessday.ng" rel="home"><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://businessday.ng/category/markets/" ><span itemprop='name'>Markets</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Building strong domestic capital markets and diversifying funding sources</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://businessday.ng/markets/article/building-strong-domestic-capital-markets-and-diversifying-funding-sources/"/></li></ul></div></nav><div class="content-wrap"> <main id="content" class="content-container"> <div class="container layout-3-col layout-3-col-4 container layout-bc-before post-template-1"> <div class="row main-section"> <div class="col-sm-7 content-column"> <div class="single-container"> <article id="post-422439" class="post-422439 post type-post status-publish format-standard has-post-thumbnail category-markets tag-capital-markets tag-modupe-kadri pmpro-has-access single-post-content has-thumbnail"> <div class="post-header post-tp-1-header"> <h1 class="single-post-title"> <span class="post-title" itemprop="headline">Building strong domestic capital markets and diversifying funding sources</span></h1> <div class="post-meta-wrap clearfix"> <div class="post-meta single-post-meta"> <!-- CO-Author Plus script --> by <a href="https://businessday.ng/author/businessday2015/" title="Posts by BusinessDay" class="author url fn" rel="author">BusinessDay</a> <span class="time"><time class="post-published updated" datetime="2020-06-11T01:05:32+00:00">On <b>Jun 11, 2020</b></time></span> </div> </div> <div class="single-featured"> <figure><a class="post-thumbnail open-lightbox" href="https://businessday.ng/wp-content/uploads/2020/06/Modupe-Kadri.jpg"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" data-src="https://businessday.ng/wp-content/uploads/2020/06/Modupe-Kadri-750x430.jpg" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:430px" data-l> </a> <figcaption class="wp-caption-text">Modupe Kadri, CFO, MTN Nigeria plc</figcaption> </figure> </div> </div> <div class="post-share single-post-share top-share clearfix style-9"> <div class="post-share-btn-group"> </div> <div class="share-handler-wrap"> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessday.ng%2Fmarkets%2Farticle%2Fbuilding-strong-domestic-capital-markets-and-diversifying-funding-sources%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Building+strong+domestic+capital+markets+and+diversifying+funding+sources&url=https%3A%2F%2Fbusinessday.ng%2Fmarkets%2Farticle%2Fbuilding-strong-domestic-capital-markets-and-diversifying-funding-sources%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbusinessday.ng%2Fmarkets%2Farticle%2Fbuilding-strong-domestic-capital-markets-and-diversifying-funding-sources%2F&title=Building+strong+domestic+capital+markets+and+diversifying+funding+sources" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Building+strong+domestic+capital+markets+and+diversifying+funding+sources %0A%0A https%3A%2F%2Fbusinessday.ng%2Fmarkets%2Farticle%2Fbuilding-strong-domestic-capital-markets-and-diversifying-funding-sources%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Building+strong+domestic+capital+markets+and+diversifying+funding+sources&body=https%3A%2F%2Fbusinessday.ng%2Fmarkets%2Farticle%2Fbuilding-strong-domestic-capital-markets-and-diversifying-funding-sources%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div> <div class="entry-content clearfix single-post-content"> <div class="bnv bnv-clearfix bnv-post-top bnv-float-center bnv-align-center bnv-column-1"><div id="bnv-352372-1053372424" class="bnv-container bnv-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="352372" data-type="dfp"><div id='div-gpt-ad-LB1'> </div></div></div><p>Earlier this week, I was privileged to lead MTN Nigeria’s first draw down on our debut N100 billion Commercial Paper (CP) programme, with the successful completion of the full N100 billion tranche of funding for the business at a cost of 4.9% for the Series 1 (180 day tenure) N20 billion paper, and 5.95% for the Series II (270 day tenure) N80 billion paper.</p> <p>MTN Nigeria Communications Plc is the first telecoms company to tap the CP market and our original intention was to draw down N50 billion of our N100 billion programme, but with close to N200 billion of interest, we have been able to complete the programme in one go.</p> <p>The company expects to become the reference benchmark price for the sector, hopefully enabling other entrants, who will be priced in accordance with their credit risk, strength of cashflows and management expertise.</p> <p>I think its important to mention this because, despite the turmoil and disruption of COVID-19, Nigeria’s two largest listed corporates by market capitalisation (Dangote Cement Plc and MTN Nigerian communications Plc ) are still able to tap the debt and capital markets and optimise their cost of funding.</p> <p>This is a clear sign of the growing strength of the debt and capital markets and our level of confidence in them. Corporates are able to access funding at optimal costs, so they can improve their operating margins while enhancing shareholder returns.</p> <div class="bnv bnv-clearfix bnv-post-inline bnv-float-center bnv-align-center bnv-column-1"><div id="bnv-314276-373496252" class="bnv-container bnv-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="314276" data-type="dfp"><div id='div-gpt-ad-LB2'> </div></div></div> <p>This improvement in returns is also important for the Nigerian investment case because it is not just the debt markets that have been growing over the last year; equity markets have also deepened. MTN’s listing on the NSE in 2019 was followed by BUA cement’s listing in early 2020 which collectively added trillions of Naira to market capitalisation. Our listing expanded our shareholder base to include thousands of Nigerians who can now participate in our success, and secure more value from the efficiency gains that stronger and more resilient debt markets bring.</p> <p>The more Nigeria’s large corporates access funding through the capital markets, the more efficient they will be and the higher the level of confidence that investors will have in the markets going forwards.</p> <p>Confidence is essential in this context because today, it is confidence in the broader macro-economic story of Nigeria that drives liquidity and price discovery in our capital markets.</p> <div class="bnv bnv-clearfix bnv-post-middle bnv-float-center bnv-align-center bnv-column-1"><div id="bnv-419006-453210869" class="bnv-container bnv-type-custom_code" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="419006" data-type="custom_code"> <div id="rumble_v6tbgj"></div> </div></div> <p>We remain over-reliant on the participation of foreign portfolio investors, whose actions contributed to the volatility and poor performance of the Nigeria Stock Exchange following the devaluation of the Naira late in March and the COVID-19 pandemic as opposed to the fundamentals of the companies in which they are investing.</p> <div class="bnv bnv-clearfix bnv-post-inline bnv-float-center bnv-align-center bnv-column-1"><div id="bnv-309445-2052760839" class="bnv-container bnv-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="309445" data-type="dfp"><div id='div-gpt-ad-LB3'> </div></div></div> <p>These are not long term Foreign Direct Investors (FDI’s) like those who founded MTN, rather they are shorter-term and much less committed to the future development of the market. That is why expanding domestic participation in the capital markets is in the broader national interest, as well as in the interest of the corporate participants in the markets and the ordinary Nigerian looking for an opportunity to share in the success of companies like ours.</p> <p>Capital markets and their relative efficiency play a fundamental role in the development of a nation and the ability of companies at all levels to access finance. If the markets expand at the corporate level, and domestic retail participation grows, it will lead to the market expansion to cater for a much wider set of companies, improving liquidity and lowering the cost of capital for all and so making it easier to do business. If you ask any entrepreneur across Nigeria today what their most significant obstacle to growth is, I am confident that they will tell you that it is the access to, and the cost of capital.</p> <p>The asset management industry, which is only as strong as the capital markets within which it operates, is constantly seeking ways to address this; but there are two pre-requisites. First, a deeper and more sophisticated capital market, able to leverage digital distribution to enhance access and so achieve high levels of domestic participation while lowering cost of administration and secondly,  the trust and confidence of the mass market in the products and services that are on offer.</p> <p>At MTN, we are committed to helping to resolve these challenges at three levels. The first is that we will continue to open up participation in our stock to a broader set of Nigerian shareholders. Our journey on the NSE has only just begun, and while we are pleased with the level of liquidity in our stock, and the number of Nigerians participating, we have much greater ambitions. We have already committed to a public offer, once market conditions are conducive, and we intend to give as many Nigerians as possible the opportunity to participate in our success. Contrary to many of the suggestions I have seen recently, this is far from a stepping stone to the exit for our parent, the MTN Group. It is a demonstration of long term market commitment and the deepening of the relationship between MTN and Nigeria; the decision of a company that recognises that the symbiotic nature of the relationship between us means that this is best for us both. It will also, we hope, act as a catalyst for much greater participation in the capital markets by ordinary Nigerians.</p> <p>Second, we will continue to support the development of domestic debt markets, either through increasing the shelf value of our CP programme or using broader debt instruments in the market going forward. This is important as it allows various fund managers to balance their portfolios by subscribing to viable debt instruments in addition to holding shares on the equity side.  We will also work to encourage broader participation, as the more efficient and inclusive the market is, the more Nigerian companies will be able to utilise it.</p> <p>Finally, we see mobile technology as an enabler of financial inclusion.  From what we have seen play out in other markets such as Kenya and Ghana, where individuals and businesses have access to useful and affordable financial products and services that meet their needs through mobile money platforms, such mobile money platforms enable transactions, payments, savings, credit and insurance. Thus, mobile financial services can have a vital role to play in expanding access to participation in the debt and equity markets to the widest audience possible also. It provides a critical distribution platform and will be one of the key building blocks for mass participation in more sophisticated products and services over time.<br /> People look at what we have achieved in mobile telephony and digital technology, and they think we have arrived. We are only at the beginning of the journey. Its potential to expand access to financial services, to enable the expansion of capital markets and as a result, improve the lives of Nigerians is immense. We invite you to join us on this journey to a better inclusive, digital and technology-enabled  Nigerian economy.</p> <p>Modupe Kadri</p> <p>&nbsp;</p> <div class="bnv bnv-clearfix bnv-post-bottom bnv-float-center bnv-align-center bnv-column-1"><div id="bnv-406330-813881667" class="bnv-container bnv-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="406330" data-type="dfp"> <div id="gpt-passback"> </div></div></div> </div> <div class="post-share single-post-share bottom-share clearfix style-5"> <div class="post-share-btn-group"> </div> <div class="share-handler-wrap"> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessday.ng%2Fmarkets%2Farticle%2Fbuilding-strong-domestic-capital-markets-and-diversifying-funding-sources%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Building+strong+domestic+capital+markets+and+diversifying+funding+sources&url=https%3A%2F%2Fbusinessday.ng%2Fmarkets%2Farticle%2Fbuilding-strong-domestic-capital-markets-and-diversifying-funding-sources%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbusinessday.ng%2Fmarkets%2Farticle%2Fbuilding-strong-domestic-capital-markets-and-diversifying-funding-sources%2F&title=Building+strong+domestic+capital+markets+and+diversifying+funding+sources" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Building+strong+domestic+capital+markets+and+diversifying+funding+sources %0A%0A https%3A%2F%2Fbusinessday.ng%2Fmarkets%2Farticle%2Fbuilding-strong-domestic-capital-markets-and-diversifying-funding-sources%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Building+strong+domestic+capital+markets+and+diversifying+funding+sources&body=https%3A%2F%2Fbusinessday.ng%2Fmarkets%2Farticle%2Fbuilding-strong-domestic-capital-markets-and-diversifying-funding-sources%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div> </div> </article> <div class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-bottom"> <div class="bs-push-noti-inner"> <div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div> <p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p> <button class="button bs-push-noti-button">Subscribe</button> <div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div> </div> </div> <section class="next-prev-post clearfix"> <div class="prev-post"> <p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p> <p class="title heading-typo"><a href="https://businessday.ng/exclusives/article/nimasa-receives-commendation-for-efforts-towards-safe-shipping-on-w-african-waters/" rel="prev">NIMASA receives commendation for efforts towards safe shipping on W/African waters</a></p> </div> </section> </div> <section id="comments-template-422439" class="comments-template"> <p class="comments-closed"> Comments are closed. </p><!-- .comments-closed --> </section> <div class="post-related"> <div class="section-heading sh-t5 sh-s1 multi-tab"> <a href="#relatedposts_1436216146_1" class="main-link active" data-toggle="tab"> <span class="h-text related-posts-heading">You might also like</span> </a> <a href="#relatedposts_1436216146_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1436216146_2"> <span class="h-text related-posts-heading">More from author</span> </a> </div> <div class="tab-content"> <div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1436216146_1"> <div class="bs-pagination-wrapper main-term-none next_prev"> <div class="listing listing-thumbnail listing-tb-2 clearfix scolumns-3 simple-grid include-last-mobile"> <div class="post-422367 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-1561"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <div class="term-badges floated"><span class="term-badge term-1561"><a href="https://businessday.ng/category/market-report/">Market Report</a></span></div> <a title="NSE ASI dips by 0.47% on profit taking activities" style="background-image: url(https://businessday.ng/wp-content/themes/publisher/images/default-thumb/publisher-sm.png);" class="img-holder" href="https://businessday.ng/market-report/article/nse-asi-dips-by-0-47-on-profit-taking-activities/"></a> </div> <p class="title"> <a class="post-url" href="https://businessday.ng/market-report/article/nse-asi-dips-by-0-47-on-profit-taking-activities/" title="NSE ASI dips by 0.47% on profit taking activities"> <span class="post-title"> NSE ASI dips by 0.47% on profit taking activities </span> </a> </p></div> </div> <div class="post-422338 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-1045"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <div class="term-badges floated"><span class="term-badge term-1045"><a href="https://businessday.ng/category/markets/">Markets</a></span></div> <a alt="NSE promotes digitisation of governance, risk management and compliance with launch of SentryGRC" title="NSE promotes digitisation of governance, risk management and compliance with launch of SentryGRC" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/04/Nigerian-Stock-Exchange-NSE-210x136.jpg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/04/Nigerian-Stock-Exchange-NSE-279x220.jpg" class="img-holder" href="https://businessday.ng/markets/article/nse-promotes-digitisation-of-governance-risk-management-and-compliance-with-launch-of-sentrygrc/"></a> </div> <p class="title"> <a class="post-url" href="https://businessday.ng/markets/article/nse-promotes-digitisation-of-governance-risk-management-and-compliance-with-launch-of-sentrygrc/" title="NSE promotes digitisation of governance, risk management and compliance with launch of SentryGRC"> <span class="post-title"> NSE promotes digitisation of governance, risk management and compliance with launch&hellip; </span> </a> </p></div> </div> <div class="post-422336 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-1045"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <div class="term-badges floated"><span class="term-badge term-1045"><a href="https://businessday.ng/category/markets/">Markets</a></span></div> <a alt="Lagos Commodities and Futures Exchange may seek listing of Dukia Gold" title="Lagos Commodities and Futures Exchange may seek listing of Dukia Gold" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/01/gold-210x136.png);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/01/gold-279x220.png" class="img-holder" href="https://businessday.ng/markets/article/lagos-commodities-and-futures-exchange-may-seek-listing-of-dukia-gold/"></a> </div> <p class="title"> <a class="post-url" href="https://businessday.ng/markets/article/lagos-commodities-and-futures-exchange-may-seek-listing-of-dukia-gold/" title="Lagos Commodities and Futures Exchange may seek listing of Dukia Gold"> <span class="post-title"> Lagos Commodities and Futures Exchange may seek listing of Dukia Gold </span> </a> </p></div> </div> <div class="post-422183 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-2 main-term-1207"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <div class="term-badges floated"><span class="term-badge term-1207"><a href="https://businessday.ng/category/market-intelligence/">Market Intelligence</a></span></div> <a title="CBN to rollover N90.94bn N-bills on Wednesday" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/05/cbnkkl-210x136.jpg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/05/cbnkkl-279x220.jpg" class="img-holder" href="https://businessday.ng/market-intelligence/article/cbn-to-rollover-n90-94bn-n-bills-on-wednesday/"></a> </div> <p class="title"> <a class="post-url" href="https://businessday.ng/market-intelligence/article/cbn-to-rollover-n90-94bn-n-bills-on-wednesday/" title="CBN to rollover N90.94bn N-bills on Wednesday"> <span class="post-title"> CBN to rollover N90.94bn N-bills on Wednesday </span> </a> </p></div> </div> </div> </div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="326872663" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="326872663" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> </div> </div> <div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1436216146_2"> <div class="bs-pagination-wrapper main-term-none next_prev"> <div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1436216146_2"> </div> </div> </div> </div> </div> <div class="bnv bnv-clearfix bnv-after-related bnv-pubadban bnv-show-desktop bnv-show-tablet-portrait bnv-show-tablet-landscape bnv-show-phone bnv-loc-post_after_related bnv-align-center bnv-column-1"><div id="bnv-309445-143491065" class="bnv-container bnv-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="309445" data-type="dfp"><div id='div-gpt-ad-LB3'> </div></div></div> </div><!-- .content-column --> <div class="col-sm-3 sidebar-column sidebar-column-primary"> <aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <div id="bnv-19" class="h-ni w-nt primary-sidebar-widget widget widget_bnv"><div class="bnv bnv-clearfix bnv-align-center bnv-column-1"><div id="bnv-362517-1098229186" class="bnv-container bnv-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362517" data-type="dfp"><div id='div-gpt-ad-MPU1'> </div></div></div></div><div id="bnv-20" class="h-ni w-t primary-sidebar-widget widget widget_bnv"><div class="section-heading sh-t5 sh-s1"><span class="h-text">Telegram</span></div><div class="bnv bnv-clearfix bnv-align-center bnv-column-1"><div id="bnv-418716-937967514" class="bnv-container bnv-type-image" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="418716" data-type="image"><a itemprop="url" class="bnv-link" href="https://t.me/businessday1" target="_blank" ><img class="bnv-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="telegram ads 2" data-src="https://businessday.ng/wp-content/uploads/2020/05/Untitled-design-15-1.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="" data-l></a></div></div></div><div id="bs-text-listing-3-2" class="h-ni w-t primary-sidebar-widget widget widget_bs-text-listing-3"><div id="" class="bs-listing bs-listing-listing-text-3 bs-listing-single-tab"> <p class="section-heading sh-t5 sh-s1 main-term-none"> <span class="h-text main-term-none main-link"> latest news </span> </p> <div class="listing listing-text listing-text-3 clearfix columns-1"> <div class="post-422439 type-post format-standard has-post-thumbnail listing-item listing-item-text listing-item-text-3 main-term-1045"> <div class="item-inner"> <p class="title"> <a href="https://businessday.ng/markets/article/building-strong-domestic-capital-markets-and-diversifying-funding-sources/" class="post-title post-url"> Building strong domestic capital markets and diversifying funding sources </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-06-11T01:05:32+00:00">Jun 11, 2020</time></span> </div> </div> </div> <div class="post-422436 type-post format-standard has-post-thumbnail listing-item listing-item-text listing-item-text-3 main-term-1013"> <div class="item-inner"> <p class="title"> <a href="https://businessday.ng/exclusives/article/nimasa-receives-commendation-for-efforts-towards-safe-shipping-on-w-african-waters/" class="post-title post-url"> NIMASA receives commendation for efforts towards safe shipping on W/African waters </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-06-11T01:00:58+00:00">Jun 11, 2020</time></span> </div> </div> </div> <div class="post-422224 type-post format-standard has-post-thumbnail listing-item listing-item-text listing-item-text-3 main-term-1029"> <div class="item-inner"> <p class="title"> <a href="https://businessday.ng/energy/oilandgas/article/dangote-refinery-has-new-rival-in-20bn-chinese-plant/" class="post-title post-url"> Dangote Refinery has new rival in $20bn Chinese plant </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-06-11T00:40:06+00:00">Jun 11, 2020</time></span> </div> </div> </div> <div class="post-422460 type-post format-standard has-post-thumbnail listing-item listing-item-text listing-item-text-3 main-term-255470"> <div class="item-inner"> <p class="title"> <a href="https://businessday.ng/lead-story/article/nigeria-records-409-new-cases-of-covid19-total-now-13873/" class="post-title post-url"> Nigeria records 409 new cases of #COVID19; total now 13873 </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-06-11T00:21:15+00:00">Jun 11, 2020</time></span> </div> </div> </div> <div class="post-420972 type-post format-standard has-post-thumbnail listing-item listing-item-text listing-item-text-3 main-term-255470"> <div class="item-inner"> <p class="title"> <a href="https://businessday.ng/lead-story/article/why-national-carrier-project-may-not-be-feasible-in-2020/" class="post-title post-url"> Why national carrier project may not be feasible in 2020 </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-06-11T00:20:35+00:00">Jun 11, 2020</time></span> </div> </div> </div> </div> </div></div><div id="custom_html-2" class="widget_text h-ni w-t primary-sidebar-widget widget widget_custom_html"><div class="section-heading sh-t5 sh-s1"><span class="h-text">Today&#8217;s Epaper</span></div><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:400px;" src="" data-src="//e.issuu.com/embed.html?d=businessday_10_jun_2020&hideIssuuLogo=true&hideShareButton=true&showOtherPublicationsAsSuggestions=true&u=businessdayresearch" data-swift-iframe-lazyload="true"></iframe></div></div><div id="bnv-18" class="h-ni w-nt primary-sidebar-widget widget widget_bnv"><div class="bnv bnv-clearfix bnv-align-center bnv-column-1"><div id="bnv-362518-1442149837" class="bnv-container bnv-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362518" data-type="dfp"><div id='div-gpt-ad-MPU2'> </div></div></div></div><div id="bnv-5" class="h-ni w-nt primary-sidebar-widget widget widget_bnv"><div class="bnv bnv-clearfix bnv-align-center bnv-column-1"><div id="bnv-362516-990297953" class="bnv-container bnv-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362516" data-type="dfp"><div id='div-gpt-ad-MPU3'> </div></div></div></div><div id="bnv-13" class="h-ni w-nt primary-sidebar-widget widget widget_bnv"><div class="bnv bnv-clearfix bnv-align-center bnv-column-1"><div id="bnv-289496-557703431" class="bnv-container bnv-type-code" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="289496" data-type="code"><div id="bnv-289496-557703431-place" class="bnv-ll"></div></div></div></div><div id="bs-newsletter-mailchimp-2" class="h-ni w-t primary-sidebar-widget widget widget_bs-newsletter-mailchimp"><div class="section-heading sh-t5 sh-s1"><span class="h-text">Newsletter</span></div> <div class="bs-shortcode bs-subscribe-newsletter bs-mailchimp-newsletter"> <div class="subscribe-image"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Newsletter" data-src="https://businessday.ng/wp-content/themes/publisher/images/other/email-illustration.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="height:81" data-l> </div> <div class="subscribe-message"> <p>Get the best of world News delivered to your inbox daily</p> </div> <form action="https://businessday.us1.list-manage.com/subscribe/post?u=819805e7907450ddc8e7c19f7&id=1aadc9f79d" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank"> <input name="EMAIL" type="email" placeholder="Enter your e-mail .." class="newsletter-email"> <button class="newsletter-subscribe" name="subscribe" type="submit">Subscribe</button> </form> </div> </div><div id="bnv-14" class="h-ni w-nt primary-sidebar-widget widget widget_bnv"><div class="bnv bnv-clearfix bnv-align-center bnv-column-1"><div id="bnv-298994-252584995" class="bnv-container bnv-type-custom_code" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="298994" data-type="custom_code"><iframe src="" frameborder="0" width="256" height="172" data-src="https://www.luno.com/widgets/pricechart1?pair=XBTNGN&language=en" data-swift-iframe-lazyload="true"></iframe></div></div></div><div id="bnv-16" class="h-ni w-nt primary-sidebar-widget widget widget_bnv"><div class="bnv bnv-clearfix bnv-align-center bnv-column-1"><div id="bnv-362516-1984477462" class="bnv-container bnv-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362516" data-type="dfp"><div id='div-gpt-ad-MPU3'> </div></div></div></div></aside> </div><!-- .primary-sidebar-column --> <div class="col-sm-2 sidebar-column sidebar-column-secondary"> <aside id="sidebar-secondary-sidebar" class="sidebar" role="complementary" aria-label="Secondary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <div id="custom_html-3" class="widget_text h-ni w-nt secondary-sidebar-widget widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="padding:8px 0;font-family:Arial!important;font-size:13px!important;line-height:15px!important;text-align:center;border-top:1px solid #dadada;margin:0 30px"><a href="https://infogram.com/408a9dcd-7480-4b3c-99f5-0b2be5df0333" style="color:#989898!important;text-decoration:none!important;" target="_blank" rel="noopener noreferrer">Tracking Covid 19</a><br><a href="https://infogram.com" style="color:#989898!important;text-decoration:none!important;" target="_blank" rel="nofollow noopener noreferrer">Infogram</a></div></div></div></aside> </div><!-- .secondary-sidebar-column --> </div><!-- .main-section --> </div><!-- .container --> </main><!-- main --> </div><!-- .content-wrap --> <div class="more-stories right more-stories-thumbnail-1" data-scroll-top="450" data-close-settings="1D;"> <div class="more-stories-title"> More Stories <a href="#" class="more-stories-close"> <i class="fa fa-close"></i> </a> </div> <div class="bs-pagination-wrapper main-term-none next_prev"> <div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"> <div class="post-422367 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1561"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <a title="NSE ASI dips by 0.47% on profit taking activities" style="background-image: url(https://businessday.ng/wp-content/themes/publisher/images/default-thumb/publisher-tb1.png);" class="img-holder" href="https://businessday.ng/market-report/article/nse-asi-dips-by-0-47-on-profit-taking-activities/"></a> </div> <p class="title"> <a href="https://businessday.ng/market-report/article/nse-asi-dips-by-0-47-on-profit-taking-activities/" class="post-url post-title"> NSE ASI dips by 0.47% on profit taking activities </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-06-10T15:24:48+00:00">Jun 10, 2020</time></span> </div> </div> </div> <div class="post-422338 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1045"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <a alt="NSE promotes digitisation of governance, risk management and compliance with launch of SentryGRC" title="NSE promotes digitisation of governance, risk management and compliance with launch of SentryGRC" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/04/Nigerian-Stock-Exchange-NSE-86x64.jpg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/04/Nigerian-Stock-Exchange-NSE-210x136.jpg" class="img-holder" href="https://businessday.ng/markets/article/nse-promotes-digitisation-of-governance-risk-management-and-compliance-with-launch-of-sentrygrc/"></a> </div> <p class="title"> <a href="https://businessday.ng/markets/article/nse-promotes-digitisation-of-governance-risk-management-and-compliance-with-launch-of-sentrygrc/" class="post-url post-title"> NSE promotes digitisation of governance, risk management and&hellip; </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-06-10T14:21:48+00:00">Jun 10, 2020</time></span> </div> </div> </div> <div class="post-422336 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1045"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <a alt="Lagos Commodities and Futures Exchange may seek listing of Dukia Gold" title="Lagos Commodities and Futures Exchange may seek listing of Dukia Gold" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/01/gold-86x64.png);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/01/gold-210x136.png" class="img-holder" href="https://businessday.ng/markets/article/lagos-commodities-and-futures-exchange-may-seek-listing-of-dukia-gold/"></a> </div> <p class="title"> <a href="https://businessday.ng/markets/article/lagos-commodities-and-futures-exchange-may-seek-listing-of-dukia-gold/" class="post-url post-title"> Lagos Commodities and Futures Exchange may seek listing of&hellip; </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-06-10T14:14:11+00:00">Jun 10, 2020</time></span> </div> </div> </div> </div> </div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="387255518" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="387255518" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 1,176</span> </div></div> <footer id="site-footer" class="site-footer full-width"> <div class="footer-widgets dark-text"> <div class="content-wrap"> <div class="container"> <div class="row"> <div class="col-sm-3"> <aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <div id="bs-about-2" class="h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div class="bs-shortcode bs-about"> <h4 class="about-title"> <a href="#"> <img class="logo-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" data-src="https://businessday.ng/wp-content/uploads/2018/11/businessday.png" data-srcset="" data-sizes="" data-swift-image-lazyload="true" data-style="" style="" data-l> </a> </h4> <div class="about-text"> <p>Business Day, established in 2001, is a daily business newspaper based in Lagos. It is the only Nigerian newspaper with a bureau in Accra, Ghana. It has both daily and Sunday titles. It circulates in Nigeria and Ghana</p> </div> <div class="about-link heading-typo"> <a href="#">Read More...</a> </div> <ul class="about-icons-list"><li class="about-icon-item facebook"><a href="https://m.facebook.com/businessdayng/?tsid=0.7474102964184666&#038;source=result" target="_blank"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="https://twitter.com/BusinessDayNg" target="_blank"><i class="fa fa-twitter"></i></a><li class="about-icon-item google-plus"><a href="#" target="_blank"><i class="fa fa-google"></i></a><li class="about-icon-item instagram"><a href="https://www.instagram.com/businessdayng/" target="_blank"><i class="fa fa-instagram"></i></a><li class="about-icon-item email"><a href="#" target="_blank"><i class="fa fa-envelope"></i></a><li class="about-icon-item youtube"><a href="https://www.youtube.com/channel/UCsVZWCV-LutMa89JgR8-KGw" target="_blank"><i class="item-icon bsfi bsfi-youtube"></i></a></ul></div> </div> </aside> </div> <div class="col-sm-3"> <aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <div id="nav_menu-2" class="h-ni w-t footer-widget footer-column-2 widget widget_nav_menu"><div class="section-heading sh-t1 sh-s2"><span class="h-text">MORE</span></div><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-279865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279865"><a href="https://businessday.ng/about-us/">About Us</a></li> <li id="menu-item-367434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367434"><a href="http://https//#">Call Us : 012799101</a></li> <li id="menu-item-279866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279866"><a href="https://businessday.ng/advert-and-rates/">Advert And Rates</a></li> <li id="menu-item-279867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279867"><a href="https://businessday.ng/copyright/">Copyright</a></li> <li id="menu-item-279868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279868"><a href="https://businessday.ng/privacy-policy-2/">Privacy Policy</a></li> <li id="menu-item-279869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279869"><a href="https://businessday.ng/terms-conditions/">Terms &#038; Conditions</a></li> </ul></div></div> </aside> </div> <div class="col-sm-3"> <aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <div id="nav_menu-3" class="h-ni w-t footer-widget footer-column-3 widget widget_nav_menu"><div class="section-heading sh-t1 sh-s2"><span class="h-text">Other Pages</span></div><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-279870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279870"><a href="https://businessday.ng/corporate-subscriptions/">Corporate Subscriptions</a></li> <li id="menu-item-279871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279871"><a href="https://businessday.ng/currency-converter/">Currency Converter</a></li> <li id="menu-item-281573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281573"><a href="https://businessday.ng/levels/">Individual Subscription</a></li> <li id="menu-item-279873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279873"><a href="https://businessday.ng/membership-account2/">Membership Account</a></li> <li id="menu-item-279874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279874"><a href="https://businessday.ng/newsletter/">Newsletter</a></li> </ul></div></div> </aside> </div> <div class="col-sm-3"> <aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <div id="bs-thumbnail-listing-1-2" class="h-ni w-nt footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div id="" class="bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t5 sh-s1 main-term-1013"> <a href="https://businessday.ng/category/exclusives/" class="main-link"> <span class="h-text main-term-1013"> Exclusives </span> </a> </p> <div class="bs-pagination-wrapper main-term-1013 next_prev bs-slider-first-item"> <div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"> <div class="post-422436 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1013"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <a title="NIMASA receives commendation for efforts towards safe shipping on W/African waters" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/06/Maritime-86x64.png);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/06/Maritime-210x136.png" class="img-holder" href="https://businessday.ng/exclusives/article/nimasa-receives-commendation-for-efforts-towards-safe-shipping-on-w-african-waters/"></a> </div> <p class="title"> <a href="https://businessday.ng/exclusives/article/nimasa-receives-commendation-for-efforts-towards-safe-shipping-on-w-african-waters/" class="post-url post-title"> NIMASA receives commendation for efforts towards safe&hellip; </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-06-11T01:00:58+00:00">Jun 11, 2020</time></span> </div> </div> </div> <div class="post-422155 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-1013"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <a alt="job losses" title="Nigeria faces acute job losses as COVID-19 incapacitates employers" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/06/empty-offices-job-losses-86x64.jpg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/06/empty-offices-job-losses-210x136.jpg" class="img-holder" href="https://businessday.ng/exclusives/article/nigeria-faces-acute-job-losses-as-covid-19-incapacitates-employers/"></a> </div> <p class="title"> <a href="https://businessday.ng/exclusives/article/nigeria-faces-acute-job-losses-as-covid-19-incapacitates-employers/" class="post-url post-title"> Nigeria faces acute job losses as COVID-19 incapacitates&hellip; </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-06-10T02:00:24+00:00">Jun 10, 2020</time></span> </div> </div> </div> <div class="post-422147 type-post format-standard has-post-thumbnail listing-item listing-item-thumbnail listing-item-tb-1 main-term-255470"> <div class="item-inner clearfix"> <div class="featured featured-type-featured-image"> <a title="These numbers show Nigeria’s poor outing among West African countries in COVID-19 fight" style="background-image: url(https://businessday.ng/wp-content/uploads/2020/06/Nigeria-COVID-19-fight-86x64.jpg);" data-bsrjs="https://businessday.ng/wp-content/uploads/2020/06/Nigeria-COVID-19-fight-210x136.jpg" class="img-holder" href="https://businessday.ng/lead-story/article/these-numbers-show-nigerias-poor-outing-among-west-african-countries-in-covid-19-fight/"></a> </div> <p class="title"> <a href="https://businessday.ng/lead-story/article/these-numbers-show-nigerias-poor-outing-among-west-african-countries-in-covid-19-fight/" class="post-url post-title"> These numbers show Nigeria’s poor outing among West African&hellip; </a> </p> <div class="post-meta"> <span class="time"><time class="post-published updated" datetime="2020-06-10T01:40:37+00:00">Jun 10, 2020</time></span> </div> </div> </div> </div> </div><div class="bs-pagination bs-ajax-pagination next_prev main-term-1013 clearfix"> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="82454595" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="82454595" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> </div></div></div> </aside> </div> </div> </div> </div> </div> <div class="copy-footer"> <div class="content-wrap"> <div class="container"> <div class="row"> <div class="col-lg-12"> <div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"> <nav class="footer-menu-container"> <ul id="footer-navigation" class="footer-menu menu clearfix"> <li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-slide-top-in menu-item-has-children menu-item-has-mega menu-item-mega-link-5-column menu-item-414713"><a href="#"><i class="bf-icon fa fa-bars"></i>Menu Sections</a> <!-- Mega Menu Start --> <div class="mega-menu mega-type-link"> <div class="content-wrap"> <ul class="mega-links columns-5"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-414720"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1007 better-anim-fade menu-item-414721"><a href="https://businessday.ng/category/analysis/">Analysis</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-113734 better-anim-fade menu-item-414722"><a href="https://businessday.ng/category/arts-and-life/">Arts and Life</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-414723"><a href="https://businessday.ng/category/aviation/">Aviation</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-414724"><a href="https://businessday.ng/category/banking-finance/">Banking &#038; Finance</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16774 better-anim-fade menu-item-414725"><a href="https://businessday.ng/category/bond-markets/">Bond Markets</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1095 better-anim-fade menu-item-414726"><a href="https://businessday.ng/category/brands-advertising/">Brands &#038; Advertising</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-262744 better-anim-fade menu-item-414727"><a href="https://businessday.ng/category/business-education/">Business Education</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-32811 better-anim-fade menu-item-414728"><a href="https://businessday.ng/category/businessday-investigation/">BusinessDay Investigation</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-322288 better-anim-fade menu-item-414729"><a href="https://businessday.ng/category/climate-and-environment/">Climate and Environment</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-261924 better-anim-fade menu-item-414730"><a href="https://businessday.ng/category/crypto-and-blockchain/">Cryptocurrency and Blockchain</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-249541 better-anim-fade menu-item-414731"><a href="https://businessday.ng/category/culinary-delights/">Culinary Delights</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-414732"><a href="https://businessday.ng/category/legal-business/">Legal Business</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-326980 better-anim-fade menu-item-414733"><a href="https://businessday.ng/category/life-culture/">Life &#038; Culture</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1207 better-anim-fade menu-item-414734"><a href="https://businessday.ng/category/market-intelligence/">Market Intelligence</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16826 better-anim-fade menu-item-414735"><a href="https://businessday.ng/category/opinion/">Opinion</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1094 better-anim-fade menu-item-414739"><a href="https://businessday.ng/category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-414740"><a href="https://businessday.ng/category/transport/">Transportation</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1846 better-anim-fade menu-item-414741"><a href="https://businessday.ng/category/travel/">Travel</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-19317 better-anim-fade menu-item-414742"><a href="https://businessday.ng/category/wealth-and-investing/">Wealth And Investing</a></li> </ul> </div> </div> <!-- Mega Menu End --> </li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-414964"><a href="https://businessday.ng/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1013 better-anim-fade menu-item-414703"><a href="https://businessday.ng/category/exclusives/">Exclusives</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-255470 better-anim-fade menu-item-414706"><a href="https://businessday.ng/category/lead-story/">Lead Stories</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1045 better-anim-fade menu-item-414712"><a href="https://businessday.ng/category/markets/">Markets</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-414704"><a href="https://businessday.ng/category/companies/">Companies</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1116 better-anim-fade menu-item-414705"><a href="https://businessday.ng/category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-322089 better-anim-fade menu-item-420528"><a href="https://businessday.ng/category/impact-investing/">Impact Investing</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1025 better-anim-fade menu-item-414707"><a href="https://businessday.ng/category/columnist/">Columnists</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-414708"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &#038; Gas</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-415421"><a href="https://conferences.businessday.ng/">Conferences</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-414759"><a href="#">App</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-414760"><a href="https://play.google.com/store/apps/details?id=io.appful.a8230&#038;hl=en">Download Andriod App</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-414761"><a href="http://http//onelink.to/businessday">Download IOS</a></li> </ul> </li> </ul> </nav> </div> </div> </div> <div class="row footer-copy-row"> <div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2020 - Businessday NG. All Rights Reserved. </div> <div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"> Website Design: <a href="">BusinessDay Digital Team</a> </div> </div> </div> </div> </div> </footer><!-- .footer --> </div><!-- .main-wrap --> <div class="bnv bnv-clearfix bnv-after-footer bnv-pubadban bnv-show-desktop bnv-show-tablet-portrait bnv-show-tablet-landscape bnv-show-phone bnv-loc-footer_after bnv-align-center bnv-column-1"><div id="bnv-362514-758009006" class="bnv-container bnv-type-dfp" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="362514" data-type="dfp"><div id='div-gpt-ad-SLB2'> </div></div></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <!-- --> <div class="lrm-main lrm-font-svg lrm-user-modal lrm-btn-style--default" style="visibility: hidden;"> <!-- this is the entire modal form, including the background --> <!--<div class="lrm-user-modal" style="visibility: hidden;"> this is the entire modal form, including the background --> <div class="lrm-user-modal-container"> <!-- this is the container wrapper --> <div class="lrm-user-modal-container-inner"> <!-- this is the container wrapper --> <ul class="lrm-switcher -is-login-only"> <li><a href="#0" class="lrm-switch-to-link lrm-switch-to--login lrm-ficon-login selected"> Log in </a></li> </ul><div class="lrm-signin-section is-selected"> <!-- log in form --> <form class="lrm-form" action="#0" data-action="login"> <div class="lrm-fieldset-wrap"> <div class="lrm-integrations lrm-integrations--login"> </div> <p class="lrm-form-message lrm-form-message--init"></p> <div class="fieldset"> <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label> <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1"> <span class="lrm-error-message"></span> </div> <div class="fieldset"> <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label> <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value=""> <span class="lrm-error-message"></span> <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span> </div> <div class="fieldset"> <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked> <div class="lrm-nice-checkbox__indicator"></div> </label> </div> <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn"> </div> <div class="lrm-integrations-otp"></div> </div> <div class="fieldset fieldset--submit fieldset--default"> <button class="full-width has-padding" type="submit"> Log in </button> </div> <div class="lrm-fieldset-wrap"> <div class="lrm-integrations lrm-integrations--login"> </div> </div> <input type="hidden" name="redirect_to" value=""> <input type="hidden" name="lrm_action" value="login"> <input type="hidden" name="wp-submit" value="1"> <!-- Fix for Eduma WP theme--> <input type="hidden" name="lp-ajax" value="login"> <input type="hidden" id="security-login" name="security-login" value="570c7839cb" /><input type="hidden" name="_wp_http_referer" value="/markets/article/building-strong-domestic-capital-markets-and-diversifying-funding-sources/" /> <!-- For Invisible Recaptcha plugin --> <span class="wpcf7-submit" style="display: none;"></span> </form> <p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p> <!-- <a href="#0" class="lrm-close-form">Close</a> --> </div> <!-- lrm-login --><div class="lrm-reset-password-section"> <!-- reset password form --> <form class="lrm-form" action="#0" data-action="lost-password"> <div class="lrm-fieldset-wrap"> <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p> <div class="fieldset"> <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label> <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username"> <span class="lrm-error-message"></span> </div> <div class="lrm-integrations lrm-integrations--reset-pass"> </div> <input type="hidden" name="lrm_action" value="lostpassword"> <input type="hidden" name="wp-submit" value="1"> <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="d128e2a80a" /><input type="hidden" name="_wp_http_referer" value="/markets/article/building-strong-domestic-capital-markets-and-diversifying-funding-sources/" /> </div> <div class="fieldset fieldset--submit fieldset--default"> <button class="full-width has-padding" type="submit"> Reset password </button> </div> <!-- For Invisible Recaptcha plugin --> <span class="wpcf7-submit" style="display: none;"></span> </form> <p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p> </div> <!-- lrm-reset-password --> </div> <!-- lrm-user-modal-container --> <a href="#0" class="lrm-close-form" title="close"> <span class="lrm-ficon-close"></span> </a> </div> <!-- lrm-user-modal-container --> </div> <!-- lrm-user-modal --><!-- HFCM by 99 Robots - Snippet # 50: Zendesk --> <!-- Start of businessdaynigeria Zendesk Widget script --> <!-- End of businessdaynigeria Zendesk Widget script --> <!-- /end HFCM by 99 Robots --> <!-- Memberships powered by Paid Memberships Pro v2.3.3. --> <div class="rh-cover noscroll" > <span class="rh-close"></span> <div class="rh-panel rh-pm"> <div class="rh-p-h"> <span class="user-login"> <span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span> Sign in </span> </div> <div class="rh-p-b"> <div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16750 better-anim-fade menu-item-324034"><a href="https://businessday.ng/category/africa/">Africa</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1165 better-anim-fade menu-item-324035"><a href="https://businessday.ng/category/agriculture/">Agriculture</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1007 better-anim-fade menu-item-324036"><a href="https://businessday.ng/category/analysis/">Analysis</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16749 better-anim-fade menu-item-324037"><a href="https://businessday.ng/category/art-and-travel/">Art and Travel</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1398 better-anim-fade menu-item-324038"><a href="https://businessday.ng/category/aviation/">Aviation</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1175 better-anim-fade menu-item-324039"><a href="https://businessday.ng/category/banking-finance/">Banking &#038; Finance</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1095 better-anim-fade menu-item-324040"><a href="https://businessday.ng/category/brands-advertising/">Brands &#038; Advertising</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16760 better-anim-fade menu-item-324041"><a href="https://businessday.ng/category/breaking-news/">Breaking News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-262744 better-anim-fade menu-item-324042"><a href="https://businessday.ng/category/business-education/">Business Education</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-32811 better-anim-fade menu-item-324043"><a href="https://businessday.ng/category/businessday-investigation/">BusinessDay Investigation</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1025 better-anim-fade menu-item-324044"><a href="https://businessday.ng/category/columnist/">Columnists</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1046 better-anim-fade menu-item-324045"><a href="https://businessday.ng/category/companies/">Companies</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-261924 better-anim-fade menu-item-324046"><a href="https://businessday.ng/category/crypto-and-blockchain/">Cryptocurrency and Blockchain</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1023 better-anim-fade menu-item-324047"><a href="https://businessday.ng/category/business-economy/">Economy</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1035 better-anim-fade menu-item-324048"><a href="https://businessday.ng/category/editorial/">Editorial</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1053 better-anim-fade menu-item-324049"><a href="https://businessday.ng/category/education/">Education</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-229502 better-anim-fade menu-item-324050"><a href="https://businessday.ng/category/energy/">Energy</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1064 better-anim-fade menu-item-324051"><a href="https://businessday.ng/category/enterpreneur/">Entrepreneur</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1094 better-anim-fade menu-item-328388"><a href="https://businessday.ng/category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16975 better-anim-fade menu-item-328387"><a href="https://businessday.ng/category/transport/">Transportation</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1013 better-anim-fade menu-item-324053"><a href="https://businessday.ng/category/exclusives/">Exclusives</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1066 better-anim-fade menu-item-328762"><a href="https://businessday.ng/category/life-arts/">Life &#038; Arts</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1268 better-anim-fade menu-item-324054"><a href="https://businessday.ng/category/financial-inclusion/">Financial Inclusion</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16824 better-anim-fade menu-item-324055"><a href="https://businessday.ng/category/fund-managers/">Fund Managers</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1076 better-anim-fade menu-item-324056"><a href="https://businessday.ng/category/health/">Health</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1307 better-anim-fade menu-item-324057"><a href="https://businessday.ng/category/insurance/">Insurance</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1313 better-anim-fade menu-item-324058"><a href="https://businessday.ng/category/jobs-human-capital/">Jobs &#038; Human Capital</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-16678 better-anim-fade menu-item-324059"><a href="https://businessday.ng/category/legal-business/">Legal Business</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1045 better-anim-fade menu-item-324067"><a href="https://businessday.ng/category/markets/">Markets</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1152 better-anim-fade menu-item-324068"><a href="https://businessday.ng/category/real-estate/">Real Estate</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1029 better-anim-fade menu-item-324069"><a href="https://businessday.ng/category/energy/oilandgas/">Oil &#038; Gas</a></li> </ul></div> <form role="search" method="get" class="search-form" action="https://businessday.ng"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value=""> </form> </div> </div> <div class="rh-panel rh-p-u"> <div class="rh-p-h"> <span class="rh-back-menu"><i></i></span> </div> <div class="rh-p-b"> <div id="form_74413_" class="bs-shortcode bs-login-shortcode"> <div class="bs-login bs-type-login" style="display:none"> <div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"> <form name="loginform" action="https://businessday.ng/wp-login.php" method="post"> <div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span> <p>Welcome, Login to your account.</p> </div> <div class="login-field login-username"> <input type="text" name="log" id="form_74413_user_login" class="input" value="" size="20" placeholder="Username or Email..." required> </div> <div class="login-field login-password"> <input type="password" name="pwd" id="form_74413_user_pass" class="input" value="" size="20" placeholder="Password..." required> </div> <div class="login-field"> <a href="https://businessday.ng/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fbusinessday.ng%2Fmarkets%2Farticle%2Fbuilding-strong-domestic-capital-markets-and-diversifying-funding-sources%2F" class="go-reset-panel">Forget password?</a> <span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="form_74413_rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span> </div> <div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In"/> <input type="hidden" name="redirect_to" value="https://businessday.ng/markets/article/building-strong-domestic-capital-markets-and-diversifying-funding-sources/"/> </div> </form> </div> <div class="bs-login-panel bs-login-reset-panel"> <span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span> <div class="bs-login-reset-panel-inner"> <div class="login-header"> <span class="login-icon fa fa-support"></span> <p>Recover your password.</p> <p>A password will be e-mailed to you.</p> </div> <form name="lostpasswordform" id="form_74413_lostpasswordform" action="https://businessday.ng/wp-login.php?action=lostpassword" method="post"> <div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required> </div> <div class="login-field reset-submit"> <input type="hidden" name="redirect_to" value=""/> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password"/> </div> </form> </div> </div> </div> </div> </div> </div> </div> <script type='text/javascript'>
/* <![CDATA[ */
var LRM = {"password_zxcvbn_js_src":"https:\/\/businessday.ng\/wp-includes\/js\/zxcvbn.min.js","allow_weak_password":"","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/businessday.ng\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!","passwords_is_weak":"Error: Your password is very weak!"}};
/* ]]> */
</script> <link rel="stylesheet" href="//businessday.ng/wp-content/cache/swift-performance/businessday.ng/css/ded052680984c0671043f788baa6065d.css" media="all"><link rel="stylesheet" href="//businessday.ng/wp-content/cache/swift-performance/businessday.ng/css/5e560de1bca86aec3eb6a4f6416b0b45.css" media="print"><script src="//businessday.ng/wp-content/cache/swift-performance/businessday.ng/js/58e6f78220c2dd46e04799cc33de60ac.js"></script> <!--Cached with Swift Performance-->
</body> </html>